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Document Information

Notices
Copyright

Longview is a brand name of the insightsoftware.com Group. insightsoftware.com is a registered
trademark of insightsoftware.com Limited. Longview is a registered trademark of insightsoftware.com
International Unlimited.

Other product and company names mentioned herein may be the trademarks of their respective
owners. The insightsoftware.com Group is the owner or licensee of all intellectual property rights in this
document, which are protected by copyright laws around the world. All such rights are reserved.

The information contained in this document represents the current view of insightsoftware.com on the
issues discussed as of the date of publication. This document is for informational purposes only.
insightsoftware.com makes no representation, guarantee or warranty, expressed or implied, that the
content of this document is accurate, complete or up to date.

Disclaimer

This guide is designed to help you to use the Longview applications effectively and efficiently. All data
shown in graphics are provided as examples only. The example companies and calculations herein are
fictitious. No association with any real company or organization is intended or should be inferred.
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Introduction to Longview

Longview provides corporate performance management (CPM) software that leading companies use to
drive performance with speed, visibility, and financial integrity. Since 1994, many of the world's most
respected companies have been using our technology platform to create a single repository of financial
truth from which statutory consolidation, management reporting, financial planning, modeling, analysis,
budgeting, forecasting, and strategic tax can be performed quickly and accurately, enterprise wide.

Longview enables enterprise clients to collect, store, analyze, and report on data in real-time by
automating, centralizing, and standardizing any one or combination of the following key financial
processes: Planning, Budgeting, Forecasting, Consolidation, Financial Close Management, Profitability
Analytics, Statutory, XBRL Financial Reporting and Tax Provisioning. With Longview customers can
reduce overreliance on spreadsheets, improve transparency, and regain control of these key finance
functions.

Longview Tax calculates your company’s global tax charge, effective tax rate, and deferred taxes for tax
provisioning purposes. Since Longview Tax uses the same technological platform as your corporate
performance management solution, the tax reporting process is directly integrated into the corporate
close process. As one solution, consolidated pre-tax income can be reported by legal entity to
accurately calculate consolidated income tax charges and deferred taxes.

For more information on purchasing Longview Tax, contact your Longview Account Manager. Web
services are a standardized way of integrating applications over the Internet or Internet protocol-based
networks. Web services rely on certain software standards including Extensible Markup Language
(XML), Simple Object Access Protocol (SOAP), Web Service Definition Language (WSDL) and
Universal Description, Discovery & Integration (UDDI).

About this guide

This guide includes basic information on how to install your Longview system. The following sections
indicate conventions that are used in this guide.

Warnings and notes

This guide uses the following conventions for warnings and notes:

A Caution: Warnings provide cautionary information on the possible effect of certain actions,
including the unintentional deletion of data. Be sure to read and understand all warnings
before performing a related procedure.

o Note: Notes provide additional information to help you understand your Longview system
better. They also provide important information on exceptions to general guidelines.

Procedures

There may be several ways to perform a procedure in your Longview system.

® You may be able to choose a menu command. For example, to open a file, you can choose
Open from the File menu. In this documentation, we use: Choose File > Open.
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= You may be able to use a keyboard equivalent. For example, to exit you can press the Alt key
and then the letter F to open the File menu, and then press X for Exit.

® You may be able to click a button or icon. If a menu command has an equivalent button or icon,
an illustration of the button or icon may appear in the margin.

In this documentation, we may not describe all methods to carry out a task. Use whichever method you
prefer. Depending on the task you are performing, certain methods may not be available.

Contacting Longview

Questions? We are ready to help. For contact information for Longview, visit our web site at
insightsoftware.com/Longview/.

Who should read this document?

This documentation assumes you have a working knowledge of Microsoft Windows and the Internet,
and that you understand basic terminology such as buttons, drop-down lists, defaults, and so on. It also
assumes that you are familiar with basic accounting terminology and concepts.

This documentation is designed for people who work in the application to perform the following tasks:

User type General tasks

System administrator Designing approval processes

User type General tasks

Users of Longview Workflow Preparing approval workflows

Users of Web Interface Working with approval workflows on the web
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Introducing Longview Workflow Designer

Longview provides corporate performance management (CPM) software that leading companies use to
drive performance with speed, visibility, and financial integrity. Since 1994, many of the world's most
respected companies have been using our technology platform to create a single repository of financial
truth from which statutory consolidation, management reporting, financial planning, modeling, analysis,
budgeting, forecasting, and strategic tax can be performed quickly and accurately, enterprise wide.

Longview enables enterprise clients to collect, store, analyze, and report on data in real-time by
automating, centralizing, and standardizing any one or combination of the following key financial
processes: Planning, Budgeting, Forecasting, Consolidation, Financial Close Management, Profitability
Analytics, Statutory, XBRL Financial Reporting and Tax Provisioning. With Longview customers can
reduce overreliance on spreadsheets, improve transparency, and regain control of these key finance
functions.

Longview Tax calculates your company’s global tax charge, effective tax rate, and deferred taxes for tax
provisioning purposes. Since Longview Tax uses the same technological platform as your corporate
performance management solution, the tax reporting process is directly integrated into the corporate
close process. As one solution, consolidated pre-tax income can be reported by legal entity to
accurately calculate consolidated income tax charges and deferred taxes.

For more information on purchasing Longview Tax, contact your Longview Account Manager. Web
services are a standardized way of integrating applications over the Internet or Internet protocol-based
networks. Web services rely on certain software standards including Extensible Markup Language
(XML), Simple Object Access Protocol (SOAP), Web Service Definition Language (WSDL) and
Universal Description, Discovery & Integration (UDDI).

About this guide

This guide includes basic information on how to install your Longview system. The following sections
indicate conventions that are used in this guide.

Warnings and notes

This guide uses the following conventions for warnings and notes:

A Caution: Warnings provide cautionary information on the possible effect of certain actions,
including the unintentional deletion of data. Be sure to read and understand all warnings
before performing a related procedure.

o Note: Notes provide additional information to help you understand your Longview system
better. They also provide important information on exceptions to general guidelines.

Procedures

There may be several ways to perform a procedure in your Longview system.

® You may be able to choose a menu command. For example, to open a file, you can choose
Open from the File menu. In this documentation, we use: Select File > Open.
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= You may be able to use a keyboard equivalent. For example, to exit you can press the Alt key
and then the letter F to open the File menu, and then press X for Exit.

® You may be able to click a button or icon. If a menu command has an equivalent button or icon,
an illustration of the button or icon may appear in the margin.

In this documentation, we may not describe all methods to carry out a task. Use whichever method you
prefer. Depending on the task you are performing, certain methods may not be available.

Who should read this document?

This documentation assumes you have a working knowledge of Microsoft Windows and the Internet,
and that you understand basic terminology such as buttons, drop-down lists, defaults, and so on.

It also assumes that you are familiar with basic accounting terminology and concepts.

This documentation is designed for people who work in the application to perform the following tasks:

User type General tasks

System administrator Designing approval processes

User type General tasks

Users of Longview Workflow|Preparing approval workflows

Users of Web Interface Working with approval workflows on the web

Contacting Longview

Questions? We are ready to help. For contact information for Longview, visit our web site at
insightsoftware.com/Longview/.

Getting Started In Longview Workflow Designer

Longview Workflow Designer is easy to use. You can get started quickly and easily.
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Getting Started In Longview Workflow
Designer

Longview Workflow Designer is easy to use. You can get started quickly and easily.
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Working With An Approval Process And
Steps

Once you have determined your needs on paper, you can start to use Longview Workflow Designer to
create an approval process.

In this section, you can find information on these main topics:

= Working with an approval process
= Working with additional approval steps
= Working with Data Areas

®  Setting Workflow status from various locations

Working With An Approval Process

While you are in the process of creating an approval process, you do not want your users to see it in the
application. While it is under construction, the only person who can see it in the application is you, the
System administrator.

When you initially create an approval process, you also implicitly create its final approval step — the
step that requires final approval after all subordinate approvals. The top level of an approval process
must consist of only one step. You cannot create an approval process with multiple steps at the top
level.

= To create an approval step with a Simple final step, see Creating an approval process with a
Simple final step.

= To create an approval step with a Hierarchical final step, see Creating an approval process with
a Hierarchical final step.

Ctreating an approval process with a Simple final
step

A Simple approval step represents one area of data in the approval process whose status is determined
by its Owner and Approver.

. 2005 Business Plan
(Final)

To create an approval process with a Simple final step, follow these steps.

1. If you have not yet designed a plan for your approval process, as described in Planning an approval
process, it is a good idea to do so now.
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2. Choose File > New > Approval Process Using Wizard. The Start dialog of the wizard appears.

Note: There are two ways to create an approval process — by completing individual
dialogs, or by using the wizard. (The other alternative is to click the Blank Approval
Process icon or choose File > New > Blank Approval Process.) This documentation
demonstrates the wizard method only.

Final Approval Step - Start

This wizard helps you create a new process with a final approval step.

r‘i Process Properties
ﬁ Approval Step Type
@ information

@ owners

& Approvers

@ Data Area

=« Approval Dimension

® Fixed Dimensions

@ Finish

< Back [ Next > ] [ Cancel

3. Click Next. The Process Properties dialog of the wizard appears.

New Approval Process - Process Properties

Provide a name and select time periods for the process:

» Start :
Process Name: | TSR Enforce chain of command

@ Process Propertie [ Certfy data
Dimension: | Time Periods
Available Symbols: Selected Symbols:
-4 TimePeriods_Default - TimePeriods Default Symbol Level

Actual_TimePeriods - Actual Time-Periods

TimePeriods_System - Time Period System Symbals
Budget_YTD - Sep 09 B YTD

Forecast_YTD - Sep 03 F YTD

Monthly_CF_TimePeriods - Monthly Time Periods for Cash Flow
% YTD_CF_TimePeriods - ¥TD Time Periods for Cash Flow

# Class_Group_1_TimePeriods - Class Grouping 1 - TimePeriods
[&]-# Class_Group_2_TimePeriods - Class Grouping 2 - TimePeriods

00

& Finish

Search: Find Next

i@ Rv Name 1 Rv Nescrinfinn

[ < Back ] l Next > ] l Cancel

4. Complete these fields:

a. Process name: Type a name for the approval process. Each process name must be unique. You
cannotinclude a hard return in the name, or any of the following characters:
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b. Dimension: When you create a process, this is automatically and always set to TIMEPER.
5. For Enforce chain of command, do one of the following:

« In ahierarchical step, Approvers can normally approve only the approval area immediately
below their own, and only when all lower approval steps have been approved. If this is the
scenario you prefer, leave this field selected.

« If you want to allow Approvers in a hierarchical step to be permitted to approve all levels of their
approval area (or subarea lower in the tree) regardless of current status, clear this field. The
person approving multiple levels needs write-access to symbols from the top level they are
approving from down to the last level.

6. For Certify data, do one of the following:

« If you want to provide the option to certify data as a part of your approval process, select this
field.

« If you do not want to provide the option to certify data, leave this field cleared.

o Note: The Certify data field displays if the System attribute SWFUseCertification is set to
TRUE only in Longview Application Administrator. For more information, see the
Longview Application Administrator Guide.

7. Forthe Available Symboils list, select the Time Period symbols for this process, and click the arrow
keys to move them to the Selected Symbols list. When you select time period symbols, you must
select all levels.

8. You can search for symbols in several ways:

a. Through the hierarchy: Click on symbol names in the hierarchy to drill down to the appropriate symbol.
Parent symbols that you can expand, and collapse are identified by a grey circle beside them.

b. By name: Start to type its name in the Search field. (You do not have to worry about case-sensitivity.)
The application finds the first symbol whose name contains the letters you typed. To find the next
occurrence, click Find Next.

c. By description: Select By Description and start to type its description in the Search field. (You do not
have to worry about case-sensitivity.) The application finds the first symbol whose description contains
the letters you typed. To find the next occurrence, click Find Next.
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9. When you are finished, click Next. The Approval Step Type dialog of the wizard appears.

Final Approval Step - Approval Step Type @
Select a type For Approval Step:
» Start ~
@ Simple Approval Step
Q) Process Properties (7 Hierarchical Approval Step
@l Approval Step Type
@ information
e' Owners
& Approvers
@ pataArea
oval Dimension
dimensions
[ < Back ] | Next = | l Cancel ]

10. Select Simple Approval Step and click Next. The Information dialog of the wizard appears.

Final Approval Step - Information @
Provide required information For Approval Step:
-
. Sty General information

@) Process Properties Description:
Stakus: | ok starked

W Approval Step Type Visible: D

@7 Information Template

Availsble Templates: Selected Template:

0051862.rtp
00read only color kest.rtp

e' Owners

»

[

@ pataArea
® Approval Dimension

® Fixed Dimensio

@ Finish

47823.rtp
A3test.rtp
ABC Month End Validation Report.rtp
access test.rtp
access test2.rtp
access test3.rtp
Acondrep.rtp
.

00

Mote: Template assignment is
not mandatory. Only one
template can be assigned to
each data area.

Search: Find Mext
[ < Back ] l Next > ] [ Cancel

11. Complete these fields:
a. Description: Type a name for the approval step. Each step name must be unique.

b. Status: When you create a step, Status is automatically set to Not Started. However, when you
edit an existing process, you can use this field to change status.

c. Visible: Visible displays if the System attribute SWFUseVisibility is set to TRUE only in
Longview Application Administrator. For more information, see the Longview Application
Administrator Guide. Data in an approval process can be visible or invisible. For more
information, see Changing data visibility.

« If you want users to be able to change the visibility of data, select this field.

« If you do not want users to be able to change the visibility of data, leave this field cleared.
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12. If you have a bilingual system, you may want to add alternate language descriptions for a step. To
add alternate language descriptions, click the Add Alternate Descriptions icon.

13. If you want, you can associate a Longview Analysis and Reporting report template (.rtp) to each
step to facilitate the viewing of approval data from the web. You can associate only one report

template to a Data Area.

a. Ifyou do not want to associate a report template to this process, proceed to step 14.

b. Forthe Available Templates list, select a report template, and click the arrow keys to move it to

the Selected Template list.

14. Click Next. The Owners dialog of the wizard appears.

Final Approval Step - Owners ﬁ
Select owners for Approval Step:
» Start
Available Users: Selected Owners:
%) Process Properties GRPO - System Administrators bt
GRP1 - Executive Users
™ : . _ GRP2 - Canadian Users =
Approval Step Type GRP3 - US Users A
GRP4 - Litilisateurs francophones
i Information GRPS5 - UK Users
GRPE - Custom Users2
@ Owners GRPT - Custom Users ‘1
ADMIN -
# iana ADMINKEL - Kelly Admin ID
W Setmeny ANGELA - angela [ < \
< ANGIE - angela test user _d
@ Data Area BATADMIN - Batch Administrator
e Approval Di CDMCONT - Canadian Controller
CDMUSER2 - Ancther Canadian User b
@ ' Finish Search: Find Next
(@) By Name (") By Description
[ < Back ] | Next > | [ Cancel ]

15. From the Available Users list, select user IDs for this Data Area, and click the arrow keys to move

them to the Selected Owners list.

16. When you are finished, click Next. The Approvers dialog of the wizard appears.

-
Final Approval Step - Approvers M
Select approvers for Approval Step:
Start
Available Users: Selected Approvers:
Process Properties CREA - System Rominsiaings et
GRP1 - Executive Users
GRPZ - Canadian Users =
Approval Step Type GRP3 - US Users
GRP4 - Ltilisateurs francophones
Information GRPS - UK Users
GRPE - Custom Users2
OWners GRP7 - Custom Users b“
ADMIN -
@ o ADMINKEL - Kelly Admin ID
B ANGELA - angela ! P \
N ANGIE - angela test user |
(® Data Area BATADMIN - Batch Administrator
® Approval Dimension ETNLONY Candnibons
CDMUSER2 - Another Canadian User .
d Dimensions
[ Finish Search: Find MNext
(@ By Name () By Description
’ < Back ] | Mext > | ’ Cancel
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17. From the Available Users list, select user IDs for this Data Area, and click the arrow keys to move
them to the Selected Approvers list.

18. When you are finished, click Next. The Fixed Dimensions dialog of the wizard appears.

Final Approval Step - Fixed Dimensions

[

Define Approval Step:

Dimension: | Accounts -

Available Symbols:

Selected Symbols:

& Approval Step Type

i information

~ Approvers

Data Area

& Ap al Dimension

© Fixed Dimensions

-# Accounts_Default - Accounts Default
|- CashFlow - Cash Flow Accounts
+|-# Data_Load_Accounts - Accounts Used for Data Load
+|-# FXRates - Translation Rate Types
H-# IFRS_Schedules_Accounts - IFRS Schedule Accounts
/-8 Mon_Finandial - Mon-financial Accounts
|- Salary_Planning_Accounts - Salary Planning Accounts
|- Trial_Balance - Trial Balance Accounts and Supporting Details
|- Capital_Project_Flow -
|- Accounts_System - System Accounts
|- Class_Group_1_Accounts - Class Grouping 1 - Accounts

H--# Class_Group_2_Accounts - Class Grouping 2 - Accounts

Symbal Level

@ Finish

Search:

@) ByMName (7 By Description

< Back

19. For each dimension other than TIMEPER, you must select symbols.
a. From the Available Symbols list, select symbols for this Data Area, and click the arrow keys to
move them to the Selected Symbols list. Do not forget to select symbols for all dimensions. In
many cases, you may want to select the Dim#Set symbol.

b. Select the number of levels in the hierarchy for each symbol.

c. To select all symbols immediately under the selected symbols, excluding the highlighted
symbol, click the All symbols immediately under selected symbols icon.

d. To select all leaf symbols immediately under the selected symbols, click the All leaves under
selected symbols icon.
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20. When you are finished, click Next. The Finish dialog of the wizard appears.

Final Approval Step - Finish

Start e
This is a summary of your new process:

Process Properties
o b -4 Process Name:  Untitled —

Time Period: AYRO3

Approval Step Type Description: Simple Step
Status: Mot started
Wisibility: Visible
Information Template:
Owners:

GRPO - System Administrators

m

Owners

‘' Approvers

Data Area

#® Approval Dimension Approvers: GRPO - System Administrators

Fixed Dimensions

@ Finish

’ < Back ] | Finish | ’ Cancel

L

21. Inthis dialog, review your selections. To make changes, click Back.
22. Click Finish. Your new process appears in the Longview Workflow Designer, containing the final
step.

File Edit Tools Window Help

NeEP +2B| D0 &|

—F Newy simple approval step :

Mew simple approval

step
@

A
—Properties -

Cescription:
Status:
“izibility:
Template:
Chvners:

. =

23. To add other steps to this approval process, see Adding an approval step.

Creating an approval process with a Hierarchical
final step

A Hierarchical approval step represents multiple Data Areas defined by a hierarchy in a dimension
(often ENTITIES).
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General Expenses

(Final)
@
4

| J-
e L — o

To create an approval process with a Hierarchical final step, follow these steps.

Note: There are two ways to create an approval process — by completing individual dialogs,
or by using the wizard. This section demonstrates the wizard method only.

1. If you have not yet designed a plan for your approval process, as described in Planning an approval
process, it is a good idea to do so now.

2. Choose File > New > Approval Process Using Wizard. The Start dialog of the wizard appears.

Final Approval Step - Start ﬁ

This wizard helps you create a new process with 3 final approval step.

Qﬁ Process Properties

ﬁ Approval Step Type
G Informatiol

@ owners

& Approvers

‘? Data Area
® Approval Dimension

® Fixed Dimensions

= Finish

< Back ’ Mext = ] [ Cancel

3. Click Next. The Process Properties dialog of the wizard appears.
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New Approval Process - Process Properties ﬁ
Provide a name and select time periods for the process:
» Start 5
Process Name: | JRTTER| Enforce chain of command
@ Process Properties [ Certify data
r Dimension: |Time Periods
e Approval Step Type
Available Symbols: Selected Symbols:
@ Information [ TimePeriods_Default - TimePeriods Default Symbol T
-« Actual_TimePeriods - Actual Time-Periods
0 Owners --‘ TimePeriods_System - Time Period System Symbols
(-# Budget_YTD - Sep 08 B YTD R
&-# Forecast_YTD - 5ep 03 F YTD >
[)-# Monthly_CF_TimePeriods - Monthly Time Periods for Cash Flow
-# YTD_CF_TimePeriods - YTD Time Periods for Cash Flow 4
--t Class_Group_1_TimePeriods - Class Grouping 1 - TimePeriods
[-# Class_Group_2_TimePeriods - Class Grouping 2 - TimePeriods
@ ' Finish
Search: Find Next
i@ Ry Name ) Ry Dearrintion
[ < Back J l Next > ] [ Cancel

4. Complete these fields:

a.a.a. Process name: Type a name for the approval process. Each process name must be
unique. You cannot include a hard return in the name, or any of the following characters:

o\

b.a. Dimension: When you create a process, this is automatically and always set to TIMEPER.

5. For Enforce chain of command, do one of the following:

« In ahierarchical step, Approvers can normally approve only the approval area immediately
below their own, and only when all lower approval steps have been approved. If this is the
scenario you prefer, leave this field selected.

« If you want to allow Approvers in a hierarchical step to be permitted to approve all levels of their
approval area (or subarea lower in the tree) regardless of current status, clear this field. The
person approving multiple levels needs write-access to symbols from the top level they are
approving from down to the last level.

6. For Certify data, do one of the following:

« If you want to provide the option to certify data as a part of your approval process, select this
field.

« If you do not want to provide the option to certify data, leave this field cleared.
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o Note: The Certify data field displays if the System attribute SWFUseCertification is set to
TRUE only in Longview Application Administrator. For more information, see the
Longview Application Administrator Guide.

7. Forthe Available Symbols list, select the Time Period symbols for this process, and click the arrow
keys to move them to the Selected Symbols list. When you select time period symbols, you must
select all levels.

8. When you are finished, click Next. The Approval Step Type dialog of the wizard appears.

.
Final Approval Step - Approval Step Type ﬁ

Select a type for Approval Step:

» Start ~
@ Simple Approval Step

Q) Process Properties () Hierarchical Approval Step

@::l Approval Step Type

& Information
@ owners
Q Approvers

‘? Data Area
® Approval Dimension

® Fixed Dimensions

ﬁf_ Finish

’ < Back ] ‘ Next = | ’ Cancel ]

9. Select Hierarchical Approval Step and click Next. The Information dialog of the wizard appears.

-
Final Approval Step - Information ﬂ
Provide required information For Approval Step:
<
* S General information
) Process Properties Desicription:
Status: | Mok started
A Approval Step Type visible: D
@l Information Template
Available Templates: Selected Template:
@ owners
0051862.rtp -
00read only color test.rtp =
& Approvers 47823.rtp
| A3test.rtp
‘? Data Area ABC Month End Validation Report.rtp

access test.rtp
access kest2.rtp
® Fixed Dimensions access test3.rtp

# Approval Dimension

Mote: Template assignment is
not mandatory, Only one
template can be assigned to
each data area.

00

. Acondrep.rtp
& Finish =

P FETIRAS

Search: Find MNext
’ < Back ] [ Next = ] ’ Cancel
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10. Complete these fields:

a.a.a. Description: Type a name for the approval step. Each step name must be unique.
b.a. Status: When you create a step, Status is automatically set to Not Started. However,
when you edit an existing process, you can use this field to change status.

c.a. Visible: Visible displays if the System attribute SWFUseVisibility is set to TRUE only in
Longview Application Administrator. For more information, see the Longview Application
Administrator Guide. Data in an approval process can be visible or invisible. For more
information, see Changing data visibility.

« If you want users to be able to change the visibility of data, select this field.

« If you do not want users to be able to change the visibility of data, leave this field
cleared.

11. If you have a bilingual system, you might want to add alternate language descriptions. To add
alternate language descriptions for a process, click the Add Alternate Descriptions icon. The

Alternate Descriptions dialog appears.

Alternate Descriptions L&J
Provide alternate descriptions For Process
Add Alternate Descriptions
Language Description
2n
Fr
| oK | | Cancel J
J

12. Clickin the description box next to a language and type in a description for the process. Users see
the description in the language of their Longview system.

13. If you want, you can associate a Longview Analysis and Reporting report template (.rtp) to each
step to facilitate the viewing of approval data from the web. You can associate only one report
template to a Data Area. For more information on the interaction between templates and approval

steps, see Associated report templates.

« If you do not want to associate a report template to this process, proceed to step 14.

« Forthe Available Templates list, select a report template, and click the arrow keys to move it
to the Selected Template list.
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14. Click Next. The Owners dialog of the wizard appears.

-
Final Approval Step - Owners ﬁ

Select owners for Approval Step:

» Start
Available Users: Selected Owners:

GRPO - System Administrators
GRP1 - Executive Users

GRP2 - Canadian Users

GRP3 - US Users

GRP4 - Utilisateurs francophones
£ Information GRP3S - UK Users

GRP6 - Custom Users2

@) Oowners GRPT - Custom Users [ bﬂ
ADMIM -

ADMINKEL - Kelly Admin ID
ANGELA - angela | ' l
ANGIE - angela test user |
BATADMIN - Batch Administrator
CDNCONT - Canadian Controller
CDNUSER2 - Ancther Canadian User

| »

L) Process Properties

m

a  Approval Step Type

Q-‘ Approvers

wval Dimension

® Fixed Dimensions

[T Finish Search: | | |Find Mext

(@) By Name () By Description

’ < Back ] | Next = | i Cancel ]

15. From the Available Users list, select user IDs for this Data Area, and click the arrow keys to move
them to the Selected Owners list.

16. When you are finished, click Next. The Approvers dialog of the wizard appears.

Final Approval Step - Approvers ﬂ

Select approvers For Approval Step:

Start

Available Users: Selected Approvers:
Process Properties IR St ity st B
GRP1 - Executive Users
GRP2 - Canadian Users E
Approval Step Type GRP3 - US Users
GRP4 - Ltilisateurs francophones
Information GRPS - UK Users
GRPE - Custom Users2
& Owners GRP7 - Custom Users [ b‘
ADMIM -
) ADMINKEL - Kelly Admin ID
RO Aooroiiens ANGELA - angela t P \
i ANGIE - angela test user _d
© Data Area BATADMIM - Batch Administrator
* Approval CDNCONT - Canadian Controller
CDMNUSER2 - Ancther Canadian User A
® Fixed Dimi

[ Finigh Search: | Find Next

@ By Mame (") By Description

l < Back ] | Next = | ’ Cancel ]

17. From the Available Users list, select user IDs for this Data Area, and click the arrow keys to move
them to the Selected Approvers list.
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18. When you are finished, click Next. The Approval Dimension dialog of the wizard appears.

Final Approval Step - Approval Dimension ﬁ

Define Approval Dimension:

Dimension: |Entities -

Available Symbols: Selected Symbols:

-~ Entities_Default - Entities Default
[--# E10000 - ABC Consol
[--# G10000 - ABC Worldwide
[--# IMPENTS - Import Entities
[#--# ENTITIES_SYSTEM - Entities System

Symbol Level

00

¥ A

Data Area
© Approval Dimension

Fixed Dimen

F Finish
ﬁ Search: Find Next

@) By Mame (7 By Description

[ < Back ] ‘ Next > | l Cancel ]

19. Select the dimension whose hierarchy you want to use (usually ENTITIES).

20. From the Available Symbols list, select symbols for this approval step, and click the arrow keys to
move them to the Selected Symbols list.

21. If your system is configured to use currency translation, for the CURRENCY dimension, make sure
that users have access to all currencies in the approval step. If necessary, make changes to symbol
access in Longview Application Administrator.

22. Click Next. The Fixed Dimensions dialog of the wizard appears.

Final Approval Step - Fixed Dimensions ﬂ

Define Approval Step:

Dimension: | Accounts -

Available Symbols: Selected Symbols:

-# Accounts_Default - Accounts Default
-# CashFlow - Cash Flow Accounts
-# Data_Load_Accounts - Accounts Used for Data Load
€ Information [#--4 FXRates - Translation Rate Types
[#-# IFRS_Schedules_Accounts - IFRS Schedule Accounts
[#-# Non_Financial - Non-financial Accounts
[+-# Salary_Planning_Accounts - Salary Planning Accounts
[+-# Trial_Balance - Trial Balance Accounts and Supporting Details

Symbol Level

~

Data Area

L

[ Capital_Project_Flow - | g
[-# Accounts_System - System Accounts 7
-# Class_Group_1_Accounts - Class Grouping 1 - Accounts

‘J

# Class_Group_2_Accounts - Class Grouping 2 - Accounts

© Fixed Dimensions

Finish
¢ Search: Find Next

@) By Name () By Description

[ < Back I | Next = | l Cancel ]

23. For all other dimensions, select symbols for this approval step, and click the arrow keys to move
them to the Selected Symbols list.

insightsoftware.com


https://insightsoftware.com/

Y insightsoftware 23

24. When you are finished, click Next. The Finish dialog of the wizard appears.

Final Approval Step - Finish ﬁ

Start
This is & summary of your new process:

Process Properties

Process Mame:  Untitled —
Time Period: AYRO3

Approval Step Type Description: Hierarchical Step
Status; Mo started
Wisibility : Visible
Information Template:
Owners:

GRPO - System Administrators

mn

Owners

Approvers

Data Area

Approval Dimension Approvers: GRPO - System Administrators

Fixed Dimensions

Finish

[ < Back ] ‘ Finish | [ Caneel ]

25. In this dialog, review your selections. To make changes, click Back.
26. Click Finish. Your new process appears in the Longview Workflow Designer, containing the final
step.

File Edit Tools ‘Window Help

DNeEdR|ind|da el e

—8 My Hierarchical Step :

My Hierarchical Step

i
|

FAR. 3

~Propetties -

Description:
Status:
“isibility:
Templste:
Ovwners:

=]

aa. Toadd other steps to this approval process, see Adding an approval step.

Specifying options for an approval process

In addition to the details that you specify when you create an approval process, you can specify several
other options as well.

To specify options for an approval process, follow these steps.
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1. Choose File > Open Process. The Open Existing Approval Process dialog appears.

Open Existing Approval Process I

x|

Processes Under Construction
by Process with Hierarchical Final Step
by Process with Sirmple Final Step
Active Processes
hierarchy test
Fet
Untitled
Inactive Processes
Mevy process with simple final step

- e — e
- - - [ m__. L e

2. Select the approval process and click OK.

3. Choose Tools > Options. The Options dialog appears.

-~ Rt
Cptions M

General

Display missing template warning message
Display

Display Mame Description
Accounts [
Time Periods [F
Entities |:|
Currencies [F
Details &
DataTypes [F
Versions [F
Products [F
Projects (&
DIMENSIONS &
DIMENSION10 &
DIMENSION11 &
DIMENSION12 &
DIMENSION13 &
DIMENSION14 &
DIMENSION15 &

[ oK ] [ Cancel ]
e A

4. If you want to associate a Longview Analysis and Reporting report template (rtp) to each step, as

24

described in “Associated report templates” on page 37, and you want to be notified if a template is

missing for a step, select Display missing template warning message.

5. For Display, for symbols in the various dimensions of your database, specify whether you want the

approval process to display their symbol name, symbol description, or both.

6. When you are finished, click OK.
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Activating an approval process

When you create an approval process, the only person who can see it in the application is you, the
System administrator. When it is ready for use, the Longview Workflow software makes it visible to the
appropriate users by inserting an alert on their web page, if you have included the appropriate web token
on the users’ web page. To do so, you need to activate it.

To activate an approval process, follow these steps.

1. Choose File > Open Process. The Open Existing Approval Process dialog appears.

Open Existing Approval Process _ El

Processes Under Construction
My Process wwith Hierarchical Final Step
My Process wwith Sitmple Final Step
Active Processes
hierarchy test
KA
ntitled
Inactive Processes
Memwy process with simple final step

=i = e eemes——— . ML —  — —_——

2. Select the approval process and click OK.

3. Choose Tools > Validate Process. The validation functionality checks for symbol overlaps and other
possible problems, such as those that may have been caused by incorrect symbol maintenance.

« If error messages appear, go back to correct the approval process.

« If awarning regarding a missing report template appears, go back to associate a report
template to this process, if you want.

Note: Validation also occurs automatically if you close, and then reopen, an approval
process.

Editing an approval process

If any of the details of an approval process are incorrect, you can correct them.

A Caution: When you edit an activated approval process, you may inadvertently adjust the
process flow in a way that you did not intend. Deactivate the process, test, and then activate
again. Itis your responsibility to ensure the flow is still valid, or to inform Owners of impacted
steps of the actions they need to take to make corrections.

To edit an approval process, follow these steps.
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1. Choose File > Open Process. The Open Existing Approval Process dialog appears.

Open Existing Approval Process 5'

Processes Under Construction
My Process with Hierarchical Final Step
lly Procesz with Simple Final Step
Active Processes
hierarchy test
KRE
Urtitled
Inactive Processes
Merae process with sitmple final step

2. Select the approval process and click OK.
3. Toedit the process properties, follow these steps.
a. Choose Tools > Process Properties.

b. Make changes as necessary.

4. To edita step in the process:
a. Right-click on the step box. A pop-up menu appears.

b. Choose Properties. The Approval Step Properties dialog appears
x|

General | Ownarsl Approversl Fixed Dimenswonsl

- General infarmation

Description: | g =g= (=]
Yisible: v
~Termplate

Selected Tetnplate:
Grozs Profit.rp

Lyailable Templates:

[ fit.t
Total revenue.p
Total revenue.p

00

Mote: Template assignment is
hiot mandstory. Cnly ohe
template can be assigned to
each data area.

Search: I Finel Next |

Cancel |

c. Click the appropriate tabs and make changes as necessary.

5. Click OK.
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Copying an approval process

When you have an established approval process that meets your needs, you can copy it for use
elsewhere. For example, you may want to copy a month-end expense approval process from one month
to the next.

To copy an approval process, follow these steps.

1. Choose File > Open Process. The Open Existing Approval Process dialog appears.

Open Existing Approval Process | 5'

Processes Under Construction
My Process with Hierarchical Final Step
lly Procesz with Simple Final Step
Active Processes
hierarchy test
KRE
Urtitled
Inactive Processes
Merae process with sitmple final step

2. Select the approval process and click OK.

3. Click the Copy Process icon. The Start dialog of the wizard appears

Copy Process - Start e x|

» Start
O This wizard helps you create a nevy process by copying an existing process.

@ Select a process

@ Process Properties

[ Finish

@ | = Back | Mext = I Cancel
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4. Click Next. The Select a Process dialog of the wizard appears.

Copy Process - Select a process & x|

Select a process to copy:

» 2 Processes Under Construction
My Process with Hierarchical Final Step
@ Select a process My Process with Simple Final Step
Active Processes
@ rrocess Properties hierarchy test 2004
W
@ - Finish tinttled

Inactive Processes
Mewy process with simple final step

Cancel |

5. Select the process you want to copy and click Next. The Process Properties dialog of the wizard
appears.

Copy Process - Process Properties ::. . ll

Provide a name and select time periods for the process:

» Start
Process Mame: _Int'rtle-:i V¥ Enforce chain of comtand

% Select a process
¥ Dimenzion: IT\me 'l

- -

@ Process Properties Avaiable Symbols Selected Symbols:
DM ZET - Tirne Period Default bl Symbal Level
ACTUAL - Actual Columns

BUDGET - Budget Columnz
FORECAST - Forecast Columns

PLAR - Plan Colurmng °

@ - Finish

PYROY - Out Years

PYROYS - Out Years Schedule Input

SYSTEMA - Misc. Dimension Yariables
QOTHROOT - Cther Time Periods for Server Rules
ACTBUD - Combined ActualForecast

CPROOT - Combined ActualForecast

F¥TD - Forecast ¥ 1D jid| | | E

Search: I Find hlext |

' Byname By Description

@ | = Back | e = I Cancel |

6. Complete these fields:

a.a.a. Process name: Type a name for the approval process. Each process name must be
unique. You cannot include a hard return in the name, or any of the following characters:
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o/
e\
b.a. Dimension: When you create a process, this is automatically and always set to TIMEPER.

7. For Enforce chain of command, decide whether you want to enforce chain of command. For more
information, see step 5.

8. Forthe Available Symbols list, select the time period symbols for this process, and click the arrow
keys to move them to the Selected Symbols list.

Note: Because processes cannot overlap, ensure that the symbols you select are unique
to this process.

9. When you are finished, click Next. The Finish dialog of the wizard appears.

Copy Process - Finish x|

» Start
“fou have successtully copied & process. Click Finizh to view the neww process.

% Select a process

Q) Process Properties

@ Finish

@ | = Back Finizh Cancel

10. Click Finish.

Adding a certification definition to an approval
process

If you select the Certify data field in step 6 of Creating a Simple Process, or step 6 of Creating a
Hierarchical Process, the Define Certification Definition menu item is active (otherwise, it is unavailable).
This dialog is used to customize the certification message that users receive when they certify data in an
approval process on the web. For more information, see Certifying data in an approval process.

[ o Note: The certification definition can be set only for active processes.

To add a certification definition to an approval process, follow these steps.
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1. Choose File > Open Process. The Open Existing Approval Process dialog appears.

Open Existing Approval Process i il

Processes Under Construction
Iy Process with Hierarchical Final Step
Iy Process with Simple Final Step
Active Processes
hierarchy test
HEH
Urtitled
Inactive Processes
Meswy process with simple final step

2. Select the approval process and click OK.

3. Choose Tools > Define Certification Definition. The Certification Definition dialog appears.

Certification Definition ﬁ

Language:

I hereby certify that the Khalix results being submitted match those in the -
General Ledger

. 3
Agree Comment: Agres
Disagree Comment: Disagres
oK ] [ Cancel
L A

4. Complete these fields:
a. Language: Select the two-letter language code that you want to use from the drop-down list.

b. Agree Comment: Enter a comment that displays after the user agrees with the certification
statement.

c. Disagree Comment: Enter a comment that displays after the user disagrees with the
certification statement

5. Enter your desired certification message in the main field. This message displays as the
Certification Statement in Workflow on the web. For more information, see Certifying data in an
approval process.

6. Click OK.
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Deactivating an approval process

If an approval process is activated, users can use it to change the status of their Data Areas. However, if
you need to make changes to the process, you may want to suspend that activity. To do so, you need to

deactivate the process.

To deactivate an approval process, follow these steps.

1. Choose File > Open Process. The Open Existing Approval Process dialog appears.

Open Existing Approval Process

x|

Processes Under Construction
My Process with Hierarchical Final Step
My Process with Simple Final Step
Active Processes
hierarchy test
WA
Untitlec
Inactive Processes
Merwy process with simple final step

- R — R S L ——

2. Select the approval process and click OK.

3. Choose Tools > Deactivate. A confirmation dialog appears.

Deleting an approval process

If you no longer need an approval process, you can delete it.

A Caution: If you follow this procedure, you cannot reverse your decision. Use with caution.

To delete an approval process, follow these steps.

1. Choose File > Open Process. The Open Existing Approval Process dialog appears.

Open Existing Approval Process

x|

Processes Under Construction
My Process with Hierarchical Final Step
My Process with Sitmple Final Step
Active Processes
hierarchy test
HRK
Urititled
Inactive Processes
Mewy process with sifmple final step

2. Select the approval process and click OK.

T N

3. Click the Delete Process icon. A confirmation message appears.

4. Click Yes. The process is deleted.
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Working With Additional Approval Steps

As described in Creating an approval process with a Simple final step and Creating an approval process
with a Hierarchical final step, when you create an approval process with the wizard, you automatically
create the Final approval step.

Afterwards, you must add all other approval steps to the process (unless you are creating a process with
just one approval step).

Users can simultaneously work on the data from different steps but are only allowed to submit (for
approval) or approve their step if the previous step has been completed (Approved).

Adding an approval step

As explained in Creating an approval process with a Simple final step, a Simple approval step
represents one area of data in an approval process whose status is determined by its Owner and
Approver.

2009 Business Plan

(Final)
@

After you have created the approval process and final step, you can proceed to add as many additional
steps as necessary, as based on your predetermined plan.

To add a Simple approval step, follow these steps.

1. If you have not yet created the approval process and final step, as described in Creating an
approval process with a Simple final step or Creating an approval process with a Hierarchical final
step, go back and do so now.

2. Right-click on the step that you want to use as the parent of the new step. A pop-up menu appears.
3. Choose Add Approval Step. The Start dialog of the wizard appears.

x|
@ st

@ approval step Type

This wizard helps yvou creste neww approval step.

Q Information
O Owners

ﬁ' Approvers

G Data Area

® ppproval Dimension

* Fixed Dimensions

G Finish

@ | = Back | et = I Cancel
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4. Click Next. The Approval Step Type dialog of the wizard appears.
= X

Select & type for Approval Step:

» Start

i % Simple Approval Step

@J Approval Step Type " Higrarchical Approval Step
ﬂ Information

G Owners

@ Approvers

® patasrea

® Approval Dimension

® Fixed Dimensions

@ Finish

& | < Back i Mext» Cancel

5. Select the step type and click Next.

6. Continue to create the step, as described in Creating an approval process with a Simple final step or
Creating an approval process with a Hierarchical final step.

2009 Business Plan

(Final)
General Expenses ! Mew: Simple step !

T —— T |

|
7. If necessary, you can drag the box and its arrow to a different location in the diagram.

Adding an approval step to the middle of a process

When you create an approval process, you normally begin with the final approval step, and then create
steps below other steps to complete the approval tree. What if you have your entire process built and
realize that you need to add a step somewhere near the middle?

To add an approval step in the middle of an existing process, follow these steps.
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0Open Existing Approval Process F
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Choose File > Open Process. The Open Existing Approval Process dialog appears.

X

Processes Under Construction
My Process with Hierarchical Final Step
My Process with Simple Final Step
Active Processes
hierarchy test
K
Untitled
Inactive Processes
Mesy process with sirple final step

I

_ =
e

— mr

Select the approval process and click OK.

——

On the parent step, right-click and create your new middle step, as described in Adding an approval

step. It starts as a sibling of the step you eventually want as the middle step’s child.

disappears from view.

5. Click on your middle step and choose Edit > Paste.

Editing an approval step

Click on the step you want as the child of your middle step and choose Edit > Cut. The step

If any of the details of an approval step are incorrect or incomplete, you can correct them.

To edit an approval step, follow these steps.
1.

Open Existing Approval Process _

x|

Processes Under Construction
My Process with Hierarchical Final Step
My Process with Simple Final Step
Active Processes
hierarchy test
KKK
Lirtitled
Inactive Processes
Mewy process with simple final step

m

Select the approval process and click OK.

Right-click on the step. A pop-up menu appears.
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4. Choose Properties. The Approval Step Properties dialog appears.

simple Approval Step Properties

General | Ownersl Approversl Fixed Dlmensmnsl

General information

Description: | SE]]
L T
Wisible: H

~Template

Available Templates:

Plan Grass Profit rtp =l
Plan Operating Ihcome - WE g
Plan Cperating Ihcome tp

Plan Product Profitibility.rp
Product Analysis by Account rp
Professional Services Fees.rp
Revenue by Product.rip

Revenue Version Variance rp
Salary details vp

UK Allocated Finance Expense tp
UK Conzalidated Financialz rp

Uk, Conzolidsting 1€ Details rp

Selected Tem|
LS Allocated
Expenze rp

[

|

Hote: Tempglate

5. Click the appropriate tabs and make changes as necessary.

6. Click OK.

Deleting an approval step

If you no longer need an approval step, you can delete it.

| A Caution: If you follow this procedure, you cannot reverse your decision. Use with caution.

To delete an approval step, follow these steps.

1. Choose File > Open Process. The Open Existing Approval Process dialog appears.

Open Existing Approval Process

x|

Processes Under Construction
Iy Process with Hierarchical Final Step
Iy Praocess with Simple Final Step
Active Processes
hierarchy test
A
Lrititlecd
Inactive Processes
Meve process with zimple final step

[ - —

S SEEN

]

2. Select the approval process and click OK. The process opens, showing all steps.

3. Right-click on the step to delete. A pop-up menu appears.

4. Choose Remove Approval Step.

Working With Data Areas

Longview Workflow Designer is used by a System administrator to create an approval process, which
consists of approval steps. Each approval step represents a non-overlapping area of data in the
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database, known as a Data Area.

Changing data visibility
If you want, you can set data in an approval process to be invisible in certain situations.

In an approval process

You can set your system to allow or disallow data invisibility within an approval process by setting the
SYSTEM attribute SWFUseVisibility in Longview Application Administrator. For more information, see
the Longview Application Administrator Guide.

= When SWFUseVisibility is set to TRUE, you can set visibility and invisibility rights on each step
in an approval process from Longview Workflow Designer.

= When SWFUseVisibility is set to TRUE, the Owner or Approver updating status via Web
Workflow has buttons available to turn visibility on and off.

= When SWFUseVisibility is set to FALSE, you cannot set visibility and invisibility rights on each
step in an approval process from Longview Workflow Designer. The end user does not see the
Visibility drop-down list on Web Workflow.

When you create an approval process, as an administrator, you can choose to allow or prevent Owners
and Approvers to set the visibility or invisibility of their data. When data is invisible, the server still
calculates the data, but it is not returned by a query to non-Owners. Data may be required to be invisible,
for example, when creating the plan for a company that was obtained via a hostile takeover.

[ o Note: If users have full access to all entities, they become Owners of all steps.

Owners and Approvers of a given Data Area can change the visibility attribute as long as the area’s
status is In Progress, Rejected, or Not Started. Once the status of the Data Area is changed to
Submitted for Approval or Approved, data is automatically visible, allowing the Approver and other users
to see the submitted data and make an approval decision.

A Caution: If a descendant of a hierarchical step is marked invisible, its parent, and all ancestral
parents are invisible too, regardless of parent visibility status.

Outside an approval process
In certain situations, you may want to set some data to be invisible at a global level.

For example, if your approval process does not cover all data in your database, you may want to hide
data that is not covered by an approval process.

You can set your system to allow or disallow data invisibility outside any approval process by setting the
SYSTEM attribute SWFUseGlobalVisibility in Longview Application Administrator. For more information,
see the Longview Application Administrator Guide.

= When SWFUseGlobalVisibility is set to TRUE, all Data Areas outside of a process are visible to
users.
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= When SWFUseGlobalVisibility is set to FALSE, all Data Areas outside of a process are not
visible to users.

For the time period dimension
In the time period dimension only, you can make parent data invisible under the following conditions:

= when parent data invisibility is allowed; that is, when the System attribute
SWFUseTimePeriodVisibility is set to TRUE

= when workflow visibility is enabled; that is, when the System attribute SWFUseVisibility is set to
TRUE

= when leaves are invisible

For more information on setting values for System attributes, see the Longview Application
Administrator Guide.

Consider the following time period hierarchy structure, where data is invisible for QAPLAN12 - Plan
Period 12 - PD:

QAPYR - QA Plan Values

+QAPQTR1 - Quarter 1

+QAPLANO1l - Plan Period 1 - PD

+QAPLANO2 - Plan Period 2 - PD

+QAPLANO3 - Plan Period 3 - PD

+QAPQTR2 - Quarter 2

+QAPLANO4 - Plan Period 4 - PD

+QAPLANOS5 - Plan Period 5 - PD

+QAPLANO6 - Plan Period 6 - PD

+QAPQTR3 - Quarter 3

+QAPLANO7 - Plan Period 7 - PD

+QAPLANO8 - Plan Period 8 - PD

+QAPLANOY9 - Plan Period 9 - PD

+QAPQTR4 - Quarter 4

+QAPLAN1O0 - Plan Period 10 - PD
+QAPLAN11 - Plan Period 11 - PD

+QAPLAN12 - Plan Period 12 - PD

With parent data invisibility allowed, workflow visibility enabled, and leaves invisible, the following
behavior is expected when viewing the report in Longview Workflow:
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® the data for QAPLAN12 - Plan Period 12 - PD is invisible

® the data for the year root symbol (QAPYR - QA Plan Values) is invisible since data for the leaf

symbol QAPLAN12 is invisible

38

® the data for the fourth quarter parent symbol (QAPQTR4 - Quarter 4) is invisible since data for

the leaf symbol QAPLAN12 is invisible

® the data for QAPQTR1#99, QAPQTR2#99, QAPQTR3#99, QAPLAN10, and QAPLAN11 is

visible
fa ] (=

I D 2@ 0 ©
Plan Pericd 10 -PD  Plan Period 11 -PD*  Plan Period 12-PD  Quarter 4 QA Plan Values
Sales Account 1 Toronto Division 10.00 212.00 0.00 0.00 0.00
Sales Account 2 Toronto Division 121.00 2200 0.00 0.00 0.00
Sales Account 3 Toronto Division 30.00 33.00 0.00 0.00 0.00
Sales Account £ Toronto Division 40.00 44.00 0.00 0.00 0.00
New Sales Taronto Division 0.00 0.00 .00 0.00 Q.00
Sales Account 5 Toronto Division 50.00 0.00 0.00 0.00 0.00
Sales Account 8 Toronto Division 80.00 0.00 0.00 0.00 0.00
Sales Account 7 Toronto Division 0.00 0.00 0.00 0.00 0.00
Sales Account & Taoronto Division 0.00 0.00 0.00 0.00 0.00
Sales Account 9 Toronto Division 0.00 12.00 0.00 0.00 0.00
Sales Account 10 Toronto Division 0.00 0.00 0.00 0.00 0.00
Sales - InterCompany Toronto Divisicn 0.00 0.00 0.00 0.00 0.00
Static Income Statement Account  Toronto Division 0.00 0.00 0.00 0.00 0.00
Sales Total Toronto Division 311.00 323.00 0.00 0.00 0.00
Services Total Toronto Division 0.00 0.00 0.00 0.00 0.00
Revenue Total Toronto Division 211.00 323.00 0.00 0.00 0.00

Resetting Data Areas

In some cases, you may need to reset Data Areas in an approval process. For example, if you are
reusing a forecast process after having updated some actuals throughout the year, you may want to
reset the Data Areas. You can reset Data Areas to Not Started, Rejected, In progress, or Approved.

To reset Data Areas, follow these steps.

1. Choose File > Open Process. The Open Existing Approval Process dialog appears.

x|

Open Existing Approval Process

Processes Under Construction
My Process with Hierarchical Final Step
My Process with Simple Final Step
Active Processes
hierarchy test
HHE
Urtitled
Inactive Processes
Merwy process with simple final step

2. Select the approval process and click OK.
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3. Choose Tools > Reset All Data Areas. The Reset All Data Areas dialog appears.

Reset all Data Areas i x|

Status: (i€ = n

wisible: [

Ok Cancel

4. Complete these fields:

a. Status: Choose the status that you want all Data Areas to reset to. You can select Not started,
Rejected, In progress, or Approved.

b. Visible: If you want users to be able to change the visibility of data, select this field. If you do
not want users to be able to change the visibility of data, leave this field blank.

5. Click OK. The status of all Data Areas changes to the status selected in step 4.

Setting Workflow Status From Various
Locations

Under normal circumstances, Owners and Approvers use Longview Workflow on the web to change the
status of approval steps. For more information, see Changing approval status.

However, in some cases, the Administrator may need to change the status of approval steps without
using Longview Workflow on the web. You can do so in several ways:

® You can reset the status of all areas an approval process from the Longview Workflow
Designer. For more information, see Resetting Data Areas.

® You can change the status of a step from the Longview Workflow Designer. For more
information, see Editing an approval step.

® You can change the status of a step using Application Framework. For more information see

“the Set WORKFLOWSTATUS” command and the “SetWorkFlowStatus” function in the
Longview Developer Guide.
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Working With Alerts And Emails

When the people in your company use Longview Workflow, they can notify various users when their
input or approval is required. This can be done in two different ways: by providing alert messages on
their web page and by sending automated email messages.

Preparing Longview Workflow alerts

If the user needs to be notified of a Longview Workflow event, the alert appears on the user’s web page,
in a location specified in Longview Dashboard Designer, with a Web token. For more information, see
the Longview Dashboard Designer Guide.

& Operating Plan
< You have areas to submit for approval.
< Wou have areas that have not been started.
< You have submissions to approve.
< You have submissions that were rejected.
Ernail natification Workflow

e Support Demo

* RE Overlay

If an alert is applicable to a user, he or she sees one of the following messages for the approval process:

Field Description

Owners You have areas to submit for approval.

Owners You have areas that have not been started.

Approvers |You have submissions to approve.

Owners You have submissions that were rejected.

The text of the alert is standard, as set by Longview, and is not configurable.
Workflow alert text appears in black. When an alert first appears, it is bolded.

If no alerts are applicable to the user, he or she sees only a list of the approval processes currently
available.

Preparing automated emails

When the status of a Data Area changes, users can learn about the status of the approval process, as
it relates to their own participation, through alerts that appear on their web page. They can also learn this
information through server based automated emails.

You can configure the text of the email template to meet your company’s requirements. You can prepare
emails to send to Owners, Approvers, or both.
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If users want, they can configure their email software to handle notification emails. For example, they
can set up their email software to automatically move Longview Workflow emails to a particular folder.

Setting up automated email in Longview Application
Administrator

To set up automated emails to the people involved in a Longview Workflow event, you need to set up
several attributes in Longview Application Administrator.

Setting up the Email Generator

To set up the Email Generator to send automated emails to the people involved in a Longview Workflow
event, you need to set up two system attributes in Longview Application Administrator. For more
information, see the Longview Application Administrator Guide.

Set the following SYSTEM attributes:

Attribute Purpose

SWFAdminEMail [To specify the email address of the Email Generator.

SWFAdminDesc |To provide the description of the Email Generator.

All automated emails generated by the system are sent from this email address (SWFAdminEMail), with
the Sender description provided in SWFAdminDesc.

You also need to make sure that your server configuration file is configured to recognize your email
server. To do so, your DBA must set the SMTP_SERVER parameter to your email server.

Finding email addresses for recipients

To set up the Email Generator to find the email addresses of all users, you need to set up the user’'s
email address when creating a user in Longview Application Administrator. The system delivers the
automated emails to users according to the following rules:

Rule Description

If an email address is specified for the user... The system sends the email to that address

If an email address is not specified for the user...| The system skips the user

Some users may be the recipients of many automated emails. If the volume of emails becomes hard to
manage, users can use email rules functionality provided with most standard email programs in order to
automatically deal with the flow of emails. For example, they can move Longview Workflow emails to a
specific email folder on receipt.

Planning automated emails

There are five statuses in Longview Workflow. Depending on the actions of users, there can be a
combination of up to 20 status changes.
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= For each possible change of status (for example, from In Progress to Submitted for
Approval), you can specify whether you want to trigger an automated email.

= For some changes of status (for example, from Not Started to In Progress), you may decide
that an automated email is not required.

For each status change that requires an automated email, you need to set up an email template. For
each email template, you need to decide on its content.

Creating an email template

After you set up automated email templates, users receive server-based automated emails when the
status of a Data Area changes.

Note: Since each system contains only one set of email templates, each email template in
multilingual systems must provide text in both languages. All users receive the same email
template and can read the portion of the message that corresponds to their own language.

To create an email template, follow these steps.

1. Plan the status changes that should trigger an automated email, as described in Planning
automated emails.

2. Choose File > Open Process. The Open Existing Approval Process dialog appears.

42

3. Choose Tools > Automated Email Notification. The Automated Email Notification dialog appears.

Automated Email Motification x|

File  Edit Tools

2| X | @ |

Setder I From Status To Status To Cc Subject I
Submitted for ... Spproved Lpprovers Orvners Statut modifi ® ...
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4. Choose File > New Mail Message. The New Mail Message dialog appears.

Mew Mail Message |

File Edit Tools

ElEET N

From Status: IND‘t Started LI

ToStatus:  [Hot Started |
To | I
Co | I

Subject: |

[ ‘ ] — — I m — — ——
me————- —y = = —_— — N [ —

5. For From Status and To Status, select the two statuses that represent the change that triggers this
automated email — for example, from In Progress to Submitted for Approval.

6. Click To. The Select Names dialog appears.
.'

Meszage Recipiemcll
Matne I Drescription | Email Address | To -=

Owners Cwners i,
Approvers Approvers [UEES

|

—————

Cc-= 1

|

7. From the list of Owners and Approvers, move names to the To or Cc list as necessary. For
example, for a status change from In Progress to Submitted for Approval, the To field should
contain Approvers; the Cc field should contain Owners.

8. Click OK. The New Mail Message dialog appears with the selected recipients.

9. For Subject, type a short description of the email message. You can use tokens if you want. The
Subject line can contain a maximum of 256 characters. For more information on tokens, see Using
tokens in an automated email template. For a sample Subject line with tokens, see Sample email
templates.

10. For the body of the email, type the email message. (If your company uses the application in two
languages, remember to provide a message in both languages.) You can use tokens if you want.
The defined email applies to all processes with that status change — it is not process-specific. For
more information on tokens, see Using tokens in an automated email template. For a sample email
body with tokens, see Sample email templates. When you are finished, the dialog may look
something like this. Each item appearing in blue on your screen and enclosed in double brackets
represents a token.
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[[Area]]: status Changed to [[ ToStatus]] by [[Initiator]]
File Edit
EIEEEYY

From Status: Iln Frogress X I
To Status: ISubmit'ted for approval 'I

Tor | I APRrovers;
Cee | I COrvhers;

[[&rea]]: Status Changed to [[ToStatus]] by [[Initiator]

Todls

Subject:

The status of [[Area]] has bheen changed fram [[FromStatus]] to [[ToStatus]] by
[[Initiator]].

The following comment was added by [Initiator]] {f amd:
[[Comment]]

FPlease proceed to your Khalix Workflow Web page to review and approve this
submission.

11. Click Send. The New Mail Message dialog appears with a list of all automated email templates.
x|
File Edit Toals
| % | |
Sender I From Status To Status Ta co Subject I
In Progress Subrnitted for ... Approvers; Cwvners; [[Area]]: Statu...
e e T BT T ————_ e

12. Repeat for all other status changes for which you want to tri

gger automated emails.

Using tokens in an automated email template

To insert specific information for individual users, you can use s

tandard tokens in the text of the
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automated email. For example, you can insert tokens in the text of the email template to specify the Data

Area, initiator, comments, and status.

You can use the following tokens:
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Token Description

Comment entered by the initiator of the status change.

[[Comment]] |This is the way the initiator of the status change can affect the contents of the
automated email. For example, the comment can contain the reason for status change,
or an explanation for some assumptions used in data within the Data Area.

[[Initiator]] User description (full name) of the user initiating the status change.

Description of the Data Area. In the case of approval areas, in addition to the
[[Areal]] description of the Hierarchical approval step, the token also provides the symbol name

from the Approval dimension.

[[FromStatus]] [Status before this change.

[[ToStatus]] Status after this change.

Sample email templates

You can decide on your own content for email templates, based on the needs of your company. If you
want, you can base the content on these samples.

Sample Subject line

This is a sample Subject line, using tokens to identify the Data Area, the changed status, and the name
of the user who performed the change.

[[Area]]: Status Changed to [[ToStatus]] by [[Initiator]]

Sample email body

This is a sample email body, using tokens to identify the Data Area, the starting and ending status, the
name of the user who performed the change, and the text of any comment added by the user.

The status of [[Area]] has been changed from [[FromStatus]] to [[ToStatus]] by [[Initiator]].
The following comment was added by [[Initiator]] (if any):
Comment: [[Comment]]

Please proceed to your Longview Workflow web page to review and approve this submission.

Editing an email template

If any of the details of an email template are incorrect, you can correct them.

To edit an email template, follow these steps.
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1. Choose File > Open Process. The Open Existing Approval Process dialog appears.

2. Choose Tools > Automated Email Notification. The Automated Email Notification dialog appears.

Automated Email Motification ] x|

File Edit Tools

2| X @

Sender I Frarm Status To Status
In Progress Submitted far ... Approvers; Onyners;

To Co Subject
[[&Area]]: Statu...

3. Double-click the email template you want to edit. The email template appears.

4. Editasrequired.

Deleting an email template

If you no longer need an email template, you can delete it.

A Caution: If you follow this procedure, you cannot reverse your decision. Use with caution.

To delete an email template, follow these steps.

1. Choose File > Open Process. The Open Existing Approval Process dialog appears.

2. Choose Tools > Automated Email Notification. The Automated Email Notification dialog appears.

Automated Email Notification 3 x|

File Edit Tools

2| x| @

Sender | From Statuz I To Status
In Progress Submitted for ... Approvers;

To e Subject |
Dweners; [[Area]]: Statu...

3. Click the email template you want to delete.

4. Choose Edit > Delete. A confirmation message appears.

5. Click OK. The email template is deleted.
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Using Longview Workflow On The Web

Your System administrator uses Longview Workflow Designer to set up an approval process. He or she
determines the scope, the Data Areas, the Owners, and the Approvers for each step.

When the approval process is activated by your System administrator, the process appears on your web
page.

If you are a System administrator, it is important for you to understand how the users in your company
use the approval process that you have created in Longview Workflow Designer.

Starting to work on an approval process

After your System administrator has activated the approval process, the process appears on your
Longview home page. When you sign on to your Longview home page, alert messages display,
depending on the user role assigned to you, the tasks you must complete, and the process status.

User Alert Description

You have areas to submit for

Owner Filtered list of owned areas with the status “In Progress”.
approval

You have areas that have not

Owner Filtered list of owned areas with the status “Not Started”.
been started

o Filtered list of areas that have been submitted for their
Approver [You have submissions to approve

approval.

o You have submissions that were [Filtered list of owned areas that have been rejected by
wner

rejected their Approver.

To access Longview Workflow on the web, click on the name of the approval process or on the alert
message.

Consolidation Sep 13 & Power User | HELF | CLOSE
Process View
To Filter View Refresh
View Details
Approval Step Status Certification Visible? Owners
I ABC @ Regquired No George Allen, CEQ
] ABC Conszolidated g Regquired No Stacey Thompson, Corporate Controller
- ABC Consolidated : G11000 - ABC Americas 2 Required Ho Power User
] ABC Consolidated : G12000 - ABC EMEA v Regquired Yes Power User
] ABC Consolidated : E19000 - ABC Holdings v Required Yes Power User
@ ABC Consolidated : G399939 - ABC Worldwide Eliminations v Required Yes Power User
- ABC USA g Required No Bud Johnson, USA Controller

You can also filter the view by Owner or status. To do so, click the To Filter View button.
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Consolidation Sep 13 ower User | HELP | G

Process View

| To Hierarchy View |

status: ALL gich

OwneriApprover: ALL o View Details

Approval Step Status Certification Visgible? Owners Approvers

ABC @ Reguired No George Allen, CEQ George Allen, CEQ

ABC Consolidated x Regquired No Stacey Thompson, Corporate Controller  Stacey Thompson, Corporate
Controller

ABC Consolidated : G11000 - ABC Americas x Required No Power User Power User

ABC Consolidated : G12000 - ABC EMEA v Required Yes Power User Power User

Understanding Longview Workflow status

You can see the approval process on your screen.

Consolidation Sep 13 wer User | HELF | ©

Process View

To Filter View

Approval Step Status Certification Visible? Owners
= ABC @ Required No George Allen, CEQ
= ABC Consolidated z Required No Stacey Thompson, Corporate Controller

[z ABC Consolidated : G11000 - ABC Americas 2 Required No Power User
] ABC Consolidated : G12000 - ABC EMEA v Regquired Yes Power User
[z ABC Consolidated : E19000 - ABC Holdings v Required Yes Power User
@ ABC Consolidated : G399939 - ABC Worldwide Eliminations v Regquired Yes Power User
= ABC USA 3 Required No Bud Johnson, USA Controller

Before you work in Longview Workflow on the web, you need to input data. Then, in Longview Workflow
on the web, change the status of the approval step.

There are several approval statuses, each represented by an icon:

Status Description

Not Started ®  Set by system as mandatory starting status

= Set by the application as soon as data is submitted to a Data Area that is Not
Started

In Progress
9 = Owner can set to In Progress

= Approver can set to In Progress as long as the steps above are not Approved
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Status Description

= Set by Owner to show area is ready to be Approved

Submitted for = Data cannot be edited
Approval
= Owner can only set to Submitted for Approval if dependent steps are
Approved
Rejected = Same as In Progress but used to convey data is unacceptable

= Set by Approver only
® Data cannot be edited

Approved = Approver can make changes to the status of the area as long as the steps
above have not been Submitted for approval or Approved

= Only Administrator can change status after the steps above have been
Submitted for approval or Approved

Changing approval status

After you complete the data in an approval step, you are ready to change its status. For the completion
of an approval process, the status of each Longview Workflow step must go through the cycle of Not
Started through to Approved.

To change status, follow these steps.

1. On your Longview home page, click on the name of the approval process, or the alert message. The
process view appears.

Consolidation Sep 13 & Power User | HELF | CLOSE

Process View

To Filter View
View Details
Approval Step Status Certification Visible? Owners
= ABC @ Required No George Allen, CED
= ABC Consolidated g Required No Stacey Thompson, Corporate Controller
-] ABC Consolidated : G11000 - ABC Americas g Required No Power User
-] ABC Consolidated : G12000 - ABC EMEA 4 Required Yes Power User
-] ABC Consolidated : E19000 - ABC Holdings 4 Required Yes Power User
@ ABC Consolidated : G99999 - ABC Worldwide Eliminations v Required Yes Power User
= ABC USA g Required No Bud Johnson, USA Controller
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2. Click on the step name. The Step View appears.

Consolidation Sep 13

Step View

ABC = ABC Consolidated =
Status Certification Comments

Change Status... -

Change Visibility... - ]

With
Approval Step  Status  Certification  Visible? Owners Approvers Modified By On Date Comment
ABC Canada @ Required No Mario Lundy, Canada Controller Mario Lundy, Canada Controller Power User 1MM272013 11:57:22  Workflow

maintenance:
Step has been
created.

m Status History Dependent Steps

3. To view previous actions related to this approval step, click the Status History tab.

Report Dependent Steps

Prirt
Status Certification Visible? Modified By On Date With Comment
@ Required No Power User 111272013 11:57:22  Workflow maintenance: Step has been created.

4. For Status, select the new status.
5. For Comments, type a comment to provide further details, if necessary.

6. For Visibility, select Visible or Invisible.

Note: The system attribute SWFUseVisibility must be set to TRUE in order for you to
change visibility. For more information, see Changing data visibility.

7. When you're ready to submit your status change, click Update. A Confirm Status Change dialog
appears.

Consolidation Sep 13

Confirm Status Change

Certification Statement: | agree the data matches the specified requirement.

Approval 5tep From Sfatus To Status  Certification Visible? With Comment
ABC Canada @ bid Required Yes This step is now in progress.

Status will be changed. Do you wish to continue?

8. Click OK. A Status Change Result appears, informing you whether or not the status change was
successful.
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¢ | HELF | CLOSE

Consolidation Sep 13

Step View

ABC = ABC Consolidated >

Status Certification Comments

Change Status -

Change Visibility.. - Reset Certification A Updats

Approval Step  Status  Certification  Visible? Owners Approvers Modified By On Date With Comment
ABC Canada z Required Yes Wario Lundy, Canada Controller Mario Lundy, Canada Controller Power User 2/26/2014 15:52:08 This step is now
in progress.

Report Dependent Steps

Print
Status  Certification Visible? Modified By On Date With Comment
3 Required Yes Power User 2/26/2014 15:52:08  This step is now in progress.
[25) Required No Power User 11122013 11.57:22 'Workflow maintenance: Step has been created.

10. If you are working on a hierarchical approval step, you can also change the status of dependent

11.

steps simultaneously. To do so, click the Dependent Steps tab.

Consolidation Sep 13

Step View

ABC = ABC Consolidated >

Status Certification Comments

Change Status hd

Change Visibility - - -E -Updale

Approval Step  Status Certification  Visible? Owners Approvers Modified By On Date With Comment
ABC Canada @ Required No Mario Lundy, Canada Controller Mario Lundy, Canada Controller Power User 11M2/2013 11:57:22  Workflow
maintenance: Step

has been created

Report Status History !EEEE
=

Status Certification Comments

Change Status... -

Change Visibility... - i

With

1 Approval Step Status Certification Visible? Owners Approvers Modified By On Date Comment

11M2/2013 11:57:22  Workflow
maintenance:
Step has been
created

111212013 11:57:22  Workflow
maintenance:
Step has been
created.

|:| ABC Canada : G11110 - Toronto Operations QB Required No Powver User Power User Power User

D ABC Canada : E11120 - Montreal @ Reguired No Power User Power User Power User

In this view, you can change the status of multiple child steps at the same time.

« To selectindividual steps for status change, click beside the name of the individual step.

« To select all steps for status change, click beside the name of the Approval Step heading.
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appears.

Consolidation Sep 13

Confirm Status Change

Certification Statement: | agree the data matches the specified requirement.

Approval Step From Status To Status Certification Visible? With Comment
@ ABC Canada : G11110 - Teronto Operations @ 3 Required Yes These steps are now in progress.
E‘ ABC Canada : E11120 - Montreal @ 3 Required Yes These steps are now in progress.

Status will be changed. Do you wish to continue?

13. Click OK. The A Status Change Result appears, informing you whether or not the status change

was successful.

14. To return to the process, click Continue.

Certifying data in an approval process

If you added a certification process to the approval process in Adding a certification definition to an
approval process, certification options display in the Step View dialog.

To certify data in an approval process, follow these steps.

1.

52

On your Longview home page, click the workflow process with a certification definition. The process

view appears.

Consolidation Sep 13 & Power User | HELP | CLOSE

Process View

To Filter View

Approval Step Status Certification Visible? Owners
= ABC @ Required No George Allen, CEO
= ABC Consolidated 3 Regquired No Stacey Thompson, Corporate Controller

[z ABC Consolidated : G11000 - ABC Americas z Required No Power User
[ ABC Consolidated : G12000 - ABC EMEA v Required Yes Power User
[z] ABC Consolidated : E19000 - ABC Holdings v Required Yes Power User
[zl ABC Consolidated : G99999 - ABC Worldwide Eliminations Required Yes Power User
= ABC USA 3 Required No Bud Johnson, USA Controlier

2. Click on the step name. The Step View appears.

Consolidation Sep 13 & Power User | HELP | CLOSE

Step View

ABC = ABC Consolidated » ABC USA =
Status Certification Comments

Change Status... - i

Change Visibility... % ]

Approval Step Status Certification Visible? Owners Approvers Modified By On Date With Comment

ABC USA : G11201 - Central Region 3 Required No Power User Power User 1111272013 11:59:16  System comment: Dependent steps
have been started.

Status History Dependent Steps.
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3. For Certification, click Set Certification. Optionally, you can enter a comment regarding the
certification in the Comments field before you click Set Certification. The Certification Statement
dialog appears.

Certification Statement

| agree the data matches the specified requiremeant.

j-i‘xgree

i) Dizagree

Cancel

4. Select Agree if you agree with the certification statement or select Disagree if you disagree with the
certification statement. Click OK or click Cancel to return to the Step View without setting
certification.

Note: The agree button, disagree button, and certification statement text are set in Adding
a certification definition to an approval process.

5. The certification, as defined in the Certification Statement dialog, appears in the Certification field in
the step view. Click the Reset Certification button to set the Certification field to “Required”.

o Note: The Reset Certification button is only available for Workflow Approvers.

Consolidation Sep 13 & Power User | HELF | CLOSE

Step View
ToProcess View

ABC = ABC Consolidated » ABC USA =

Status Certification Comments

Approved & I certify the results being submitted. 2k

Visibility Set Certification

Change Visibiliy... = - Update
Approval Step Status Certification WVisible? Owners Approvers Modified By On Date With Comment

ABC USA 1 G11201 - Central Region  J Required No Power User  Power User 111122013 11:59:16  System comment: Dependent steps

have been started.

m Status History Dependent Steps

6. When you are ready to submit your data, click Update. A Confirm Status Change dialog appears.
The Certification Statement specified in the creation of the approval process displays above the
Approval Step.
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Consolidation Sep 13 & Power User | HELP | C

Confirm Status Change

Caution: You are about to set all data areas below this step as approved.
Certification Statement: | agree the data matches the specified requirement.
Approval Step From Status To Status Certification With Comment
ABC USA : 511201 - Central Region 3 v Agree | certify the results being submitted.

Status will be changed. Do you wish to continue?

7. Click OK. A Status Change Result appears, informing you whether or not the status change was
successful.

8. Toreturn to the process, click Continue. The status change displays in the Status History tab.

Consolidation Sep 13 & Power User | HELP | CLOSE

Step View

ABC = ABC Consolidated » ABC USA =
Status Certification Comments

Change Status... - »

Change Visibility... - %

Approval Step Status Certification WVisible? Owners Approvers Modified By On Date With Comment

ABC USA : G11201 - Central Region v Agree Yes Powver User Powver User Powver User 2126/2014 16:46:27 Agree - | certify the results being
submitted.

Report Dependent Steps

Print
Status Certification Visible? Modified By On Date With Comment
v Agree Yes Power User 22612014 16:46:27  Agree - | certify the results being submitted
2 Required No 111122013 11:59:16  System comment: Dependent steps have been started.

9. If you are working on a hierarchical approval step, you can also certify the data of multiple
dependent steps simultaneously. To do so, click the Dependent Steps tab.
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Consolidation Sep 13

Step View

To Process View

ABC = ABC Consolidated = ABC USA =

Status Certification Comments

Change Status... -

Change Visibiliy... -

Approval Step Status Certification Visible? Owners
ABC USA 1 G11201 - Central Region

- [Fessi ) (Updae]

Approvers Modified By On Date With Comment
v Agree Yes PowerlUser  PowerlUser  PowerlUser  2/26/2014 16:46:27

Agree - | certify the results being
submitted.

Report Status History !EEEE

Status Certification Comments

Change Status... -

Change Visibility... =

Approval Step
D ABC USA : G11210 - Chicago Operations

Status Certification Visible? Owners Approvers Modified By On Date With Comment

v Required  Yes Power User  PowerUser  PowerUser

27262014 16:46:27  Agree - | certify the
results being submitted

2/26/2014 16:46:27 Agree - | cerlify the
results being submitted

D ABC USA : E11220 - Dalas v Agree Yes Powrer User Power User Power User

10. Inthis view, you can certify the data of multiple child steps at the same time.

« To select individual steps for data certification, click beside the name of the individual step.

« To select all steps for data certification, click beside the name of the Approval Step heading.

Note: You cannot certify a child step when the status of the parent step is “Submitted for

approval” or “Approved”. The status of the parent step must be changed before the child
step certification status can be.

11.

When you’re ready to submit your data, click Update. A Confirm Status Change dialog appears.

Consolidation Sep 13

Confirm Status Change

Certification Statement: | agree the data matches the specified requirement.

Approval Step Certification With Comment
E ABC USA : G11210 - Chicage Operations Agree | certify the results being submitted.
E‘ ABC USA : E11220 - Dalas Agree | certify the results being submitted.

Status will be changed. Do you wish to continue?

12. Click OK. A Status Change Result appears, informing you whether or not the status change was
successful.

13. Toreturn to the process, click Continue.
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Frequently Asked Questions

Have questions about the Workflow application? You may be able to find the answers in this topic.

Getting started
Can | sign on to the application through the web?

Yes, if your system is configured to do so. If your system is set up to use the web, you need to know the
location of your web pages. Ask your System administrator for the URL, or for a link to your web site.

Do | need to know a user ID or password to sign on
to the application?

Yes, depending on how your system is configured, you can sign on using one of two authentication
methods:

Authentication

Sign on procedure

method

Windows Users are authorized to access the application as soon as they sign on to Windows.

authentication |They do not have to supply a user ID or password specific to the application.

Users access the application by providing a user ID and password. If you are an
Longview
experienced user, you'll recognize this as the method you have always used in the
authentication
past.

You must know what type of authentication is used by your company. If necessary, see your System
administrator.

My organization uses Windows authentication, and
I’m having trouble connecting to the database. Why?

If your organization uses Windows authentication, and your user ID contains a space somewhere within
the middle of the user ID, the application can process your user ID. However, you cannot have one or
more spaces at the end of your user ID.

Why can’t | connect to the database?

You may have selected the wrong authentication method.

To correct an authentication problem, make sure you select the correct authentication method
(Windows authentication or Longview authentication).

How do | know if | have access rights to a particular
component?

In order to use a Longview component, you need to sign on to your web page.
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Look for the icon representing the Longview component you want to use. If it does not appear, you do
not have access rights to it.

If you need access to a component whose icon does not appear on your screen, see your System
administrator.

| want to change my connection settings
temporarily, but the Change Settings selection in the
Tools menu is dimmed. at should | do?

You are currently connected to the database. You can change your connection settings only when you
are working offline.

Longview Workflow Designer

How do | decide whether an approval step should be
Simple or Hierarchical?

Follow these guidelines:

= [f you want to establish a chain of command specifically for this approval process, use multiple
Simple approval steps.

= [fthe chain of command for the approval is identical to one of the dimensions in your Longview
database (usually the ENTITIES dimension), use a Hierarchical approval step.

= [fthe chain of command is similar to, but not identical to, a dimension in your database, you

cannot use a Hierarchical approval step only. Use Simple approval steps at higher levels and
try to use subhierarchies as Hierarchical approval steps below.

How do | decide whether to enforce chain of
command?

You can choose to ignore chain of command only in a hierarchical step. Follow these tips:

Step type Do this...

Simple Ignore this field.

Approvers can normally approve only the approval area immediately below their own. If
Hierarchical
this is the scenario you prefer, leave this field selected.
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Step type Do this...

If you want to allow certain Approvers to be permitted to approve all levels of their

approval area (or subarea lower in the tree) regardless of current status, clear this field.

Enforce
Chain of The person approving multiple levels needs write-access to symbols from the top level
aino
they are approving from down to the next to last level. After invoking the option to
command

approve all levels, the Approver receives a confirmation message, with a warning that

this action cannot be undone.

Our approval process includes Hierarchical approval
steps based on the ENTITIES dimension. What
happens if we subsequently need to make changes
to our ENTITIES dimension?

If someone uses Longview Application Administrator to perform entity maintenance, a Hierarchical
approval step in Longview Workflow using those entities may be affected. Double-check your
Hierarchical approval step for unexpected statuses.

Can | set up automated emails for a specific
approval process, or for a specific step within a
process?

Sorry, no. Only one system-wide set of email messages can be created for all processes.

Our company uses the application in two languages.
Can | set ug separate email messages for our two
languages™

Sorry, no. Since each system contains only one set of email templates, each email template in

multilingual systems must provide text in both languages. All users receive the same email template and
can read the portion of the message that corresponds to their own language.

Some users are receivinﬂ a large number of
automated emails. Can they do anything to manage
the volume?

If the volume of emails becomes hard to manage, users can use email rules functionality provided with

most standard email programs in order to automatically deal with the flow of emails. For example, they
can move Longview Workflow emails to a specific email folder on receipt.
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I’m worried that our approval process may get
“stuck” because of employee absences or other
reasons. Can | do anything to avoid potential
approval bottlenecks?

When you create the approval process, try these suggestions:

= For Simple approval steps, and for the top step in Hierarchical approval steps, assign multiple
Owners or Approvers.

= For Simple approval steps, and for the top step in Hierarchical approval steps, assign a user
group as the Approver, rather than individual users.

If the approval process is “stuck”, try these suggestions:

= [fan Owner is not available, the Approver of the Data Area or approval area can submit on his
or her behalf. However, the Approver can do so only for the area immediately below; he or she
cannot do so for any area further below in the hierarchy.

® |n an emergency, the System administrator can change the status of any Data Area.

Our approval process seems to be “stuck” because
one approval area in a Hierarchical approval step is
not being submitted or approved. What should | do?

This problem may have occurred because there is no user who has Write access to a particular symbol
in an approval area. In Longview Application Administrator, edit the user access for the user who should
own or approve this approval area.

How do | set up my system to allow data to be
invisible?
You need to set the SWFUseVisibility attribute in Longview Application Administrator.

Longview Workflow on the web

What do | do if | want to approve part, but not all, of
an approval step that has been submitted to me for
approval?

You can only approve, or reject, an entire Data Area. In this case, set the entire Data Area to In Progress
or Rejected, and explain, via a comment, which data items within the area were specifically at issue and
require rework.
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