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Document Information
Notices
Copyright
Longview is a brand name of the insightsoftware.com Group. insightsoftware.com is a registered
trademark of insightsoftware.com Limited. Longview is a registered trademark of insightsoftware.com
International Unlimited.

Other product and company names mentioned herein may be the trademarks of their respective
owners. The insightsoftware.com Group is the owner or licensee of all intellectual property rights in this
document, which are protected by copyright laws around the world. All such rights are reserved.

The information contained in this document represents the current view of insightsoftware.com on the
issues discussed as of the date of publication. This document is for informational purposes only.
insightsoftware.commakes no representation, guarantee or warranty, expressed or implied, that the
content of this document is accurate, complete or up to date.

Disclaimer
This guide is designed to help you to use the Longview applications effectively and efficiently. All data
shown in graphics are provided as examples only. The example companies and calculations herein are
fictitious. No association with any real company or organization is intended or should be inferred.
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Introduction to Longview
Longview provides corporate performance management (CPM) software that leading companies use to
drive performance with speed, visibility, and financial integrity. Since 1994, many of the world's most
respected companies have been using our technology platform to create a single repository of financial
truth from which statutory consolidation, management reporting, financial planning, modeling, analysis,
budgeting, forecasting, and strategic tax can be performed quickly and accurately, enterprise wide.

Longview enables enterprise clients to collect, store, analyze, and report on data in real-time by
automating, centralizing, and standardizing any one or combination of the following key financial
processes: Planning, Budgeting, Forecasting, Consolidation, Financial Close Management, Profitability
Analytics, Statutory, XBRL Financial Reporting and Tax Provisioning. With Longview customers can
reduce overreliance on spreadsheets, improve transparency, and regain control of these key finance
functions.

Longview Tax calculates your company’s global tax charge, effective tax rate, and deferred taxes for tax
provisioning purposes. Since Longview Tax uses the same technological platform as your corporate
performance management solution, the tax reporting process is directly integrated into the corporate
close process. As one solution, consolidated pre-tax income can be reported by legal entity to
accurately calculate consolidated income tax charges and deferred taxes.

For more information on purchasing Longview Tax, contact your Longview Account Manager. Web
services are a standardized way of integrating applications over the Internet or Internet protocol-based
networks. Web services rely on certain software standards including Extensible Markup Language
(XML), Simple Object Access Protocol (SOAP), Web Service Definition Language (WSDL) and
Universal Description, Discovery & Integration (UDDI).

About this guide
This guide includes basic information on how to install your Longview system. The following sections
indicate conventions that are used in this guide.

Warnings and notes
This guide uses the following conventions for warnings and notes:

Caution:Warnings provide cautionary information on the possible effect of certain actions,
including the unintentional deletion of data. Be sure to read and understand all warnings
before performing a related procedure.

Note: Notes provide additional information to help you understand your Longview system
better. They also provide important information on exceptions to general guidelines.

Procedures
There may be several ways to perform a procedure in your Longview system.

n You may be able to choose a menu command. For example, to open a file, you can choose
Open from the File menu. In this documentation, we use: Choose File >Open.

https://insightsoftware.com/
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n You may be able to use a keyboard equivalent. For example, to exit you can press the Alt key
and then the letter F to open the File menu, and then press X for Exit.

n You may be able to click a button or icon. If a menu command has an equivalent button or icon,
an illustration of the button or icon may appear in the margin.

In this documentation, we may not describe all methods to carry out a task. Use whichever method you
prefer. Depending on the task you are performing, certain methods may not be available.

Contacting Longview
Questions? We are ready to help. For contact information for Longview, visit our web site at
insightsoftware.com/Longview/.

Who should read this document?
This documentation assumes you have a working knowledge of Microsoft Windows and the Internet,
and that you understand basic terminology such as buttons, drop-down lists, defaults, and so on. It also
assumes that you are familiar with basic accounting terminology and concepts.

This documentation is designed for people who work in the application to perform the following tasks:

User type General tasks

System administrator Designing approval processes

User type General tasks

Users of LongviewWorkflow Preparing approval workflows

Users of Web Interface Working with approval workflows on the web

https://insightsoftware.com/
https://insightsoftware.com/Longview/
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Introducing Longview Workflow Designer
Longview provides corporate performance management (CPM) software that leading companies use to
drive performance with speed, visibility, and financial integrity. Since 1994, many of the world's most
respected companies have been using our technology platform to create a single repository of financial
truth from which statutory consolidation, management reporting, financial planning, modeling, analysis,
budgeting, forecasting, and strategic tax can be performed quickly and accurately, enterprise wide.

Longview enables enterprise clients to collect, store, analyze, and report on data in real-time by
automating, centralizing, and standardizing any one or combination of the following key financial
processes: Planning, Budgeting, Forecasting, Consolidation, Financial Close Management, Profitability
Analytics, Statutory, XBRL Financial Reporting and Tax Provisioning. With Longview customers can
reduce overreliance on spreadsheets, improve transparency, and regain control of these key finance
functions.

Longview Tax calculates your company’s global tax charge, effective tax rate, and deferred taxes for tax
provisioning purposes. Since Longview Tax uses the same technological platform as your corporate
performance management solution, the tax reporting process is directly integrated into the corporate
close process. As one solution, consolidated pre-tax income can be reported by legal entity to
accurately calculate consolidated income tax charges and deferred taxes.

For more information on purchasing Longview Tax, contact your Longview Account Manager. Web
services are a standardized way of integrating applications over the Internet or Internet protocol-based
networks. Web services rely on certain software standards including Extensible Markup Language
(XML), Simple Object Access Protocol (SOAP), Web Service Definition Language (WSDL) and
Universal Description, Discovery & Integration (UDDI).

About this guide
This guide includes basic information on how to install your Longview system. The following sections
indicate conventions that are used in this guide.

Warnings and notes
This guide uses the following conventions for warnings and notes:

Caution:Warnings provide cautionary information on the possible effect of certain actions,
including the unintentional deletion of data. Be sure to read and understand all warnings
before performing a related procedure.

Note: Notes provide additional information to help you understand your Longview system
better. They also provide important information on exceptions to general guidelines.

Procedures
There may be several ways to perform a procedure in your Longview system.

n You may be able to choose a menu command. For example, to open a file, you can choose
Open from the File menu. In this documentation, we use: Select File >Open.

https://insightsoftware.com/
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n You may be able to use a keyboard equivalent. For example, to exit you can press the Alt key
and then the letter F to open the File menu, and then press X for Exit.

n You may be able to click a button or icon. If a menu command has an equivalent button or icon,
an illustration of the button or icon may appear in the margin.

In this documentation, we may not describe all methods to carry out a task. Use whichever method you
prefer. Depending on the task you are performing, certain methods may not be available.

Who should read this document?
This documentation assumes you have a working knowledge of Microsoft Windows and the Internet,
and that you understand basic terminology such as buttons, drop-down lists, defaults, and so on.

It also assumes that you are familiar with basic accounting terminology and concepts.

This documentation is designed for people who work in the application to perform the following tasks:

User type General tasks

System administrator Designing approval processes

User type General tasks

Users of LongviewWorkflow Preparing approval workflows

Users of Web Interface Working with approval workflows on the web

Contacting Longview
Questions? We are ready to help. For contact information for Longview, visit our web site at
insightsoftware.com/Longview/.

Getting Started In Longview Workflow Designer
LongviewWorkflow Designer is easy to use. You can get started quickly and easily.

https://insightsoftware.com/
https://insightsoftware.com/Longview/
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Getting Started In Longview Workflow
Designer
LongviewWorkflow Designer is easy to use. You can get started quickly and easily.

https://insightsoftware.com/
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Working With An Approval Process And
Steps
Once you have determined your needs on paper, you can start to use LongviewWorkflow Designer to
create an approval process.

In this section, you can find information on these main topics:

n Working with an approval process

n Working with additional approval steps

n Working with Data Areas

n Setting Workflow status from various locations

Working With An Approval Process
While you are in the process of creating an approval process, you do not want your users to see it in the
application. While it is under construction, the only person who can see it in the application is you, the
System administrator.

When you initially create an approval process, you also implicitly create its final approval step— the
step that requires final approval after all subordinate approvals. The top level of an approval process
must consist of only one step. You cannot create an approval process with multiple steps at the top
level.

n To create an approval step with a Simple final step, see Creating an approval process with a
Simple final step.

n To create an approval step with a Hierarchical final step, see Creating an approval process with
a Hierarchical final step.

Creating an approval process with a Simple final
step
A Simple approval step represents one area of data in the approval process whose status is determined
by its Owner and Approver.

To create an approval process with a Simple final step, follow these steps.

1. If you have not yet designed a plan for your approval process, as described in Planning an approval
process, it is a good idea to do so now.

https://insightsoftware.com/
Planning an approval process.htm
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2. Choose File > New > Approval Process Using Wizard. The Start dialog of the wizard appears.

Note: There are two ways to create an approval process— by completing individual
dialogs, or by using the wizard. (The other alternative is to click the Blank Approval
Process icon or choose File > New > Blank Approval Process.) This documentation
demonstrates the wizard method only.

3. Click Next. The Process Properties dialog of the wizard appears.

4. Complete these fields:

a. Process name: Type a name for the approval process. Each process name must be unique. You
cannot include a hard return in the name, or any of the following characters:

l ‘

l “

https://insightsoftware.com/
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l /

l \

b. Dimension: When you create a process, this is automatically and always set to TIMEPER.

5. For Enforce chain of command, do one of the following:

l In a hierarchical step, Approvers can normally approve only the approval area immediately
below their own, and only when all lower approval steps have been approved. If this is the
scenario you prefer, leave this field selected.

l If you want to allow Approvers in a hierarchical step to be permitted to approve all levels of their
approval area (or subarea lower in the tree) regardless of current status, clear this field. The
person approving multiple levels needs write-access to symbols from the top level they are
approving from down to the last level.

6. For Certify data, do one of the following:

l If you want to provide the option to certify data as a part of your approval process, select this
field.

l If you do not want to provide the option to certify data, leave this field cleared.

Note: The Certify data field displays if the System attribute SWFUseCertification is set to
TRUE only in Longview Application Administrator. For more information, see the
Longview Application Administrator Guide.

7. For the Available Symbols list, select the Time Period symbols for this process, and click the arrow
keys to move them to the Selected Symbols list. When you select time period symbols, you must
select all levels.

8. You can search for symbols in several ways:

a. Through the hierarchy: Click on symbol names in the hierarchy to drill down to the appropriate symbol.
Parent symbols that you can expand, and collapse are identified by a grey circle beside them.

b. By name: Start to type its name in the Search field. (You do not have to worry about case-sensitivity.)
The application finds the first symbol whose name contains the letters you typed. To find the next
occurrence, click Find Next.

c. By description: Select By Description and start to type its description in the Search field. (You do not
have to worry about case-sensitivity.) The application finds the first symbol whose description contains
the letters you typed. To find the next occurrence, click Find Next.

https://insightsoftware.com/
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9. When you are finished, click Next. The Approval Step Type dialog of the wizard appears.

10. Select Simple Approval Step and click Next. The Information dialog of the wizard appears.

11. Complete these fields:
a. Description: Type a name for the approval step. Each step name must be unique.

b. Status: When you create a step, Status is automatically set to Not Started. However, when you
edit an existing process, you can use this field to change status.

c. Visible: Visible displays if the System attribute SWFUseVisibility is set to TRUE only in
Longview Application Administrator. For more information, see the Longview Application
Administrator Guide. Data in an approval process can be visible or invisible. For more
information, see Changing data visibility.

l If you want users to be able to change the visibility of data, select this field.

l If you do not want users to be able to change the visibility of data, leave this field cleared.

https://insightsoftware.com/
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12. If you have a bilingual system, you may want to add alternate language descriptions for a step. To
add alternate language descriptions, click the Add Alternate Descriptions icon.

13. If you want, you can associate a Longview Analysis and Reporting report template (.rtp) to each
step to facilitate the viewing of approval data from the web. You can associate only one report
template to a Data Area.
a. If you do not want to associate a report template to this process, proceed to step 14.

b. For the Available Templates list, select a report template, and click the arrow keys to move it to
the Selected Template list.

14. Click Next. The Owners dialog of the wizard appears.

15. From the Available Users list, select user IDs for this Data Area, and click the arrow keys to move
them to the Selected Owners list.

16. When you are finished, click Next. The Approvers dialog of the wizard appears.

https://insightsoftware.com/
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17. From the Available Users list, select user IDs for this Data Area, and click the arrow keys to move
them to the Selected Approvers list.

18. When you are finished, click Next. The Fixed Dimensions dialog of the wizard appears.

19. For each dimension other than TIMEPER, you must select symbols.
a. From the Available Symbols list, select symbols for this Data Area, and click the arrow keys to

move them to the Selected Symbols list. Do not forget to select symbols for all dimensions. In
many cases, you may want to select the Dim#Set symbol.

b. Select the number of levels in the hierarchy for each symbol.

c. To select all symbols immediately under the selected symbols, excluding the highlighted
symbol, click the All symbols immediately under selected symbols icon.

d. To select all leaf symbols immediately under the selected symbols, click the All leaves under
selected symbols icon.

https://insightsoftware.com/
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20. When you are finished, click Next. The Finish dialog of the wizard appears.

21. In this dialog, review your selections. To make changes, click Back.

22. Click Finish. Your new process appears in the LongviewWorkflow Designer, containing the final
step.

23. To add other steps to this approval process, see Adding an approval step.

Creating an approval process with a Hierarchical
final step
A Hierarchical approval step represents multiple Data Areas defined by a hierarchy in a dimension
(often ENTITIES).

https://insightsoftware.com/
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To create an approval process with a Hierarchical final step, follow these steps.

Note: There are two ways to create an approval process— by completing individual dialogs,
or by using the wizard. This section demonstrates the wizard method only.

1. If you have not yet designed a plan for your approval process, as described in Planning an approval
process, it is a good idea to do so now.

2. Choose File > New > Approval Process Using Wizard. The Start dialog of the wizard appears.

3. Click Next. The Process Properties dialog of the wizard appears.

https://insightsoftware.com/
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4. Complete these fields:

a. a. a. Process name: Type a name for the approval process. Each process name must be
unique. You cannot include a hard return in the name, or any of the following characters:

l ‘

l “

l /

l \

b. a. Dimension: When you create a process, this is automatically and always set to TIMEPER.

5. For Enforce chain of command, do one of the following:

l In a hierarchical step, Approvers can normally approve only the approval area immediately
below their own, and only when all lower approval steps have been approved. If this is the
scenario you prefer, leave this field selected.

l If you want to allow Approvers in a hierarchical step to be permitted to approve all levels of their
approval area (or subarea lower in the tree) regardless of current status, clear this field. The
person approving multiple levels needs write-access to symbols from the top level they are
approving from down to the last level.

6. For Certify data, do one of the following:

l If you want to provide the option to certify data as a part of your approval process, select this
field.

l If you do not want to provide the option to certify data, leave this field cleared.

https://insightsoftware.com/
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Note: The Certify data field displays if the System attribute SWFUseCertification is set to
TRUE only in Longview Application Administrator. For more information, see the
Longview Application Administrator Guide.

7. For the Available Symbols list, select the Time Period symbols for this process, and click the arrow
keys to move them to the Selected Symbols list. When you select time period symbols, you must
select all levels.

8. When you are finished, click Next. The Approval Step Type dialog of the wizard appears.

9. Select Hierarchical Approval Step and click Next. The Information dialog of the wizard appears.

https://insightsoftware.com/


20

10. Complete these fields:

a. a. a. Description: Type a name for the approval step. Each step name must be unique.
b. a. Status: When you create a step, Status is automatically set to Not Started. However,

when you edit an existing process, you can use this field to change status.
c. a. Visible: Visible displays if the System attribute SWFUseVisibility is set to TRUE only in

Longview Application Administrator. For more information, see the Longview Application
Administrator Guide. Data in an approval process can be visible or invisible. For more
information, see Changing data visibility.

l If you want users to be able to change the visibility of data, select this field.

l If you do not want users to be able to change the visibility of data, leave this field
cleared.

11. If you have a bilingual system, you might want to add alternate language descriptions. To add
alternate language descriptions for a process, click the Add Alternate Descriptions icon. The
Alternate Descriptions dialog appears.

12. Click in the description box next to a language and type in a description for the process. Users see
the description in the language of their Longview system.

13. If you want, you can associate a Longview Analysis and Reporting report template (.rtp) to each
step to facilitate the viewing of approval data from the web. You can associate only one report
template to a Data Area. For more information on the interaction between templates and approval
steps, see Associated report templates.

l If you do not want to associate a report template to this process, proceed to step 14.

l For the Available Templates list, select a report template, and click the arrow keys to move it
to the Selected Template list.

https://insightsoftware.com/
Elements of an approval process.htm#Associat
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14. Click Next. The Owners dialog of the wizard appears.

15. From the Available Users list, select user IDs for this Data Area, and click the arrow keys to move
them to the Selected Owners list.

16. When you are finished, click Next. The Approvers dialog of the wizard appears.

17. From the Available Users list, select user IDs for this Data Area, and click the arrow keys to move
them to the Selected Approvers list.

https://insightsoftware.com/
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18. When you are finished, click Next. The Approval Dimension dialog of the wizard appears.

19. Select the dimension whose hierarchy you want to use (usually ENTITIES).

20. From the Available Symbols list, select symbols for this approval step, and click the arrow keys to
move them to the Selected Symbols list.

21. If your system is configured to use currency translation, for the CURRENCY dimension, make sure
that users have access to all currencies in the approval step. If necessary, make changes to symbol
access in Longview Application Administrator.

22. Click Next. The Fixed Dimensions dialog of the wizard appears.

23. For all other dimensions, select symbols for this approval step, and click the arrow keys to move
them to the Selected Symbols list.

https://insightsoftware.com/
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24. When you are finished, click Next. The Finish dialog of the wizard appears.

25. In this dialog, review your selections. To make changes, click Back.

26. Click Finish. Your new process appears in the LongviewWorkflow Designer, containing the final
step.

aa. To add other steps to this approval process, see Adding an approval step.

Specifying options for an approval process
In addition to the details that you specify when you create an approval process, you can specify several
other options as well.

To specify options for an approval process, follow these steps.

https://insightsoftware.com/
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1. Choose File > Open Process. The Open Existing Approval Process dialog appears.

2. Select the approval process and click OK.

3. Choose Tools > Options. The Options dialog appears.

4. If you want to associate a Longview Analysis and Reporting report template (rtp) to each step, as
described in “Associated report templates” on page 37, and you want to be notified if a template is
missing for a step, select Display missing template warning message.

5. For Display, for symbols in the various dimensions of your database, specify whether you want the
approval process to display their symbol name, symbol description, or both.

6. When you are finished, click OK.

https://insightsoftware.com/
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Activating an approval process
When you create an approval process, the only person who can see it in the application is you, the
System administrator. When it is ready for use, the LongviewWorkflow software makes it visible to the
appropriate users by inserting an alert on their web page, if you have included the appropriate web token
on the users’ web page. To do so, you need to activate it.

To activate an approval process, follow these steps.

1. Choose File > Open Process. The Open Existing Approval Process dialog appears.

2. Select the approval process and click OK.

3. Choose Tools > Validate Process. The validation functionality checks for symbol overlaps and other
possible problems, such as those that may have been caused by incorrect symbol maintenance.

l If error messages appear, go back to correct the approval process.

l If a warning regarding a missing report template appears, go back to associate a report
template to this process, if you want.

Note: Validation also occurs automatically if you close, and then reopen, an approval
process.

Editing an approval process
If any of the details of an approval process are incorrect, you can correct them.

Caution:When you edit an activated approval process, you may inadvertently adjust the
process flow in a way that you did not intend. Deactivate the process, test, and then activate
again. It is your responsibility to ensure the flow is still valid, or to inform Owners of impacted
steps of the actions they need to take to make corrections.

To edit an approval process, follow these steps.

https://insightsoftware.com/
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1. Choose File > Open Process. The Open Existing Approval Process dialog appears.

2. Select the approval process and click OK.

3. To edit the process properties, follow these steps.
a. Choose Tools > Process Properties.

b. Make changes as necessary.

4. To edit a step in the process:
a. Right-click on the step box. A pop-up menu appears.

b. Choose Properties. The Approval Step Properties dialog appears

c. Click the appropriate tabs and make changes as necessary.

5. Click OK.

https://insightsoftware.com/
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Copying an approval process
When you have an established approval process that meets your needs, you can copy it for use
elsewhere. For example, you may want to copy a month-end expense approval process from one month
to the next.

To copy an approval process, follow these steps.

1. Choose File > Open Process. The Open Existing Approval Process dialog appears.

2. Select the approval process and click OK.

3. Click the Copy Process icon. The Start dialog of the wizard appears

https://insightsoftware.com/
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4. Click Next. The Select a Process dialog of the wizard appears.

5. Select the process you want to copy and click Next. The Process Properties dialog of the wizard
appears.

6. Complete these fields:

a. a. a. Process name: Type a name for the approval process. Each process name must be
unique. You cannot include a hard return in the name, or any of the following characters:

l ‘

l “

https://insightsoftware.com/
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l /

l \

b. a. Dimension: When you create a process, this is automatically and always set to TIMEPER.

7. For Enforce chain of command, decide whether you want to enforce chain of command. For more
information, see step 5.

8. For the Available Symbols list, select the time period symbols for this process, and click the arrow
keys to move them to the Selected Symbols list.

Note: Because processes cannot overlap, ensure that the symbols you select are unique
to this process.

9. When you are finished, click Next. The Finish dialog of the wizard appears.

10. Click Finish.

Adding a certification definition to an approval
process
If you select the Certify data field in step 6 of Creating a Simple Process, or step 6 of Creating a
Hierarchical Process, the Define Certification Definition menu item is active (otherwise, it is unavailable).
This dialog is used to customize the certification message that users receive when they certify data in an
approval process on the web. For more information, see Certifying data in an approval process.

Note: The certification definition can be set only for active processes.

To add a certification definition to an approval process, follow these steps.

https://insightsoftware.com/
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1. Choose File > Open Process. The Open Existing Approval Process dialog appears.

2. Select the approval process and click OK.

3. Choose Tools > Define Certification Definition. The Certification Definition dialog appears.

4. Complete these fields:
a. Language: Select the two-letter language code that you want to use from the drop-down list.

b. Agree Comment: Enter a comment that displays after the user agrees with the certification
statement.

c. Disagree Comment: Enter a comment that displays after the user disagrees with the
certification statement

5. Enter your desired certification message in the main field. This message displays as the
Certification Statement in Workflow on the web. For more information, see Certifying data in an
approval process.

6. Click OK.

https://insightsoftware.com/
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Deactivating an approval process
If an approval process is activated, users can use it to change the status of their Data Areas. However, if
you need to make changes to the process, you may want to suspend that activity. To do so, you need to
deactivate the process.

To deactivate an approval process, follow these steps.

1. Choose File > Open Process. The Open Existing Approval Process dialog appears.

2. Select the approval process and click OK.

3. Choose Tools > Deactivate. A confirmation dialog appears.

Deleting an approval process
If you no longer need an approval process, you can delete it.

Caution: If you follow this procedure, you cannot reverse your decision. Use with caution.

To delete an approval process, follow these steps.

1. Choose File > Open Process. The Open Existing Approval Process dialog appears.

2. Select the approval process and click OK.

3. Click the Delete Process icon. A confirmation message appears.

4. Click Yes. The process is deleted.

https://insightsoftware.com/
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Working With Additional Approval Steps
As described in Creating an approval process with a Simple final step and Creating an approval process
with a Hierarchical final step, when you create an approval process with the wizard, you automatically
create the Final approval step.

Afterwards, you must add all other approval steps to the process (unless you are creating a process with
just one approval step).

Users can simultaneously work on the data from different steps but are only allowed to submit (for
approval) or approve their step if the previous step has been completed (Approved).

Adding an approval step
As explained in Creating an approval process with a Simple final step, a Simple approval step
represents one area of data in an approval process whose status is determined by its Owner and
Approver.

After you have created the approval process and final step, you can proceed to add as many additional
steps as necessary, as based on your predetermined plan.

To add a Simple approval step, follow these steps.

1. If you have not yet created the approval process and final step, as described in Creating an
approval process with a Simple final step or Creating an approval process with a Hierarchical final
step, go back and do so now.

2. Right-click on the step that you want to use as the parent of the new step. A pop-up menu appears.

3. Choose Add Approval Step. The Start dialog of the wizard appears.

https://insightsoftware.com/
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4. Click Next. The Approval Step Type dialog of the wizard appears.

5. Select the step type and click Next.

6. Continue to create the step, as described in Creating an approval process with a Simple final step or
Creating an approval process with a Hierarchical final step.

7. If necessary, you can drag the box and its arrow to a different location in the diagram.

Adding an approval step to the middle of a process
When you create an approval process, you normally begin with the final approval step, and then create
steps below other steps to complete the approval tree. What if you have your entire process built and
realize that you need to add a step somewhere near the middle?

To add an approval step in the middle of an existing process, follow these steps.

https://insightsoftware.com/
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1. Choose File > Open Process. The Open Existing Approval Process dialog appears.

2. Select the approval process and click OK.

3. On the parent step, right-click and create your new middle step, as described in Adding an approval
step. It starts as a sibling of the step you eventually want as the middle step’s child.

4. Click on the step you want as the child of your middle step and choose Edit > Cut. The step
disappears from view.

5. Click on your middle step and choose Edit > Paste.

Editing an approval step
If any of the details of an approval step are incorrect or incomplete, you can correct them.

To edit an approval step, follow these steps.

1. Choose File > Open Process. The Open Existing Approval Process dialog appears.

2. Select the approval process and click OK.

3. Right-click on the step. A pop-up menu appears.
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4. Choose Properties. The Approval Step Properties dialog appears.

5. Click the appropriate tabs and make changes as necessary.

6. Click OK.

Deleting an approval step
If you no longer need an approval step, you can delete it.

Caution: If you follow this procedure, you cannot reverse your decision. Use with caution.

To delete an approval step, follow these steps.

1. Choose File > Open Process. The Open Existing Approval Process dialog appears.

2. Select the approval process and click OK. The process opens, showing all steps.

3. Right-click on the step to delete. A pop-up menu appears.

4. Choose Remove Approval Step.

Working With Data Areas
LongviewWorkflow Designer is used by a System administrator to create an approval process, which
consists of approval steps. Each approval step represents a non-overlapping area of data in the
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database, known as a Data Area.

Changing data visibility
If you want, you can set data in an approval process to be invisible in certain situations.

In an approval process
You can set your system to allow or disallow data invisibility within an approval process by setting the
SYSTEM attribute SWFUseVisibility in Longview Application Administrator. For more information, see
the Longview Application Administrator Guide.

n When SWFUseVisibility is set to TRUE, you can set visibility and invisibility rights on each step
in an approval process from LongviewWorkflow Designer.

n When SWFUseVisibility is set to TRUE, the Owner or Approver updating status via Web
Workflow has buttons available to turn visibility on and off.

n When SWFUseVisibility is set to FALSE, you cannot set visibility and invisibility rights on each
step in an approval process from LongviewWorkflow Designer. The end user does not see the
Visibility drop-down list on WebWorkflow.

When you create an approval process, as an administrator, you can choose to allow or prevent Owners
and Approvers to set the visibility or invisibility of their data. When data is invisible, the server still
calculates the data, but it is not returned by a query to non-Owners. Data may be required to be invisible,
for example, when creating the plan for a company that was obtained via a hostile takeover.

Note: If users have full access to all entities, they become Owners of all steps.

Owners and Approvers of a given Data Area can change the visibility attribute as long as the area’s
status is In Progress, Rejected, or Not Started. Once the status of the Data Area is changed to
Submitted for Approval or Approved, data is automatically visible, allowing the Approver and other users
to see the submitted data and make an approval decision.

Caution: If a descendant of a hierarchical step is marked invisible, its parent, and all ancestral
parents are invisible too, regardless of parent visibility status.

Outside an approval process
In certain situations, you may want to set some data to be invisible at a global level.

For example, if your approval process does not cover all data in your database, you may want to hide
data that is not covered by an approval process.

You can set your system to allow or disallow data invisibility outside any approval process by setting the
SYSTEM attribute SWFUseGlobalVisibility in Longview Application Administrator. For more information,
see the Longview Application Administrator Guide.

n When SWFUseGlobalVisibility is set to TRUE, all Data Areas outside of a process are visible to
users.
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n When SWFUseGlobalVisibility is set to FALSE, all Data Areas outside of a process are not
visible to users.

For the time period dimension
In the time period dimension only, you can make parent data invisible under the following conditions:

n when parent data invisibility is allowed; that is, when the System attribute
SWFUseTimePeriodVisibility is set to TRUE

n when workflow visibility is enabled; that is, when the System attribute SWFUseVisibility is set to
TRUE

n when leaves are invisible

For more information on setting values for System attributes, see the Longview Application
Administrator Guide.

Consider the following time period hierarchy structure, where data is invisible for QAPLAN12 - Plan
Period 12 - PD:

QAPYR - QA Plan Values

+QAPQTR1 - Quarter 1

+QAPLAN01 - Plan Period 1 - PD

+QAPLAN02 - Plan Period 2 - PD

+QAPLAN03 - Plan Period 3 - PD

+QAPQTR2 - Quarter 2

+QAPLAN04 - Plan Period 4 - PD

+QAPLAN05 - Plan Period 5 - PD

+QAPLAN06 - Plan Period 6 - PD

+QAPQTR3 - Quarter 3

+QAPLAN07 - Plan Period 7 - PD

+QAPLAN08 - Plan Period 8 - PD

+QAPLAN09 - Plan Period 9 - PD

+QAPQTR4 - Quarter 4

+QAPLAN10 - Plan Period 10 - PD

+QAPLAN11 - Plan Period 11 - PD

+QAPLAN12 - Plan Period 12 – PD

With parent data invisibility allowed, workflow visibility enabled, and leaves invisible, the following
behavior is expected when viewing the report in LongviewWorkflow:
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n the data for QAPLAN12 - Plan Period 12 - PD is invisible

n the data for the year root symbol (QAPYR - QA Plan Values) is invisible since data for the leaf
symbol QAPLAN12 is invisible

n the data for the fourth quarter parent symbol (QAPQTR4 - Quarter 4) is invisible since data for
the leaf symbol QAPLAN12 is invisible

n the data for QAPQTR1#99, QAPQTR2#99, QAPQTR3#99, QAPLAN10, and QAPLAN11 is
visible

Resetting Data Areas
In some cases, you may need to reset Data Areas in an approval process. For example, if you are
reusing a forecast process after having updated some actuals throughout the year, you may want to
reset the Data Areas. You can reset Data Areas to Not Started, Rejected, In progress, or Approved.

To reset Data Areas, follow these steps.

1. Choose File > Open Process. The Open Existing Approval Process dialog appears.

2. Select the approval process and click OK.
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3. Choose Tools > Reset All Data Areas. The Reset All Data Areas dialog appears.

4. Complete these fields:

a. Status: Choose the status that you want all Data Areas to reset to. You can select Not started,
Rejected, In progress, or Approved.

b. Visible: If you want users to be able to change the visibility of data, select this field. If you do
not want users to be able to change the visibility of data, leave this field blank.

5. Click OK. The status of all Data Areas changes to the status selected in step 4.

Setting Workflow Status From Various
Locations
Under normal circumstances, Owners and Approvers use LongviewWorkflow on the web to change the
status of approval steps. For more information, see Changing approval status.

However, in some cases, the Administrator may need to change the status of approval steps without
using LongviewWorkflow on the web. You can do so in several ways:

n You can reset the status of all areas an approval process from the LongviewWorkflow
Designer. For more information, see Resetting Data Areas.

n You can change the status of a step from the LongviewWorkflow Designer. For more
information, see Editing an approval step.

n You can change the status of a step using Application Framework. For more information see
“the Set WORKFLOWSTATUS” command and the “SetWorkFlowStatus” function in the
Longview Developer Guide.
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Working With Alerts And Emails
When the people in your company use LongviewWorkflow, they can notify various users when their
input or approval is required. This can be done in two different ways: by providing alert messages on
their web page and by sending automated email messages.

Preparing Longview Workflow alerts
If the user needs to be notified of a LongviewWorkflow event, the alert appears on the user’s web page,
in a location specified in Longview Dashboard Designer, with aWeb token. For more information, see
the Longview Dashboard Designer Guide.

If an alert is applicable to a user, he or she sees one of the following messages for the approval process:

Field Description

Owners You have areas to submit for approval.

Owners You have areas that have not been started.

Approvers You have submissions to approve.

Owners You have submissions that were rejected.

The text of the alert is standard, as set by Longview, and is not configurable.

Workflow alert text appears in black. When an alert first appears, it is bolded.

If no alerts are applicable to the user, he or she sees only a list of the approval processes currently
available.

Preparing automated emails
When the status of a Data Area changes, users can learn about the status of the approval process, as
it relates to their own participation, through alerts that appear on their web page. They can also learn this
information through server based automated emails.

You can configure the text of the email template to meet your company’s requirements. You can prepare
emails to send to Owners, Approvers, or both.

https://insightsoftware.com/


41

If users want, they can configure their email software to handle notification emails. For example, they
can set up their email software to automatically move LongviewWorkflow emails to a particular folder.

Setting up automated email in Longview Application
Administrator
To set up automated emails to the people involved in a LongviewWorkflow event, you need to set up
several attributes in Longview Application Administrator.

Setting up the Email Generator
To set up the Email Generator to send automated emails to the people involved in a LongviewWorkflow
event, you need to set up two system attributes in Longview Application Administrator. For more
information, see the Longview Application Administrator Guide.

Set the following SYSTEM attributes:

Attribute Purpose

SWFAdminEMail To specify the email address of the Email Generator.

SWFAdminDesc To provide the description of the Email Generator.

All automated emails generated by the system are sent from this email address (SWFAdminEMail), with
the Sender description provided in SWFAdminDesc.

You also need to make sure that your server configuration file is configured to recognize your email
server. To do so, your DBA must set the SMTP_SERVER parameter to your email server.

Finding email addresses for recipients
To set up the Email Generator to find the email addresses of all users, you need to set up the user’s
email address when creating a user in Longview Application Administrator. The system delivers the
automated emails to users according to the following rules:

Rule Description

If an email address is specified for the user... The system sends the email to that address

If an email address is not specified for the user... The system skips the user

Some users may be the recipients of many automated emails. If the volume of emails becomes hard to
manage, users can use email rules functionality provided with most standard email programs in order to
automatically deal with the flow of emails. For example, they can move LongviewWorkflow emails to a
specific email folder on receipt.

Planning automated emails
There are five statuses in LongviewWorkflow. Depending on the actions of users, there can be a
combination of up to 20 status changes.
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n For each possible change of status (for example, from In Progress to Submitted for
Approval), you can specify whether you want to trigger an automated email.

n For some changes of status (for example, from Not Started to In Progress), you may decide
that an automated email is not required.

For each status change that requires an automated email, you need to set up an email template. For
each email template, you need to decide on its content.

Creating an email template
After you set up automated email templates, users receive server-based automated emails when the
status of a Data Area changes.

Note: Since each system contains only one set of email templates, each email template in
multilingual systems must provide text in both languages. All users receive the same email
template and can read the portion of the message that corresponds to their own language.

To create an email template, follow these steps.

1. Plan the status changes that should trigger an automated email, as described in Planning
automated emails.

2. Choose File > Open Process. The Open Existing Approval Process dialog appears.

3. Choose Tools > Automated Email Notification. The Automated Email Notification dialog appears.
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4. Choose File > New Mail Message. The NewMail Message dialog appears.

5. For From Status and To Status, select the two statuses that represent the change that triggers this
automated email — for example, from In Progress to Submitted for Approval.

6. Click To. The Select Names dialog appears.

7. From the list ofOwners and Approvers, move names to the To or Cc list as necessary. For
example, for a status change from In Progress to Submitted for Approval, the To field should
contain Approvers; the Cc field should containOwners.

8. Click OK. The NewMail Message dialog appears with the selected recipients.

9. For Subject, type a short description of the email message. You can use tokens if you want. The
Subject line can contain a maximum of 256 characters. For more information on tokens, see Using
tokens in an automated email template. For a sample Subject line with tokens, see Sample email
templates.

10. For the body of the email, type the email message. (If your company uses the application in two
languages, remember to provide a message in both languages.) You can use tokens if you want.
The defined email applies to all processes with that status change— it is not process-specific. For
more information on tokens, see Using tokens in an automated email template. For a sample email
body with tokens, see Sample email templates. When you are finished, the dialog may look
something like this. Each item appearing in blue on your screen and enclosed in double brackets
represents a token.
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11. Click Send. The NewMail Message dialog appears with a list of all automated email templates.

12. Repeat for all other status changes for which you want to trigger automated emails.

Using tokens in an automated email template
To insert specific information for individual users, you can use standard tokens in the text of the
automated email. For example, you can insert tokens in the text of the email template to specify the Data
Area, initiator, comments, and status.

You can use the following tokens:
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Token Description

[[Comment]]

Comment entered by the initiator of the status change.

This is the way the initiator of the status change can affect the contents of the
automated email. For example, the comment can contain the reason for status change,
or an explanation for some assumptions used in data within the Data Area.

[[Initiator]] User description (full name) of the user initiating the status change.

[[Area]]

Description of the Data Area. In the case of approval areas, in addition to the

description of the Hierarchical approval step, the token also provides the symbol name

from the Approval dimension.

[[FromStatus]] Status before this change.

[[ToStatus]] Status after this change.

Sample email templates
You can decide on your own content for email templates, based on the needs of your company. If you
want, you can base the content on these samples.

Sample Subject line
This is a sample Subject line, using tokens to identify the Data Area, the changed status, and the name
of the user who performed the change.

[[Area]]: Status Changed to [[ToStatus]] by [[Initiator]]

Sample email body
This is a sample email body, using tokens to identify the Data Area, the starting and ending status, the
name of the user who performed the change, and the text of any comment added by the user.

The status of [[Area]] has been changed from [[FromStatus]] to [[ToStatus]] by [[Initiator]].

The following comment was added by [[Initiator]] (if any):

Comment: [[Comment]]

Please proceed to your LongviewWorkflow web page to review and approve this submission.

Editing an email template
If any of the details of an email template are incorrect, you can correct them.

To edit an email template, follow these steps.
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1. Choose File > Open Process. The Open Existing Approval Process dialog appears.

2. Choose Tools > Automated Email Notification. The Automated Email Notification dialog appears.

3. Double-click the email template you want to edit. The email template appears.

4. Edit as required.

Deleting an email template
If you no longer need an email template, you can delete it.

Caution: If you follow this procedure, you cannot reverse your decision. Use with caution.

To delete an email template, follow these steps.

1. Choose File > Open Process. The Open Existing Approval Process dialog appears.

2. Choose Tools > Automated Email Notification. The Automated Email Notification dialog appears.

3. Click the email template you want to delete.

4. Choose Edit > Delete. A confirmation message appears.

5. Click OK. The email template is deleted.
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Using Longview Workflow On The Web
Your System administrator uses LongviewWorkflow Designer to set up an approval process. He or she
determines the scope, the Data Areas, the Owners, and the Approvers for each step.

When the approval process is activated by your System administrator, the process appears on your web
page.

If you are a System administrator, it is important for you to understand how the users in your company
use the approval process that you have created in LongviewWorkflow Designer.

Starting to work on an approval process
After your System administrator has activated the approval process, the process appears on your
Longview home page. When you sign on to your Longview home page, alert messages display,
depending on the user role assigned to you, the tasks you must complete, and the process status.

User Alert Description

Owner
You have areas to submit for

approval
Filtered list of owned areas with the status “In Progress”.

Owner
You have areas that have not

been started
Filtered list of owned areas with the status “Not Started”.

Approver You have submissions to approve
Filtered list of areas that have been submitted for their

approval.

Owner
You have submissions that were

rejected

Filtered list of owned areas that have been rejected by

their Approver.

To access LongviewWorkflow on the web, click on the name of the approval process or on the alert
message.

You can also filter the view by Owner or status. To do so, click the To Filter View button.
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Understanding Longview Workflow status
You can see the approval process on your screen.

Before you work in LongviewWorkflow on the web, you need to input data. Then, in LongviewWorkflow
on the web, change the status of the approval step.

There are several approval statuses, each represented by an icon:

Status Description

Not Started n Set by system as mandatory starting status

In Progress

n Set by the application as soon as data is submitted to a Data Area that is Not
Started

n Owner can set to In Progress

n Approver can set to In Progress as long as the steps above are not Approved
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Status Description

Submitted for

Approval

n Set by Owner to show area is ready to be Approved

n Data cannot be edited

n Owner can only set to Submitted for Approval if dependent steps are
Approved

Rejected n Same as In Progress but used to convey data is unacceptable

Approved

n Set by Approver only

n Data cannot be edited

n Approver can make changes to the status of the area as long as the steps
above have not been Submitted for approval or Approved

n Only Administrator can change status after the steps above have been
Submitted for approval or Approved

Changing approval status
After you complete the data in an approval step, you are ready to change its status. For the completion
of an approval process, the status of each LongviewWorkflow step must go through the cycle of Not
Started through to Approved.

To change status, follow these steps.

1. On your Longview home page, click on the name of the approval process, or the alert message. The
process view appears.
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2. Click on the step name. The Step View appears.

3. To view previous actions related to this approval step, click the Status History tab.

4. For Status, select the new status.

5. For Comments, type a comment to provide further details, if necessary.

6. For Visibility, select Visible or Invisible.

Note: The system attribute SWFUseVisibility must be set to TRUE in order for you to
change visibility. For more information, see Changing data visibility.

7. When you’re ready to submit your status change, click Update. A Confirm Status Change dialog
appears.

8. Click OK. A Status Change Result appears, informing you whether or not the status change was
successful.
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9. To return to the process, click Continue. The status change displays in the Status History tab.

10. If you are working on a hierarchical approval step, you can also change the status of dependent
steps simultaneously. To do so, click the Dependent Steps tab.

11. In this view, you can change the status of multiple child steps at the same time.

l To select individual steps for status change, click beside the name of the individual step.

l To select all steps for status change, click beside the name of the Approval Step heading.
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12. When you are ready to submit your status change, click Update. A Confirm Status Change dialog
appears.

13. Click OK. The A Status Change Result appears, informing you whether or not the status change
was successful.

14. To return to the process, click Continue.

Certifying data in an approval process
If you added a certification process to the approval process in Adding a certification definition to an
approval process, certification options display in the Step View dialog.

To certify data in an approval process, follow these steps.

1. On your Longview home page, click the workflow process with a certification definition. The process
view appears.

2. Click on the step name. The Step View appears.
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3. For Certification, click Set Certification. Optionally, you can enter a comment regarding the
certification in the Comments field before you click Set Certification. The Certification Statement
dialog appears.

4. Select Agree if you agree with the certification statement or select Disagree if you disagree with the
certification statement. Click OK or click Cancel to return to the Step View without setting
certification.

Note: The agree button, disagree button, and certification statement text are set in Adding
a certification definition to an approval process.

5. The certification, as defined in the Certification Statement dialog, appears in the Certification field in
the step view. Click the Reset Certification button to set the Certification field to “Required”.

Note: The Reset Certification button is only available for Workflow Approvers.

6. When you are ready to submit your data, click Update. A Confirm Status Change dialog appears.
The Certification Statement specified in the creation of the approval process displays above the
Approval Step.

https://insightsoftware.com/


54

7. Click OK. A Status Change Result appears, informing you whether or not the status change was
successful.

8. To return to the process, click Continue. The status change displays in the Status History tab.

9. If you are working on a hierarchical approval step, you can also certify the data of multiple
dependent steps simultaneously. To do so, click the Dependent Steps tab.
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10. In this view, you can certify the data of multiple child steps at the same time.

l To select individual steps for data certification, click beside the name of the individual step.

l To select all steps for data certification, click beside the name of the Approval Step heading.

Note: You cannot certify a child step when the status of the parent step is “Submitted for
approval” or “Approved”. The status of the parent step must be changed before the child
step certification status can be.

11. When you’re ready to submit your data, click Update. A Confirm Status Change dialog appears.

12. Click OK. A Status Change Result appears, informing you whether or not the status change was
successful.

13. To return to the process, click Continue.
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Frequently Asked Questions
Have questions about the Workflow application? You may be able to find the answers in this topic.

Getting started
Can I sign on to the application through the web?
Yes, if your system is configured to do so. If your system is set up to use the web, you need to know the
location of your web pages. Ask your System administrator for the URL, or for a link to your web site.

Do I need to know a user ID or password to sign on
to the application?
Yes, depending on how your system is configured, you can sign on using one of two authentication
methods:

Authentication

method
Sign on procedure

Windows

authentication

Users are authorized to access the application as soon as they sign on to Windows.

They do not have to supply a user ID or password specific to the application.

Longview

authentication

Users access the application by providing a user ID and password. If you are an

experienced user, you’ll recognize this as the method you have always used in the

past.

You must know what type of authentication is used by your company. If necessary, see your System
administrator.

My organization uses Windows authentication, and
I’m having trouble connecting to the database. Why?
If your organization uses Windows authentication, and your user ID contains a space somewhere within
the middle of the user ID, the application can process your user ID. However, you cannot have one or
more spaces at the end of your user ID.

Why can’t I connect to the database?
You may have selected the wrong authentication method.

To correct an authentication problem, make sure you select the correct authentication method
(Windows authentication or Longview authentication).

How do I know if I have access rights to a particular
component?
In order to use a Longview component, you need to sign on to your web page.
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Look for the icon representing the Longview component you want to use. If it does not appear, you do
not have access rights to it.

If you need access to a component whose icon does not appear on your screen, see your System
administrator.

I want to change my connection settings
temporarily, but the Change Settings selection in the
Tools menu is dimmed. What should I do?
You are currently connected to the database. You can change your connection settings only when you
are working offline.

Longview Workflow Designer
How do I decide whether an approval step should be
Simple or Hierarchical?
Follow these guidelines:

n If you want to establish a chain of command specifically for this approval process, use multiple
Simple approval steps.

n If the chain of command for the approval is identical to one of the dimensions in your Longview
database (usually the ENTITIES dimension), use a Hierarchical approval step.

n If the chain of command is similar to, but not identical to, a dimension in your database, you
cannot use a Hierarchical approval step only. Use Simple approval steps at higher levels and
try to use subhierarchies as Hierarchical approval steps below.

How do I decide whether to enforce chain of
command?
You can choose to ignore chain of command only in a hierarchical step. Follow these tips:

Step type Do this…

Simple Ignore this field.

Hierarchical
Approvers can normally approve only the approval area immediately below their own. If

this is the scenario you prefer, leave this field selected.
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Step type Do this…

Enforce

Chain of

command

If you want to allow certain Approvers to be permitted to approve all levels of their

approval area (or subarea lower in the tree) regardless of current status, clear this field.

The person approving multiple levels needs write-access to symbols from the top level

they are approving from down to the next to last level. After invoking the option to

approve all levels, the Approver receives a confirmation message, with a warning that

this action cannot be undone.

Our approval process includes Hierarchical approval
steps based on the ENTITIES dimension. What
happens if we subsequently need to make changes
to our ENTITIES dimension?
If someone uses Longview Application Administrator to perform entity maintenance, a Hierarchical
approval step in LongviewWorkflow using those entities may be affected. Double-check your
Hierarchical approval step for unexpected statuses.

Can I set up automated emails for a specific
approval process, or for a specific step within a
process?
Sorry, no. Only one system-wide set of email messages can be created for all processes.

Our company uses the application in two languages.
Can I set up separate email messages for our two
languages?
Sorry, no. Since each system contains only one set of email templates, each email template in
multilingual systems must provide text in both languages. All users receive the same email template and
can read the portion of the message that corresponds to their own language.

Some users are receiving a large number of
automated emails. Can they do anything to manage
the volume?
If the volume of emails becomes hard to manage, users can use email rules functionality provided with
most standard email programs in order to automatically deal with the flow of emails. For example, they
can move LongviewWorkflow emails to a specific email folder on receipt.
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I’m worried that our approval process may get
“stuck” because of employee absences or other
reasons. Can I do anything to avoid potential
approval bottlenecks?
When you create the approval process, try these suggestions:

n For Simple approval steps, and for the top step in Hierarchical approval steps, assign multiple
Owners or Approvers.

n For Simple approval steps, and for the top step in Hierarchical approval steps, assign a user
group as the Approver, rather than individual users.

If the approval process is “stuck”, try these suggestions:

n If an Owner is not available, the Approver of the Data Area or approval area can submit on his
or her behalf. However, the Approver can do so only for the area immediately below; he or she
cannot do so for any area further below in the hierarchy.

n In an emergency, the System administrator can change the status of any Data Area.

Our approval process seems to be “stuck” because
one approval area in a Hierarchical approval step is
not being submitted or approved. What should I do?
This problem may have occurred because there is no user who has Write access to a particular symbol
in an approval area. In Longview Application Administrator, edit the user access for the user who should
own or approve this approval area.

How do I set up my system to allow data to be
invisible?
You need to set the SWFUseVisibility attribute in Longview Application Administrator.

Longview Workflow on the web
What do I do if I want to approve part, but not all, of
an approval step that has been submitted to me for
approval?
You can only approve, or reject, an entire Data Area. In this case, set the entire Data Area to In Progress
or Rejected, and explain, via a comment, which data items within the area were specifically at issue and
require rework.

https://insightsoftware.com/

	Document Information
	Notices

	Contents
	Introduction to Longview
	About this guide
	Warnings and notes
	Procedures
	Contacting Longview
	Who should read this document?

	Introducing Longview Workflow Designer
	About this guide
	Warnings and notes
	Procedures
	Who should read this document?
	Contacting Longview
	Getting Started In Longview Workflow Designer

	Getting Started In Longview Workflow Designer
	Working With An Approval Process And Steps
	Working With An Approval Process
	Working With Additional Approval Steps
	Working With Data Areas
	Setting Workflow Status From Various Locations

	Working With Alerts And Emails
	Preparing Longview Workflow alerts
	Preparing automated emails

	Using Longview Workflow On The Web
	Starting to work on an approval process
	Understanding Longview Workflow status
	Changing approval status
	Certifying data in an approval process

	Frequently Asked Questions
	Getting started
	Longview Workflow Designer
	Longview Workflow on the web


