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Document Information

Notices
Copyright

Longview is a brand name of the insightsoftware.com Group. insightsoftware.com is a registered
trademark of insightsoftware.com Limited. Longview is a registered trademark of insightsoftware.com
International Unlimited.

Other product and company names mentioned herein may be the trademarks of their respective
owners. The insightsoftware.com Group is the owner or licensee of all intellectual property rights in this
document, which are protected by copyright laws around the world. All such rights are reserved.

The information contained in this document represents the current view of insightsoftware.com on the
issues discussed as of the date of publication. This document is for informational purposes only.
insightsoftware.com makes no representation, guarantee or warranty, expressed or implied, that the
content of this document is accurate, complete or up to date.

Disclaimer

This guide is designed to help you to use the Longview applications effectively and efficiently. All data
shown in graphics are provided as examples only. The example companies and calculations herein are
fictitious. No association with any real company or organization is intended or should be inferred.

insightsoftware.com


https://insightsoftware.com/

Y insightsoftware

Contents

Document Information ... 2
NOTICES ... 2
CoNteNtS .. 3
Getting Started In Longview Analysis and Reporting .................................................. 7
Launching Longview Analysis and Reporting ... ... 7
Understanding your Longview database ... 8
DIMENSIONS ... o o 8
HierarChies ... ... 10
Symbolinformation ... . . 12
Preparing Your System for Longview Analysis and Reportingand Input ..................... 13
Specifying settings in Longview Application Administrator .............................................. 13
Specifying attributes in Longview Application Administrator ............................................ 14
Working with Longview Analysis and Reporting Files ............................................... 16
Your role inthe reporting ProCeSS ... ...t 16
Your starting POINt ... 16
Understanding file types and dimensions ... 18
Creating templates and DataViews ... ... ... 23
Opening templates and DataViews ... . 27
Refreshing templates and DataViews ... ... ... . . 35
Saving templates and DataViews ..........................o 40
Deleting templates and DataViews ... ... 44
Working with Data Content ... 47
Specifying Default Settings ... . 47

insightsoftware.com


https://insightsoftware.com/

Y insightsoftware

MaNUAIY . 59
Automatically ... .. 60
Specifying Orientation and Symbols InATemplate ... 61
Changing Symbol Content In A Template Or View ... 73
Expanding And Collapsing Hierachies ... .. . . .. 76
Working With Conditions ... 78
Foranentire view ... 79
Forone symbol only .. .. 80
Adding Calculated Rows And Columns ... . 84
Working With Range Calculations ......................... 97
Editing Symbol Formats ... ... . 102
Editing Cell Formats ... ... . 104
HIidiNg SYMIDOIS . 107
Adjusting Spacing With Blank Symbols ... 108
Adding Links TO A Template ... ... 110
Parameters ... 113
TOKENS 114
Specifyingthelaunchmode ... ... .. . 115
UR L Sy N aX .. 115

Link to an App Syntax (for Reports and Apps launched standalone from the
Dashboard) ... ..o 115

Link to an App Syntax (for Reports and Apps launched within the Longview Client) . 116
Link to a Report Syntax (for reports launched standalone from the Dashboard) ....... 116

Link to a Report Syntax (for reports launched within the Longview Client) .............. 116

insightsoftware.com


https://insightsoftware.com/

Y insightsoftware

Working With Report Batches ... 123
Creatingreportbatches ... .. .. 123
Opening report batChes ... .. 140
Refreshing reportbatches ... ... .. . . 142
Running report batChes ... ... 144
Deleting report batches ... .. 154

DesigNiNg ReP OIS ... 157
Understanding reports and theirfeatures ... ... 157
Viewing files inreport format ... ... 158
Selecting new symbols forreports ... 159
NaVIGating MO P OIS . 159
Formatting reports ... 165
VieWING INPUL COMMENTS L. 189
Printing repOrtS ... 190
SaAVING TE PO S .. 195

Publishing Report Templates And Batches ... 198
Publishing reporttemplates .. .. ... 198
Assigning report templates to categories ... 207
Publishing and unpublishing reportbatches ... 210

Working With Charts ... ... .. 217
Chartformats ... 217
Viewing data in alternate formats ... ... ... . 220

Working With Reports ... 225

insightsoftware.com


https://insightsoftware.com/

Y insightsoftware

Understanding reporting rOlES ... ... 225
Understanding reports and theirfeatures ... ... 226
PN NG TP OIS 228
Modifying symbol options ... ... 229
NaVIgating FOP OIS . 232
Enabling and disabling conditional displays ... 234
Viewing additional information through links ... ... . 235
Refreshingreportdata ... 236
Working with comments and attachments ... 236
Working with reports in Microsoft Excel .............. ... ... ... 238
Working With printing ... 242
Frequently Asked Questions ... 247
FAQs on Getting started ... . 247
FAQs on Longview Analysis and Reporting ... 248

insightsoftware.com


https://insightsoftware.com/

Y insightsoftware 7
Getting Started In Longview Analysis and
Reporting

You can get started quickly and easily in Longview Analysis and Reporting. You can also choose to work
offline to save Internet connection costs, or when no connection is available for your computer.

Launching Longview Analysis and Reporting

This section explains how to start Longview Analysis and Reporting, including authentication and
security considerations.
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Understanding your Longview database

Your company uses a large database containing its financial data. A Longview database consists of
dimensions, hierarchies, and symbols. You can work with the application more effectively if you
understand the basic concepts first.

Dimensions

The Longview database contains a wealth of information, divided into different categories. For example,
some of the information describes the accounts in the General Ledger, some the world-wide locations in
which your company does business, and so on. Each individual bit of information is stored in a symbol.
Symbols are organized in hierarchies.

In the Longview database, each broad category of data is called a dimension. A dimension is a set of
similar elements providing a structure for information analysis. You can manipulate the display of
dimensions to see exactly the combination of data you need.

ACCOUNTS dimension

The ACCOUNTS dimension contains symbols that represent the accounts in a Trial Balance. The
ACCOUNTS dimension is the first dimension in the Longview database for our hypothetical company.

Dimension Description Example
Contains symbols representing Trial Balance accounts. " Cash
ACCOUNTS
Usually listed down the left side of the document. = Net Income

TIMEPER dimension (TIME)

The TIMEPER dimension contains the concept of time references such as months, quarters, and years.
The TIMEPER dimension is the second dimension in the Longview database for our hypothetical
company

Dimension Description Example

Contains symbols representing time periods. Usually listed ® current month

TIMEPER
across the top of the document. = current year

Note: Depending on how your Longview system has been set up, your TIMEPER dimension
may appear with another name — for example, TIMEPERIODS. Examples and illustrations in
this guide may appear with either variation.

ENTITIES dimension

The ENTITIES dimension is the third dimension in the Longview database for our hypothetical company.
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To understand the concept of the third dimension, imagine that you are stacking worksheets with
accounts down, time periods across, and entities deep. This stack of worksheets can be compared to a
cube of data, where each dimension of the cube (down, across, and deep) represents the first three
dimensions in the database.

Dimension Description Example

Contains symbols representing business locations.
y P 9 = Dallas

ENTITIES Represents the depth of the three-dimensional cube

n
behind the ordinary flat workbook. Toronto

CURRENCY dimension

The CURRENCY dimension contains symbols used in the data translation process (also known as
foreign exchange). The CURRENCY dimension is the fourth dimension in the Longview database for
our hypothetical company.

Note: Depending on how your Longview system has been set up, your CURRENCY
dimension may appear with another name — for example, CURRENCIES. Examples and
illustrations in this guide may appear with either variation.

Dimension Description Example

u
Contains symbols representing the various Total U.S. dollars

CURRENCY .
currencies used by your company.

®m Total Euros

Almost all Longview databases contain a CURRENCY dimension. However, if your company deals
solely with one currency, you may not have a CURRENCY dimension in your Longview database.

PRODUCTS dimension

The PRODUCTS dimension contains symbols that represent products manufactured by our
hypothetical company. The PRODUCTS dimension is the fifth dimension in the Longview database for
our hypothetical company.

Dimension Description Example

Contains symbols representing the individual " Modems

PRODUCTS
products sold by your company. ® Printers

CONTROLS dimension (VERSIONS)

The CONTROLS dimension contains symbols needed for various special tasks in the application. The
CONTROLS dimension is the sixth dimension in the Longview database for our hypothetical company.
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The CONTROLS dimension is usually the last dimension in a Longview system.

Dimension Description Example
Also contains symbols required by your Longview
system for allocations and scenarios, to view subsets " PFCutt
CONTROLS
of hypothetical data for planning and budgeting = PFCut?
purposes.

Note: Depending on how your Longview system has been set up, your CONTROLS
dimension may appear with another name — for example, VERSIONS. Examples and
illustrations in this guide may appear with either variation.

Fixed symbols in each dimension --specific to AR,
move to working with data content

Each dimension needs a reference to an individual default symbol in the dimension. The fixed symbol is
a single symbol selected in one of the fixed dimensions.

The default fixed symbol is known as the Dim#Set, where the pound sign ( # ) represents the number of
the dimension (beginning with zero, not one).

Note: Depending on how your Longview system has been set up, your default fixed symbol
may be name <dimension>_Default. Examples and illustrations in this guide may appear with
either variation.

So, for example, the dimensions for our hypothetical company contain the following fixed symbols:

Dimension Order in database Fixed symbol
ACCOUNTS First Dim0Set/ ACCOUNTS_Default
TIMEPER Second Dim1Set/ TIMEPER_Default
ENTITIES Third Dim2Set/ ENTITIES_Default
PRODUCTS Fourth Dim3Set/ PRODUCTS_Default
CURRENCY Fifth Dim4Set/ CURRENCY_Default
CONTROLS Sixth Dim5Set / CONTROLS_Default
Hierarchies

Each of the symbols in the Longview database relates in some way to other symbols. For example, the
symbol Sales in the ACCOUNTS dimension intersects every symbol in all the other dimensions of the
Longview database.
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The relationship between individual symbols is called a parent/child relationship. The relationships as
a whole are known as a hierarchy.

A hierarchy is a method of organizing symbols and their relationships to each other in their dimension.
In a Longview database, a symbol can occur only once, and can reside in only one dimension.

In any hierarchy, there are four types of symbols.

Description

Loaf Has no child symbols beneath it in its hierarchy. The value of a leaf symbol can be entered
ea
manually or by import, but it cannot be specified by a rollup like the value of a parent symbol.

Has at least one level of symbols above it in its hierarchy. The total value of each child symbol
Child [specifies the value of the parent. A child symbol is often referred to as a leaf symbol, but it is

important to remember that a parent symbol can also be a child symbol.

Has at least one child symbol beneath it in its hierarchy. The values of the child symbols
Parent |specify the value of the parent symbol. However, some parent symbols are static, and

therefore their value is not specified by their child symbols.

Has no symbols above it in its hierarchy. Its value does not roll up to any other symbols. There

Root is only one root symbol in any hierarchy. However, there may be more than one hierarchy in a

dimension, and thus more than one root symbol in a dimension.

In this component, a hierarchy looks like this
parent symbols (all gray dots)

root Symbof—\‘
(only one) : AYROS - 2003 A/——egpanded
S WBO3QL - Qr 103 hierarchy
e 30301 - Jan 03
e B0302 - Feh 03
child symbols e 0303 - Mar 03
(all nodes AD30Z Gtr 2 03 —collapsed
except rocl) AD303 - Qtr 3 DBA/_ hierarchy
A03CQ4 - Gtr 4 03

leaf symbols (all green dots)
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Symbol information

Every symbol in the Longview database is identified by characteristics, such as names and descriptions.

Information

Description

type
Condensed form of the symbol’s description. A symbol name can be from two to 31

characters in length.

Name
These short forms are specified when a Longview application is originally written. When
referring to a specific symbol, the application identifies it by its symbol name.
Text describing the purpose of a symbol in more detail than the symbol name. A symbol
description can consist of a maximum of 100 characters.

Description

The Longview database can contain descriptions in additional languages for the same
symbol. A symbol description in a language other than the primary language of your
company is an alternate symbol description.

Depending on how your Longview system is configured, you might see the name, the description, or
both.

The way a symbol appears and operates in the application depends on its symbol characteristics. You
specify symbol characteristics in Longview Application Administrator. For information on creating,
modifying, and deleting symbols, see the Longview Application Administrator Guide.
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Preparing Your System for Longview
Analysis and Reporting and Input

Use Longview Analysis and Reporting to view and analyze Longview data in reports. Use Longview
Input to submit data to the Longview database.

Before the users of the application can start to work, the System Administrator must perform a few
preparation tasks in Longview Application Administrator.

Specifying settings in Longview Application
Administrator

Before users can use Longview Analysis and Reporting, your System Administrator must use Longview
Application Administrator to specify the appropriate type of access for each user group. Only the System
Administrator can perform this task.

Settings for Longview Analysis and Reporting

To use Longview Application Administrator to specify settings for Longview Analysis and Reporting,
follow these steps.

1. If you are not already in Longview Application Administrator, start that component by clicking on its
icon in Longview Component Manager.

2. Inthe Server Explorer pane, click on either Users or Groups, depending on whether you want to
give permissions to a particular user, or to a user group. The list of existing users, or groups, is
displayed in the work pane.

3. Select the user or group you want to give Longview Analysis and Reporting permissions to and
double-click it to open its properties dialog.

4. Select the Authorization tab.
5. Select Application Access. The list of available applications is displayed

6. Select Longview Analysis & Reporting (if it is cleared) and select a role for the user or group. The
choices are:

Reporting role Tasks

Sets the general content, criteria, and format of the report templates that

Report Publisher Report Users use to analyze data and run reports.

Populates Data Views with data for analysis purposes, and then runs

Report Author reports either individually or in batches.

Uses the report templates created by the Report Publisher to analyze

Report User data and run reports.

7. When you are finished, click OK. For more information, see the Longview Application Administrator
Guide.
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Specifying attributes in Longview Application
Administrator

It is your responsibility to prepare your Longview system to allow users to access the application
components they require. In the case of Longview Analysis and Reporting and Longview Input, you
need to prepare an attribute and a static schedule to permit a particular type of activity.

SGPFloatingTimePeriods attribute for floating time
period symbols

If the users of the application have many standard reports that they want to reuse in the next calendar
month or fiscal year, they can use floating time period symbols in these reports. A floating time period
symbol ensures that they each show the correct month and year when the database is updated during a
rollover.

For example, let’s say you have 100 reports containing year 2009 time period symbols, and you want to
use these same reports in the year 2010. If you used regular time period symbols, you would have to go
into each of these reports and manually change the time period symbols from 2009 to 2010. However, if
you use floating time periods, the symbols update automatically when the database is rolled over to the

next year.

When preparing a report in the application, you select time period symbols in the Symbol Selection
dialog. You have the option of selecting either regular time period symbols or floating time period
symbols.

regular time period ——,

Dimension: TIMEPER -

Available Symbols: Selected Symbols:
+-Regular Time Periods AYROS
+-Floating Time Periods A1012YTD™

+-Attribute Symbols

Search: Find Next
@ By Name By Description
[ ok || canee

floating time period I

An asterisk is added to the symbol name to identify it as a floating time period symbol.

To allow users of the application to use floating time periods, you must set them up in Longview
Application Administrator.

To prepare floating time periods, follow these steps.
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1. Find the attribute SGPFloatingTimePeriods.

2. Setthe values for SGPFloatingTimePeriods as a list of attributes. The list consists of attributes that
each represent one time period symbol that gets updated, either manually or automatically, during
the various rollover processes (month-end, year-end, and so on). Separate each attribute with a
pipe symbol (| ). For example: SGPCurrentPeriod|SGPCurrentYear

3. Depending on the number of values you need to include, select the appropriate method.

« If you use the Attribute dialog in Longview Application Administrator to set the values of the
attribute, you are limited to a certain number of characters. If you exceed the maximum, the list
is automatically truncated.

« If you use a command and an ASCII file to set the values of the attribute, there is no limit.

4. Select attributes that represent a fully defined time period (for example, AYR10, P10Q1).

» You cannot use attributes that represent only parts of time symbols (for example, 2010, 10).

« You cannot combine multiple attributes that have partial time symbol names to make a full one.

UAccSchedules attribute to specify access to
schedules

To give users access to schedules in the application, you must select those schedules for the attribute
UAccSchedules set in Longview Application Administrator. You can select schedules individually or set
the attribute to ALL to give users access to all non-system schedules.

Attribute symbol selection

When selecting both base and schedule symbols for Longview Analysis and Reporting templates,
Publishers can select attributes instead of symbols. These attributes can be used to automate the
subsequent symbol selections of other users.

For each type of attribute (System, Symbol, and User), there are 16 attributes corresponding to 16
dimensions, resulting in 48 attributes.

SGPD#AttrSys
SGPD#AttrSym

SGPD#AttrUser

where:

= #can be 0-15 representing each of the possible sixteen dimensions in a Longview system.
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Working with Longview Analysis and
Reporting Files

In Longview Analysis and Reporting, the tasks you perform and the functionality to which you have
access depend on the role you have been assigned.

Your role in the reporting process

In Longview Analysis and Reporting, you perform tasks based on a role assigned to your individual user
ID or user group (if you are using V3 compatibility — for more information, see the Longview Application
Administrator Guide).

People who need to analyze data, and prepare or run reports are assigned one of three roles:

Reporting role Tasks

Sets the general content, criteria, and format of the report templates that
Report Publisher
Report Users use to analyze data and run reports.

Populates DataViews with data for analysis purposes, and then runs
Report Author
reports either individually or in batches.

Uses the report templates created by the Report Publisher to analyze data
Report User

and run reports.

Your System Administrator uses Longview Application Administrator to assign your role. If you think
your role has been assigned incorrectly, see your System Administrator.

Your starting point

In Longview Analysis and Reporting, your starting point is the Longview Analysis and Reporting dialog.
The appearance of this dialog depends on your role — Report Publisher, Report Author, or Report User.

Report Publishers and Report Authors

If you are a Report Publisher or Report Author, the Longview Analysis and Reporting dialog contains
tabs for Views, Templates, Batches, Links, and Categories.
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fis) Longview Analysis and Reporting: LongviewDtv = = IEX
File Help
DB BN

{Views! Tempiates | Batches | Links | categories

Location: tions LongviewDEV\data Longview Analyss and Reporting

|| Total revenue 2010.kdv

Files are listed numerically and alphabetically.

Report Users

If you are a Report User, the Longview Analysis and Reporting dialog contains tabs for Templates and
Batches.

Fle Help

R wF
Templates | Betches |
¥ross Profit 2010 tp

Totsl revenue 2010 11p
Totsl revenue 2010r1p

Files are listed numerically and alphabetically.
In this chapter, you can find information on these main topics:

= Understanding file types and dimensions
® Creating templates and DataViews
= Opening templates and DataViews

® Refreshing templates and DataViews
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= Saving templates and DataViews

® Deleting templates and DataViews

Understanding file types and dimensions

In Longview Analysis and Reporting, you can work with various file types.

= report templates (.rtp)
= DataViews (.kdv)

= report batches (.rbt)

While the types of files to which you have access depends on your role in the reporting process, both
report templates and DataViews share some basic common characteristics.

Report templates (rtp)

In Longview Analysis and Reporting, Report Publishers create the report templates that set the general
criteria for the content and format of the reports that Report Users access for their tasks.

fle Edit View Format Took Help
DS W s fl AR EBWR &%= @ shmefioe -]
Entities Producls | Currency | Versions ]
Time
#2010 Plan | #12010 Fest | varto Fest (5) | Varto Fest (%)
Al Total compensation 22888672.81 517155080 17,717,122 3426 -
_*Total benefit plans 1,171,569.82 1,377.51265 -205,943 -15.0
=Total compensation & benefits 24,080,24263 6,549,06345 17,511,179 267 4
#Total selling expense 29893145352  86,606,975.47 213,324,478 246.3
# Total general & administration - ficed | 10,005,219.35 308960118 6915618 2238
#Total general & administration - variable 3262094478  B,29237383 24,328,571 293 4
=ITotal controllable expenses 34255761765  97,988,950.48 244,568,667 2496~
#|Total allocated expenses 0.00 ooo 0 0o
=INet SGRA Expenses 366,617,860.28  104,538,013.93 262,079,846 2507
* Expense credits 0.00 0.00 0 0.0
=ITotal net expenses 366,617,86028 104,538,013.93 262,079,846 2507 | &
R 2] s
|Fixed Dimensions: Entities: ABC Consal , Products: Products (No Details) , Curren... | | |

All data in report templates is read-only.

When published to the database, Report Users can access the template to run their reports either
individually or in batches. However, they see the template in report view format only.
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2010 Qo7
Total revenue 2010
(in DOOs)
Jan 10 Feb 10 Mar 10 r 110

Product revenue - ext 4,000.00 3.536.62 3919.73 11,456.25
Discounts & allowances A411.02 41417 117 50 .342.60
Het product revenue - ext 3. 888.00 3,422.36 380214 11,112.56
Product revenue - I'C 20,060 02 20960 91 20,080 o2 62,000,749
Product revenue 24.857.99 24,392.26 2471206 74,022.30
Semice revenue - exi 832.74 85138 878 83 2.804.00
Semice revenue - IC 0.785.08 0.705.06 9,785 .08 0,785.08
Serwice revenue 10,7116.70 9.785.96  10,765.89 9,785.96
Other (non:product) revenue 650 .64 57084 537 08 1.712.449
Total revenue 36,136.32 9,785.96 36259 9, 785.96

ENTITIES | Chi Mfg
CURREMNCY : USD Source
CONTROLS : Curent Working Scenano

FRODUCTS - Unallocated and Balance Sheet Data

Report Users cannot create report templates. They can only view the templates the Report Publisher
has published to the database, in report view format. For more information, see Designing reports.

DataViews (kdv)

In Longview Analysis and Reporting, Report Publishers and Report Authors can create DataViews for

their own analysis purposes.

DataViews are similar to report templates and have the same functionality. However, they cannot be
published to the database, and can only be saved locally.
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Edit View Format Took Help

#I1 m

06 ®

RELIEY L

Time

Products Currency

PR R % -'-|o|m;rf

varsions

Entities Mig Depn | Depreciation |m Exp | Building
Toronto Operations 19,382644.21| 508158793 25364,23214| -3892167 354
Toronto Finance 0.00 0.00 000 0.00
Toronto Marketing 0.00 0.00 0.00 0.00
Toronto Admin 450250553 131334872 5815854.25| -1,781659.63
Toronto IS 0.00 0.00 0.00 0.00
ﬂ! CU!E of Canada 2388514974 729493665 31,180,086.39| -5673,826.08
#|Beta Technology Corp of Canada 203325552| 162895267 3662,208.19| -1,394,981.11
_ABC Canada Holding Co 0,00 0.00 0.00 000
ABC Canada Eliminations 0.00 0.00 0.00 000«
1 [ | K1 | >

IFMW: Time:; S=p 04 YTD , Products; Products (No Detals) . |

All data in DataViews is read-only.

Report batches (rbt)

In Longview Analysis and Reporting, both report templates and DataViews can be viewed and formatted

in report view format.

1
11:41:15 201011228 (

ABC Company
Total revenue 2010
CURRENCY : USD Source
PRODUCTS : Unallocated and Balanca Sheet Data
CONTROLS : Cunent Woking Scenaro
ENTITIES : Chi Mfg
Qtr 103 Qtr 210 Qatr 310 atr 410 2010
Net product revenua - axt 400000 11,553 50 14,030.67 2006 90 4,000 .00
Product revenus - VT 02290074 6200073 0290074 0200074 25103805
Product revenue 4,000.00 74,463.33 76,9493 70,916.63 4,000.00
Semice revenue - ed 2868408 207772 273431 294777 11,523 87
Sendoae revenua - VC 0,786 06 20235788 2036788 2035748 0,785 08
Service revenue 9.786.96 32,335.61 3209219 32,306.66 9,785.96
Other (non-produch revenue 17849 178002 1,040 58 170800 801432
Total revenue 13,/85.96 108,585.57 11068208 104,990.94  13,785.96
(in 000)
Total revenue 2010.dp
Andrevs Francis 10t
L ™ "——q ' —_— - -
> L ~ e | i | ey o,
- F | e e — —_— ———

Note: When Report Users open report templates published by the Report Publisher, they see

the template only in report view format.
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Individually, reports can be printed, or saved as .pdf or .png files.

However, if you have many standard reports that must be run at regular intervals, you can automate the
process using batch files. When a batch file is run, each report in the batch is either printed, or saved as
a .pdf or .png file to a location of your choosing.

For more information, see Working with report batches.

Use and fixed dimensions

Within a report template or DataView, there are two types of dimensions:

® The use dimensions are those that are visible in either the down or across directions of the
template or DataView. You can choose to display as many symbols as you want in these
dimensions. Also, you can have more than one dimension in the down and across directions at
the same time.

= The fixed dimensions are used to complete the database coordinates of the symbols and
data to include in the template. These can contain no more than one symbol at a time.

fixed dimensions

Fle Edt View Format Took Help
NeE % L2 fEBFOWR &% ==& shuefor =

| Entities | Products | Currency | Versions

@ 4200 Plan__| 42010 Fest | varto Fest (8)| Var to Fest (%)
#Total compensation 22|988,67281 517155080  17.717.122 3426 -
#Total benefitplans  \ 11171,569.82 1,377 51265 -205943 -15.0
=ITotal compensation & bengfits 2406024263 654906345 17511178 2674
#Total selling expense \ 299031,45352 8660697547 213324478 2463
#|Total general & administration,- fixed 10005,218.35 302960118 6915618 2238
#Total general & administration yarlable 32520944.70 8,202373.83  243205M 293.4|
=ITotal controllable expenses N\ 34265761765 97,980,950 48 244 566 667 24956
#Total allocated expenses N\ 0.00 0.00 D 0.0
=INet SG&A Expenses N\ J66,517,060.20 104,530,013.93 262,079,846 250.7
#|Expense credits N\ 0.00 0.00 0 0.0
=|Total net expenses N 36651786028 10453801393 262,079 346 2507 »
«| | » & » r‘

|Fized Dimensions: Entities: ABC Consal , Products: Procugts [No Detsits) , Curren., | | [

N use dimensions

Inner and outer dimensions

In Longview Analysis and Reporting, you have the option of including more than one dimension in either
the down direction or across direction. For example, if you want to see data for multiple accounts in
multiple entities, you may want to identify multiple dimensions for the down dimension.

If there is more than one dimension in either the down or across directions, the innermost dimension (the
one closest to the data), is called the inner dimension. Each of the others is called an outer
dimension.

The following illustration shows the inner and outer dimensions in the down direction.
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outer down dimension

inner down dimension

De/a HEHE m% &= 8|3 04
PRODUCTY; | CURRENCY | C ONTROLS
ENTITIES | ACCOUNTS Jan10YTD  |Fep10YTD  |Mar10YTD |
Chi Mg # Product revenue 24.857.986.54 49.250,24580) 74,022,303.43) 4]
#|Service revenue 10,718,69517 2145604857 32,221,940.24
Other (non-product) revenue 559.642.30  1130477.44]  1,718437.64
otal revenue 36,136,324.00 71,836,771.82| 107 962,681.31
Tor Mfg Product revenue 24.B57.986.54 4925024580 74,022,303.43
*|Service revenue 10,713,695.17' 21,456,048.57 32,221,940.24
Other (non-product) revenue 55964230 1130477 44 1,718,437 64
otal revenue 36,136,324.00 71,836,771.82| 107,962,681.31
A
J | DN
[Fixed Dimensions PRODUCTS: Unalocated and Balance Sheet Det . I |

The following illustration shows the inner and outer dimensions in the across direction. The inner across
dimension is the right-most dimension in the list.

outer across dimension
inner across dimension

[ £ E|E Dol

Feb 10 Plan
COUNTS Gl‘ll! Clm Tor

_#HNet Manufacturing Expenses 1,0768,272,759.00| 20 665574,651 00/ 2,484 641,526 00 10.955,1ﬂ
_#INet SG&A Expenses 987,409,543,808.00, 89055399,118.00  984,081,196.00 507,244,4
_*Expense credits 7.892,576.00 542,323,456.00 2,572,567.00 7
mnmn be Allocated to Pr 1,000.00 000 29,872,987.00

=|Total net expenses 988,495,710,144.00| 120,263,207,225.00, 3,501,168,276.00 518,210,3
k| | 2lld | 3|

Fbeed Dimensions: PRODUCTS: Unallocated snd Balance Sheet Data , CURRE... |
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Creating templates and DataViews

Regardless of whether you are building report templates or DataViews, the common starting point is
called a view.

File Edit “iew Format Tools Help

Do W miE% {2 fR|EBHDR &% e=|@ shueler -

Accounts Time Entities Products Currency Versions

4l

| ;I;l

Fixed Dimensions: Accounts: None , Time: None |, Erilies: None | Products None ., | | |

Notice that initially, there is no file type associated with the view in the title bar.

Itis only when you save the view that you must decide what type of file it must be. For example, the
following view has been saved as a report template.

Fle Edit View Format Tooks Help
Do W mip%s /il fREOMWR &% o=@ e -]
Entities Products Currency Versions
$12010 Plan___| #12010 Fest | Varto Fest (8) | Var to Fest (%)
#Total compensation 22,868,672 81 5.171.550.80 17,717,122 3426 =
#Total benefit plans 1,171,569.82 137751265 -205,943 -16.0
=ITotal compensation & benefits 2406024263 6,540,063.45 17,511,179 2674
#Total selling expense 299,931, 45352 86,606,97547 213,324,478 2463
A Total general & administraiion - fliked 10,005,219.35 3,089,601.18 6,915,618 2238
HTotal general & administration - vanable J2,620.944 78 8,292,373 83 24,328 571 29314
=|Total controllable expenses 342,557 61765 97,988,95048 244 568 667 2496
#Total allocated expenses 0.00 0.00 0 0.0
=INet SGBA Expenses 366,617.860.28  104.5368.013.93 262,079,846 2507
#Expense credits 0.00 0.00 0 00
=ITotal net expenses 366,617.860.28  104,538,013.93 262,079,946 250.7 o
| 21|« F
[Fixed Dimensions: Entiies: ABC Consal , Products: Products (No Detaits) , Curren_._ | | [

The file’s type is identified by its file name extension (.rtp) in the title bar.

Creating a report template

As Report Publisher, it is your responsibility to create the report templates that are the basis for the
activities of Report Users.

Depending on your role, you may be able to create a report template.
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Role Can perform this task?

Report Publisher yes
Report Author no
Report User no

The procedure you use depends on your starting point.

From the Longview Analysis and Reporting dialog

To create a report template from the Longview Analysis and Reporting dialog, follow these steps.

1. Inthe Longview Analysis and Reporting dialog, click the Views tab.

2. Choose File > New. A blank view appears.

Fle Edit View Format Took Help
Dol i £21 PEEDWR &% e™|@ sheelios
[Accounts [Time  [Entities [ Products [ Curency | Versions |

< 24 ;Iﬂ

Fleed Dimensions: Accounts: None | Time: None |, Entlies: Nome | Product . | I

You are now ready to work with the content and appearance of the template.

3. When you save the file, be sure to save it in report template format. For more information, see
Saving a report template - Report Publishers.

From the view window

To create a report template from a currently open view window, follow these steps.

1. Inthe view window, do one of the following:

e To create a report template in the current window, choose File > New >Replace this window. A
confirmation dialog may appear asking if you want to save changes to the open view. Click Yes
or No as necessary.

» To create a report template in a different window without closing the open view, choose File >
New > Open in new window.
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2. Ablank view appears.

Fle Edt ‘iew Format Took Help
Do 2% v FfREOWR &4 e~|@ shedelioe
Accounts Time Entities Products Currency Versions B
2l
hd |
ETR—) Y »f
|Fixed Dimensions: Accounts: None | Time: None |, Entfties: None |, Product . |

You are now ready to work with the content and appearance of the view.

3. When you save the file, be sure to save it in report template format. For more information, see
Saving a report template - Report Publishers.

Creating a DataView

As Report Publisher or Report Author, you can create local DataViews for your own data analysis and
report requirements.

Depending on your role, you may be able to create a DataView.

Role Can perform this task?

Report Publisher yes
Report Author yes
Report User no

The procedure you use depends on your starting point.

From the Longview Analysis and Reporting dialog

To create a DataView from the Longview Analysis and Reporting dialog, follow these steps.
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1. Inthe Longview Analysis and Reporting dialog, click the Views tab.
2. Choose File > New. A blank view appears.

Fle Edt View Format Took Help
DS miES 2 PREBHR %% =" & s
[Accounts [Time  [Entities [ Products | Currency | Versions |

Kl 24 _lj

|Ficed Dimensions: Accounts: Mone |, Time: None |, Ertities: Nome , Product . |

You are now ready to work with the content and appearance of the view.

3. When you save the file, be sure to save it in DataView format. For more information, see Saving a
DataView.

From the view window

To create a DataView from a currently open view window, follow these steps.

1. Inthe view window, do one of the following:

o To create a DataView in the current window, choose File > New > Replace this window. A
confirmation dialog may appear asking if you want to save changes to the open view. Click Yes
or No as necessary.

« To create a DataView in a different window without closing the open view, choose File > New >
Open in new window.
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2. Ablank view appears.

Fle Edit View Format Tooks Help
DeE migts #2017 FE|EDUWR & 4™ @ shie e
[ Accounts [Time  [Enlites  [Products [ Cunency [ Versions | '
A
Kl ) K1 ;I_I
|[Fieed Dimensions: Accounts: None |, Time: None |, Ertties: None | Product . | | |

You are now ready to work with the content and appearance of the view.

3. When you save the file, be sure to save it in DataView format. For more information, see Saving a
DataView.

Opening templates and DataViews

The types of files you can open in Longview Analysis and Reporting depend on your role.

Role Can perform this task?

Yes, either the local version or the published version. If you open the
Report Publisher _
published version, the local version is created automatically.

Report Author Yes. Follow the procedure in Opening a report template - Report Authors.

Report User Yes. Follow the procedure in Opening a report template - Report Users.

For more information on types of files, see Understanding file types and dimensions.

Opening a report template - Report Publishers

The procedure you use depends on your starting point.

From the Longview Analysis and Reporting dialog

To open an existing report template from the Longview Analysis and Reporting dialog, follow these
steps.

1. Inthe Longview Analysis and Reporting dialog, click the Templates tab. A list of existing report
templates appears.

insightsoftware.com


https://insightsoftware.com/

Y insightsoftware

@ Lomgview Analysis and Reporting: LongviewDev - O IEMN

File Help

DeFB 8N

Views | Templates | Batches | Links | Categories

Templates published to: Any group

Location: tiong \LongviewDEV\dataLongview Analyss and Repor ting
Templates Published to groups Assigned Categories
N
Controllable Expense.rtp  Analysts, Dashboard 1, D... Current Period
Current Period Balance 5... Analysts, Dashboard 1, D... Current Period
Current Period Income St... Analysts, Dashboard 1, D... Current Period
Employee Salary Plan Re... Analysts, System_Admirs... Current Penod
EmployeeSalaryPlanEven,.. Analysts, System_Admini.,,
Foregn Exchange Rates.rip Analysts, Dashboard 1, D... Forsign Exchange
General and Admin Plan.rip Analysts, Dashboardl, P...
Groas Profit Plan Report.rip Analysts, Dashboardl, O... Planning Period
Month Fad Fyneances Qan Analecte Dashihaardl 0 inckfoaw

=l

Files are listed numerically and alphabetically.

2. To see all your existing templates, select Any Group in the Templates published to field.

3. Select the report template to open and choose File > Open. The report template appears.

From the view window

Only Report Publishers and Report Authors can open a report template from the view window.

To open an existing report template from a view window, follow these steps.

1. Inthe view window, choose File > Open. If you have any unsaved changes in the view currently

open, a confirmation dialog appears prompting you to save those changes.

Confrm
‘:{) Save changes?

] _m | el
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2. Click Yes or No as desired. The Open dialog appears.

Lok it |;| reporting L] @ d

| =] Totsd cost of revenus 2010 1p
| ] Toted revenue 201 0urip

Fierame | I

Fiies of type:  |Repcet Temglate (* rtp) Ll C—I'"’

3. Complete these fields:

Field Description

Select the folder containing the view you want to open. The default is the reporting

Lookiin folder.
Files of . . -
type Select Report Template (*.rtp). A list of existing report templates appears.

File name |[Select the report template from the list.

4. Click Open. The report template appears.

Opening a report template - Report Authors

Depending on your role, you may be able to open report templates.

Role Can perform this task?

Yes. Follow the procedure in Opening a report template » Report
Report Publisher

Publishers.
Report Author Yes, to access published templates.
Report User Yes. Follow the procedure in Opening a report template * Report Users.

For more information on types of files, see Understanding file types and dimensions.

To open a published report template, follow these steps.

1. Inthe Longview Analysis and Reporting dialog, click the Templates tab. A list of report templates
published to your group appears.
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Flo Help
R =S

Views Temglates | Baiches | Lirks |
iGross Profit 2010 rtp

Toted revenue 2010 rdp

Totsl revenues 2011 rp

Files are listed numerically and alphabetically.
2. Select the report template to open and choose File > Open.

« If symbols have already been selected for each dimension in the template, the template
appears.

« If there are currently no symbols selected in one or more of the dimensions, the Symbol
Selection dialog appears. Proceed to step 3.

Selected Symbols.

% TRNRATES - Currency Transiation Retes
@ TRNMETHODS - Tranmsistion Methods
(- @ CURRENCES - Currencies:
& DIM4SET - Defaullt Currency
B SOURCEC - Al Source Currencies
% RCTEMPYAR - Temporsey Reporting Parent

search | Firws ramat I

< By Mame ¢ By Description
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3. Complete the following:

Field Description

Find symbols in the Available Symbols list and click the arrow to move them to the
Selected Symboils list. You may select as many symbols as necessary.

If you want to prompt Report Users or Input Contributors to select symbols for a
particular dimension (for example, an entity) when they open the template, do not
select a symbol for that dimension. You must remember however, to make sure

Available users are allowed to select symbols for that dimension when you publish the
Symbols and  |template.

Selected

Symbols You can change the order of the symbols in the Selected Symbols list. Simply

click and hold, and then drag the symbol to its desired place.

Depending on how your system is set up, Publishers may have the ability to
select attributes instead of symbols. These attributes can be used to automate
the selection of specified symbols in the templates that Report Users have access
to.

4. You can search for symbols in several ways:

To search Do this

Click on symbol names in the hierarchy to drill down to the appropriate symbol.
Parent symbols that you can expand, and collapse are identified by a grey
circle beside them.

Through the
hierarchy

Start to type its name in the Search field. (You do not have to worry about case-
By name sensitivity.) The application finds the first symbol whose name contains the
letters you typed. To find the next occurrence, click Find Next.

Select By Description and start to type its description in the Search field. (You
do not have to worry about case-sensitivity.) The application finds the first
symbol whose description contains the letters you typed. To find the next
occurrence, click Find Next.

By description

5. Click OK. If there are more dimensions for which symbols have not been selected, the Symbol
Selection dialog reappears. Repeat step 3 to step 5 for each dimension you are prompted to select
symbols for. When you are finished selecting symbols, the report template appears.

Opening a report template - Report Users

Depending on your role, you may be able to open report templates.
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Role Can perform this task?

Report Publisher Yes. Follow the procedure in Opening a report template - Report Publishers.
Report Author Yes. Follow the procedure in Opening a report template - Report Authors.
Report User Yes, to access published templates in report view format.

For more information on types of files, see Understanding file types and dimensions.

To open an existing report template, follow these steps.

1. Inthe Longview Analysis and Reporting dialog, click the Templates tab. A list of report templates
published to your group appears.

File relp
- =

Tempistes | Batches |
Sross Profit 2090 rp

Totad resvvenue 201 0 rip
Totel revvenue 2011 rtp

Files are listed numerically and alphabetically.
2. Select the report template to open and choose File > Open.

« If you are not allowed to select any symbols in the report, the report appears. You can proceed
to analyze the data and print the report. For more information, see Designing reports.

« If you are allowed to select symbols in the report, but symbols have already been selected for
each dimension, the report appears. You can proceed to analyze the data and print the report.
For more information, see Designing reports.

« If you are allowed to select symbols for your report, and there are currently no symbols
selected in one or more of the dimensions, the Symbol Selection dialog appears. Proceed to

step 3.
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D!'leﬁslml F X 'I

Acraitsble Symibols Selected Symibols:
L= TRMNRATES - Currency Translation Retes
TRMMETHODS - Transistion Methods
+ CURRENCES - Cuarencies
& DM4SET - Defaull Currency
== SOURCEC - Al Source Currencies
+ RCTEMPW AR - Temporsy Reportng Parent

©
<

Search: | Fing hext |

“ By Name By Description

3. Complete the following:

Field Description

Find symbols in the Available Symbols list and click the arrow to move them to the
Selected Symbols list. You may select as many symbols as necessary.

If you want to prompt Report Users or Input Contributors to select symbols for a
Available |particular dimension (for example, an entity) when they open the template, do not select
Symbols |a symbol for that dimension. You must remember however, to make sure users are

and allowed to select symbols for that dimension when you publish the template.

Selected
Symbols You can change the order of the symbols in the Selected Symbols list. Simply click and

hold, and then drag the symbol to its desired place. Depending on how your system is
set up, Publishers may have the ability to select attributes instead of symbols. These
attributes can be used to automate the selection of specified symbols in the templates
that Report Users have access to.

4. You can search for symbols in several ways:

To search Do this

:[I:;rough Click on symbol names in the hierarchy to drill down to the appropriate symbol. Parent
hierarchy symbols that you can expand, and collapse are identified by a grey circle beside them.

Start to type its name in the Search field. (You do not have to worry about case-
By name |sensitivity.) The application finds the first symbol whose name contains the letters you
typed. To find the next occurrence, click Find Next.
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Do this

Select By Description and start to type its description in the Search field. (You do not
By have to worry about case-sensitivity.) The application finds the first symbol whose
description [description contains the letters you typed. To find the next occurrence, click Find

Next.

To search

5. Click OK. If there are more dimensions for which symbols have not been selected, the Symbol
Selection dialog reappears. Repeat step 3 to step 5 for each dimension you are prompted to select

symbols for.

6. When you are done selecting symbols, the report template appears. You can proceed to analyze
the data and print the report. For more information, see Designing reports.

Opening a DataView

Depending on your role, you may be able to open DataViews.

Role Can perform this task?

Report Publisher|yes

Report Author  |yes

Report User no

For more information on types of files, see Understanding file types and dimensions.
To open an existing DataView from the Longview Analysis and Reporting dialog, follow these steps.

1. Inthe Longview Analysis and Reporting dialog, click the Views tab. A list of all your locally saved
DataViews appears.

) Longview Analysis and Reporting: LongviewDtv = = IEM
File Help
Do lfB BN

Locabtion: tons'\LongviewDEV\data'\Longwiew Analyss and Reporting

Total revenue 2010 kdy

Files are listed numerically and alphabetically.

2. Select the DataView to open and choose File > Open. The DataView appears.
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Refreshing templates and DataViews

You can use the refresh features in Longview Analysis and Reporting to ensure that you are viewing and
using the most recently published versions of templates, as well as the most current data in other types
of files.

Refreshing report templates - Report Publishers

You can use the refresh feature to restore the content of the local version of a report template with the
most recently published version of the file.

For example, let’s say you publish a report template to the database, and then make changes to your
local copy. If you decide at a later time that you do not want to publish those changes, you may want to
make your local copy match the published one on the database.

You can also refresh just the data content of report templates that you currently have open, on an
individual basis.

Role Can perform this task?

Report Publisher|yes

Report Author  |no

Report User no

Restoring a local report template
To restore the structure and content of a local report template, so that it matches the currently published

version, follow these steps.

1. Inthe Longview Analysis and Reporting dialog, click the Templates tab.

o Longview Analysis and Reporting: LongviewDEV ~ ~ o IEN
File Help

DB 81

Views | 1emplates’| patches | Links | Categories

Location; tions \LongviewDEV'\data \Longvew Analyss and Reporting

Templates Published to groups Assigned Categories

Controllable Expense.rtp  Analysts, Dashboard1, D... Current Period
Current Period Balance S... Analysts, Dashboard1, D... Current Period
Current Period Income St... Analysts, Dashboardl, D... Current Period
Employee Salary Plan Re... Analysts, System_Admini.., Current Period
EmployeeSalaryPlanEven,.. Analysts, System_Admin..,

Foresgn Exchange Rates.rtp Analysts, Dashboard1, D... Foreign Exchanpe
General and Admin Plan.rtp Analysts, Dashboard1, P..

Gross Profit Plan Report.rtp Analysts, Dashboard i, D... Planning Period
Month Fnd Fyvnengss Qan Analucte Nadhhnard 1 N iR

Templates published to: Any group |
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2. For Templates published to select the group to which you published the report template, the local
version of which you want to restore. A list of report templates published to that group appears. For
a list of all report templates, select Any group.

3. Do one of the following:

« Torestore all local report templates that have been published, make sure none of the
templates in the list is selected (if any template is selected, you can clear it by holding down the
Ctrl key and clicking it), and choose Tools > Refresh Data. A confirmation dialog appears.

'\'.:) Are you sure you want to refresh all published templates?

Click Yes. The local versions of all published report templates are restored to show the content
of the published versions.

« Torestore a single local report template, select it in the list and choose Tools > Refresh Data.
The local version of the template is restored to show the content of the published version.

Refreshing the data content of an open report template

To refresh the data content of a report template while it is open, choose Tools >Refresh Data. The data
content of the template is refreshed.

Refreshing report templates - Report Publishers

You can use the refresh feature to restore the content of the local version of a report template with the
most recently published version of the file.

For example, let’s say you publish a report template to the database, and then make changes to your
local copy. If you decide at a later time that you do not want to publish those changes, you may want to
make your local copy match the published one on the database.

You can also refresh just the data content of report templates that you currently have open, on an
individual basis.

Role Can perform this task?

Report Publisher|yes

Report Author  |no

Report User no

Restoring a local report template

To restore the structure and content of a local report template, so that it matches the currently published
version, follow these steps.
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1. Inthe Longview Analysis and Reporting dialog, click the Templates tab.

&) Longview Analysis and Reporting: LongviewDEv = = Il

File Help
D i @ ;E = 5_;|
Views .th"'ﬁ'i'l-ﬂ-:-ﬁ- Batches | Links Categories

Location: tions \LengviewDEV\data Longview Analyss and Reporting

Templates Published to groups Assigned Categories

Controllable Expense.rtp  Analysts, Dashboard 1, D... Current Period
Current Period Balance 5...  Analysts, Dashboard 1, D... Current Period
Current Period Income St... Analysts, Dashboard 1, D... Current Period
Employee Salary Plan Re... Analysts, System_Admin... Current Penod
EmployeeSalaryPlanEven,.. Analysts, System_Admini...

Foresgn Exchange Rates.rip Analysts, Dashboardl, D... Foreign Exchange
General and Admin Plan.rip Analysts, Dashboard1, P..

Gross Profit Plan Report.rtp Analysts, Dashboard 1, D... Planning Period
Manth End Fynescse Ren Analucte Nachbnard 1 N e

Templates published to: Any group -]

2. For Templates published to select the group to which you published the report template, the local
version of which you want to restore. A list of report templates published to that group appears. For
a list of all report templates, select Any group.

3. Do one of the following:

« Torestore all local report templates that have been published, make sure none of the
templates in the list is selected (if any template is selected, you can clear it by holding down the
Ctrl key and clicking it), and choose Tools > Refresh Data. A confirmation dialog appears.

'\?) Are you sure you want to refresh all published templates?

Click Yes. The local versions of all published report templates are restored to show the content
of the published versions.

» Torestore a single local report template, select it in the list and choose Tools > Refresh Data.
The local version of the template is restored to show the content of the published version.

Refreshing the data content of an open report template

To refresh the data content of a report template while it is open, choose Tools >Refresh Data. The data
content of the template is refreshed.
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Refreshing report templates - Report Authors

You can use the refresh feature to refresh the structure and content of all report templates published to
your group. You can also refresh just the data content of report templates that you currently have open,

on an individual basis.

Role Can perform this task?

Report Publisher|{no

Report Author  |yes

Report User no

Refreshing all published report templates

You can use the refresh feature to refresh the structure and content of all report templates published to
your group. This ensures that you are accessing the most recently published versions of those

templates.
To refresh the structure and content of all report templates published to your group, follow these steps.

1. Inthe Longview Analysis and Reporting dialog, click the Templates tab.

Fle Help
Views Templates |Bc|mes| L'rlcs|

Grogs Prott 2010 itp
Totsl revenue 2010.r1p
Tatal revenue 2M1 rip

2. Choose File > Refresh. A confirmation dialog appears.

‘:.’.) Are you sure you wan! to refresh all published templates?

3. Click Yes. All report templates published to your group are refreshed.

Refreshing the data content of an open report template

To refresh the data content of a report template while it is open, choose Tools >Refresh Data. The data
content of the template is refreshed.
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Refreshing report templates - Report Users

You can use the refresh feature to refresh the structure and content of all report templates published to
your group. This ensures that you are accessing the most recently published versions of those

templates.

Role Can perform this task?

Report Publisher|{no

Report Author  |no

Report User yes

To refresh the structure and content all report templates published to your group, follow these steps.

1. Inthe Longview Analysis and Reporting dialog, click the Templates tab.

Fle Help

D WP
Templates | Batches |
Grogs Profl 2010 rp

Totsl revenue 2010 rip
Totsl resvenue 2010r1p

2. Choose File > Refresh. A confirmation dialog appears.

'\?() Are you sure you want to refresh all published templates?

3. Click Yes. All report templates published to your group are refreshed.

Refreshing DataViews

You can refresh the data content of an open DataView so that it displays the most current database
data.

To refresh the data content of an open DataView, choose Tools > Refresh Data. The data content of the
DataView is refreshed.
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Saving templates and DataViews

While you are working on a view, or when you are finished, you can save it. You can save it in several
different formats, depending on the component you are using and your role.

Saving a report template - Report Publishers

You can save a report template locally before publishing it to the database. When you save a template
for the first time, you are prompted to define the dimensions in which users can select and drill into the
symbols in the published report.

Role Can perform this task?

Report Publisher|yes

Report Author  [no

Report User no

To save a view in report template format, follow these steps.

1. Inthe view, do one of the following:

e Choose File > Save.

« To save an existing template using a different name, choose File > Save As. The Save dialog
appears

Savein |21 reporting =l |‘j‘|

=] calc order test.rip

=] Gross Proft 2010 rip
=] 1o Controls rtp

) Mo curr Hp

) test rtp

| Total revenue 2010.rip
] Wb Report.Hp

Feeport Template (* rip

2. Complete these fields:

Field Description

Select the folder in which you want to save the template. The default is the reporting

Savein folder.

Files of
type
File name [Type a name for the template.

Select Report Template (*.rtp).
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3. Click Save. If you have not saved the template before, the Select Frozen Dimensions dialog
appears.

Select Frozen Dimensions “
Dimension Frozen Drillable Available Symbols Resolution Depth
ACCOUNTS 4l ™ | 99
[TIMEPER [ O 95
ENTITIES | v 29
PRODUCTS ] O a9
CURRENCY O v 99
CONTROLS [+ O 99
OK Cancel

4. For each dimension listed, complete these fields:

Field Description

Select this field to specify that the dimension is frozen or clear this field to allow Report
Users to select the symbols for this dimension in the template.

If Frozen is cleared for this dimension, this field is automatically selected and cannot
Drillable  |be cleared. Select this field to allow Report Users to drill into the symbol hierarchies in
this dimension in the template.

This field is available only if Frozen is cleared for this dimension. This field is
unavailable for Schedule dimensions.

Frozen

Click the symbol selector button ( ... ) and use the Available Symbol Selection dialog
to specify the symbols that are available to Report Users in the Symbol Selections
dialog in the template.

If you do not specify any symbols for this field, all symbols that Report Users have

Available ) . 4 X
access to in the dimension are available.

Symbols

o Note: The symbols specified for this field should include the symbols
selected for the template in Specifying orientation and symbols in a
template. If a symbol is selected in the template and is not specified as an
available symbol, Report Users cannot reselect it if they remove it in the
Symbol Selections dialog.

This field is available only if Frozen is selected for this dimension. Specify the number
of levels to go down in the hierarchy until a symbol the Report User has access to is
Resolution |reached. This number is only applicable when a template is set to use a symbol above
Depth the Report User’s access in the hierarchy. This number may be entered manually
(valid values are from 0 to 99) or can be selected by clicking the cell and selecting the
number from the drop-down list. The default value for this field is 99.

For more information on how these settings affect template behavior, see Editing dimension and
symbol control.

5. Click OK. The template is saved locally on your hard drive.
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Saving a report template - Report Users

As a Report User, you can access published report templates only in report view format. As such, when
you save a report template, you must save it in either .pdf or .png format.

For more information, see Saving reports.

Saving a DataView

In Longview Analysis and Reporting, while you are working on a view, you may be able to save it in
DataView format.

Role Can perform this task?

Report Publisher|yes

Report Author  |yes

Report User no

To save a view in DataView format, follow these steps.

1. Inthe view, do one of the following:

e Choose File > Save.

« To save an existing view using a different name, choose File > Save As. The Save dialog
appears.

Save in; I_l reporting 3 EH
< 3 Mo cury kdyv
E'I Range kdy

Recert ] test kv

g [#] Total revenue 2010.xav

Desktop

My Documents

My Cormplter
A

My Metwark ..

Floname: |

Files oftype:  [inalix Dataview (*kdv) ~|  cancel |
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2. Complete these fields:

Field Description

Select the folder in which you want to save the DataView. The default is the reporting

Savein folder.

Files of
type
File name |Type a name for the DataView.

Select DataView (.kdv).

3. Click Save. The DataView is saved.

Saving a file in Excel format

You may be able to export the contents of a view to an Excel worksheet.

Role Can perform this task?

Report Publisher|yes

Report Author  |yes

Report User no

With the view saved in Excel format, you can open it as a worksheet in Microsoft Excel.

To save a view as an Excel worksheet, follow these steps.

1. Hidden symbols, suppressed symbols, and the child symbols of collapsed symbols do not appear in
an Excel worksheet. If you want them to appear in the Excel worksheet, make these symbols visible

before exporting.

2. Inthe view window, choose Tools > Export to Excel. The Export to Excel - 1 of 3 - Output Format
dialog appears.

- ™y
Export to Excel - 1 of 3 - Output Format ﬁ

In PivotTable format

& Bac Next > Cancel

Note: If you are working with a report that contains more than 255 columns, the “As
displayed” option is unavailable and the “In PivotTable format” option is selected by
default.
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3. Select one of the following:

Field Description

To display data in the Excel worksheet exactly as it is in the view. If you select this
As : . o :
displayed option, you cannot change the orientation in the Excel worksheet, as you can in the
original view.
In. To display data in PivotTable format. This format allows you to create PivotTable
PivotTable . : . . ;
format reports in Excel. For more information, see your Microsoft Excel documentation.

4. Click Next. The Export to Excel - 2 of 3 - Filename dialog appears.
f Export to Excel - 2 of 3 - Filename ﬁ\

Save the file as:

Browse
@ < Back Mext = I Cancel ]

. S

5. For Save the file as, type the folder path and file name for the new Excel file, or click Browse to find
an existing file to replace.

6. Click Next. The Export to Excel - 3 of 3 - Launch Excel dialog appears.

f ™
Export to Excel - 3 of 3 - Launch Excel &

[V] Open in Excel now

7. For Open in Excel Now, do one of the following:

« Toopen the Excel worksheet you have just created, select this field.
« To save the Excel worksheet without opening it right now, clear this field.

8. Click Finish. Depending on your selection in step 7, the view or the Excel worksheet appears.

Deleting templates and DataViews

The types of files you can delete in Longview Analysis and Reporting depend on your role.

Deleting a report template

Depending on your role, you may be able to delete report templates when they are no longer useful.
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Role Can perform this task?

Report Publisher|yes

Report Author  |no

Report User no

| A Caution: If you follow this procedure, you cannot reverse your decision. Use with caution.

If you delete a published template without unpublishing first, you delete the copy on your local drive, but
not the one on the application database. To completely delete a template, you must also unpublish it,
before or after you delete the local copy.

The procedure you use depends on your starting point.

From the Longview Analysis and Reporting dialog

To delete a report template from the Longview Analysis and Reporting dialog, follow these steps.

1. Inthe Longview Analysis and Reporting dialog, click the Templates tab. A list of existing report
templates appears.

O Lasguines Amsiysis s Repes s LomgienlEY.  — O BEIN
File Help
DelsB BN
Views | Templates | Batches | Links | Categories
Location: tions \LongviewDEV\dataLongview Analyss and Reporting

Templates Publiched to groups Assigned Categories

Controllable Expense.rtp  Analysts, Dashboardl, D.., Current Period
Current Period Balance 5... Analysts, Dashboardl, D... Current Period
Current Period Income 5t... Analysts, Dashboardl, D... Current Perod
Employee Salary Plan Re... Analysts, System_Admini... Current Period
EmployeeSalaryPlanEven... Analysts, System_Admini...

Foreign Exchange Rates.rip Analysts, Dashboard1, D... Foreign Exchange
General and Admin Plan.rtp  Analysts, Dashboard 1, P...

Gross Profit Plan Report.rtp Analysts, Dashboardl, D... Planning Period
Manth Fnd Fynansse Dan.Anahete Nachhaardl 0 itrwriefirua

Templates published to: Any group =]

To see all your existing templates, select Any Group in the Templates published to field.
Select the template you want to delete.

Press the Delete key. A confirmation dialog appears.

o &> »w N

Click OK. The local copy of the template is deleted.

From Windows Explorer

If the Longview Analysis and Reporting dialog is not open, you can delete a report template in Windows
Explorer as you would any other file.
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Deleting a DataView Depending on your role, you may be able to delete DataViews when they are no
longer useful.

Role Can perform this task?

Report Publisher|yes

Report Author  |yes

Report User no

The procedure you use depends on your starting point.

From the Longview Analysis and Reporting dialog

To delete a DataView from the Longview Analysis and Reporting dialog, follow these steps.

1. Inthe Longview Analysis and Reporting dialog, click the Views tab. A list of all your locally saved
DataViews appears.

D Longview Analysis and Reporting: LongviewDev  — = IEN

File Help

D w & li -_ﬁ- o
~I!:'ﬂ= Templates | Batches | Links | Categories
Location: tons \LongviewDEV\data \Longview Analyss and Reporting

Total revenue 2010 kdv

Files are listed numerically and alphabetically.
2. Select the DataView to delete.
3. Press the Delete key. A confirmation dialog appears.

4. Click OK. The DataView is deleted.

From Windows Explorer

If the Longview Analysis and Reporting dialog is not open, you can delete a DataView in Windows
Explorer as you would any other file.
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Working with Data Content

In the application, a Report Publisher prepares the templates that specify the content and format of the
templates and reports that are accessed by other users.

In this section, you can find information on these main topics:

®  Specifying default settings

®  Specifying orientation and symbols in a template
= Changing symbol content in a template or view
® Expanding and collapsing hierarchies

= Working with conditions

= Adding calculated rows and columns

= \Working with range calculations

= Editing symbol formats

= Hiding symbols

= Adjusting spacing with blank symbols

= Adding links to a template

Specifying Default Settings

When you create a new view, certain default settings and formats are used. Depending on your role, you
may be able to change these settings and formats.

Specifying general settings
When a new view is created, certain default options are used for:

= the size of the view windows
= the type of symbol information and data to display

You may be able to change these options.

Role Can perform this task?

Report Yes, to create report views for data analysis and report templates for reporting

Publisher purposes.

Report Author |Yes, to create report views for data analysis.

Report User No.
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To change default options, follow these steps.

1. Inthe view window, choose Tools > Options. The Options dialog appears, with the General tab in
view.

General: Dsplay | Schedule | Data

[ritial Window Size: 0% v
Column Widths
@ Adjust Column Widths
Spedfy Width

|| Wrap Text
oK Canced

2. Complete these fields:

Field Description

. . Select a window size, as a percentage of the screen size. This setting also
Initial Window . ) :
Size applies to the initial size of the published reports and templates opened by
Contributors.
You can choose to have column widths adjust automatically to the size of the
largest number in each column. Do one of the following:
Adjust Column . . . I
Widths = To allow the column widths to adjust automatically, select this field.
= Qtherwise, leave this field empty.
Specify Width - Enter a percent (whole numbers only) of the window width for the width of
enter value
columns.
below
Wrap Text If you want text to wrap to the width of columns, select this option.

insightsoftware.com


https://insightsoftware.com/

#Yj insightsoftware 49

3. Click the Display tab.

4. Foreach dimension in the Longview database, select the type of symbol information to view. You
can choose to see symbol names, symbol descriptions, or both.

5. Click the Schedule tab.

6. Select whether you want the name or description of the schedule, or both, displayed when viewing
schedule information in your views. For more information, see Including schedule data.
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7. Click the Data tab.

Options EX
General | Display | Schedule | Dota!
Retrisyal
Adjusted: d

Show as Virtual Dimension:

oK Cancel

8. Complete these fields:

Field Description

Do one of the following:

= To allow users to view data adjusted by journal entries (JEs), select this field.
Adjusted (This is the most commonly used option.)

= To allow users to view unadjusted data, leave this field empty.
For more information, see Including unadjusted, adjustment, and total adjusted data.

Select this field to compare unadjusted, adjustment, and total adjusted data in the
Showas  |template or report view. Before you can select this option, Adjusted must be selected.

Virtual As well, you cannot have a schedule selected in the view.
Dimension

For more information, see Including unadjusted, adjustment, and total adjusted data.

9. Click OK. The view window appears.

Including schedule data

In the application, a schedule is the concept of one or more extra dimensions, associated with
designated symbols that allow you to store additional information about particular cells in the Longview
database.

Your Longview system may contain schedules for many purposes; for example, to provide extra detail
about intercompany transactions, taxes, inventory, property, plant, and equipment information, and
meals and entertainment expenses.

Your Longview system already contains the schedule definitions that allow you to include, view, and
enter schedule data. You can include, and view schedule data in your templates, and DataViews. Each
view can include only one schedule at a time. Base and schedule data cannot coexist in the same report
view or template, unless you follow the steps outlined in this section.

Depending on your role, you may be able to include schedule data in templates and report views.
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Role Can perform this task?

Report Yes, to create report views for data analysis and report templates for reporting

Publisher purposes.

Report Author |Yes, to create report views for data analysis.

No. Users have access only to the schedules defined by the Publisher for the
Report User

template.

To include schedule data in your report view or template, follow these steps.

1. Inthe view, for Schedule, select the schedule you want to include. Dimension buttons for each
schedule dimension as well as a button labelled Schedule appear, in a separate dimension bar.

Fle Edic View Format Tools Hep

DS@ =% 4 AEIE@WR| &% ™| O s EHE
[fccounts__ Time __ Entes _[Products __Curency _Versions |

L4 ) K f

|Fized Dimensions. Accowts. Totd reverue , Time: VTD 2003 , Entities. Chicago .. | [ I

o Note: If dimension orientation and symbol selection were defined before selecting a
schedule, that orientation is lost when each dimension is moved to the fixed dimension
position. Fixed dimensions can only contain one symbol. If there were down or across
dimensions containing more than one symbol, you are prompted to redefine your symbol
selections so that each dimension contains only one symbol.

2. Click a schedule dimension button (not the button labeled Schedule). The Symbol Selection dialog
appears, displaying the symbols in that schedule dimension.
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Avalable Symbols: Selected Symbols:

—-Regular Symibols
+-® TOTAL - TOTAL
= Attritnte Symbols
hone

00

Search: I Find Mext

* Byhsme ( By Description

o ] _coms

3. Select the schedule symbols you want to appear in the view and move them to the Selected
Symbols field.

4. Click OK. The view appears.
5. Repeat step 2 to step 4 for each schedule dimension in the view.

A Caution: If you select symbols for line-item detail comments or line-item detail values,
make sure you select the related time period. Selecting the wrong time period symbol
could result in mismatched data.

6. When you are finished selecting symbols, click OK. The view appears.

7. Define the orientation of the dimensions as desired. When you are finished the view may look like
this:
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Fle Edt View Format Took Help

DA wE% PR EBNR 4E =S
[
[scHeDuLE I

TIMEPER

ACCOUNTS | LINE Jan10___ |Feb 10 |war10 | =jowr110_|apriol
— — S

Cash L1 100,000.00, 100,000.00 150,00000 150,000 00 N

L2 50,000.00, 100,000.00 160,00000 160,000.00]
L3 200,000.00, 100,000.00 190,000.00, 190,000.00]
L4 25000.00/ 100,00000 130,00000 130,000.00
LS 25,000.00, 100,000.00 80,00000  80,000.00|
L6 30,000.00/ 2500000 5000000 50,000.00
=ITOTAL 430,00000) 52500000 760,00000 760,000 00

J Bl 1 »f
[Fixed Dimensions. ENTAIES: Cri Mg , PRODUCTS: Linalioc . | |

Note: If you report on the CDate symbol for the VComments schedule, the comment date
is displayed in international format for the time zone of the application server.

8. You can proceed to Comparing base and schedule data.

Comparing base and schedule data
You can compare base data and schedule data in your templates, and DataViews.

For example, the following illustration shows a simple comparison between base and schedule data for
the Cash account.

Fle Edt View Format Tooks Help
Do im% i fEEONDR ¢4-= (O
|

TIMEPER | SCHEDULE
Jan 10 Feb 10 Mar
Schedule data[ Base dala__| Schedule data| Base data_| Schn
Cash L1 100,000.00 100,000.00 12
L2 50,000.00 100,000 00| 1
L3 200,000.00 | 100,000.00] 1
L4 2500000 | 100,000.00| 1
L5 25,000,00 100,000.00|
L6 30,000.00, | 25,000.00]
= TOTAL 430,00000 450,00000 52500000 52500000 7
K| | K1 | 3
Fixed Dimensions: ENTITIES: Chi Mfg , PRODUCTS: Unalioc... | | )

Depending on your role, you may be able to compare base and schedule data.

Can perform this task?

Report Publisher|Yes, to create views for data analysis and report templates for reporting purposes.

insightsoftware.com


https://insightsoftware.com/

Y insightsoftware

54

Role Can perform this task?

Report Author

Yes, to create views for data analysis.

Report User

No.

To compare base and schedule data, follow these steps.

1. Define the view as described in Including schedule data.

2. Drag and drop the Schedule button to the down or across directions of the view.

3. Click the Schedule button. The Symbol Selection dialog appears.

Dimensiont [SCHEDULE VI

Available Symibols:

Sefected Symbols:

=t B=DFF - Base/Schedule difference
—% SCHEDDATA - Schedue data
# BASEDATA - Baze data

00

Search

Fing Next

= ByName { By Description

ISCHEDDATA

[ ox | _coa |

4. Move the BASEDATA symbol to the Selected Symbols field. By default, SCHEDDATA data is

already selected.
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5. Click OK. The view appears showing both base and schedule data.
Fle Edt View Format Tools Help

DEE wE% L PR EBNR e (9w

ENTITIES |PRODUCTS | CURRENCY | CONTROLS

Jan10 Feb 10 Mar
Schedule data| Base data | Schedule data| Base data_| Sch
Cash L 100,000.00 100,000 00 1a]
L2 SU,EII]O.DUI 100,000 UDI 1
L3 200,000.00 100,000.00 1
L4 25,000.00, ~100,000.00 1
LS 25,000.00 100,000 UDI
L6 30,000.00 25,000.00
=SITOTAL 43000000/ 450,00000 52500000 525,00000 7

Fixed Dimensions: ENTITIES: Cri Mfg , PRODUCTS: Unalicc.. | |

When working with templates or views containing both base and schedule data, base data is always
read-only and can be used for comparison purposes only.

Including unadjusted, adjustment, and total adjusted data

You can choose to view three variations of your data: Unadjusted, Adjustment, and Total Adjusted data.

In the Data tab of the Options dialog, as described in step 8, the Show as Virtual Dimension field is
available only when the Adjusted field is selected.

When the Show as Virtual Dimension field is selected, a virtual dimension called Adjustment appears in
the dimension bar. The Adjustment dimension contains three symbols: Unadjusted (child), Adjustments
(child), and Adjusted (parent of Unadjusted and Adjustments).

File Edit View Format Tools Help

Ded| el fE
ENTITIES |PRODUCTS | CURRENCY | CONTROLS

EOWR 5= &

212010
Unadjusted | Adjustments | ladjusted
#|Product revenue 206,351 ,674.47 000 296,351,574.47 A
#Service revenue 128,955,382.29 000 128,955,382 29
Other (non-product) revenue 6,914,32337 000 591432337
=ITotal revenue 432,221,280.13 000 432,221,280.13

K] ) K1 _'l;‘

Fixed Dimenszions: ENTITIES: Chi Mfg , PRODUCTS: Unaliocated an... |

The virtual Adjustment dimension behaves like a light version of a regular dimension. You can do most
things that you can with regular dimensions, with the following exceptions:

insightsoftware.com


https://insightsoftware.com/

Y insightsoftware 56

® You cannot add, edit, or delete calculated symbols.
® You cannot add, edit, or delete blank symbols.
= You cannot hide symbols.

® Frozen and drillable options do not apply to the Adjustment dimension. This dimension is
drillable and non-frozen at all times to all users.

Specifying number formats

When a new view is created, certain default settings for number formats are used. You may be able to
change these settings.

Role Can perform this task?

Report Yes, to create report views for data analysis and report templates for reporting

Publisher purposes.

Report Author |Yes, to create report views for data analysis.

To change number formats, follow these steps.

1. Inthe view window, choose Format > Number. The Number Format dialog appears.

Number Format n
Format
| Use parenthesed

| Use 1000 S=parator )

Scalng: MNone W
Decmals: 2 W
oK Cancel Apply

Note: If you are working in Longview Analysis and Reporting, the Rules section does not
appear in this dialog.
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2. Complete these fields:

Field Description

Do one of the following:

Use = To display negative numbers enclosed in parentheses, select this field.
parentheses

= To display negative numbers with a minus sign, leave this field empty.

Do one of the following:

Use 1000 = To display commas as thousands separators, select this field.
Separator

= To display numbers without thousands separators, leave this field empty.

Select a scaling factor for all numbers in the template. Scaling refers to the format in
which the data appears. For example, if you are dealing with very large numbers,
you may want to view numbers in thousands or millions. Scaling makes the numbers
easier to read.

Scaling For example, to view the number “10,000” as “10”, select 000s to specify that all

numbers appear in thousands.

You can set the scaling of individual symbols and cells as well. For more
information, see Editing symbol formats and Editing cell formats.

Select the number of decimal places for all symboils in the template. The results of

_ allocation calculations are rounded up to the precision you select here.
Decimals
You can set the decimal settings of individual symbols and cells as well. For more

information, see Editing symbol formats and Editing cell formats.

3. Click Apply to see the changes before exiting this dialog.

4. When you are finished, click OK. The view window appears.

Specifying color and font formats

When a new view is created, certain default color and font settings are used. You may be able to change
these settings.

Role Can perform this task?

Report Yes, to create DataViews for data analysis and report templates for reporting

Publisher purposes.

Report Author |Yes, to create DataViews for data analysis.

Report User No.

To change color and font settings, follow these steps.
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1. Inthe view window, choose Format > Color. The Set Color Preferences dialog appears.

Foreground a v

Fort Fort Style

Size:
[‘bafuz':,e'n' L] IFLNH L] I‘- ll
Background

Primany hl e By Row LI
OK I Concel | Apply

2. For Dimension, select a dimension that appears in either the down or across directions of the view,
and then select a color in which to display the symbols in that dimension.

3. Repeat step 2 for each dimension in the down or across direction for which you want to define a
color.

4. Inthe top left drop-down list in the Data section, select one of the following:

Data Description

To specify the default color and font formats for all data in Longview Analysis and

Defauilt Reporting.
To specify the color and font formats for leaf rows only. If there is more than one
Leaves down dimension, the color applies to the leaf symbols in the inner down dimension
only.
. To specify the color and font formats for calculated data. The color applies to
Calculations

calculated symbols in the down and across directions.

To specify the color and font formats for totals data (rows only). If there is more than
Totals one down dimension, the color applies to the parent symbols in the inner down
dimension only.

5. Do one of the following:

« If you want to use the defaults, proceed to step 10.

« If you do not want to use the defaults, clear the Use Default Font field. The other fields become
active. Proceed to step 6.
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6. Complete these fields. For each, select Use Default to return to the default setting.

Field Description

Foreground |Select a color for your selection in step 4. This setting overrides the default setting.

Font Select a font for your selection in step 4. This setting overrides the default setting.

Font Style Selt_act a font style for your selection in step 4. This setting overrides the default
setting.

Size Select a font size for your selection in step 4. This setting overrides the default
setting.

7. Repeat step 4 and step 6 as required, for each type of data listed in step 4.

8. You can apply different colors to alternating rows, to distinguish between them. To do so, do the
following:

a. For Background, select Primary.
In the drop-down list in the middle, select either Row or Column.

In the drop-down list on the right, select the color to use for the primary rows or columns.

b

c

d. For Background, select Alternating.

e. Inthe drop-down listin the middle, select either Row or Column.
f.

In the drop-down list on the right, select the color to use for the alternating rows or columns.
9. Click Apply to see the changes before exiting this dialog.

10. When you are finished, click OK. The view window appears.

Adjusting column widths

When a new view is created, default settings for columns are used. You can make column widths adjust
automatically to the size of the largest number in each column.

Role Can perform this task?

Report Publisher|Yes, to create views for data analysis and report templates for reporting purposes.

Report Author  |Yes, to create views for data analysis.

Report User No.

Manually

You can manually change column widths in two ways:

= Place the cursor just under the across symbol whose column width you want to adjust so that
the double-sided arrow appears, and then drag the column to the desired width.

= Follow these steps:

a. Inthe view window, choose Tools > Options. The Options dialog appears, with the General
tab in view.
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1
{General] Diplay | Schedue | Data |
Initial Window Size: 0% 2w
Cokamn Widkhs

+ Adjust Column Widths
™~ Specify Width - enter value below

o

T wrap Text

o« |  canca |

b. Make sure the Adjust Column Widths field is disabled. For more information, see
Specifying general settings.

c. Click OK. The view appears.

d. Choose Format > Column > Auto-size Columns. All columns in the template are adjusted
to the size of the largest number in each column.

Note: When you manually adjust column widths, those settings are not saved when you save
the template.

Automatically

To have column widths adjust automatically to the size of the largest number in each column every time
you open a file, follow these steps.

1. Inthe view window, choose Tools > Options. The Options dialog appears, with the General tab in
view.
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Options x|
{General]| Display | Schedue | Data |
Iritial Window Size: 0% =
Column Widths
+ Adjust Column Widths
" Specify Width - enber value below

A

T Wrap Text

o« | Cancel |

2. Make sure the Adjust Column Widths field is selected. For more information, see Specifying general
settings.

3. Click OK. The view appears.

Specifying Orientation and Symbols In A
Template

When a new view is created, the Report Publisher must specify the orientation and symbols for each
dimension in the database. The root symbol is the top hierarchy symbol that can be accessed in a
particular situation.

You may be able to specify orientation and symbols.

Role Can perform this task?

Report Yes, to create DataViews for data analysis and report templates for reporting

Publisher purposes.

Report Author |Yes, to create DataViews for data analysis.

Report User No.

In many organizations, a report template contains the same symbols for every Report User, except for
one or two dimensions, where each user works with his or her own area of responsibility, typically an
entity. If this is the situation at your company, leave the symbol selection empty for that dimension, so
that users must select their own entities when they first open the template.

When you create a view for the first time, you should probably follow the procedure in Specifying
orientation and symbols - Basic method.
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Afterwards, you may prefer to use the procedure in Specifying orientation and symbols ¢« Advanced
method.

Specifying orientation and symbols - Basic method

To specify orientation and symbols, follow these steps.
1. Inthe view window, choose Format > Orientation. The Orientation dialog appears.

Ortentation x|
Dimension Doorevry Across
ACCOLNTS ] [TMEPER -]
ODUCTS Add Dorem ==
LURRENCY
CONTROLS Add Across ==
=< Remove
OK Concal |

2. For Dimension, select each dimension you want to appear in the down direction, and click Add
Down. (You can select more than one by holding down the Ctrl key on your keyboard while making
your selections.) The dimension names move to the Down field.

3. For Dimension, select each dimension you want to appear in the across direction, and click Add
Across. (You can select more than one by holding down the Ctrl key on your keyboard while making
your selections.) The dimension names move to the Across field.
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4. Click OK. The Symbol Selection dialog appears.

Avaliable Symbols: Selected Symbols:

0 TRIALBAL - Trial Balence
' RATETYPES - Transistion Rate Types
# DIMDSET - Defaull Acoount
o RATESYM - Rate Symbols
i) YOLUMEYM - Voume Symbols
A& RATEMPYAR - Temparary Reporting Parert

00

Search | Findl Next I

~ By Nama - By Description

oK | Caﬂ:e||

In this dialog, you are prompted to select symbols for the down and across dimensions, in the order
in which those dimensions are indexed in the database.

5. Complete the following:

Field Description

Find symbols in the Available Symbols list and click the arrow to move them to the
Selected Symbols list. You may select as many symbols as necessary.

If you want to prompt Report Users to select symbols for a particular dimension (for
example, an entity) when they open the template, do not select a symbol for that
Available |dimension. You must remember however, to make sure users are allowed to select

Sycfjnbds symbols for that dimension when you publish the template.
an
Selected |You can change the order of the symbols in the Selected Symbols list. Simply click and

Symbols |hold, and then drag the symbol to its desired place.

Depending on how your system is set up, Publishers may have the ability to select
attributes instead of symbols. These attributes can be used to automate the selection
of specified symbols in the templates that Report Users have access to. For more
information, see Using attributes to automate symbol selection.

Note: To use the value of a floating time period, navigate through the time periods
hierarchy in the Available Symbols list, and double-click a floating time period (indicated
by an asterisk) to select it. For more information, see Using floating time period symbols.
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6. Click OK. If there are more dimensions designated to the down or across directions, the Symbol
Selection dialog reappears. Repeat step 4 and step 5, for each dimension you are prompted to
select symbols for.

7. When you are done selecting symbols for the down and across dimensions, the view window
appears.

Fle Edt Wiew Format Took Help

DR A ES LD LEEBNDR b o
ENTITIEE |PRODUCTS | CURRENCY | CONTROLS |—
[AccounTs  IFTITE]

HTDIH mnua| :'

Kl il K1 _*l;'

|Flced Dimensions ENTITIES: Nore , PRODUCTS: Nore . | |

8. Atthis point, you have selected symbols only for the dimensions in the down and across positions.
Now you can do so for the fixed dimensions as well. Choose Edit > Symbol Selections. The Symbol
Selection dialog appears.

Dmensior: [SEETNE - |
Avalisble Symiols Seected Symbois:
4% TRIALBAL - Trial Balance A41000

+-® RATETYPES - Translstion Refe Types
® DMOSET - Defaull Account
#-# RATESYM - Rate Symbols
E YOLUMSYM - Yolume Symrbols
+-# RATEMPYVAR - Temporary Reporting Parert

Search | Findt Mext

(* ByName (" By Description
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9. Select each of the other dimensions in turn and select one symbol for each.

If you want to prompt Report Users to select symbols for a particular dimension (for example, an
entity) when they open the template, do not select a symbol for that dimension. You must remember
however, to make sure users are allowed to select symbols for that dimension when you publish the
template.

Depending on how your system is set up, Publishers may have the ability to select attributes instead
of symbols. These attributes can be used to automate the selection of specified symbols in the
templates that Report Users have access to. For more information, see Using attributes to automate
symbol selection.

Note: For fixed dimensions, you can select one symbol only. Typically, you would select
an entity, a currency, and the Dim#Set symbols for the remaining dimensions.

10. When you are finished, click OK. The view window appears.

Fle Edt View Format Tooks Help

D W miEs i, EONR &%e™=|d

[ ENTITIES [ PRODUCTS [ CURRENCY | CONTROLS |
TIMEPER |

ACCOUNTS Sow110 [ 410t 210 [#lotr310 [#lotreq
#INet product revenue - ext 11,112,563 43 11,553,59360 14,039,568 51 8,00
Product revenue - I'C 62,509,740.00 62,908,73500  62,909,740.00 629
=IProduct revenue 74,022,303 43| 7446332060, 7694930851 708
Service revenue - ext 2,864,062.74)  2977,730.31 2,734,311.05 z,aj
Service revenue - IIC 9,785,961.50, 29,357,877.50 29,357.877.50| 29,3¢
=lSemice revenue 9,785,061 50| 32,33560781) 3200218855 321

Other (non-product) revenue 1,718,437 64| 1,796,628.18 1,640,526 63 1,0

=ITotal revenue 9,785,961 .60, 108,585,57459) 110,682,083.70| IU#.QE{

-

< | 2] |l r
Flxed Dimensions: ENTITIES: Chi Mg , PRODUCTS: Unsliocsled and Balsnce Sheet Dats , . | L

You can see the symbols for the fixed dimensions in the status bar at the bottom of the window.

Specifying orientation and symbols - Advanced method

To specify orientation and symbols, follow these steps.

1. Inthe view window, click and drag a dimension button to the box just above the down column.
(Typically, you would select your ACCOUNTS dimension.) A small black arrow appears to indicate
the correct position.
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drag dimension button
to box above down column dimension buttons

Fle far view Format Took Help

DeE BN %% L | §fos HEE © |

ACT. QUNTS | ENTITIES PRODUCTS | CURRENCY | CONTROLS

Lt

r

L

J

ll

Kl| 2 L
H

Comment | r"
[Fixed Dimensions: ACCOUNTS: Nore , ENTITES: None , PRODUCTS: None , CLRRENCY: None , CONTRO | L)

2. As soon as you release your mouse button, the Symbol Selection dialog appears.

Avaiable Symbools: Selected Symbols:
TRIALBAL - Trial Balance
E RATETYPES - Transiston Rate Types
DMDSET - Detouk Account
#-® RATESYM - Rate Symbols.
i#-® VOLUMSYM - Yeiume Symbols
# RATEMPYAR - Temporary Reporting Parent

00

search | Fire Next I

& ByNeme (" By Description

—r—
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3. Complete the following:

Field Description

Find symbols in the Available Symbols list and click the arrow to move them to the
Selected Symbols list. You may select as many symbols as necessary.

If you want to prompt Report Users to select symbols for a particular dimension (for
example, an entity) when they open the template, do not select a symbol for that
Available |dimension. You must remember however, to make sure users are allowed to select

Symbols symbols for that dimension when you publish the template.
and
Selected |You can change the order of the symbols in the Selected Symbols list. Simply click and

Symbols |hold, and then drag the symbol to its desired place.

Depending on how your system is set up, Publishers may have the ability to select
attributes instead of symbols. These attributes can be used to automate the selection
of specified symbols in the templates that Report Users have access to. For more
information, see Using attributes to automate symbol selection.

4. Click OK. Depending on the type of template, the dialog may reappear prompting you to select time
period symbols. If so, repeat step 2 and click OK.

Note: To use the value of a floating time period, navigate through the time periods
hierarchy in the Available Symbols list, and double-click a floating time period (indicated
by an asterisk) to select it. For more information, see Using floating time period symbols.

The view window appears.

Fle Edt View Format Took Help
DS HE i i LR BRMR 5= & shedeir
Time Entities Producls | Currency | Versions | [ ]
#|Tolal revenue ﬂ
=|
L4 il | Kl |
|Fixed Dimensions: Time: None , Entities: Mone . Procucts: None , Currenc... | I

5. Repeat step 1 to step 4 for any other down dimension, if applicable.

6. Inthe view window, click and drag a dimension button to the box just below the dimension bar.
(Typically, you would select your TIMEPER dimension.) A small black arrow appears to indicate the
correct position.
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dimension buttons
Fle Edt Vew Format )A Help

Do nigk 2 fEEQWR @4w=|O

PRODUCTS | CURRENCY | CONTROLS

to box below dimension bar

7. Assoon as you release your mouse button, the Symbol Selection dialog appears.

e XER -]

Avaiable Symiols: Selected Symbols:
E-Regular Time Perods
[—® GENERAL - Genersl Work Colurn
XREFMAP - Cross-Reference Mapgings
® DM1SET - Defaul Time Period
® VARSCHNP - Schedule input Storage Symbols
® ACTUAL - Actusl Columns
FORECAST - Forecast Columns
BUDGET - Budget Colunns

PLAN - Pian Columns
@ LONGRNG - Long Range Plan Columns

® RTTEMPYAR - Temporary Reporting Parent

=-Floating Time Periods:

AD312YTD* - Dec 03 YTD - [BSYTODPER - Currend YTD Period Symbol K
AYRO3* . 2003 - [ASCURRYR - Current Yesr)

E-Attribute Symbols

L pone

s o]

* ByName ( ByDescrigtion

[
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8. Complete the following:

Field Description

Find symbols in the Available Symbols list and click the arrow to move them to the
Selected Symbols list. You may select as many symbols as necessary.

If you want to prompt Report Users to select symbols for a particular dimension (for
example, an entity) when they open the template, do not select a symbol for that
Available |dimension. You must remember however, to make sure users are allowed to select

Symbols symbols for that dimension when you publish the template.
and
Selected |You can change the order of the symbols in the Selected Symbols list. Simply click and

Symbols |hold, and then drag the symbol to its desired place.

Depending on how your system is set up, Publishers may have the ability to select
attributes instead of symbols. These attributes can be used to automate the selection
of specified symbols in the templates that Report Users have access to. For more
information, see Using attributes to automate symbol selection.

9. Atthis point, you have selected symbols only for the dimensions in the down and across positions.
Now you can do so for the fixed dimensions as well.

10. Click on a dimension button in the fixed dimension bar. The Symbol Selection dialog appears, with
the dimension you selected displayed in the Dimension field.

[ ENTITES Class: [l\l bt

Avalable Symbols Selecled Symbols:

® DM2SET - Default Entty
VWIDGETLGL - Widget Corp
WIDGETORS - Widget Ops
ALLENT - Al entities exciuding slimination entilies
SYSTEM2 - Misc Dimension Varksbles
® TORCOD - Tor COD Exampie
RETEMPYAR - Temporary Reportng Parent

E e RIS

00

search: | Fir Next |

¥ ByMame (" By Description

[ox | _coen |
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11. Complete the following:

Field Description

Find symbols in the Available Symbols list and click the arrow to move them to the
Selected Symbols list. You may select as many symbols as necessary.

If you want to prompt Report Users to select symbols for a particular dimension (for
example, an entity) when they open the template, do not select a symbol for that
Available |dimension. You must remember however, to make sure users are allowed to select

Symbols  |symbols for that dimension when you publish the template.
and
Selected |You can change the order of the symbols in the Selected Symbols list. Simply click and

Symbols |hold, and then drag the symbol to its desired place.

Depending on how your system is set up, Publishers may have the ability to select
attributes instead of symbols. These attributes can be used to automate the selection
of specified symbols in the templates that Report Users have access to. For more
information, see Using attributes to automate symbol selection.

Note: For fixed dimensions, you can select one symbol only. Typically, you would select
an entity, a currency, and the Dim#Set symbols for the remaining dimensions.

12. Click OK. The view window appears.

13. Repeat step 10 to step 12 for each remaining fixed dimension. When you are finished, the view
window may look like this.

Fle Edt ‘View Format Took Help
Dﬁn|hzh*ﬁ ."o!:f|ﬁ|§]||mnﬂ|3 ‘I-.]‘r 'z_—"':‘|$ Schedule: [Nore=

[ Entities | Products | Currency | Versions

Jan10YTD |Feb10YTD  |Mmar10YTD  |Apr10YTD  |May10
#{Net product revenue - ext 2,794,84920] 532881360  8,311,427.19] 11,06285301| 135:4]
Produc! revenue - I'C 1,221,95200, 232971200 363342560 4,836,18560 591
=lProduct revenue 4,016,801.20] 7.658,525.60 1194485279 150899.038.61 194
Senvice revenue - exi 546,924 00  1,614,79200 2,516,614.30] 335237870  4,1C
Service revenue - liC 366,585 60 69891360 1,090,02768) 145085568 1,77
=l Service revenue 1,213,50960| 2313,705.60 3608,641.98) 4803,23538 587
Other (non-product) revenue 7510418 151,710.45 228,591.71 305,605 52 3E
={Total revenue 5,205414.98| 10,123941.65 15,782,086.48| 21,007,969.51 2671
J| O] KT | i

|Fied Dimensions: Ertities: Chicago Operations , Products: Laser Color €., | | |

You can see the symbols for the fixed dimensions in the status bar at the bottom of the view window.

Using attributes to automate symbol selection

Depending on how your system is set up, Publishers may have the ability to select attributes instead of
base and schedule symbols when defining the symbol content of templates. These attributes can be
used to automate the selection of specified symbols in the templates that Report Users have access to.
This is useful in minimizing potential mistakes made by users. As well, the number of templates that
must be created for the various types of users can be reduced.
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The following scenarios illustrate typical usage. For more information, see your System Administrator or
your Professional Services representative.

Usage Example

Group 1 needs access to the Total revenue
accounts, but Group 2 needs access to the Total cost

dimension automatic based on a user’s user of revenue accounts.

To make symbol selections in the ACCOUNTS

group or user ID. Both groups can use the same template. Only the
appropriate symbols appear for each group.

Group 1 needs access to the Total revenue
accounts, but Group 2 needs access to the Total cost
dimension automatic based on a user’s user of revenue accounts.

To make symbol selections in the ACCOUNTS

group or user ID. Both groups can use the same template. Only the
appropriate symbols appear for each group.

In each case, the Publisher can select the appropriate attribute in the Symbol Selection dialog.

regular symbols

Selected Symbols
+-Reguler Symiols
o Attricute Symbols
search [ Find Next
By " By Descrigtion
Ol Cancel |

\——— attribute symbols

If the Publisher selects an attribute whose value is dependent on the symbol selection in another
dimension, the Source Dimension Selection dialog appears.
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Sourt e Dimension Selection x|

You have salécted & symbol affribute Please salect a SOUNca dmeangion
WCOOUNTS

TIMEPER

PRODUCTS

FCONTROLS

In this dialog, the Publisher can select the defining dimension.

Publishers must work closely with the System Administrator to ensure that these attributes are properly
defined.

Using floating time period symbols

In the application, you can use floating time period symbols in templates and views.

If you have many standard reports that you want to reuse in the next calendar month or fiscal year, you
can use floating time period symbols in these reports. Floating time periods are updated during a
rollover. To ensure that you are using the correct year and month in your report templates, you can use
floating time periods instead of regular time periods.

For example, let’s say you have 100 reports containing 2009 time period symbols, and you want to use
these same reports in the year 2010. If you used regular time period symbols, you would have to go into
each of these reports and manually change the time period symbols from 2009 to 2010. However, if you
use floating time periods, the symbols update automatically when the database is rolled over to the next
year.

When you prepare a report, you select time period symbols in the Symbol Selection dialog. You have
the option of selecting either regular time period symbols or floating time period symbols.
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regular time period —\

Dimension: m -
Avalable Symbals: Selected Symbaols:
4] Reguiar Time Perods | AYRD9

4] Floatng Time Periods A1012YTD*
- Attrbute Symbols

@ By Name () By Desapton

floating time period 1

An asterisk appears with the symbol name to identify it as a floating time period symbol.

Changing Symbol Content In A Template Or
View
You may from time to time, want to change the symbol selections in your templates, and DataViews.

If you are a Report Publisher, or Report Author, you can change the symbol selection for any
dimensions in your templates and DataViews at any time.

light grey: allows symbol selection
dark grey: does not allow symbol selection

| | 2 2 2 B

{
!
Jan10Plan__ |Feb10Plan  |Mar10Plan  |=

#|Product revenue 24,857 286 ‘Sl‘ 24,392,259.26) 24,772,057.62|K
*|Service revenue 10,718,695.17] 10,745,961.50] 10,765,891.67
Other roduct) revenue 559,642 30‘ 570,835.15 587,960.20 p

36,136,212.80] 35709,055.91| 36,1 25.'309.49L

—— L3 -~ —— -

Depending on your role, you may be able to perform this task.
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Role Can perform this task?

_ Yes, to create DataViews for data analysis and report templates for reporting
Report Publisher
purposes.

Report Author  |Yes, to create DataViews for data analysis.

Report User No.

When you select symbols for the first time, you should follow the procedure in Changing symbol content
- Basic method.

Afterwards, you may prefer to use the procedure in Changing symbol content - Advanced method.

Changing symbol content - Basic method

To change symbols for a dimension, follow these steps.

1. Inthe view window, choose Edit > Symbol Selections. The Symbol Selection dialog appears.

Dimersior. [ ERSRTNE - |

Available Symools: Sesected Symbols:

TRIALBAL - Trial Balance

#-# RATETYPES - Transiation Rate Types

—® DIMOSET - Defsult Acoount

+-# RATESYM - Rate Symbols

¥ VOLLMEYM - Volume Symbols
RATEMPYAR - Temporary Reporting Perent

00

Search | Find Nest

(% ByName ( By Description

Ok I camell

2. For Dimension, select the dimension containing the symbols to select.
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3. Complete the following:

Field Description

Find symbols in the Available Symbols list and click the arrow to move them to the
Selected Symbols list.

If you want to prompt Report Users to select symbols for a particular dimension (for
Available |example, an entity) when they open the template, do not select a symbol for that
Symbols  |dimension. You must remember however, to make sure users are allowed to select

and symbols for that dimension when you publish the template.
Selected

Symbols |Forthe down and across dimensions, you may select more than one symbol. For other
dimensions, only one symbol is allowed.

You can change the order of the symbols in the Selected Symbols list. Simply click
and hold, and then drag the symbol to its desired place.

4. When you are finished, click OK. The view window appears.

Changing symbol content - Advanced method

To change symbols for a dimension, follow these steps.

1. Inthe view window, click a dimension button, located just below the toolbar.

dimension buttons

Fle Edit Viepr Format Tools Help E
O B o-=-| s i o2 B
PRODUCTS | CURRENCY | CONTROLS [
TIMEPER

.
ACCOUNTS #1200 | 412010 Plan| .
#|Total net expenses :
|"
2| :

Comment: [
|Fixed Dimensions. ENTITIES: None , PRODUCTS: Nore | CURRENCY. . | {
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2. The Symbol Selection dialog appears, with the dimension you selected in the Dimension field.

Dimension: [0 '-"II',T'ﬂ

Available Symicols: Seiected Symbois:
#-® TRIALBAL - Trial Balance
F-# RATETYPES - Transistion Rate Types
# DIMOSET - Defaull Acoount
H-® RATESYM - Rate Symbois
H-® YOLUMSYM - Volume Syrbols
+-® RATEMPVAR - Temporary Reporfing Parent

00

Search: Find Next

" ByName ( By Description

[ ok | _coen |

3. Complete the dialog, as described in step 2 to step 4 of Changing symbol content - Basic method.

Expanding And Collapsing Hierachies

You can expand and collapse hierarchies in the down and across dimensions of a template, or
DataView, by clicking the plus and minus signs beside parent symbols.

However, you can also choose a menu command to expand a selected parent symbol to show every
level of symbol detail within it. For example:

Fle Edt View Format Took Help L
i

D& B % =@ %% &
PRODUCTS | CURRENCY | CONTROLS [
i
ENTITIES | ACCOUNTS Jan 10 [Fi
Tor Mfg Product revenue - ext 4,000,000.00[%
Discounts & allowances -111,928 46 1
=INet product revenue - ext 3,888,071 54| |
Product - Iic 20,969,915.00] |
=lProduct revenue 24,857,986 54| |
Service -ext 932,737.17 }
Service revenue - IC 9,785,958 00|
=ISemice revenue 10,718,69517 |
Other (non-product) revenue 560,642.30 g
36,136,324.00/ ,

|

Chi mrg #|Total revenue 36,136,324.00()
i
—_ |

L _"',"-"—-q_-— L | ._...__r".‘

You can also choose a menu command to display one level of detail within each occurrence of a
selected parent symbol.
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For example, if you have two outer dimension symbols, each inner dimension symbol occurs twice. You
can expand each occurrence of the same parent symbol in the down or across dimensions to show one

level of detail below the selected parent. For example:

Fle Edit View Format Tooks Help I

D@ tmm % 2 AR BOWR | -+~

PRODUCTS | CURRENCY | CONTROLS F

EE |

[ENTITIES [ ACCOUNTS Jan 10 [Feb 10 | Mar 10 |=1at

== == - __|

Chi Mfg #IProduct revenus 24,857,986.54| 24,392,259.26) 24772,057.62 §
2|Service revanue 10,718,695.17| 10,737,353.41 10,765,591.67] '3

Other (non-product) revenue 559,642 30| 570,835.15 5§87,960.20| |
w 36,136,324.00| 3570044782 36,125008.48 104

| |
Tor Mfg #|Product revenue | 24,957,986.54) 24,392259.26 2477206762 7
#/Senvice revenue | 10,718,69517| 10,737.353.41] 10,76589167 3J

Other (non-product) fevenue 55064230 57083515 58706020

5

36,136,324 00 3570044782 36,125,909 43| i

[ A | i [

e ~ " - ™ r

each inner dimension symbol occurs
once for each outer dimension symbol,
and each occurrence of the selected
parent symbol is expanded to show
one level of detail

outer dimension symbols

Expanding hierarchies

To expand hierarchies in a template, or DataView, follow these steps.

1. Right-click a parent symbol. A pop-up menu appears.
2. Do one of the following:

« Click the Expand All For Selected Symbol icon. The hierarchy expands to show all symbols
within the selected parent symbol, but only for the selected occurrence of that parent symbol.
Other occurrences of that parent symbol are not expanded.

» Click the Expand One Level for All Occurrences icon. The hierarchy expands to only the first
level of symbols under the selected parent symbol, for all the occurrences of that parent
symbol.

« In atemplate that includes an inner dimension, expand the inner dimension to display the
symbols you want, and then right-click its corresponding symbol in the outer dimension and
select Expand One - Match Inner Detail. This expands the outer dimension symbol one level
down, and for each outer dimension child symbol, the inner dimension expands to match the
inner dimension expansion of the parent symbol.

« In atemplate that includes an inner dimension, expand the inner dimension to display the
symbols you want, and then right-click in the outer dimension and select Expand All - Match
Inner Detail. This expands all symbols visible in the outer dimension all levels down, and for

each outer dimension child symbol, the inner dimension expands to match the inner dimension

expansion of the parent symbol.
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« Click Expand All For All to expand all the symbols in all the dimensions in a given direction.

A Caution: Depending on the number of symbols in your template, the Expand All For
All function has the potential to retrieve huge amounts of data, which may adversely
affect the performance of your system. Use this function with caution.

Collapsing hierarchies

To collapse hierarchies in a template, or DataView, follow these steps.

1. Right-click a symbol. A pop-up menu appears.
2. Do one of the following:

« To collapse all hierarchies in a dimension, right-click any symbol in that dimension, and click
the Collapse All icon. All hierarchies in that dimension are collapsed.

« To collapse the parent of a symbol, right-click the symbol whose parent you want to collapse
and click the Collapse Parent icon. The parent is collapsed.

Working With Conditions

You may be able to apply conditions to data that meet certain criteria, so that the data stands out from
the rest of the data.

For example, in the following illustration, you may want to highlight all numbers less than or equal to
10,000,000, for easier identification and analysis.

_File Edit View Format Took Help
Do d i sfi | FREOWNR &% =@ sheoelie

ACCOUNTS

Product revenue - ext
Discounts & allowances
=INet product revenue - ext
Product revenue - UC
=IProduct revenue
Senice revenue - ext
Senvice revenue - IiC
=|Service revenue

10.=]

11,310,921.24
-357,327 64

-121,11980)  -11866741  -117,510.43
| 11,553,50360 14

20,969,910.00| 20,969.915.00 20,969,91000| 62,909,73500| 62
24,296,116.90| 24.807,787.76 24,768,413.04| 74,463,328 60
29,357,877 50|

10,795,280.68| 10,775106.54 10,765211.58| 32,335607.81

Otner (non-product) revenue

={Total revenue 35,6081,406.58) 35,582,904.31 35534,625.53 105.?93,935”: 109
-

| | » | »

Fixed Dimensions: ENTITES: Chi Mfg , PRODUCTS: Unaliocated and Balance . | |

Creating a condition

You may be able to apply a condition to an entire view, or to one symbol at a time.

insightsoftware.com

78


https://insightsoftware.com/

Y insightsoftware 29

Role Can perform this task?

Report Publisher |yes

Report Author yes

Report User no

For an entire view

You may be able to apply a condition to an entire view.
To apply a condition to an entire view, follow these steps.

1. Make sure that no row or column symbol is currently highlighted (selected).

2. Choose Format > Edit Conditional Displays. The Conditional Display dialog appears.

Condition
Values |b:t-nre-er Ll | and
Format: 'Eocl:tromu‘l Color: I
Symibol I Operator I From Ta Action [
r
=
Add I pr I [ OK ] Cancel I Apply I

3. Complete these fields:

Field Description

Select one of the following:

= Highlight: To highlight the cells containing data meeting the condition.

Note: To display highlighting for users in the report, you must show

Top left conditional display highlights. To do so, follow the steps in
drop-down Formatting the report body.
list

= Filter: To blank out the cells containing data meeting the condition.

®  Suppress: To hide the entire row or column containing data meeting the
condition.

Specify the condition you want to apply to the data. For example, you can choose to

Values have values between 0 and 10,000,000 highlighted, filtered, or suppressed.

4. If you selected Highlight in step 3, you also need to specify background and foreground colors for
the cells containing the data meeting the condition. For each of Background and Foreground, select
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colors for the cells containing data meeting the condition. If you select a color only for Background
or only for Foreground, the system automatically applies a default color to the other.

5. Click Add. The new condition is added to the list.

6. Repeat step 3 to step 5 for each condition you want to create.

o Note: Conditions are prioritized according to the order in which they appear in the list. For
example, if the first condition shows numbers between 0 and 500 in red, and the second
condition shows numbers between 0 and 1000 in blue, both red and blue conditions
appear. However, if the first condition shows numbers between 0 and 1000 in blue, and
the second condition shows numbers between 0 and 500 in red, only the blue condition
appears, as it has priority over the second condition in the list. To change the priority,
select a condition in the list, and then move it either up or down using the arrow keys to the
left of the list.

7. Click Apply to see the changes before exiting this dialog.

8. When you are finished, click OK. The view appears, with the conditions you specified.

Note: To display highlighting for users in the report, you must show conditional display
highlights. To do so, follow the steps in Formatting the report body.

Fle Edt View Format Took Help
DE @[ wiE%s PR EBE R &Y e | & s o

HEEN
ACCOUNTS : : slow210 | slow
Product revenue - axt 11,910,921.24 1D_‘J
Distounts & allowances 121,11980  -118697.41 11751043 -357,327 64 [

11,563,593 60 14
20,969,915.00 20969,910.00] 62,908,735.00 62
240807,797.76 2476941394 74,463,32860[ 76

=INet product revenue - ext
Product revanue - I'C
=lProduct revenue

Service revenue - ext
Senvice revenue - IIC
=ISemice revenue 10,795,289 68| 10,775,106.54

Other (non-product) revenue

| =ITotal revenue | 35561,406 58 355820431 35,534,625 53 106,798,836 41) 102

i | 2L | L'ﬂ

Fioed Dimensions: ENTITIES: Cni Mig , PRODUCTS: Unallocated and @unu | | |

highlighted data _——;

| 20,969,910.00
24,806,116 90

29,357 877.50
10,765,211 .59 32,335,607 81

For one symbol only

You may be able to apply a condition to one symbol at a time. If you have more than one dimension in
the down or across directions of the view, the symbol must be in the inner dimension.

To apply a condition to one symbol only, follow these steps.
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1. Click the symbol to which you want to apply a condition.

2. Choose Format > Edit Conditional Displays. The Conditional Display dialog appears.

Condlion
Highiight u Values Ibe('ire-er LI | and
Format  [Backgrourd | Coor & -
Symioal I Operator | From I To Action [
=
=
Add | poefe | [ oK ] Cancel | Apply I

3. Complete the dialog, as described in For an entire view.

4. Click Add. The new condition is added to the list.

5. Repeat for each condition you want to apply to the symbol.

6. Click Apply to see the changes before exiting this dialog.

7. When you are finished, click OK. The view window appears, with the conditions showing for the

symbol.
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o Note: Conditions are prioritized according to the order in which they appear in the list. For
example, if the first condition shows numbers between 0 and 500 in red, and the second
condition shows numbers between 0 and 1000 in blue, both red and blue conditions
appear. However, if the first condition shows numbers between 0 and 1000 in blue, and
the second condition shows numbers between 0 and 500 in red, only the blue condition
appears, as it has priority over the second condition in the list. To change the priority,
select a condition in the list, and then move it either up or down using the arrow keys to the
left of the list.


https://insightsoftware.com/

Y insightsoftware 82

Fle Edt View Format Took Help I
DEHE wiES L PEEBNR a2 D shee

CONTROLS | PRODUCTS | CURRENCY | ENTITIES
TIMEPER [
[sorto__ [weyto _ |wmio |=jov210
Product revenue - ext 4,037,32670, 3.956,580.17 3917014 37 11,910,921 E}J
Discounts & allowances | 12111980,  -118,697.41 -117,510.43 -357,327.61
= Net product revenue - ext 3.916,206.90 3,837 8B2.76 3,799,503.94 11,55 3,593 8\
Product revenue - I'C | 20,969,91000] 20,96991500 20,969,91000 62,909,735 8
=lProduct revenue | 24,886116.90| 2480770776 24,760413.04| 744633286
Service revenue - ext 1,009,331.68 989,145.04 979,253 59 24977,730.3
Senvice revenue - IIC 9,785,958.00| 9,78596150 9,785958.00, 29,357,877
32,335,607
Other (non-product) revenue 000 0.00 0.00 ne
Total revenue 35,681,406 ggf 3568200431 35,634,625.53| 108,798,936 4h
T 1| E

Fixed Dimensions. ENTITIES: Chi Mfg , PRODUCTS:

highlighted data —/

8. Ifthe conditions do not appear, make sure that conditions are activated. For more information, see
Activating and deactivating all conditions.

Editing a condition

Once you have created a condition, you may be able to make changes to its appearance and associated
criteria.

Role Can perform this task?

Report Publisher |yes

Report Author yes

Report User no

To edit a condition, follow these steps.

1. Choose Format > Edit Conditional Displays. The Conditional Display dialog appears, listing the
existing conditions.

Condifion
values [oetresn = and

Format: Ectgowﬂ 'l Coor: S -

Symool | Operstor | From | To Action

) TIMEPER between 0 10,000
_.]Al ACCOUNTS Eetwreen 0 10,000
S TvEPER etween 10,000 10,000,000

WAL ACCOUNTS ketween 10,000 10,000,000

Add Remove pe | ok | cance | Apply |
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2. From the list, select the condition to edit.
3. Complete the dialog, as described in For an entire view.

4. When you are satisfied with the changes, click Update. The changes are applied to the condition.

o Note: Conditions are prioritized according to the order in which they appear in the list. For
example, if the first condition shows numbers between 0 and 500 in red, and the second
condition shows numbers between 0 and 1000 in blue, both red and blue conditions
appear. However, if the first condition shows numbers between 0 and 1000 in blue, and
the second condition shows numbers between 0 and 500 in red, only the blue condition
appears, as it has priority over the second condition in the list. To change the priority,
select a condition in the list, and then move it either up or down using the arrow keys to the
left of the list.

5. Click Apply to see the changes before exiting this dialog.
6. Click OK. The changes are saved.

Deleting a condition

If you do not need a condition in a template, or DataView, you may be able to delete it.

Role Can perform this task?

Report Publisher |yes

Report Author  |yes

Report User no

| A Caution: If you follow this procedure, you cannot reverse your decision. Use with caution.

To delete a condition from a view, follow these steps.

1. Choose Format > Edit Conditional Displays. The Conditional Display dialog appears, listing the
existing conditions.

Condition
Highlight ﬂ Walues |u-_+:ro:r L] | and
Formal Euclg‘uud 'I coor.
Symiool I Operator J From I To l Action
’AI TIWEPER batwesn o 10,000
o A1 ACCOUNTS petweean | 0| 10,000
J.AI TIMEPER between | 10,000} 10,000,000 Highlight
W41 ACCOUNTS betwrern 10,000 10,000,000/ Highlicht |
Add J R pdete ] OK I Cancel I Appty |
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2. Inthe list, select the condition, and click Remove. The condition is deleted from the list.

3. Click OK.

Activating and deactivating all conditions

You may be able to activate and deactivate all the conditions in a template, or DataView.

Role Can perform this task?

Report Publisher |yes
Report Author  |yes
Report User no

The default setting is the activated state, represented by a check mark beside Apply Conditional
Displays in the Format menu.

To change the activation of conditions, follow these steps.

1. Choose Format and look at the Apply Conditional Displays command:

Command Description

check The conditional displays appear in the view.
no check |The conditional displays do not appear in the view.

2. Tochange the setting, choose Format > Apply Conditional Displays. If you enable the command,
the conditions appear in the view.

Adding Calculated Rows And Columns

To compare data, you can create a calculated symbol. You can also use a calculated symbol to
compare values from any row symbol or column symbol.

You can create a calculated row or column that compares two other rows or columns according to
percentage, ratio, or variance. For example, the following illustration shows a calculated column that
displays the variance between the first two time period symbols.

Fle EAt View Format Took Help =
D@ inm E9 20 FE BONR | - @
[ ENTITIES [PRODUCTS | CURRENCY [ CONTROLS .
13
[ TMEPER | _-
ACCOUNTS Jan10YTD__|Fen10vTD  |RETETTINN Mar 10 YTD Ape
#|Product revenue 24857,006 54 40,250,245.80) 2430225026 7402230343 %
#|Service revenue 10,718,687 17| 21.456,04857) 10,737,361 41| 32,221,94024| &
Other (non-product) revenue 55064180, 1,130,477.44 570,835 64| 171843664 |
= Total revenue 36,136,324.00 71,836,707.82| 35700,38362 107962,617.31] &
/ .
4 (I3 Kl / r
|Fixed Dimensions: ENTITIES. Cri Mrg , PRODUCTS: Ursliocated and Buanoestyﬁm,cuwsmv I 'j‘

variance column —/
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A calculated symbol is a symbol that exists in the template or view only. It does not exist in the Longview
database, and its data is not submitted to the database.

Because multiple calculated symbols from various dimensions may intersect, a decision must be made
to determine which of the calculations should apply at those intersections. You can determine the order
of calculations of all calculated symbols in a template, or DataView, and can therefore control which
formula applies at each calculation intersection.

You can perform calculations based on a complete slice of data, or you can limit calculations to specific
ranges of cells within that slice of data. For example, you may need to create reports containing “per
unit” calculations that vary between revenue and cost accounts.

Creating a ratio row or column

A ratio row or column is a type of calculated symbol that shows the ratio between two other rows or
columns. When you place the cursor over this row or column, the calculation appears in a ScreenTip.

You may be able to create a calculated row or column that compares two other rows or columns
according to the ratio between them.

Role Can perform this task?

Report Publisher |yes

Report Author yes

Report User no

To create a calculated ratio row or column, follow these steps.

1. Click on a symbol next to which you want to create a calculated symbol.
2. Right-click the symbol name. A pop-up menu appears.

3. Choose Insert Calculated Symbol. The Create Calculated Symbol dialog appears. The appearance
of this dialog varies according to the orientation of the symbol you selected in step 1, and the type of
calculation you select next in this procedure.

Create Calculated Symbol x|
MName [Rl\'r’_l
Description H
Type [H‘m: Z]
Ratio

Nunerator Iudn_’rﬂ - Gross proft -

Derominstor [441010 - Product revenue ~]
Insert Poirk

" Before A40000 - Gross profit
& after

Format
As Decimal |Defauk >
Condtional Display
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4. Complete these fields:

Field Description

Name Type a name for the calculated row or column.
Description |[Type a description for the calculated row or column.
Type Select Ratio. The available fields in the dialog change according to your selection.

Numerator [Select the symbol for the numerator in the ratio.
Denominator |Select the symbol for the denominator in the ratio.

Select a location for the comparison row or column. You can place it either before or
after the symbol you selected in step 1.

Select the number of decimal places to include in the calculated data. To retain the
global decimal setting for the calculated symbol, select Default.

Insert Point

Decimal

5. You may be able to create a condition for data in the calculated row or column, so that values
meeting a certain condition are highlighted, filtered, or suppressed altogether.

» To create a calculated row or column without a condition, proceed to step 6.

« To create a condition, click Conditional Display, and complete the dialog, as described in
Working with conditions.

6. Click OK. The view appears, showing the calculated row or column.

Fle Edt Vew Format Took Help -
Do ‘mm By 20 LR B0 w4 | @
| ENTITIES | PRODUCTS | CURRENCY [ CONTROLS .
| TMEPER | :
EEEEUGE  Jan10YTD  |Feb10YTD  |Mar10YTD  |Aer10YTD | May10YTD =
#Gross profit 17,309,659.08) 33,890,81914 50,449,666.76 66,708,418.07 83,173,170
#{Total net expenses | 066238617 10,525 80080 2087204006 4042512371 51,087020.¢
Ratio 1.79 1.73 1.69 165 I
[

f l

Kl i Kl ’ | r
|Fixed Dimensions: ENTITIES: Cri Mfg , PRODUCTS: Uinaliodated and Baiance Sneet Data , CURRENCY...| JiL

calculated row shows ratio _/

If you hold the cursor over a cell in the calculated row or column, a ScreenTip appears, showing the
formula.

Creating a variance row or column

A calculated variance row or column is a type of calculated symbol that shows the difference between
two other rows or columns as either a currency value, a percentage, or both.

When you place the cursor over this row or column, the calculation appears in a ScreenTip. You may be
able to create a calculated variance row or column.

insightsoftware.com


https://insightsoftware.com/

Y insightsoftware 87

Role Can perform this task?

Report Publisher |yes

Report Author yes

Report User no

To create a calculated variance row or column, follow these steps.

1. Click on a symbol next to which you want to create a calculated symbol.
2. Right-click the symbol name. A pop-up menu appears.
3. Choose Insert Calculated Symbol. The Create Calculated Symbol dialog appears.

4. For Type, select Variance. The appearance of the dialog changes.

Create Caloulated Symbeol x|
Name VAR
Description
Type [‘.r‘anan:e ZJ
Variance
Base lﬂﬁ'l‘ﬂﬂ - Total net expenses I
Comparzon I,lu\ 0000 - Grose profit I
Use }\’auc Az Calcuiated EI
Displery 'n Curiency LI
Insert Point

" Before ABOOO0 - Total net expenses
= Afer

Formet
Az Decimal II:-:—taul: - I
Conditional Display

Ol | Cancel

5. Complete these fields:

Field Description

Name Type a name for the variance row or column.
Description |Type a description for the variance row or column.
Type You have already selected Variance.

Select the base symbol against which you want to compare another symbol, to
derive the variance between the two.

Comparison |Select the symbol you want to compare with the base symbol.

Base
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Field Description

Select one of the following:

® Value As Calculated: To show the value as it is calculated whether positive
Use or negative.

®  Absolute Value: To show the value as a positive number only.

Select one of the following:

® |n Currency: To show the variance as a currency value.
Display ® As a Percentage: To show the variance as a percentage.

® Both: To show the variance as both a currency value and a percentage. If
you select this option, two calculated rows or columns appear.

Select the location of the comparison row or column. You can place it either before
or after the symbol you selected in step 1.

Select the number of decimal places to include in the calculated data. To retain the
global decimal setting for the calculated symbol, select Default.

Insert Point

Decimal

6. You can create a condition for data in the calculated row or column, so that values meeting a certain
condition are highlighted, filtered, or suppressed altogether.

» To create a calculated row or column without a condition, proceed to step 7.

« To create a condition, click Conditional Display, and complete the dialog, as described in
Working with conditions.

7. Click OK. The view appears, showing the calculated row or column.

Fle Edt View Format Took Help -

DEW| fmm Yy Ln A0 [BEONR | %0~ @

[ENTTES | PRODUCTS | CURRENCY | CONTROLS .
[ TIMEPER | .
N a0 10YTD  |Feb10YTD [Variance  [{EURDAIS Apr
#|Product revenue 24,857,086 54, 49250 24580 2439225926 74,022,303.43 L

*|Service revenue 10,718,687 17 21,456,048.57| 10 141 32,221,040 24

Other (non-product) revenue 55064180 1,130,477.44 570,835 64 1,718,436 64 |
= Total revenue 36,136,324.00 71,836,707.82| 35,700,383.82] 107,962617.31 &
-

J 2| /l r

|Fixed Dimensions: ENTITIES: Ci Mfg , PRODUCTS: Unsliocated and Baiance Stk Data . CURRENCY | J‘

calculated column shows variance —/

If you hold the cursor over a cell in the calculated row or column, a ScreenTip appears, showing the
formula.

Creating a percentage row or column

A calculated percentage row or column is a type of calculated symbol that shows the value of each
symbol in a selected row or column as a percentage of one of the symbols in that same row or column.

When you place the cursor over this row or column, the calculation appears in a ScreenTip.
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You may be able to create a calculated percentage row or column.

Role Can perform this task?

Report Publisher |yes

Report Author yes

Report User no

To create a calculated percentage row or column, follow these steps.

1. Click on a symbol next to which you want to create a calculated symbol.
2. Right-click the symbol name. A pop-up menu appears.
3. Choose Insert Calculated Symbol. The Create Calculated Symbol dialog appears.

4. For Type, select Percentage of. The appearance of the dialog changes.

Create Caleulated Symbol x|

Harme pEroF

Description \

Type

Fercentage Of

Symbol To Calculate [440000 - Gross profi =]
Base [41001 - Jan 10 ]
Display las a Percentage =]
insert Poink

" Before A40000 - Gross profit
= After

Formet
As Decimal [Default vI
Conditional Display

5. Complete these fields:

Field Description

Name Type a name for the percentage row or column.
Description | Type a description for the percentage row or column.
Type You have already selected Percentage Of.

Symbol To |Select the symbol, the values of which you want to view as a percentage of the values
Calculate |of another symbol.

Select the base symbol which is given the value of 100%, against which the other
symbols in the row or column are compared.

Display Select whether you want the data shown as a percentage or as a decimal.

Select the location of the comparison row or column. You can place it either before or
after the symbol you selected in step 1.

Select the number of decimal places to include in the calculated data. To retain the
global decimal setting for the calculated symbol, select Default.

Base

Insert Point

Decimal
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6. You can create a condition for data in the calculated row or column, so that values meeting a certain
condition are highlighted, filtered, or suppressed altogether.

» To create a calculated row or column without a condition, proceed to step 7.

« To create a condition, click Conditional Display, and complete the dialog, as described in
Working with conditions.

7. Click OK. The view appears, showing the calculated row or column.

Fle Edt Vew Format Took Help -
D@ ‘e %L R EOWDR| ¢
ENTITES | PRODUCTS | CURRENCY [ CONTROLS :
[ TIMEPER | .
CEEENEN  Jan 10 YTD Fen10YTD | Mar10¥ID__ | Aorgl
#Product revenue 24,857,986 54 6079 49.25024580] 7402230343 W
| Service revenue 10,718,695.17 29.66) 2145604857 3222194024 43
Other (non-product) revenue 559,642.30 155 1,130477.44| 1,71843764)
={Total revenue 36,136,324 .00 10000/ 71,836,771.82 107,962,681.31| 1
*
f i
[ 3
4 ) | r
|Fixed Dimensions: ENTITIES: Chi Mfg , PRODUCTS: Unallocated arfl Balance Sheet Data , CURRENCY: USD Sou...| -

calculated percentage column —!
shows percentage for each account symbol

If you hold the cursor over a cell in the calculated row or column, a ScreenTip appears, showing the
formula.
Creating a formula row or column

A calculated formula row or column is a type of calculated symbol that shows data that has been
calculated according to a particular algebraic formula. For example, you might want to create a formula
that performs a Quick Ratio calculation:

(Total cash + Other current assets + Accounts receivable) / Total current liabilities
When you place the cursor over this row or column, the calculation appears in a ScreenTip.

You may be able to create a calculated formula row or column.

Role Can perform this task?

Report Publisher |yes

Report Author yes

Report User no

To create a calculated formula row or column, follow these steps.

1. Click on a symbol next to which you want to create a calculated symbol.

2. Right-click the symbol name. A pop-up menu appears.
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3. Choose Insert Calculated Symbol. The Create Calculated Symbol dialog appears.

4. For Type, select Formula. The appearance of the dialog changes.

Create Calculated Symbol x|

MName FORMULA
Description
Type
Formuia

Edit I
Insen Poire

" Before 421000 - Total curent lishillies

= After
Formet
As Decimal II:-:-lsulfj

Condiional Dizplay I
O | Cancel |

5. Complete these fields:

Field Description

Name Type a name for the formula row or column.
Description | Type a description for the formula row or column.
Type You have already selected Formula.

Select the location of the calculated row or column. You can place it either before or
after the symbol you selected in step 1.

Select the number of decimal places to include in the calculated data. To retain the
global decimal setting for the calculated symbol, select Default.

Insert Point

Decimal

6. For Formula, type the formula you want to apply to the calculated row or column. If you are not sure
how to create a formula, click Edit. The Build Formula dialog appears.
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T x|

Formula

Symbols
Dimension: TIMEPER

=& CP10 - 2010

# A1001YTD - Jan 10 ¥YTD
# MO002YTD - Feb 10 YTD
& A1003%TD - Mar 10 ¥YTD
® M004YTD - Apr10 YTD
® A1005YTD - May 10 YTD
® A1006%TD - Jun 10 ¥TD
# AI0OTYTD - Ju 10 YTD

—# A1008%TD - Aug 10 ¥YTD
# A1009%TD - Sep 10 YTD
® M010YTD - Oct 10 ¥TD o
® A0N1YTD - Nov 10 YTD :I

Search: Find Next I

% ByName ( By Description

OK | Car-csll

|»

7. To create a formula, do any of the following:

In Formula, type the formula using your keyboard.

To use the value of a symbol for the formula, navigate through the hierarchy in Available
Symbols, and double-click the symbol to select it.

To use the value of a symbol for the formula, type the full or partial symbol name in the Search
field. Click Find Next and double-click the symbol to select it.

To use the value of a floating time period (for formulas in the TIMEPER dimension only),
navigate through the time periods hierarchy in the Available Symbols list, and double-click a
floating time period (indicated by an asterisk) to select it. You may also type the attribute name
of the floating time period, enclosed in square brackets, in Formula (for example,
[SGPCurrentYear]). For more information on floating time periods, see Using floating time
period symbols.

To insert mathematical operators (+, -, and so on), type them, or click the buttons under
Formula.

Use any combination of the above.
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8. When you are finished creating the formula, click OK. The Create Calculated Symbol dialog
appears, showing the formula in the Formula field.

Create Calculated Symbol x|

Name FORMULA

Description Quick ratio

Type Formuls ;I
Formuda

( All100 + ALLZ00 + Al1500 ) / AZl000

Insert Point
" Bafore 421000 - Tetal current liskifties
= afer

~Formst
As Decimal [Default ¥

Condtional Dispisy |

_ ok | _conca |

9. You can create a condition for data in the calculated row or column, so that values meeting a certain
condition are highlighted, filtered, or suppressed altogether.

« To create a calculated row or column without a condition, proceed to step 10.

« To create a condition, click Conditional Display, and complete the dialog, as described in
Working with conditions.

10. Click OK. The view appears, showing the calculated row or column.

Flo Edt View Format Took Help
B IR R L T T R TN
ENTITIES | PRODUCTS | CURRENCY | CONTROLS
ACCOUNTS #6110 [sor210  |satr3q0 [sictra10
#|Total cash 760,000.00, 760,000.00, 760,000.00] 760,000.12]
ﬂTohI accounts recelvable 40,578,865.00) 42,178,602.91) 3807712470 41,622,508
Intercompany accounts receivable 55,550.00 53,025.00 50,500.00 65,650,
2ITotal inventory 30,746,150 74 30,724,82100] 18,581,45633 32,147,281
A Other current assets 20,000.00 20,000.00 20,000.00 20,000.1
=ITotal current assets 760,000.00 760,000.00 760.000.00 760,000,
#{Total current liabilities 325,658,450 :hll 318,382 399 52‘ 208,294,865 62| 294,717,429,
Quick ratio 0.3 0.13] 013 0.
Kl i f | ,
Fixed Dimensions: ENTITIES: Cri Mig , PRODUCTS: Unsliocated and Baiance £._| | |

calculated formula row

If you hold the cursor over a cell in the calculated row or column, a ScreenTip
appears, showing the formula.
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Defining calculation order for calculated rows and columns

When you have more than one calculated symbol in a template, or DataView, you can determine the
order in which these symbols are calculated. This is useful when two or more calculated symbols
intersect, or when one calculation depends on the results of another.

For example, the following illustration contains two calculated symbols — a variance symbol in the down
direction, and a percentage symbol in the across direction.

File Edit View Format Tooks Help
= ¥ om a7 " y v
D@ e il lfEEOWR 4w~ &
[ENTTIES | PRODUCTS | CURRENCY | CONTROLS
ACCOUNTS Jan 10 |Feb 10 Ivan_anca | Mar10 |
#Product revenue 24,057.906.54 2430225026 -465727.28| 2477205762 |
#|3ervice revenue 10,718.69517 10,737,353.41 18,656.24| 10,765,891 67
Other (non-product) revenue 550.642.30 670,835.15 11,192.85 £87,960.20
=ITotal revenue 36,136.324.00 35,700,447.82) -435876.19) 36,125,009 49
_AIGI’DSSpmm 17,309675.08 16,581,144.06] -728531.02] 16,558,847.62
Percentage 47 90 46.45 16714 45 84
=]

a 2] | 2
|Fixad Dimensions: ENTITEES: Chi Mty , PRODUCTS: Unaliocated a... |

The variance column shows the variance between two time periods for all displayed accounts. The
percentage row shows Gross Profit as a percentage of Total revenue over the course of the year.

In this case, where the two calculated symbols intersect, you would typically want the percentage
symbol to be calculated and displayed. This is precisely what happens as a default, because the
percentage symbol is in the down dimension and the inner down dimension always “wins” as a default.

However, if the dimension orientation gets reversed, the desired calculated symbol is no longer
displayed. You can make sure that where the calculations intersect, the percentage symbol always gets
calculated last (and is thus the calculation displayed) by defining the calculation order.

Depending on your role, you may be able to define the order in which calculated symbols are calculated.

Role Can perform this task?

Report Publisher yes
Report Author yes
Report User no

To specify the order in which calculated symbols are calculated, follow these steps.

1. Inthe view window, choose Tools > Calculation Order. The Calculation Order dialog appears, listing
all calculated symbols in the view.
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Targed Formuls Type
VAR A1002YTD - K100 YTD | Variance
FORMLLA, A4000D JF A21000 100 |Formuls

oK I Cameil

The calculations are listed in the order in which they are calculated, from the top down. This means
that where calculated symbols intersect, the calculation lower in the list is the one that appears,

because it is calculated last.
2. Select the calculation that you want to relocate.

3. Use the arrow buttons to move the calculation either up or down in the list.

Editing a calculated row or column

Once you have created a calculated symbol, you may be able to make changes to it, as new
requirements arise.

Role Can perform this task?

Report Publisher |yes

Report Author yes

Report User no

To edit a calculated row or column, follow these steps.

1. Inthe view window, click the calculated symbol name to highlight it.

2. Right-click the symbol name. A pop-up menu appears.
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3. Choose Edit Calculated Symbols. The Edit Calculated Symbol dialog appears.

Fdit Calculated Symbal x|

Name [PEROF
Description [Percentage
Type [Percentage Of |

Percentage Of
Symbol To Calculate [A1001YTD - Jan 10YTD |
Base [+41000 - Total revenve |

Insert Point
-

G
Format
Decimal |2 =]

Conditional Display |

oK | Cancel

4. Make changes to the calculated row or column, in the same way you created it. For more
information, see

» Creating aratio row or column

» Creating a variance row or column

« Creating a percentage row or column or
e Creating a formula row or column.

Deleting a calculated row or column

If you do not need a calculated symbol, you may be able to delete it.

Role Can perform this task?

Report Publisher |yes

Report Author  [yes

Report User no

To delete a calculated row or column, follow these steps.

A Caution: Warnings provide cautionary information on the possible effect of certain actions,
including the unintentional deletion of data. Be sure to read and understand all warnings

insightsoftware.com

96


https://insightsoftware.com/

Y insightsoftware 97

effire performing a related procedure. If you follow this procedure, you cannot reverse your
ecision. Use with caution.

1. Click the calculated symbol name to highlight it.
2. Right-click the symbol name. A pop-up menu appears.

3. Choose Remove Calculated Symbols. The calculated row or column is deleted.

Working With Range Calculations

In regular calculated rows and columns, one calculation applies to the entire range of symbols within
that row or column. Using range calculations, you can create calculated rows and columns in which you
can define more than one calculation and apply them to different ranges of symbols within that row or
column.

Understanding range calculations

You define a range by selecting a parent symbol in the ranging dimension. The ranging dimension is the
dimension containing the symbols on which the calculation is based. By default, the ranging dimension
is the innermost dimension in the opposite direction of the calculated symbol. For example:

calculated symbol in
the across direction

File Edit View Format Took Help
DEeE|:fwm s il EoNR ¢4~ &
ENTITIES | PRODUCTS | CURRENCY | CONTROLS \ B
ACCOUNTS #2010 | 212010 Budget m_
#|Product revenue 296,351,574.47| 323617,135.33 27,265,560 86|
*|Semvice revenus 128955382.29| 14152387229 12,568,430 00
Other (non-product) revenue 5,914,323.37 6,914,323.37 000
=l Total revenue 432,221,280.13) 472,055330.98 39,834,050.86
#Total material cost of goods sold 107,701,763 72| 111,600,000 00 -3,898,236 28
#| Total labor cost of goods sold 123,411,129.67| 126,481,947.50 -3,070,817.83
Total overhead cost of revenue 0.00{ 0.00 0.00
=ITotal cost of revenue 231,112,893.40| 238,081,947 50 -6,969,054 10
=lGross profit 201,108,386 ?’:j 233,973,383 48 32,664,996 .TSj
K] \ ] K1 _IJ
Fixed Dimensions: ENTITES: Cj Mg , PRODUCTS: Unallocated an .. | | |

\— ranging dimension contains

the symbols on which the
calculation is based

You can make any dimension in either the down or across direction of your view the ranging dimension,
as long as it resides in the opposite direction to the one containing the calculated symbol.

All child symbols beneath the selected parent symbol are included in the range and are thus subject to
the same calculation. For example, in the previous example, the initial range is Gross profit and all its
children.
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File Edt View Format Took Help
- i
Do W *nl(iEg il lEEOWR 442 &)
- 2 e03
286,351,574.47 323617,135.33( 27,266 ,660.86 -]
128,955,302.29) 141,523,872.29| 12,566.490.00
6,014,32337 6,914,323 ] 0.00,
43222128013 472,055,330.48| 39,834,050.86
#ITolal material cost of goods sold| | 107,701,76372) 111,600,000.00]  3,838,236.28,
#|Total Iabor cost of goods sold 123,411,120.67) 126,401,947.5 3,070.817.83)
Total overhead cost of revenue 0.00) 00 0.00
=ITotal cost of revenue 231,112,893.40| 238,081,947 50,  6,959,054.10
I\
=lGross profit 201,108,386.73] 233,973,383.48] 132,864,996 7
hd
L ] K 4 >
|Fied Dimenzions: ENTITIES: Cri Mg , PRODUCTS: Unaliccated an... | | o |
initial range /

In this example, all symbols in the initial range are subject to the following calculation:
2003 - 2003 Budget
This calculation results in all calculated data being shown as positive.

To show the expense accounts as negative, you must define a second range with a different calculation.

File Edit View Format Took Help

R RIPHPILT T iRt

ENTTIES | PRODUCTS | CURRENCY | CONTROLS
TIMEPER ’7
COUNTS 2010 2010 Budget 2
_21Product revenue _296,351,574.47| 32361713533] | =
2|Senice revenue 129,955,382.29) 141,523,872.29|
Other (non-product) revenue 6.914,323.37 6,91 4.323.3?{
= Total revenue 432,221,2680.13| 472,055,330.98

#|Total material cost of goods sold| | 107.701,763.72| 111.600,000.0¢/” -3,898,236.28
ﬂ!ﬂlaﬁucwﬂn_nodssun 123 411,12967 12&_4.31,94.?gflil -3,070,817.83

Total overhead cost of ravenue 0.00 0. Eli 0.00
=|Total cost of revenue 231,112,893.40) 238,081,947 50|, _-6,969,054.10
=Gross profit 201,108,386.73] 233,973,382.48| 4
_ﬂ ] 1! / DI
[Fixed Dimensions: ENTITEES: Chi Mig , PRODUCTS: Uinalioceted and.. | 7 |
second range /

All symbols in this range are subject to the following calculation:

2003 Budget - 2003

This calculation results in all data in the second range being shown as negative.

You can add as many ranges as you want. The order in which you create ranges does not matter.
Ranges are calculated according to their position in the hierarchy from the top of the hierarchy down.
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Creating range calculations

Depending on your role, you may be able to create range calculations within a calculated symbol.

Role Can perform this task?

Report Publisher |yes

Report Author  |yes

Report User no

To create range calculations within a calculated symbol, follow these steps.

1. Click on a symbol next to which you want to create a calculated symbol.
Right-click the symbol name. A pop-up menu appears.

Choose Insert Calculated Symbol. The Create Calculated Symbol dialog appears.

A w0 DN

For Type, select Range Calculation. The appearance of the dialog changes.

Create Calculated Symbol x|

Name [F!.J-J"IE-E'I

Description [

Type

Range Calouation

Ranging Diménsion Im

Rarging Symols Mere  *]  AddRemove Symbols
Calcuishon Type Appled:  None (blank) Create/Edit Calculation

- — — e - ] - _— ——

-

- .

5. Complete these fields:

Field Description

Name Type a name for the range.

Description Type a description for the range.

Type You have already selected Range Calculation.

Ranging Select the dimension containing the parent symbols within which you want to
Dimension specify ranges of symbols.
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6. Click Add/Remove Symbols. The Symbol Selection For Range dialog appears.

Symbaol Selection For Range x|
Diersion: [--0007= -]

Available Symioolz: Selected Symbois:

[#l--® TRIALBAL - Trial Balarce

Hi--® RATETYPES - Transistion Rate Types
& DMOSET - Default Account

- ® RATESYM - Rate Symbols

4 ® VOLUMSYM - Yolume Symicols
+ @ RATEMPVAR - Temporary Reporting Parert

&

Search: | Find MNext |

¥ ByNsme ( By Description

o | o

7. Complete the following:

Description

gvﬁ"lllt?c?llseand Find the symbols within which you want to define symbol ranges in the Available
y Symbols list and click the arrow to move them to the Selected Symbols list. You

Selected may select as many symbols as necessa
Symbols Y e i

8. Click OK. The Create Calculated Symbol dialog appears with the symbols you selected in the
Ranging Symbols drop-down list.

x
Ranging Dimension: ACCOUNTS
Ranging Symbols AS0000 - Totsl cost of revenus
Caiculstion Type Applad: ﬂ
Variance
Base 4100170 - Jan 10 ¥TD =]
Compsron |a1002vTD - Feb 10 ¥TD =]
Uze I\raue Az Calculated ;I
Display ln currency 3

| Ok | Cancal |
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9. For Ranging Symbols, select a symbol within which you want to create a range calculation.

10. Click Create/Edit Calculation. The Create Calculation dialog appears.

x
Ranging Dimension: ACCOUNTS
Ranging Symbols AS0000 - Totsd cost of revenus
Caiculstion Type Appled: n

Variance
Base 41001Y¥TD - Jan 10 ¥TD =]
Comparison |41002vTD - Feb 10 ¥TD |
Uze |\fm..ue Az Calculated LI
Display ln Currency EI
O Cancal |

11. Define the calculation to apply to the range as described in:

« Creating a ratio row or column

» Creating a variance row or column

» Creating a percentage row or column
» Creating a formula row or column

For Calculation Type Applied, you can select None (blank) if you do not want the range calculation
performed on a parent symbol (and all its children) to apply to one or more child symbols (and all
their children) within that parent symbol. In this case, you would have to create a separate range
within the parent range, to which you would apply the None (blank) setting.

12. Repeat step 9 to step 11 for each range to include in the calculated column or row.

Note: The order in which you define the range calculations does not matter because
ranges are calculated according to their position in the hierarchy — symbols higher in the
hierarchy are calculated before symbols lower in the hierarchy.

13. When you are finished, click OK. The Create Calculated Symbol dialog appears.

14. Complete these fields:

Description

Insert  |Select the location of the calculated row or column. You can place it either before or after
Point the symbol you selected in step 1.
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Description

Select the number of decimal places to include in the calculated data. To retain the

Decimal global decimal setting for the calculated symbol, select Default.

15. You can create a condition for data in the calculated row or column, so that values meeting a certain
condition are highlighted, filtered, or suppressed altogether.

» To create a calculated row or column without a condition, proceed to step 16.

» To create a condition, click Conditional Display, and complete the dialog, as described in
Working with Conditions.

16. Click OK. The view appears, showing the calculated row or column.

Editing Symbol Formats

Depending on your role, you may be able to edit the appearance of individual symbols in a template,
DataView, or view. For example, you may want to change the scaling of the symbol’s data, the number
of decimals shown in the symbol’s data, or the description of the symbol itself.

For example, in the following illustration, the scaling and number of decimals for the Total revenue
symbol have been changed.

Fle Edit View Format Took Help

DS WE| 2w i EOUR =" &

fo 29| @

| ENTITIES | PRODUCTS | CURRENCY | CONTROLS

ACCOUNTS Jan10YTD  |Feb10YTD |mMartoyTD  |Aprioyio |
*|Product revenue 24,857 986.54| 49,250,245080| 74,022,20343 98,908,420.33| 4|
#|Service revenue 10,718,69517, 21,456,04857| 32,221,940.24| 43,017,22991|

550,642 30| 1,130477.44 1,718, 437.64| 2,324,036 65
] 71.0368

Other (non-product) revenue

~ 2
Fixed Dimensions: ENTITIES: Chi Mfg , PRODUCTS: Unallocated an . | ) |

When you define individual symbol formats, those settings override the global settings for the file.

Depending on your role, you may be able to perform this task.

Role Can perform this task?

Report Publisher |yes

Report Author yes

Report User no

To edit the format of an individual symbol, follow these steps.
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1. Right-click on the symbol you want to edit. A pop-up menu appears.

2. Choose Edit Symbol Format. The Symbol Format dialog appears, with the Number tab in view.

Symbol Format

CF6000 - Cash and cash equivalents at beginning of period

TCF4000 w Add Remove

Number  Header

Farmat

Decimal Default ~

Scaling Factor | Default w

oK Cancel

In the Symbol Format section, make sure the symbol you want to edit is selected.
To add symbols to the list, select them in the drop-down list, and click Add.
To remove symbols from the list, select them and click Remove.

Complete these fields.

Field Description

Select the number of decimal places for the symbol’s data. If you select Default, the
global template setting specified in the Number Format dialog is applied. For more

Decimal |information, see Specifying number formats.

The results of allocation calculations are rounded up to the precision you select here.

Select a scaling factor for the symbol’s data. Scaling refers to the format in which the
data appears. For example, if you are dealing with very large humbers, you may want to
view numbers in thousands or millions. Scaling makes the numbers easier to read. For
Scaling (example, to view the number “10,000” as “10”, select 000s to specify that all numbers
Factor |appear in thousands.

If you select Default, the global template setting specified in the Number Format dialog is
applied. For more information, see Specifying number formats.

insightsoftware.com


https://insightsoftware.com/

Y insightsoftware 104

3. Click the Header tab.

x

Symbol Format

IJ’-\MDT] vI Add | Remove I

Murbe;  Header |
Header Text
| ﬂ
¥ Use Defoult

I oM l Cancal I

4. Do one of the following:

« To change the description of the symbol, clear the Use Default field, and type the new
description in the Header Text field. The description can contain a maximum of 100 characters.

« To use the default symbol description, select Use Default.

5. Click OK. The symbol is reformatted.

Editing Cell Formats

Depending on your role, you may be able to edit the format of individual cells in a template, DataView, or
view. For example, you may want to change the scaling of the cell's data, or the number of decimals

shown in the cell’s data.
For example, in the following illustration, the scaling and number of decimals for the selected cell have
been changed.
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Fle Edt View Fomat Toos Help
DFE s fEEBWR &% e @ shmuef
CONTROLS | PRODUCTS  CURRENCY ENTITIES |

TIMEPER

ACCOUNTS Jan10YTD __|Feb10YTD _ |Mar10YTD _ |ApriovTD |
#Product revenue 24,857,986.54 49,250,24580| 74,022,303 43  98,908,42033 4|

2 Service revenue 10,718,695.17  21,456,048.57| 32,221,040.24|  43,017,229.91

Other (nan-product) revenue 0.00 0.00 0.00 0.00

=ITotal revenue 35,576,681.71 _ 70,706,204.38 141,925,650.24
-

K| 2] | »

Fixed Dimensions: ENTITEES: Chi Mfg , PRODUCTS: Unallocated and B... | | |

When you define individual cell formats, those settings override the format settings of the symbols to
which that cell belongs, as well as the global format settings for the file. Depending on your role, you
may be able to perform this task.

Role Can perform this task?

Report Publisher |yes

Report Author  |yes

Report User no

To edit the format of an individual cell, complete these steps.

1. Right-click on the cell you want to edit. A pop-up menu appears.

2. Choose Edit Cell Format. The Cell Format dialog appears, with the coordinates of the cell you
want to edit highlighted in the list box.
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=)

CF4010-TIMEPERIODS_Default-UGPD2QueryDefault-MOCORP_Total FLOWS_Default-COSTCENTRES_Default-SCEMARIOS_Repor

£ >
Symbaol

Accounts CF4010 - Effect of exchange rate changes on cash and cash equivalents w
Time Periods | TIMEPERIODS_Default - Default w
Entities UGPD2QueryDefault - EMTITIES Default Symbaol for Data Queries “
Data Views NOCORF_Total - Total Before Corporate Adjustments w
Flows FLOWS_Default - Default e
Cost Centres | COSTCENTRES_Default - Default w
Scenarios SCEMARIOS_Reporting - Reporting et
Currendies UGPDFQueryDefault - CURREMCIES Default Symbol for Data Queries w

Mew Delete

Format

Decimal | Default + | Scaling Factor | Default w

Caree

3. Inthe list box, make sure the cell you want to edit is selected.

« To add cells to the list, select the coordinates of the cell to edit in the Symbol section, and click
New.

« Toremove cells from the list, select them and click Delete.

4. Complete these fields.

Field Description

Select the number of decimal places for the cell’s data.

If you select Default, the setting specified in the Symbol Format dialog is applied. For

Decimal : . L
more information, see Editing symbol formats.

The results of allocation calculations are rounded up to the precision you select here.

Select a scaling factor for the cell's data. Scaling refers to the format in which the data
appears. For example, if you are dealing with very large numbers, you may want to view
numbers in thousands or millions. Scaling makes the numbers easier to read. For
Scaling |example, to view the number “10,000” as “10”, select 000s to specify that all numbers
Factor | appear in thousands.

If you select Default, the setting specified in the Symbol Format dialog is applied. For
more information, see Editing symbol formats.
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5. Click OK. The cell is reformatted.

Hiding Symbols
You may be able to hide an individual symbol if it contains data that would clutter the screen with
extraneous detail but is still needed for calculations.

Role Can perform this task?

Report Publisher |yes

Report Author  |yes

Report User no

For example, in the following illustration, you may want to hide one or more of the child symbols rolling
up to Total revenue to see their siblings more clearly in relation to the value of the parent symbol.

Fle Edit View Format Took Help

DeW ' wlE s lEEOWNDR 44w |&§

ENTITIES |PRODUCTS | CURRENCY | CONTROLS

r

-

ACCOUNTS Jan10YTD  |Feb10YTD  |Mar10YTD | Apr 10 YTD IJ(
74,022,303.43  98,008,42033

_+|Product revenue 24,957,906.54| 49,250,245 80
#|Service revenue 10,718,695 17 21,456.04857  32221.94024  43,017.22991 "

Other (non-product) revenue 559,642.30 1,130,477 44 1,718 437 64 2,324_036.55--

=|Total revenue 36,136,324.00] 71,836,771.82] 107,962,681.31 1‘4,219,585.99!
I

.

. L il - —_— ——_— —— - ¥

Once their siblings have been hidden, Product revenue and Service revenue are more easily identifiable

as a proportion of Total revenue.

Fle Edit View Format Took Help A
D@ ne gy lREOWR ¢4~ o {
r
e h

Iuaymwni;

ACCOUNTS Jan10YTD  |Feb10Y¥TD  |Mar10YTD | Apr10vTD
98,908,420.33] 123,716,218

Productrevenue| | 24,857,986.54 49.250,245.80  74,022,302.43
siSenice revenue | | 10,716,695 17 21.456,048.57 3222194024 4301722991 53.792.3%,
36,136,324 00| 7183677182 107,082,681.31 144,249686.89 180,426 05F

To hide symbols, follow these steps.
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1. Inthe file window, choose Edit > Hidden Symbols. The Hidden Symbol Selection dialog appears.

Hidden Symbol Selection x|
Dimension. Sz ~ |

Avalable Symiools: Selected Syrbols:

1l Regular Time Periods
- Floating Time Periods

2. Complete the following.

Description

Dimension |Select the dimension containing the symbols you want to hide.

3. Select symbols, as required.

4. When you are finished, click OK.

o Note: Alternatively, you can right-click on a symbol name or description, and in the menu that
appears, choose Hide Symbol. The symbol (and all its children) is hidden. To see all hidden
symbols, right-click on any symbol name or description, and in the menu that appears, choose
Show Hidden Symbols.

Adjusting Spacing With Blank Symbols

To make the data in a template, or DataView easier to read, you may want to separate certain symbols
by inserting a blank row or column between them.

The following illustration shows a blank row to separate the total symbol from its child symbols.
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File Edit View Format Took

Help

el BB

ENTITIES

ACCOUNTS

Product revenue - IC

PRODUCTS | CURRENCY | CONTROLS

ﬂNﬂ product revenue - ext

TIMEPER
Jan10YTD _ [Feb10YTD _ |Mar10¥TD _ |Aer10viD |
11,112,563.43) 15,028,770.33

=|Product revenue
#|Service revenue

Other {(non-product) revenue

55064230 113047744

3,888,071 54 7,310,420.80
20,960,915.00  41,938,825.00/
24,857,986 54, 49,250,245 80/
10,718,695.17 21,456,048.57,

£2,909,740.00|
74,022,303 43|

32,221,940.24

1718437 64

83,878,650.00
98,008,420.33
43,017,229.91

2,324,036.65

=|Total revenue

#Total net nses

L4 ) B

36,136,324 00 71,836,771.82|

9,662.38517 1958581680,

107,962,681.31

29,878,949.95|

144,248 686,89 L

4042521571

r
Ll

[Ficed Dimensions ENTITIES: Ci Mfg , PRODUCTS: Unsllocated and Defance Sheet Dats | CURRENCY USD S_ |

\— blank symbol
used to separate symbols

The blank row above the Total row makes the data easier to read.

Creating a spacing row or column

To make data easier to read, you may want to separate certain symbols by inserting a blank row or

column between them.

Role Can perform this task?

Report Publisher |yes

Report Author  [yes

Report User no

To add a blank row or column to a view, follow these steps.

1. Click on a symbol next to which you want to create a blank symbol.

2. Right-click the symbol name. A pop-up menu appears.

3. Choose Insert Blank Symbol. The Create Blank Symbol dialog appears.

e slook symbol S
Insert Point

" Before A41000 - Totel rev...

~ aner

(o ] _cwen |

insightsoftware.com

[

Ms.
5
l 3

E
WYl AR Bowld HEN 9

|

4
=

109


https://insightsoftware.com/

Y insightsoftware 110

4. Complete these fields:

Field Description

Before |To insert the blank symbol before the symbol you selected in step 1, select this field.
After [Toinsert the blank symbol after the symbol you selected in step 1, select this field.

5. Click OK. The view window appears, with the blank row or column.

Fle Edit View Format Took Help [§
Do el S% i FE Eowl HEN ©
ENTITIES |[PRODUCTS | CURRENCY | CONTROLS !
.
ACCOUNTS Jan10¥TD  |Feb10YTD  |Mar10YTD | Apr10vyTD | M=
#INet product revenue - ext 388807154 7,310,420.80 11,112,56343| 15028,770.33 7T
Product revenue - I'C 20,969.915.00  41,939,825.00/  6£2,909,740.00| 83,879,650.00 "
=IProduct revenue 24,857,986 54| 49,250,24580| 74,022,30343] 98,908,420.33 B
#|Service revenue 10,718,695.17| 21,456,048.57 32.221'911124. 43,017,229.91
Other (non-product) revenue 55064230 1,130,477.44] 1,71843764]  2,324,036.65
=ITotal revenue 36,136,324.00] 71,836,771.82| 107,962,681.31| 14424968689 |
- + 1 +—
#iTotal netexpenses & 9,662,98517 1958581680 29,678,949.96 40,42521571| |
4 2 | r
Fleed Dimensions: ENTITIES: Chi iy , PRODUCTS: Ursliccated and Baiance Sheet Dats , CURRENCY. USDS.. | -

\— blank symbol

used to separate symbols

Removing a spacing row or column from a view

To make data easier to read, a blank row or column may appear. If you do not need the blank row or
column, you may be able to delete it.

Role Can perform this task?

Report Publisher |yes

Report Author  |yes

Report User no

To delete a blank row or column, follow these steps.

1. Right-click the symbol. A pop-up menu appears.

2. Choose Remove Blank Symbol. The view window appears, with the blank row or column removed.

Adding Links To A Template

If you want, you can attach links from your Longview Analysis and Reporting templates to external
systems. This link might be to any external system that can accept a URL. The system on the receiving
end must be able to interpret the URL and resolve the request.
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You can create two kinds of links:

Link type Description

Used to provide a link to an external URL, to provide additional information on a
particular data cell.
Cell-level
This type of link can be invoked from all cells in the template, except calculated cells or
blank cells.
Used to provide information related to the template as a whole, such as instructions, in a
Template- X
pdf file.
level . . .
This type of link can be invoked from all cells, or from the toolbar or menu.

Once a link is defined, you can assign it to one or more templates, and then publish the templates.

Creating a link

Depending on your role, you may be able to create links in the application.

Role Can perform this task?

Report Publisher |yes

Report Author  |yes

Report User no

To create a link in the application, follow these steps.

1. Inthe Longview Analysis and Reporting dialog, click the Links tab.

() Longview Analysis and Reporting: LongviewDEV  — I:l“
File Help

Del,BEE
Views  Templates  Batches : Lnks: Categories

Lirks

Calculate Travel Expense
Operating Plan Guidlines
Source Data Review Orig
Source Data Review
Supplemental Data
Template Help

view Supplemental Information

Link Detais:
Description:
Level:

URL:
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2. Choose File > New. The Create Link dialog appears.

Create Link n
Name: |
Desoipbon, + A
Level: cal ¥
URL:

3. Complete these fields:

Field Description

Name Type a name for the link.
Description | Type a description in the language of your current application.
Select one of the following:

® Cell: Used to provide a link to an external URL with detailed information on a
particular data cell. This type of link can be invoked from all cells except
calculated cells or blank cells.

Level
= Template: Used to provide information related to the template as a whole,
such as instructions, and can be a pdf file. This type of link can be invoked
from all cells, or from the toolbar or menu.
URL Type the absolute URL of this external link. For more information, see Constructing a

link URL and Editing a link.
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4. Click OK. The Create Link dialog appears. Click OK. The new link appears in the Links tab.

() Longview Input: LongviewDEV - olEl
File Help

DeL,B 0N

Templates | Patterns | Lnks | Categories

Lnks
Calaulate Group Insurance
Longview
Set Base Salares
Spread Salanes

Link Details:
Description:  Longview website
Lewvel: cdl

LURL: www Jongview,com

Constructing a link URL

Depending on your needs, the URL of the link can be very simple, or very complex. It is your
responsibility to ensure that the URL is valid.

A Caution: The application is not responsible for link validation. If you specify an invalid URL to
a link, users might see unexpected results, such as a blank Internet Explorer window.

Parameters
A parameter for the symbol name for each dimension, including schedules, exists.

For example:

%SACCOUNTSS%

3%TIMEPER%%

For schedules, a parameter is required for the schedule name and schedule dimension name.

For example:

$%Sched Name%$%

$%Sched Dim Name$%

These parameters resolve to the symbol names for the data intersection of the cell the link was invoked
from. These parameters are resolved when specified in the URL of a cell level link only. If they are
specified in a template level link, they are not resolved. For more information, see Creating a link.
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There are also parameters which resolve to a pipe-delimited list of root symbols included in the report.
For the full report context, the parameters use the following naming convention:
%%ROOTSDimensionName%%

These %%RO0TS%% parameters resolve to a pipe-delimited list of root symbols included in the report
for the specified dimension. Hidden and suppressed root symbols will be included in the list if the user
has symbol access to these symbols.

For example, you can create a template link to a Longview App using the following syntax:

LongviewApp=Details.lvappé&
ACCTROOTS=%%ROOTSACCOUNTSS%&RootTimePeriods=%%$ROOTSTIMEPERIODSSS%

In this example, if the report contains the Trial_Balance account and the Actual and Budget time
periods, the link will resolve to:

LongviewApp=Details.lvapp& ACCTROOTS=Trial
Balance&RootTimePeriods=Actual |Budget

Tokens

Use Web attribute tokens in the same way that they are used in Longview Dashboard Designer.
<% [[ATTRIBUTE,AttrClass,AttrName, ObjectName] ] %>

where:

m AttrClass is SYSTEM, SYMBOL, USER, or GROUP.

o Note: The GROUP attribute class can be used only with DESCRIPTION specified for
the AttrName parameter, which retrieves the current user group description.

= AttrName is the attribute name.

ObjectName is the attribute object. System attributes and the GROUP attribute class do not
require an object. ObjectName is mandatory for symbol attributes and specifies the symbol
name. ObjectName is optional for user attributes and specifies the user ID. If no ObjectName is
specified, the current user ID is used.

Note: For cell level links, you can also specify parameters for the
ObjectNameparameter; for example, %%ENTITIES%%.

For example:

<$[[ATTRIBUTE, SYMBOL, ZGPNativeCurrency, $%ENTITIES$%]]%>
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Specifying the launch mode

When launching URLs from Report Viewer within the Longview Client, you have the option of defining
whether the URL should open internally as a tab within the Longview Client or as an external window.
Use the following URL parameter to define how the URL should be launched as follows:

LongviewLaunchMode=Internal | IE|DefaultBrowser

where:

= |nternal specifies that the URL should open internally as a tab within the Longview Client. This
is the default if the LongviewLaunchMode parameter is not specified.

= |E specifies that the URL should open externally using IE as the browser

= DefaultBrowser specifies that the URL should open externally using the default browser.

URL syntax

The link URL might look like this:

http://www.longview.com?TIMEPERIOD=<%[ [ATTRIBUTE, SYSTEM,
ASCurrentPeriod] ]%$>http://www.longview.com?CURRENCY=<% [ [ATTRIBUTE, SYMBOL,
ZGPNativeCurrency, $$ENTITIES$%]]%>&LongviewLaunchMode=Internal

Constructing a link to an App

You can also construct a link to an App. The link to an app can use the Parameters and Tokens
mentioned above. The syntax for the link depends on how you launch the initiating Report.

Link to an App Syntax (for Reports and Apps launched standalone from the Dashboard)

For Reports launched from the Dashboard, the link must be constructed as a URL that refers to the
smart client application, the web session parameters, the name of the App to launch and any pertinent
parameters and tokens.

The link to an App might look like this:

Longview.ApplicationSmartClient.application?LongviewiWebSID=<%
[ [WNEBVARIABLE, LongviewWebSID] ] $>&LongviewWebBridge=<%

[ [WEBBRIDGE] ] $>&LongviewIdentifier=<%

[ [WNEBVARIABLE, LongviewIdentifier]]%$>&LongviewLangCode=<%

[ [WEBVARIABLE, LongviewLangCode] ] $>&LongviewApp=Review$20Intercompany%20Trans
actions.lvapp&ACCOUNTS=%%$ACCOUNTSSS&ENTITIES=%%ENTITIESS%&DETAILS=%%DETAILSS
% &SEGMENTS=%%SEGMENTS%%
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Link to an App Syntax (for Reports and Apps launched within the Longview Client)
For Reports launched within the Longview Client (Performance Manager or Longview Tax), the link is
simplified and only requires the name of the App to launch and any pertinent parameters and tokens.

The link to an App might look like this:

LongviewApp=Review%$20Intercompany%20Transactions.lvapp&ACCOUNTS=%%ACCOUNTSSS

&ENTITIES=%%ENTITIES%%&DETAILS=%%DETAILS$%&SEGMENTS=%%SEGMENTS%%

Constructing a link to a report
You can also construct a link to a report. The link to a report can use the Parameters and Tokens
mentioned above. The syntax for the link depends on how you launch the initiating Report.

Link to a Report Syntax (for reports launched standalone from the Dashboard)

For reports launched from the Dashboard, the link must be constructed as a URL that refers to the
Longview Report Viewer client application, the web session parameters, the name of the Report to
launch, and any pertinent parameters and tokens.

The link to a report might look like this:

Longview.ReportViewer.application?LongviewWebSID=<%

[ [WEBVARIABLE, LongviewWebSID] ] $>&LongviewWebBridge=<%
[ [WEBBRIDGE] ] $>&LongviewIdentifier=<%

[ [WNEBVARIABLE, LongviewIdentifier] ] %$>&LongviewLangCode=<%

[ [WEBVARIABLE, LongviewLangCode] ] $>&LongviewReportName=Review$20Intercompany$
20Transactionsé&selectedSymbols=ACCOUNTS:$%ACCOUNTSSS, ENTITIES:: $SENTITIESSS

Link to a Report Syntax (for reports launched within the Longview Client)

For reports launched within the Longview Client (Performance Manager or Longview Tax), the link is
simplified and only requires the name of the report to launch, and any pertinent parameters and tokens.

The link to a report might look like this:

LongviewReportName=Review$20Intercompany%20Transactions&selectedSymbols=ACCO
UNTS:%%ACCOUNTS%S, ENTITIES: $SENTITIESSS

Editing a link

Once you have created a link, you may be able to make changes to it.

Can perform this task?

Report Publisher |yes
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Role Can perform this task?

Report Author no

Report User no

To edit a link, follow these steps.

1. Inthe Longview Analysis and Reporting dialog, click the Links tab.

) Longview Input: LongviewDEV -8 n

File Help
DelLBIN
Templates | Patterns | Lnks | Categories

Links
Calculate Group Insurance
Longvew -
SetBase Salares
Spread Salanes

Link Details:

Description:  Longview website
Level: csll

URL: warw Jongview .com

2. Choose File > Open. The Modify Link dialog appears. Attaching a link to a template

3. Once you have created links, you can attach them to a template in the application.

Role Can perform this task?

Report Publisher |yes
Report Author no
Report User no

4. To attach a link to a template, follow these steps.

5. Open atemplate.
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6. To attach alink to the template, choose Links > Attach Links. The Attach Links dialog appears.

Attach Links [ x |

Links Attadh to template
Calculate Group Insurance
Longview
Set Base Salaries ]
Spread Salares

Ira
Y]

Link Detais:

Descripbon: Longvew website
Level: cel
URL: wivew. longview. com

7. Inthe Attach to template column, select the links you want to attach to this template.

« Users of this template are able to access both cell and template level links by right-clicking any
cell other than a calculated cell or a blank cell.

Sample Template Link

« Users of this template are also able to access all template level links from the Links menu in the
application, or a Links icon in a report template.

8. Click OK.

9. When you are finished with this template, publish it so that the template and its links are available to
users.
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Modify Link [ ]
Nerme: Longvew
Descrplion: | orcview website (A
Level: Cel =
URL: vewe longview . corm
oK Cancel

10. Edit as necessary. For more information, see Creating a link.

Attaching a link to a template

Once you have created links, you can attach them to a template in the application.

Role Can perform this task?

Report Publisher |yes

Report Author no

Report User no

To attach a link to a template, follow these steps.

1. Open atemplate.

2. Toattach a link to the template, choose Links > Attach Links. The Attach Links dialog appears.

Attach Links [ x |

Links Attadh to template
Caloulate Group Insurance
Longview
Set Base Salanes
Spread Salanes

iy

Link Detais:

Descripbon: Longwew website
Level: Cel

URL: wvw. Jongview . com

oK Cancel
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3. Inthe Attach to template column, select the links you want to attach to this template.

» Users of this template are able to access both cell and template level links by right-clicking any
cell other than a calculated cell or a blank cell.

Frobect Cell
|

Edit Cel Format...

Sample Ced Link

Sample Template Link

« Users of this template are also able to access all template level links from the Links menu in the
application, or a Links icon in a report template.

4. Click OK.

5. When you are finished with this template, publish it so that the template and its links are available to
users.

Detaching a link from a template

If you need to detach an attached link, you can do so.

Role Can perform this task?

Report Publisher |yes

Report Author no

Report User no

To detach a link from a template, follow these steps.
1. Open atemplate.

2. Choose Links > Attach Links. The Attach Links dialog appears, with the currently attached links
identified with a check mark.
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Attachunks x|
Liks | Attach to template [
Link [v
Link2 2
Link Detais
Descnption
Level
URL:
| oK | Cancel |

3. Inthe Attach to template column, remove the check marks as required.

4. Click OK.

5. When you are finished with this template, republish it so that the template is available to users,
without the detached link.

Deleting a link

If you do not need a link, you may be able to delete it.

Role Can perform this task?

Report Publisher |yes

Report Author no

Report User no

| A Caution: If you follow this procedure, you cannot reverse your decision. Use with caution.

To delete a link, follow these steps.
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1. Inthe Longview Analysis and Reporting dialog, click the Links tab.

) Longview laput: LongviewDEV - olEN|
File Help

DELPIE
Templates  Patterns | Unks | Categories

Links
Caladate Group Insurance
Longvew
Set Base Salares
Spread Salanes

Link Details:

Description: Longview website
Level: cel

URL: www. longuiew.com

2. Select the link and press the Delete key. A confirmation dialog appears.

3. Click Yes. The link is deleted. In existing templates with a deleted link attached, the link becomes
obsolete and does not show up in the template.
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Working With Report Batches

If you have several reports to run, you can save time by creating a batch to run them together, rather
than individually.

Creating report batches

If you have several reports to run, you can save time by creating a batch to run them together, rather
than individually. All types of users can run report batches. However, the contents of your batches
depend on your role in the process.

Role Can include these files in a batch

= DataViews (kdv)

® published report
Report Publisher templates (rtp)

= batches (rbt)

= published batches (rbt)

= DataViews (kdv)

= published report

Report Author templates (rtp)

= published batches (rbt)

= published report

Report Users templates (rtp)

® published batches (rbt)

An asterisk ( *) in the file name extension indicates that the file has been published.

Creating a report batch

If you have several reports to run, you can save time by creating a batch to run them together, rather
than individually.

Role Can perform this task?

Report Publisher |yes

Report Author  |yes, but saved locally only.

Report Users yes, but saved locally only.

The procedure you use differs depending on your role.
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Report Publishers

To create a report batch, follow these steps.

1. Open the Longview Analysis and Reporting dialog, and click the Batches tab.

File Help

nsflll

Locaton: [mu«wmmmm Analyss and Reporting

Batches Pubkshed to groups
3 .

2. Choose File > New. The Edit Report Batch dialog appears.
Fle Batch Help
DSMd| /s

Local Files Currert tems n Batch (0) :
I.mlcvmgran Fles

| dats
Total cost of revenue 2010 kdy
Total current assets 2010 kdv
'

Totalinvestment income 2010 kov

Tkl rasrmen s WA Lo

_I
Pubkshed Fies _I

otal cost of revenue 201 0.rip*

Group: |GRP2 - Consciidstion Anslysts
File Path: |
Output Folder:  [C:Program Fies Qutput Filenarme: |
Output Type: € Output fo Printer.

| Output 1o POF:

 Output 15 Imege:

Ll
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3. Choose File > Save As. The Save dialog appears.

x4
Save in: |21 reporting rl BAcE

File name: I Save I
Save astype! IRanonSauhes('.rm) vI fm—

4. Complete these fields:

Field Description

Savein If necessary, select the folder in which you want to save the batch.
File Name |Type a name for the report batch.
Files of type|Select Report Batches (*.rbt).

5. Click Save. The Edit Report Batch dialog appears, with the name of the report batch in the title bar.

6. Click the Close button in the top right corner. The Longview Analysis and Reporting dialog appears.
If the report batch does not appear in the list, select Any group in the Templates Published to

drop list.

o Longview Analysis and Reporting: LongviewDtv  ~ O IEMN
File Help

Del,BBE

Views | Templates ;Batches | Links | Categories
Locaton: tons \LongviewDEV\data\Longvew Analyss and Reporting
Batches Publshed to groups
Report Batch 1.rbt Adminstrators

Report Batch 2.rbt
Report Batch 3.rbt

Batches published to: Any group d
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7. Once you have created the report batch, you can proceed to Adding report templates to a report
batch, or Adding report batches to a report batch.

Report Authors and Users

To create a report batch, follow these steps.

1. Open the Longview Analysis and Reporting dialog, and click the Batches tab.

Fle Help
0w &
Templstes Bml
Location: |C:1.ngm-| Elles

Local batch files Publizhed batch fies
;ldsg

2. Choose File > New. The Edit Report Batch dialog appears.

Flo Bakch Help
D@l = |

Local Fies Cuarert Rems in Batch (D) :
Location [C Program Fles

= A
| Al
|

Fles
Total cost of revenue 2010.rg*
Total current a=zetz 2010.rtp*

Total investment income 2010 rip*
Total reverwe 2010 Hp*
File Path: |
Output Folder:  [Cufrogram Fies Outpet Fiename]
Output Type: € Outout to Printer:
€ Oulput 1o FOF
€ Oulput 1o Imoge
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3. Choose File > Save As. The Save dialog appears.

x4
Save n: |2 reponting sz AR

H

File name: l

Save as type: IRepon Baiches (*.rb) 7| Cancel

127

4. Complete these fields:
Field Description

Look in If necessary, select the folder in which you want to save the batch.

File Name |Type a name for the batch.

Files of type|Select Report Batches (*.rbt).
5. Click Save. The Edit Report Batch dialog appears, with the name of the report batch in the title bar.
6. Click the Close button in the top right corner. The Longview Analysis and Reporting dialog appears.
7. Choose Tools > Refresh. The report batch appears in the Local batch files list.

Fle Help

0w P

Templstes Batches |

Location:

|C: Program Files

Jocal batch files [Pubiished batch fies

|1 deta

=] Reporl Bstch 1 bt
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8. Once you have created the report batch, you can proceed to Adding report templates to a report

batch, or Adding report batches to a report batch.

Adding report templates to a report batch

After the report batch has been created, you can add reports to it.

Role Can perform this task?

Report Publisher |yes

Report Author yes

Report Users yes

The procedure you use differs depending on your role.

Report Publishers

To add a report to a report batch, follow these steps.

1. Create the report batch, as described in Creating a report batch.

2. Open the Longview Analysis and Reporting dialog, and click the Batches tab.

2 Longview Analysis and Reporting: LongviewDEV  — = I
File Help
DelBEN
Views  Templates jBr.l'tcihcs‘i Links | Categories
Location: tons \LongviewDEV\dataLongview Analyss and Reporting
-F«ﬂfthr.'i - Published to groups
F‘.-_-;_-clr:'lﬁan'w 1.rbt Adminstr ators

Repart Batch 2.rbt
Report Batch 3.rbt

Batches publshed to: |Any group :]

3. Ifyou want to add a report template to a report batch that you have published to the database,
select the group to which you published it in the Templates published to drop-down list. A list of
report batches published to that group appears. For a list of all report batches, select Any group.

4. Select the report batch to which you want to add a report template and choose File > Open. The Edit
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Report Batch dialog appears.

Fle Babch Help

DM 7 =

Local Fies

Location Il.‘ Frogram Fles

Curvert Rems in Batch (0) :

1 data
#] Report Batch 1 rot
] Report Batch 2rot

Published Fles

#| Total cost of revenue 2010 kdv
1y l P e p—— T A

Total cost of revenue 2010.1p*
Total current sssets 2010 mtp*

Total revenues 2010 rtp*

Total Investment income 2000 fp*

Group |FFP? - Consdidation Anslysis

< |»

File Path |

Output Folder: ['f..‘P'rl:-_J'i'n Fles

Output Type: c
P
.

Outpnt Flename: |

5. The Local Files section lists each DataView and report batch you have saved locally. The
Published Files section lists report templates and report batches you have published to the

129

database for use by other users. Published report templates and batches are listed according to the

groups to which they have been published. You can change the group in the Group list.

In either of these sections, select the DataView or report template you want to add, and click the

right arrow button to move it to the Current Iltems in Batch field.

Note: If you intend to publish this report batch to the database, make sure you include
only published reports and published batches in the report batch.

« If, when preparing the report template, you decided to keep all dimensions frozen (to prevent

users from selecting any of the symbols in the report), the report appears in the Current ltems
in Batch field. Proceed to step 12.

« If, when preparing the report template, you decided to allow users to select symbols in any of
the dimensions in the report, the Select Symbols dialog appears, showing the dimension for

which, you must now select the symbols yourself. (Users are still able to change these symbols
when they access the published batch.) Proceed to step 6.

insightsoftware.com


https://insightsoftware.com/

Y insightsoftware 130

Cxmenzion: |11 f I

Avsilable Symbols Selected Symbols

t-Regulsr Time Periods
=-Floatng Tme Periods

00

Sesrch: | Find hiesdt

= ByNeme ( By Descripion

Dimension Report Settings

[~ AutoExpend Symbalz [~ Print & separate repart for each s2lactad symool

oeptn [ ] vopn [ ] e i ]
K I Cancel

6. Complete the following:

Description

The available root symbols for the unfrozen dimension appear in this field. When you
find a symbol to use as a root symbol for that dimension, highlight it, and click the right
arrow button to move it to the Selected Symbols list. (If you know the name of a symbol,
you can also type the name in the text field beside the Find Next button, and then click
the button.)

Available
Symbols

7. Repeat step 6 for each root symbol you want to include in the report for that dimension.

8. Inthe Dimension Report Settings section, complete these fields:

Field Description

To show the child symbols of the parent symbols in the report, select this
field.

Depth Select the number of levels of child symbols you want to show in the
report.

Auto-Expand Symbols

Print a separate report
for each selected
symbol

To print individual reports for each symbol in the Selected Symbols list
and for the child symbols of those selected symbols, select this field.

Select the number of levels of symbols beneath the selected symbol, for
Depth . .
which you want to print a separate report.
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Field Description

Select one of the following:

= All: To printindividual reports for the selected symbol and all
symbols within the selected symbol.

Type = Parents only: To print individual reports for the selected symbol
and all parent symbols within the selected symbol.

= | eaves only: To print individual reports only for leaf symbols
within the selected symbol.

9. Click OK and repeat step 6 to step 8 for each dimension for which you are prompted to select
symbols. When you finish selecting symbols, the Edit Report Batch dialog appears, showing the
report template in the Current Items in Batch field.

Fie Babch Help

bDed /7 =
Local Fles Qurrent Rems in Baich (2)
Location: I'; Program Files g Tctal cost of revenue 2010 54p
_| data

=] Report Batch 1 et

_] Total currert assets 2010rip A |
ﬂ Report Batch 2 rt

)] test kdv > I ﬂ
Al Trdal fack At raues e =
<]

e Lls

Publizhed Files

Total cost of revenue 2010.rp*
Total current assets 2010 rtp*
Total investment income 2010 rip*
Total revenue 2010 rtp*

Group: INI grougs El
File Poth |
Output Folder [ Program Fies Cutpet Fiename |
Output Type: "
¢ Outout
o

10. Inthe Current Items in Batch field, select the report template you have just moved there, and
complete these fields:

Field Description

Select one of the following:

= Qutput to Printer: To print the report.

Output
typep = Qutput to PDF: To save the report with the file name extension pdf.

= Qutput to Image: To save the report as an image file, with the file name
extension png.
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Field Description

Output If you chose to save the report as a pdf file or png image file, type the path and folder
Folder name for the location in which you want to save the file.

Output
Filename

If you chose to save the report as a pdf file or png image file, type a name for the file.

11. Repeat step 5 to step 10 for each report you want to include in the batch.

12. Toremove a report from the batch, select the report in the Current Items in Batch field, and click
the left arrow button.

13. When you have finished selecting report templates for the report batch, choose File > Save. The
report batch is saved locally.

Note: You can also publish the report batch to the database so that other users can
access it. If the batch has already been published, you must publish it again.

14. Click the Close button in the top right corner to return to the Longview Analysis and Reporting
dialog.

15. Proceed to Adding report batches to a report batch, or Running report batches.

Report Authors and Users

To add a report to a report batch, follow these steps.

1. Create the report batch, as described in Creating a report batch.

2. Open the Longview Analysis and Reporting dialog, and click the Batches tab.

_Fler Help
D & &2

Templstes Batches |

Localion |: Program FilesWhalx 'doc 3da a\Reporting
JLocal batch files [Pubizned catch fles
;] deta Report Balch 2 riot

2] Reporl Batch 1 it

3. The Local batch files section lists report batches you have saved locally. The Published batch
files section lists report batches the Report Publisher has published to the database. In either
section, select the report batch to which you want to add a report, and choose File > Open. The Edit

insightsoftware.com


https://insightsoftware.com/

Y insightsoftware 133

Report Batch dialog appears.

Fie Batch Help
De@d /7 =
'Local Fles Currert tems in Batch (D) :
Location |'3 Program Fies
1 data A I
)] Batch 1 rot
. -
Published Fies
Total cost of revenue 2010 mp* «
Total current assets 2010 itp*
Total ireeztiment income 2010 fp*
Tolal reveres 2010 ip®
Feport Batch 2 rit®
File Path |
Output Folder [t‘. fProgram Fiies Cugpt Fllename:l
Output Type: € Outeut 1o Prirter
Pl
-

4. Inthe Published Files field, select a Report template (rtp) that you want to include in the batch, and
click the right arrow button.

« If, when preparing the report template, the Report Publisher decided to keep all dimensions
frozen (to prevent users from selecting any of the symbols in your report), the report appears in
the Current Items in Batch field. Proceed to step 9.

« If, when preparing the report template, the Report Publisher decided to allow users to select
symbols in any of the dimensions in your report, the Select Symbols dialog appears, showing
the dimension for which, you can select symbols. Proceed to step 5.
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Dmension [ﬁ

Avsisble Symbols Seecled Symbols:

H-Regular Tme Perods
+-Floating Time Periods

00

Search: | Find Next |

@ ByMName ( By Description

Dimension Report Settings
I Auto-Expand Symbols [ Print & separste report for each selected symbol

pepn [~ | oepth |1~ | Type [ =

5. Complete the following:

Description

The available root symbols for the dimension appear in this field. When you find a
symbol to use as a root symbol for that dimension, make sure the symbol is highlighted,
and click the right arrow button to move the symbol to the Selected Symbols list. (If you
know the name of a symbol, you can also type the name in the text field beside the Find
Next button, and then click the button.)

Available
Symbols

6. Repeat step 5 for each root symbol to include in the report for that dimension.

7. Inthe Dimension Report Settings section, complete these fields.

Field Description

To show the child symbols of the parent symbols in the report, select this
field.

Select the number of levels of child symbols you want to show in the
report.

Auto-Expand Symbols

Depth

Print a separate report
for each selected
symbol

To print individual reports for each symbol in the Selected Symbols list
and for the child symbols of those selected symbols, select this field.
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Field Description

Select the number of levels of symbols beneath the selected symbol, for

Depth which you want to print a separate report.
Select one of the following:
= All: To print individual reports for the selected symbol and all
symbols within the selected symbol.
Type ® Parents only: To printindividual reports for the selected symbol

and all parent symbols within the selected symbol.

= | eaves only: To print individual reports only for leaf symbols
within the selected symbol.

8. Click OK and repeat step 5 to step 7 for each dimension for which you are prompted to select
symbols. When you finish selecting symbols, the Edit Report Batch dialog appears, showing the
report in the Current Items in Batch field.

Fle Batch Help
D@dE 7 =
Local Files Currert lems n Batch (1) :
Location IIZ Program Files Total cost of revenue 2010.rip
] data
/#] Batch 1 rot
>
Publshed Fles
-«
(Total current assets 2010.rtp*
Total investment income 2010 p*
Total revenue 2010 rp*
Feport Batch 2 rot*
File Path [rotal cost of reve
Output Folder: [r.'#\fo-;a-n Fles Cutput Flena'ne:llcta cost of revenue 2010
Output Type & Output to Printer:
" Output 10 FOF
" Output o Image:

}:ll:k the Edit button to chenge the s=ttings for the selected report
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9. Inthe Current Items in Batch field, select the report, and complete these fields:

Field Description

Select one of the following:

= Qutput to Printer: To print the report.

Output

type = Qutput to PDF: To save the report with the file name extension pdf.

= Qutput to Image: To save the report as an image file, with the file name
extension png.

Output If you chose to save the report as a pdf file or png image file, type the path and folder
Folder name for the location in which you want to save the file.

Output
Filename

If you chose to save the report as a pdf file or png image file, type a name for the file.

10. Inthe Current Items in Batch field, select the report, and complete these fields:
11. Repeat step 4 to step 9 for each report you want to include in the batch.

12. To delete a report from the batch, select the report in the Current Iltems in Batch field, and click the
left arrow button.

13.  When you have finished selecting report templates, choose File > Save. The batch is saved locally.

14. Click the Close button in the top right corner to return to the Longview Analysis and Reporting
dialog.

15. Proceed to Adding report batches to a report batch, or Running report batches.

Adding report batches to a report batch

After the report batch has been created, you can add reports to it. You can also add other batches to it.

Role Can perform this task?

Report Publisher |yes

Report Author yes

Report Users yes

The procedure you use differs depending on your role.

Report Publishers

To add a report batch to a report batch, follow these steps.
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1. Create the report batch, as described in Creating a report batch.

2. Open the Longview Analysis and Reporting dialog, and click the Batches tab.

() Longview Analysis and Reporting: LongviewDEV = o EX
File Help
Del,BER

Views | Templates Bﬂtthtﬁ Links | Categories

Location:

tions\LongviewDEV\data Longview Analyss and Reporting

Batches

Report Batch 1.rbt

Publshed to groups

Batches published to: |Any group
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3. Ifyou wantto add a report batch to a report batch that you have published to the database, select

the group to which you published it in the Templates published to drop-down list. A list of report
batches published to that group appears. For a list of all report batches, select Any group.

4. Select the report batch to which you want to add a batch and choose File >Open. The Edit Report

Batch dialog appears.

Fle Batch Help
D@ 7

ILocal Fles

Location IC Vrogram Fles

] data

] Report Batch 1 rot
#] Repcrt Batch 2 rit
=] test kv

Published Fies

hd |
] Torbal rred Af rassmes o AN ke

Total cost of revenue 2010 ip*
Total current sssets 2010 p*

Total revenue 2010 rp*

Total Imeestmant income 2010 Ap*

|»

Current fems in Batch (2)

Total cost of revenue 2010 fip

@ Total current assets 2010.rp

|
]

Feport Batch 1 rot* 3
Group: |GRP2 - Consaiidation Anslysts =l
File Peth |
\Output Folder |C:Program Fies
Output Type: c rrter
c
€ Output {o Imeae

Outpue Filenarme |

5. The Local Files section lists each DataView and report batch you have saved locally. The Published
Files section lists each report template and report batch you have published to the database for use
by other users. Published report templates and batches are listed according to the groups to which
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they have been published. You can change the group in the Group list.

In either of these sections, select the batch you want to add, and click the right arrow button to move
it to the Current Items in Batch field.

Note: If you intend to publish this report batch to the database, make sure you include
only published report templates and published batches in the report batch.
6. Repeat step 5 for each batch you want to add to the report batch.

7. Toremove a batch from the report batch, select the report in the Current Items in Batch field, and
click the left arrow button.

8. When you have finished selecting report batches for the report batch, choose File > Save. The
report batch is saved locally.

Note: You can also publish the report batch to the database so that other users can
access it. Furthermore, if the batch has already been published, saving your changes
does not update the published version of the report batch.

9. Click the Close button in the top right corner to return to the Longview Analysis and Reporting
dialog.

10. Proceed to Adding report templates to a report batch, or Running report batches.

Report Authors and Users

To add a report batch to a report batch, follow these steps.

1. Create the report batch, as described in Creating a report batch.

2. Open the Longview Analysis and Reporting dialog, and click the Batches tab.

_FiaHuh
D & &

Templstes Batches |

Location |Z Program Files
JLocal batch fies [Pubiisred batch fles
;J deta Feport Batch 2 riot

=] Report Batch 1 1t
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3. The Local batch files section lists the report batches you have saved locally. The Published
batch files section lists the report batches the Report Publisher has published to the database.
Select the report batch to which you want to add a batch and choose File > Open. The Edit Report
Batch dialog appears.

Fle Batch Help
DER| /7 =
ILocal Fies Current tems in Batch (1) :
Location |C Program Files E Total cost of revenue 2010 .rp
] dats
A
/#] Batch 1 rot
- L‘

Publ=hed Fles
Total cost of revenue 2010.ip* <
Total currert as2ets 2010 rtp*
Total Imeastment income 2010 sp?*
Total revenue 2010 np*
Feport Batch 2 riot*
File Path |
Output Folder: C:Progrsm Flies Outpu Fllename:|
‘Output Type: © Outgut to Privtet

& Ouleid 1o FOF

€ Outout to Imege

4. The Local Files section lists batches you have saved locally. The Published Files section lists
report templates and report batches the Report Publisher has published to the database. In either of
these sections, select the batch you want to add, and click the right arrow button to move the batch
to the Current Items in Batch field.

Fle Bstch Help
Ded 7 =
i.ocal Fies Currert lems in Batch (2) ;

Location: IC ‘Program Fies 9] Total cost of revenue 2010 p

) dats Bl Report Batch 21hl
=] Balch 1ot

Publishe Fies

Total cost of reverue 2010 fp* “
Total currerd assets 2070 tp*
Total imeestment income 2010 rp*
Total reverwe 2010 itp*

File Path: '_'r‘.:. vt Batch 2 rbt®
(Output Folder |C.Program Fies Output Fiename: |
(Output Type: " Output to Frinter

" Output to POF:

" Output 1o Imsge:

[Veu have selected a batch. You must open the batch to modty ts settings.
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5. Repeat step 4 for each batch you want to add to the report batch.
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6. Toremove a batch from the report batch, select the batch in the Current Items in Batch field, and

click the left arrow button.

7. When you have finished preparing the batch, choose File > Save. The report batch is saved locally.

8. Close the Edit Report Batch dialog. The Longview Analysis and Reporting dialog appears.

©

Proceed to Adding report templates to a report batch, or Running report batches.

Opening report batches

You may want to edit the content and settings of your report batches from time to time. To do so, you

must open the batch file you want to edit.

Role Can perform this task?

Report Publisher |yes

Report Author yes

Report Users yes

The procedure you use differs depending on your role.

Report Publishers

To open a report batch, follow these steps.

1. Open the Longview Analysis and Reporting dialog, and click the Batches tab.

&) Longview Analysis and Reporting: LongviewDev - O IEM

File Help
Del,B 0 E

Views | Templates iBatches | Links Categores

Locabon: tons\LongviewDEV\data\Longwew Analyss and Reporting
Batches Publshed to groups

Report Batch 1.rbt
Report Batch 2.1bt - - i Administrators

Report Batch 3.rbt

Batches published to: Any group LI

2. If you want to open a report batch that you have published to the database, select the group to
which you published it in the Templates published to drop-down list. A list of report batches

published to that group appears. For a list of all report batches, select Any group.
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3. Select the batch you want to edit and choose File > Open. The Edit Report Batch dialog appears.

Fle Batch Help

DS @7 =
ILocal Files Currert hems in Bsich (2):
Location IC Program Files E Total cost of revenue 2010.54p

|»

=] Report Batch 2 ret v |

] asts Bl Totsl current sssets 20100mp A
#] Repoet Batch 1 et

=] test kdv

] Tl omed mf emismes o W40 bk

|
Published Fies
-

Eotﬂ cost of revenue 2010.tp*

|»

otal current assets 2010 rtp”
otal irvestrment income 2010 1p*
olal revenues 2010 rip*

eport Batch 1 rot* EI
Group: |GRP2 - Consdlidstion Anslysts ;l
File Path |
\Output Folder: |C:Prog s Fies Output Fllename:
Output Type: € Output to Printer
€ Output 1o FOF:
€ Outzut to Imsae:

4. Make changes to the batch as described in Creating report batches.

Report Authors and Users

To open a report batch, follow these steps.

1. Open the Longview Analysis and Reporting dialog, click the Batches tab.

Fle Heslp
D=
Location kwroymﬁu

bstch files [Publizhed batch ties

) deta Report Batch 2 rict
=] Report Bistch 1 rit

2. Toview the most current list of published batches, make sure none of the report batches are
selected (if any template is selected, you can clear it by holding down the Ctrl key and clicking it),
and choose Tools > Refresh.
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3. Select the batch you want to edit and choose File > Open. The Edit Report Batch dialog appears.

Fle Babch Help
DSWd 7 =
Local Fles Cusrent Rems in Batch (2)
Location II:. Program Files a Tolal cost of revenus 2010.01p
|1 data a Total current assels 2010.1p A
] Batch 1 rot

vl

|
Published Fles I
Total cost of revenue 2010.rp* <
Total current assets 2010 p*

[Total irvestment income 2010 rp*

Total revense 2010 np*

Report Batch 2 rot*

File Pth |
Output Folder |C Prograe Fies Outgut Fiensme |
Output Type: € Outpud to Printer

p

€ Outzutio i

4. Make changes to the report batch as described in Creating report batches.

Refreshing report batches

Depending on your role, you may be able to use the refresh feature to restore the content of batches
with the most recently published version of those files.

Refreshing a local batch

You may be able to use the refresh feature to restore the content of a local report batch with the most
recently published version of those files.

Role Can perform this task?

Report Publisher [yes

Report Author no

Report Users no

For example, let’s say you publish a report batch to the database, and then make changes to your local
copy. If you decide at a later time that you do not want to publish those changes, you may want to make
your local copy match the published one on the database.

To restore the content of your local report batch, follow these steps.
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1. Open the Longview Analysis and Reporting dialog, and click the Batches tab.

) Longview Anslysis and Reporting: LongviewDtv = = IEM

File Help

DeFL,FBENE

Views | Templates {Batches | Links | Categories
Location: tiong\LongvienDEV\dataLongview Analyss and Reporting

Batches Publshed to groups

Report Batch L.rbt

RegortBatcharmt  Adminstrators
Report Batch 3.rbt

Batches published to: Any group ;I

2. For Templates published to select the group to which you published the report batch, the local
version of which you want to restore. A list of report batches published to that group appears. For a
list of all report batches, select Any group.

3. Do one of the following:

« Torestore all local report batches that have been published, make sure none of the report
batches in the list is selected (if any report batch is selected, you can clear it by holding down
the Ctrl key and clicking it), and choose Tools > Refresh. A confirmation dialog appears.

':’.) Are you sure you want ta refresh all published templates?

Click Yes. The local versions of all published report batches are restored to show the content of
the published versions.

» Torestore a single local report batch, select it in the list and choose Tools > Refresh. The local
version of the report batch is restored to show the content of the published version.

Click Yes. The local versions of all published report batches are restored to show the content of
the published versions.

Refreshing a published batch

You may be able to use the refresh feature to refresh the content of batches published to your group with
the most recently published versions.
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Role Can perform this task?

Report Publisher [no

Report Author yes

Report Users yes

To refresh the content of a published report batch, follow these steps.

1. Open the Longview Analysis and Reporting dialog, and click the Batches tab.

D » &

Templstes Batches |

Locsion | \Program Files
JLocal batch files Publizhed batch fles
) det;r Feport Bafch 2 rit
ﬂ Report Bstch 1 rit

2. Do one of the following:

« To refresh all published report batches, make sure none of the report batches in the list is
selected (if any file is selected, you can clear it by holding down the Ctrl key and clicking it), and
choose Tools > Refresh.

« Torefresh a single published report batch, select it in the list and choose Too Is > Refresh. The
report batch is refreshed.

Running report batches

A report batch runs a collection of reports at one time, rather than individually. For more information on
creating a report batch, see Creating report batches.

Previewing and changing symbols in a report batch

Before you run a batch, you can preview the symbol content of the reports within that batch. Depending
on how the reports were prepared, you may be able to change the symbols as well.
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Role Can perform this task?

Report Publisher |yes

Report Author yes

Report Users yes

The procedure you use differs depending on your role.

Report Publishers

To preview the symbol contents of the reports in your report batch, follow these steps.

1. Open the Longview Analysis and Reporting dialog, and click the Batches tab.

) Longuiew Analysis and Reporting: LongviewDev - = IEIN
File Help
DeL,,B 0 H
Views | Templates (Batches | Links | categories
Location: tions \LongviewDEVdataLongview Analyss and Reporting

Batuches FPublshed 10 groups

Report Batch 1.rbt

Batches published to: |Any group j
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2. If you want to preview the symbols in a report batch that you have published to the database, select

the group to which you published it in the Templatespublished to drop-down list. A list of report

batches published to that group appears. For a list of all report batches, select Any group.

3. Select the batch whose symbol content you want to preview and choose File >Open. The Edit
Report Batch dialog appears.

Fie Babch Help
Dl &7 =

Local Fies Current Rems in Batch (2) ©
Lacation: [ Program Fies 5] Total cost of revenue 2010tp
) data

Al Total currert azscts 201 0rp A |

o |
o< |

L]

=] Report Batch 1 rit
] Report Batch 2 rot
=] test kv

] Trtal Anet A sasmed e W0 b
Publkished Fies
ofal cost of revenue 2010 rp*
ofal current assets 2010 tp*

otal investment income 2010 rip*
otal reverue 2010 rtp®
eport Batch 1 riot*

Group: [GRP2 - Consolidebon Ansiyste

el b Lo

File Path. [
Output Folder [ #rogram Fies Outpus Filename: |
Output Type: ol T et

€ Outsut to POF

o

insightsoftware.com


https://insightsoftware.com/

Y insightsoftware 146

4. To view the symbol content of a particular report within the batch, select that report in the Current
Items in Batch field, and click the Edit Report Settings icon in the toolbar. The Select Symbols
dialog appears.

Avaiable Symibols Seiected Symbots:

+-Regular Time Perods
+-Floafing Time Perinds

00

Search: | Fina hoet |

& ByMame ( By Description

Dimension Report Settings
™ Auto-Expard Symbols [ Print & seperate report for each selected symbol

oetn [ -] oepn [ =] rype [u -]

o] _co

5. For Dimension, select the dimension whose symbols you want to view or change. The symbols for
that dimension appear in the Selected Symbols list.

Note: Some buttons and fields may be unavailable. If so, you can only view the symbols in
that dimension of the report.

6. For Dimension, select the dimension whose symbols you want to view or change. The symbols for
that dimension appear in the Selected Symbols list.

7. Depending on how you prepared the report template, you may be able to change its symbols. To do
so, complete step 6 to step 8 in Report Publishers.

8. When you are finished, click OK. The Edit Report Batch dialog appears.
9. Repeat step 4 to step 7 for each report in the batch whose symbols you want to preview.

10. When you are finished previewing the symbol content of the reports in the batch, click the Close
button in the top right corner. The Longview Analysis and Reporting dialog appears.

11. You can proceed to Running a report batch.

Report Authors and Users

To preview the symbol contents of the reports in your report batch, follow these steps.
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1. Open the Longview Analysis and Reporting dialog, and click the Batches tab.

Fle Help
D w2
| Templstes Batches |
Location: IC.leg-am Files

JLocal betch fies [Pubiished batch fies

| deta Report Batch 2 rit
] Report Batcn 1 thit

2. Select the batch whose symbol content you want to preview and choose File >Open. The Edit
Report Batch dialog appears.

Fle Babch Help
D@ 7 =
Local Fies Currert Rems in Baich (2)
Locetion: [C Program Fies "] Total cost of revenue 20101

il .. 8] rotal currert asoets 2010.p A
] Botch 2 rit
| il
Published Fies
otal cost of revenue 2010.rp* -

ofal current sssels 2090 ip*
otal irvesiment income 2010 rip*
ofal revense 2010 np*

ach 2 ribt*

File Path: |
Output Folder |C: Progeam Files Output Filename: |
\Output Type: & Cutput ta Prirfer,
€ Output o FDF
€ Ouiput o Imsge ¥ Allow cther users to modty bstch conterts

3. Toview the symbol content of a particular report template within the batch, select that report in the
Current Items in Batch field, and click the Edit Report Settings icon in the toolbar. The Select
Symbols dialog appears.
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—

Avaisble Symbols Selecied Symbols:

H-Raguiar Time Perads
+-Floating Time Periode

00

search | Firs Noesat

' ByMsme ( By Description

Dimension Report Settings
r Auto-Expand Symials ™ Print a separate repart for each selected symbol
peptn [~ pepth [ =] Type [ E

. 0K I Cancel

4. For Dimension, select the dimension whose symbols you want to view or change. The symbols for
that dimension appear in the Selected Symbols list.

Note: Some buttons and fields may be dimmed. If so, you can only view the symbols in
that dimension of the report.

5. Depending on how the Report Publisher prepared the report template, you may be able to change
its symbols. To do so, complete step 5 to step 7 in Report Authors and Users.

6. When you are finished, click OK. The Edit Report Batch dialog appears.

7. Repeat step 3 to step 6 for each report in the batch whose symbols you want to preview.

8. When you are finished, click the Close button in the top right corner. The Longview Analysis and
Reporting dialog appears. You can proceed to Running a report batch.

Running a report batch

A report batch runs a collection of reports at one time, rather than individually. For more information on
creating a report batch, see Creating report batches.

Once you have prepared your report batch, you can run it. Before you do, make sure you have
completed the steps in Previewing and changing symbols in a report batch.

Can perform this task?

Report Publisher |yes
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Role Can perform this task?

Report Author  |yes

149

Report Users yes

The procedure you use differs depending on your role.

Report Publishers

To run a report batch, follow these steps.

1. Open the Longview Analysis and Reporting dialog, and click the Batches tab.

&) Longview Analysis and Reporting: LongviewDEv = = IE
File Help
Dol B8

Views | Templates [Batches | Links | Categories

i |

Locaton: tons \LongviewDEVdata\Longview Analyss and Reporting

Batches Publshed to groups

Report Batch 1.rbt
Repor

Report Batch 3.rbt

Batches published to: any group j

2. If you want to run a report batch that you have published to the database, select the group to which

you published it in the Templates published to drop-down list. A list of report batches published to
that group appears. For a list of all report batches, select Any group.
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3. Select the batch you want to run and choose File > Open. The Edit Report Batch dialog appears.

Fle Batch Help
D@/ =

Local Fies Current Reiws in Batch (2)
Location: IC ‘Program Files Total cost of revenue 20105p
] data -

= - a Total current assets 2010.ip A
2] Report Batch 1 rit
] Report Batch 2 et —

] test kdy > _I‘F
‘] Total mock of rauees e 040 behe ;I

Publizhed Fles
Total cost of revenue 2010.ip* <
Total current sssets 20100rtp*
Total imvestmert income 2010 rip*
Total revenue 2010 tp*

Feport Bafch 1 riot”

Group: [GRP2 - Cansclidstion Analyste

M| K

File Path: |

Output Folder:  [C Frogram Fies Outpu Filename:
Output Type: € Oulput fo Privter

4. Choose Batch > Run Batch. The Run Report Batch dialog appears, listing the reports and batches
in the report batch.

Current tems in Bstch

Currert hems in Balch |

| Total cost of reverus 2010.rp -
| Total current assets 2010 1o -

Previev

Run Batch |

5. To preview a report, select it and click Preview.

The Report View appears, displaying the report you selected. To close the report, click the Close
button in the top right corner. The Run Report Batch dialog reappears.
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6. To run the batch, click Run Batch. If any of the reports are printed, the Print dialog appears.

pat 2|
Prirkes
Name N app00 004\ ensDocumentCentie2 30LP K Froperhes I
Stabuz:  Ready
Typ= Hejox Document Centre 230 PS
Whee: ClosetolT
Comment: [~ Print 1o fie
~ Print 12nge + r Copiez
& Al Number of copies: |’| 3
o | o o
" Seleztiot LIJ_:MEH
| 0K I Cancel

7. Specify your print options as required and click OK. The Batch Status dialog appears, listing any
errors that may have occurred.

Progress
Bafch complets

Errors

oK Cancel

8. When the batch is complete, click OK. The Run Report Batch dialog appears.

9. Click the Close button in the top right corner to close the dialog.

Report Authors and Users

When users run a batch published to their group that contains a report that was not published to their
group, that report does not run, but the rest of the batch runs normally.

Note: This assumes that V3 compatibility mode is in effect for your system. Contact your
System Administrator for more information.
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Even if a user belongs to more than one group, he or she is signed on to only one group at a time, and
therefore is limited to running reports published to the currently active group.

To run a report batch, follow these steps.

1. Open the Longview Analysis and Reporting dialog, and click the Batches tab.

Fle Help
D we
Templates Bd\:hnl
Location: IC Program Files

batch files [Putiished katch fies

) detnn IReport Batch 2 rit
=] Report Bstch 1 rht

2. Select the batch you want to run and choose File > Open. The Edit Report Batch dialog appears.

Fle Batch Help
D@ /7 =
Local Fles Currert Nems in Baich (2):
Locatiors[C Program Fios [ rotal cost of revenue 2010.11p
] deto 8] Total current sssets 2010140 a |
=] Batch 1 ot

| K|
T
[Total cost of reverue 2010 p* < |

Total current assets 2010 rtp*
Total investment income 2010 rp®

Total revere 20110 rtp*

Report Batch 2 rot®
File Path: |
OutputFolder: [ Mrogrem Fies oupdt Fiename|
Output Type: € Oulput fo Priter

¢ |Outzut 1o FOF

C oot 10 Imene

3. Choose Batch > Run Batch. The Run Report Batch dialog appears, listing the reports and batches
in the report batch.
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Current Rems in Batch

Current fems in Batch

= | Total cost of revenue 2010.fp -
=| Total current assets 2010.1tp -
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4. To preview a report, select it and click Preview. The Report View appears, displaying the report you

selected.

5. To close the report, click the Close button in the top right corner. The Run Report Batch dialog

reappears.

6. Torun the batch, click Run Batch. If any of the reports are printed, the Print dialog appears.

Status:  Ready
Tupe: Heiox Document Centie 230 PS
‘Whete:  Close o IT

Comment ™ Prnt to fie
~ Frik 1ange ~ Copies
~ Al MNumber of copies: |1 3

€ Pages

€ Selecton j—llﬂ—ilj
oc ] coms |

7. Specify your print options as required and click OK. The Batch Status dialog appears, listing any

errors that may have occurred.

insightsoftware.com


https://insightsoftware.com/

154

Y insightsoftware

Progress

Balch complete

Errors

oK Cancel

8. When the batch is complete, click OK. The Run Report Batch dialog appears.

9. Click the Close button in the top right corner to close the dialog.

Deleting report batches

If you no longer need a report batch, you may be able to delete it.

Role Can perform this task?

Report Publisher |yes

Report Author yes, but local report batches only. You cannot delete published report batches.

Report Users yes, but local report batches only. You cannot delete published report batches.

| A Caution: If you follow this procedure, you cannot reverse your decision. Use with caution.

The procedure you use differs depending on your role.

Report Publishers

To delete a report batch, follow these steps.
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1. Open the Longview Analysis and Reporting dialog, and click the Batches tab.

() Longview Analysis and Reporting: LongviewDEv = = IEIN
File Help
DelL,BEN
Views | Templates (Batches | Links | Categories

Location: tons\LongwenDEV\data ongwiew Analyss and Reporting
Batches Publshed to groups
Rc-:x;t Batch 1.rbt

Report Batch 2.rbt _ ‘Adminstrators
Report Batch 3.rbt

Batches publshed to: |Any group LI

2. If you want to delete a report batch that you have published to the database, select the group to
which you published it in the Templates published to drop-down list. A list of report batches
published to that group appears. For a list of all report batches, select Any group.

For Location, select the folder containing the report batch you want to delete, if necessary.
Select the batch you want to delete.

Press the Delete key. A confirmation dialog appears.

o g &~ W

Click Yes. The application deletes the report batch.

Note: When you delete a report batch that has been published to the database, you delete the
local version of that report batch only. The published version still exists on the database.

Report Authors and Users

To delete a report batch, follow these steps.
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1. Open the Longview Analysis and Reporting dialog, and click the Batches tab.

Fle Help
D W&
Templstes lelcheel
Location  |C'Program Files

batch files [Pubiizhed batch fles

deta Report Batch 2 riot
=] Report Batch 1 i

For Location, select the folder containing the report batch you want to delete, if necessary.
In the Local batch files list, select the report batch you want to delete.

Press the Delete key. A confirmation dialog appears.

o & 0N

Click Yes. The application deletes the report batch.
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Designing Reports

No matter what your role in Longview Analysis and Reporting and Longview Input, you can view
templates, DataViews, and input views in report format.

Understanding reports and their features

The following illustration shows a report with its main features.

fixed symbols report title report header
114#.”n|'v‘|lﬂ'\' T'
ABC Comparmy
Total revenue 2010
CURRENCY : USD Source |

PRODUCTS : Unallocated and Balance Shest Data |
CONTROLS : Cunent Wodking Scenario
ENTITIES : Chi Mfg

Qtr 103 Qtr 210 Otr 310 otr 410

[

et pioduct rewenie - ext 4000 00 11,553 58 14,038 57 8,000 80 .
Product revenue - LT 6280074 6200074 6290074 6280074

Product revenue 400000 TAM63.33  TRALH 7001663
Senica levenus - axd 256406 207773 27343 254777
Semice revenue - VT 9,785 90 28,357 B3 20,357 BB 29 357 88

Service revenue 978596 3220561 3209219 32,0565

Other (non-product) revenua 171844 1,786 84 1,640 50 1,788 66 801432 [

Total revenue 13,785.96 106,585.57 110,682.08 104,990.94  13.785.96

(n 000s) 2

Total pewanue 2010 fp
Andreee Francis 1o

L i | . r F

scaling factor report footer report body

A report consists of the following features:

Feature Description

title The title provides a brief description of the report’s contents.

The header provides additional report information, such as the date and time the report was
header created.
body The body of the report consists of the data. You can specify the font for data displayed. Also,

you can choose to either include or omit fixed symbols in the report.

footer | The footer provides additional report information, such as page numbering.

column
You can change the column heading
formats
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Feature Description

row

You can change the row heading formats as well as the row heading widths in a report.
formats
print You can specify the order in which the pages of a report are printed — either side to side, or

order top to bottom.

Viewing files in report format

No matter what your role in Longview Analysis and Reporting and Longview Input, you can view
templates, DataViews, and input views in report format.

However, the way in which you access the report view may differ according to your role.

Role Can perform this task?

Report
yes
Publisher
Report
yes
Author
Report no. However, when you open a published report template, it automatically appears in
User report format. You can ignore the rest of this section.

To view a file in report format, follow these steps.

1. Open the file you want to view in report format.

2. Inthe template, DataView, or input view, choose View > Report. The report view appears, showing
your file in report format. (If you are an Input Publisher, the data appears as blanks only.)

Fle Edt View Go Format K

AV 4ap» B EE&| vewnods inragetresk | Zoom: [100.0% ¥ | Display:

1 4

|

Jan10 ¥TD Fab 10 ¥TD Mar10 Y70

Product evenye - & 400000000 7530510 29 11,950,250 80 =
Dizcounts & allowances -111.828.96 -226 085 48 -343 687 53 I
Net product revenue - et 298807154 7,210 420 80 11,112,553 43
Frodueot revenue - VIC 20 080 915.00 91,030 826 00 62,000,740 00
Product levenus 2455798054  99.240.2445 80 v
Semvige tevenue - ext 832.737.18
Semice revenue - I/C 9.785.858.00
Senice revenue 10.718.805.16 ’
Dtner (non-producet) revenus 249042 30 i
L
Total revenue 36,136.324.00 T1EI| 7182 107 96263131

R - - - = - ' e - - - -
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Selecting new symbols for reports

Depending on your role and the properties of the file on which the report is based, you may be able to
change the symbols that appear in a report.

To change the symbols in a report, follow these steps.

1. Inthe report view, choose Format > Choose Symbols. The Symbol Selections dialog may appear,
or you may have to select other dimensions first. (Alternatively, you can right-click on a symbol
name or description, and in the menu that appears, choose Choose Symbols. The Symbol
Selection dialog appears, showing the dimension you chose.)

Dmersior: | ERSSSTNE - |
Avaiable Symools: Sedactad Symbols:
#-® TRIALBAL - Trial Balance 1441000

+ RATETYPES - Transiston Rate Types
# DMOSET - Detauk Account
+H—® RATESYM - Rate Symbols
-8 YOLUMSEYM - Yolume Symbols
+ RATEMPYAR - Temporary Reporting Parent

00

Search Fird Next

(* ByNeme ( By Description

oK I Cancel

2. Select symbols, as required.

3. When you are finished selecting your symbols, click OK. The report view appears showing the
symbols you selected.

Navigating reports

You can use various features within the report to navigate and configure your reports.

Navigating through the pages of a report

The reports you open may contain many pages. If so, you can easily navigate through these pages
using the navigation buttons in the report toolbar.

Note: A report contains more than one page only if you selected the With Page Breaks view
mode. Otherwise, the report contains one page only, and the navigation buttons are inactive.
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navigation buttons

Fle Go at 4
AY 4ar W & viwwo [N - | zoo
{
L

ABC Cq

Total Reveri

r

ENTITIES : Chi Mg -
FRODUCTS  Unallocated and Balance Sheel Dala !
CURRENCY : USD Source {
CONTROLS : Cumrent Working Soenane 4

- " == - - ¥

- - —_—— - —_ .

Changing the magnification of a report You can change the magnification of a report, to make it easier to
read on your computer screen. The magnification setting does not change how the report is printed or
saved.

To change the magnification of a report on your computer screen, select the appropriate percentage in
the Zoom field.

File Go Format i

A Y av H & vewmoss [anpape ek ~| zoom [fENal ] OF

ABC Company
Total revenue 2010

. -

- L —_— —— _—— -

The default value is 100%.

Changing the level of symbol detail

Depending on your role and the properties of the template, you may be able to increase or decrease the
level of hierarchy detail within a report.

To do so, place the arrow pointer over a parent symbol. If a minus sign appears, you can collapse the
hierarchy.
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Ned product revenue - gxd
Product revenue - MC
Wy oduct revenue

| 4
i
ABC Compary .
Total revenue 2010 l
A
JaniD Fab 10 MariD af
3pE80T154 3an 39 sgoziezez
2026931500 2088821000 2096331500 62,
24,057 986,54  24,392,259.26 24,7TT2,05762 T4
932, 73T 16 SN 979,933 67 [
97085 356 00 9,785 961 50 9,785,958 00 _‘i.
10,718, 695,16 10,737,353.41 10,765,8901.67  Jk,
- ] C——— . T

minus sign means you
can collapse hierarchy
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If a plus sign appears, you can expand the hierarchy. If you expand a down dimension, the hierarchy

expands downwards; if you expand the across dimension, the hierarchy expands to the right.

4
1
ABC Company -
Total Revenue 2003 [
!
Jan 03 Feab O3 Mar0= at
*ﬂ:-duc! rEvEnuE 2455798654 2433225926 2477205762 \
|
Ser FEVENE - &l 93273716 951 M ! 979,933 67 "
Servictyevenie - i 3,785 356 00 9,785,961 50 9,765,958.00
Serdice revenue 10,718,695.16  10,737,353.41  10,765,091.67
(n-product) revenus 55954230 570 535 14 58796020 &
L — ."'_-"—-- — b—-!_-_——-__PH‘_r

plus sign means you
can expand hierarchy

Expanding and collapsing a hierarchy

You can expand and collapse hierarchies in the down and across dimensions of a report by clicking the

plus and minus signs beside parent symbols, as described in Changing the level of symbol detail.

However, you can also choose a menu command to expand a selected parent symbol to show every
level of symbol detail within it. For example:
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Total revenue 2010

Jan i Feb 10
Chi Mfg Froduct revenue - ext 4,000,000 .00 3,536,516.29
Discounts & allwances -111,928 46 -114,167 03
Net product revenue - ext 3,668,071.54 3,422,349.26
Product revenue - IIC 20,96931500  20,963,310,00
Product revenue 24,857,986.54  24,392,259.26
Service revenue - axd 93273716 851,389 .
Service revenue - UG 9,785.558 00 9,785,961 .50
Service revenue 10,716,695.16  10,737,353.41
Otrer (non-product) revenue 555542 30 570,835.14
Total revenue 36,136,324.00  35,700,447.62
Tor Mfg  Tobal revenue MBI 32400 35700447 B2

this occurrence of Total revenue
expanded to show all symbols

within it

You can also choose a menu command to display one level of detail within each occurrence of a

selected parent symbol.

162

For example, if you have two outer dimension symbols, each inner dimension symbol occurs twice. You
can expand each occurrence of the same parent symbol in the down or across dimensions to show one

level of detail below the selected parent. For example:

Total revenue 2010
Jani10 Eab 10

ChiMig  Product revenue 24 B5T S0654  24,392,255.26
Service revenue 10,718 585 16 10,737 353 41

Other (non-product) revenue 559 542 30 S70,835.14

Total revenue 36,136,324.00  35,700,447.62

Tor Mfg  Product revenue 24 B57 566 54 24 392 253 26
Service revenue 1071869516 10,737 353.41

Other (nor-produdy) revenue 58354230 570835.14

Total revenu ¥6,136,324.00 35,700,447.82

one level of detail
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Expanding hierarchies
To expand hierarchies in a report, follow these steps.
1.

Right-click a parent symbol. A pop-up menu appears.

2. Do one of the following:

Choose Expand All For Selected Symbol. The hierarchy expands to show all symbols within
the selected parent symbol, but only for the selected occurrence of that parent symbol. Other
occurrences of that parent symbol are not expanded.

Choose Expand One Level for All Occurrences. The hierarchy expands to only the first level of
symbols under the selected parent symbol, for all the occurrences of that parent symbol.

In a template that includes an inner dimension, expand the inner dimension to display the
symbols you want, and then right-click its corresponding symbol in the outer dimension and
select Expand One - Match Inner Detail. This expands the outer dimension symbol one level
down, and for each outer dimension child symbol, the inner dimension expands to match the
inner dimension expansion of the parent symbol.

In a template that includes an inner dimension, expand the inner dimension to display the
symbols you want, and then right-click in the outer dimension and select Expand All - Match
Inner Detail. This expands all symbols visible in the outer dimension all levels down, and for
each outer dimension child symbol, the inner dimension expands to match the inner dimension
expansion of the parent symbol.

Click Expand All For All to expand all the symbols in all the dimensions in a given direction.

A Caution: Depending on the number of symbols in your template, the Expand All For
All function has the potential to retrieve huge amounts of data, which may adversely
affect the performance of your system. Use this function with caution.

Collapsing hierarchies
To collapse hierarchies in a report, follow these steps.

1.

To collapse all hierarchies in a dimension, right-click any symbol in that dimension, and click
Collapse All. All hierarchies in that dimension are collapsed.

To collapse the parent of a symbol, right-click the symbol whose parent you want to collapse and
click Collapse Parent. The parent is collapsed.

Finding a specific symbol in a report

To navigate through a report, you can use the standard method of pressing the arrow keys and scroll
bars. However, this can be time-consuming in a large report. If you know the name of the symbol you
want to find, you can go to it directly.

To find a specific symbol, follow these steps.

1.

In the report view, choose Go > Find Symbol. The Find Symbol dialog appears, showing a list of all

symbols in the down dimension and across dimension of the report.
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Findsymbol £
Symbiol List Dimension

2003 — P-.I Dimensions ﬂ
Feb 03
Jan 03 A

Par 03

(Other (non-product) revenue < - I
Froduct revenue

Gt 1103 v
Gtr 203 =] —_—

Cloze

2. Complete these fields:

Field Description

Dimension |Select the dimension containing the symbol.
Symbol List|Select the symbol.

3. One or more of the arrow buttons become active, showing the direction in which, the symbol can be
found. Select one of these buttons. The viewing area of the report shifts to display the symbol you
selected, demarcated with a red marker.

)
ABC Company i
Total revenue 2010 {
Jani0 Feb10 wai 10 i
Product revenue 24 25T 9896 54 24,392 259 2% 24,772,057 62 .?4
Servica revenue - ext 93273716 a51 33 : 97993367 o
Servica revenue - UC 9,785 25800 9,785 961 50 978505800 )
Service revenue 10,11869618 10,737,353 10,765,867 |
¢
N == A N s EAT A0 Pl qwe—— o9 now™e F

4. Toreturn to the report, click Close in the Find Symbol dialog.

Viewing additional information through links

The Publisher of a template may have set up external links to provide additional information about the
template. The additional information may be available through a link to another web site, or perhaps to a
pdf file containing additional information.
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Role Can perform this task?

Report Publisher|yes

Report Author  |yes

Report User yes

There are two types of links:

Field Description

® Used to provide a link to an external URL, to provide additional information on a
particular data cell.
Cell-level
® You can view this link from all cells in the template, except calculated cells or
blank cells.
= Used to provide information related to the template as a whole, such as
Template- instructions, in a pdf file.
level
® You can view this link from all cells, or from the toolbar or menu.

To view additional information through links, follow these steps.

1. Make sure you are working online. You cannot view links if you are working offline.

2. Ifany template-level links are associated with this template, all template links are listed in the Links
menu. (If you are not a Publisher, and no template-level links are associated with this template, the
Links menu does not appear at all.)

3. To view additional information related to a particular cell, right-click the cell. If any links of either type
are associated with this template, they appear at the bottom of the pop-up menu.

Formatting reports

After you have opened a report, you may be able to change any or all of its features.

Specifying a title

Depending on your role and the properties of the template, you may be able to create a title for the
report. The title provides a brief description of the report’s contents.

To specify the title of a report, follow these steps.

1. Inthe report view, choose Format > Edit Global Format. The Global Format dialog appears, with the
Title tab in view.
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x|
_____Fiwerd Symbols | Scalra | Columns | Rows ] Ot
i Title ; Hesschar | Footer | Report Body

Lett | Certer | Right |

v Text ¥ inage
Text

!

= @ o 8 &8 O =
omension [accounts =1 1o

Fort: Fort Shde: Sipe
iiana—i::m 3 I-'LR-..N — I FEI - I
rnGee
Image Fie I Bror |

O I Cancel I

2. Click one of the following tabs:

Field Description

Left To place the report title on the left side of the page.
Center | To center the report title at the top of the page.
Right |To place the report title on the right side of the page.

3. If you want the title to contain text, do the following:
a. Inthe Text field, type a title for the report.

b. Complete these fields:

Field Description

Font Select a font for the report title.
Font Style|Select a font style for the report title.
Size Select a font size for the report title.

4. You can insert additional items whose values may change — for example, the page number or
current date. The application inserts a token as a placeholder, to ensure that the date shown on the
report, for example, is always current when saved. The token appears in the format:

%% TokenName$$

To use a token to insert information into the title, click the following icons as required:

Description

To insert the schedule name, description, or both, into the report title. This option applies

aht only if the report contains schedule information.
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Icon Description

To insert the date into the report title.

To insert the time into the report title.

To insert the page number into the report title.

To insert the page number and total number of pages into the report title — for example, “2 of
10”.

To insert the name of the template into the report title.

To insert the current user’s full name into the report title.

"I Toinsert a list of the report’s root symbols for a particular dimension into the report title.
| Make sure you select the appropriate dimension in the Dimension field.

5. You can insert attribute values into the title by inserting an attribute token. To insert an attribute
token into the title, enter the following into the Text field:

<% [[ATTRIBUTE,AttrClass,AttrName, ObjectName] ] %>

where:

« AttrClass is the attribute class. It can be SYSTEM, SYMBOL, USER, or GROUP.

Note: The GROUP attribute class can be used only with DESCRIPTIONSs specified
for the AttrName parameter, which retrieves the current user group description.

» AttrName is the attribute name.

« ObjectName is the attribute object. System attributes and the GROUP attribute class do not

require an object. ObjectName is mandatory for symbol attributes and specifies the symbol
name. ObjectName is optional for user attributes and specifies the user ID. If no ObjectName is

specified, the current user ID is used.

o Note: You can also specify other tokens for the ObjectName parameter; for example,
%%TIMEPER%%. For this token to resolve correctly, the dimension must have one
symbol selected and only the symbol name displayed. For more information, see
Specifying general settings.

For example:

<$[[ATTRIBUTE, SYMBOL, ZGPNativeCurrency, $$%ENTITIES$%]]%>

For more information on attribute tokens, see the Longview Dashboard Designer Guide.
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6. Toinsertanimage, such as your company logo, into the title, do the following:
a. Selectimage.

b. ForImage File, type the name and path of the image file you want to use. If you are not sure of
the file’s name or location, click Browse.

7. To see what the report looks like when printed, click OK. The report view appears, showing your
changes.

Specifying a header

Depending on your role and the properties of the template, you may be able to create a header to
provide more information about the report. The header may provide additional information such as the
date and time the report was created.

To specify the header in a report, follow these steps.

1. Inthe report view, choose Format > Edit Global Format. The Global Format dialog appears.

2. Click the Header tab.

i
Fixed Svmbnix_ | | cotumns | Rows | oOther
Title: Footer | Report Sody

Lent | center | migne |

* Text ¢ Image
Texdt

=1

=d @ o & L =
Dmmonmb‘l

Fort: Fomt Style Size
l'i-ane‘;en‘r LI IF'—-’\N LI [10 L]
msce

Im=ge Fike l Brovyse I

3. Click one of the following tabs:

Field Description

Left To place the report header on the left side of the page.
Center | To center the report header at the top of the page.
Right |To place the report header on the right side of the page.
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4. If you want the header to contain text, do the following:
a. Inthe Text field, enter text for the header.

b. Complete these fields:

Field Description

Font Select a font for the report header.
Font Style|Select a font style for the report header.
Size Select a font size for the report header.

5. You can insert additional items whose values may change — for example, the page number or
current date. The application inserts a token as a placeholder, to ensure that the date shown on the
report, for example, is always current when saved. The token appears in the format:

%% TokenName$$%

To use a token to insert information into the header, click the following icons as required:

Icon Description

ab To insert the schedule name, description, or both, into the header. This option applies only if
the report contains schedule information.

To insert the date into the header.

To insert the time into the header.

To insert the page number into the header.

To insert the page number and total number of pages into the header — for example, “2 of
10"

B E e E

To insert the name of the template into the header.

To insert the current user’s full name into the header.

| Toinsert a list of the report’s root symbols for a particular dimension into the report header.
| Make sure you select the appropriate dimension in the Dimension field.

6. You can insert attribute values into the header by inserting an attribute token. To insert an attribute
token into the header, enter the following into the Text field:

<% [ [ATTRIBUTE,AttrClass,AttrName, ObjectName] ] %>

where:
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o AttrClass is the attribute class. It can be SYSTEM, SYMBOL, USER, or GROUP.

Note: The GROUP attribute class can be used only with DESCRIPTION specified for
the AttrName parameter, which retrieves the current user group description.

« AttrName is the attribute name.

« ObjectName is the attribute object. System attributes and the GROUP attribute class do not
require an object. ObjectName is mandatory for symbol attributes and specifies the symbol
name. ObjectName is optional for user attributes and specifies the user ID. If no ObjectName is
specified, the current user ID is used.

o Note: You can also specify other tokens for the ObjectName parameter; for example,
%%TIMEPER%%. For this token to resolve correctly, the dimension must have one
symbol selected and only the symbol name displayed. For more information, see
Specifying general settings.

For example:

<% [[ATTRIBUTE, SYMBOL, ZGPNativeCurrency, S$SENTITIES%%]]%>

For more information on attribute tokens, see the Longview Dashboard Designer Guide.

7. Toinsert an image, such as your company logo, into the header, do the following:
a. Selectimage.

b. ForImage File, type the name and path of the image file you want to use. If you are not sure of
the file’s name or location, click Browse.

8. To see what the report looks like when printed, click OK. The report view appears showing your
changes.

Specifying a footer

Depending on your role and the properties of the template, you may be able to create a footer to provide
more information about a report. The footer may provide additional report information such as page
numbering and total number of pages in the report.

To specify a footer for a report, follow these steps.
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1. Inthe report view, choose Format > Edit Global Format. The Global Format dialog appears.

2. Click the Footer tab.

x|
Fixed Symbols | Sl:.a!:r_\_r_l____! _____ Cnhsnns | Rows | Otiher
e | H g Footer il Report Body
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I
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arcel |

3. Click one of the following tabs:

Field Description

Left To place the report footer on the left side of the page.
Center | To center the report footer at the bottom of the page.
Right |To place the report footer on the right side of the page.

4. If you want the footer to contain text, do the following:
a. Inthe Text field, type text for the footer.

b. Complete these fields:

Field Description

Font Select a font for the report footer.
Font Style|Select a font style for the report footer.
Size Select a font size for the report footer.

5. You can insert additional items whose values may change — for example, the page number or
current date. The application inserts a token as a placeholder, to ensure that the date shown on the
report, will always be current when saved. The token appears in the format:

%% TokenName$$%

To use a token to insert information into the footer, click the following icons as required:
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Icon Description

aht To insert the schedule name, description, or both, into the footer. This option applies only if
the report contains schedule information.

To insert the date into the footer.

To insert the time into the footer.

To insert the page number into the footer.

To insert the page number and total number of pages into the footer — for example, “2 of 10”.

To insert the name of the template into the footer.

LB B8 E

To insert the current user’s full name into the footer.

| Toinsert a list of the report’s root symbols for a particular dimension into the report footer.
| Make sure you select the appropriate dimension in the Dimension field.

6. You can insert additional items whose values may change — for example, the page number or
current date. The application inserts a token as a placeholder, to ensure that the date shown on the
report will be current when saved. The token appears in the format:

<% [ [ATTRIBUTE,AttrClass,AttrName, ObjectName] ] $>

where:

o AttrClass is the attribute class. It can be SYSTEM, SYMBOL, USER, or GROUP.

o Note: The GROUP attribute class can be used only with DESCRIPTION specified for
the AttrName parameter, which retrieves the current user group description.

« AttrName is the attribute name.

« ObjectName is the attribute object. System attributes and the GROUP attribute class do not
require an object. ObjectName is mandatory for symbol attributes and specifies the symbol
name. ObjectName is optional for user attributes and specifies the user ID. If no ObjectName is
specified, the current user ID is used.

o Note: You can also specify other tokens for the ObjectName parameter; for example,
%%TIMEPER%%. For this token to resolve correctly, the dimension must have one
symbol selected and only the symbol name displayed. For more information, see
Specifying general settings.

For example:

insightsoftware.com


https://insightsoftware.com/

Y insightsoftware

<% [[ATTRIBUTE, SYMBOL, ZGPNativeCurrency,

173

SSENTITIESS$S]]%>

For more information on attribute tokens, see the Longview Dashboard Designer Guide.

7. Toinsert an image, such as your company logo, into the header, do the following:

a. Selectimage.

b. ForImage File, type the name and path of the image file you want to use. If you are not sure of

the file’s name or location, click Browse.

8. To see what the report looks like when printed, click OK. The report view appears showing your

changes.

Formatting the report body

The body of the report contains your data. Depending on your role and the properties of the template,
you may be able to specify the underlines, gridlines, grid-shading, and frames used to accentuate your

data, as well as the number formatting in which your data is displayed.

To specify the fonts in which your data is displayed, see Formatting columns, and Formatting rows.

To format the body of the report, follow these steps.

1. Inthe report view, choose Format > Edit Global Format. The Global Format dialog appears.

[ o Note: To display the report view, select View > Report.

2. Click the Report Body tab.

Global Format

Title Header Footer
Report Body Fixed Symbols Scalng Columns Rows

Appearance
7 Automabc Undering
Frame
Show Grdines
Gridshade
Show Condibonal Display Highlights
Number Farmatting

Alternate Zero Indicator

e

Other

Cancel
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3. Inthe Appearance section, complete these fields:

Field Description

Automatic Select this field if you want parent symbols automatically separated from their
Underline children with an underline.

Select this field if you want the body of the report framed with a border. Select
the type of border in the drop-down list.

Show Gridlines Select this field if you want gridlines separating each row and column.

Select this field if you want alternating rows or columns shaded. Then, select
one of the two corresponding options in the drop-down list.

Select this field if you want the conditional highlighting and colors to be
carried over into the report view and Web reports.

Frame

Gridshade

Show Conditional
Display Highlights Note: Conditional display highlights are overridden by symbol
shading.

4. For Alternate Zero Indicator, select this field if you want a character other than 0 to represent zero
values, and then select the alternate character in the drop-down list.

5. To see what the report looks like when printed, click OK. The report view appears showing your
changes.

Formatting columns

Depending on your role and the properties of the template, you may be able to specify the font in which
column headings appear as well as the width of a report’s columns.

To specify the font of column headings and the width of columns in a report, follow these steps.
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1. Inthe report view, choose Format > Edit Global Format. The Global Format dialog appears.

2. Click the Columns tab.

Global Format X
Title Header . Footer
Report Body Fixed Symbols Scaling | Coumns | Rows  Other
Column Headings
Font: Font Style: :SIZE:
Arial ~  [BOLD v | 12 w

A Underiine headings for inner dmension
A Underline headings for outer dimensions
] Bold headings for expanded parents
Column Widths
{0 To Fit - columns adjust to widest content
(®) Specify Width

9
[ wrap Text
Column Options

oK Cancel

3. Inthe Column Headings section, complete these fields:

Field Description

Font Select a font for the column headings.

Font Style Select a font style for the column headings.

Size Select a font size for the column headings.

U_nderlu_']e headings for inner Select this to underline inner dimension headings.

dimension

U_nderllpe headings for outer Select this to underline outer dimension headings.
dimensions

Bold headings for expanded Select this to bold the parents in the column headers when the
parentsUnderline parent is expanded.

4. Inthe Column Widths section, complete these fields.

Field Description

To Fit - columns adjust | To specify the width of the report columns as the width of the column with
to widest content the longest description or largest number.

Specify Width - enter To specify the width of the report columns as something other than the
value below default. Enter the number of spaces in the field.

Wrap Text If you want text to wrap to the width of columns, select this option.
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5. In the Column Options section, complete the following.

Description

Display column |Select this field if you want the column headers displayed on all pages of the
headingson all  |report. Otherwise, clear this field and the column headers appear on the first
pages page only.

6. To see what the report looks like when printed, click OK. The report view appears showing your
changes.

Formatting rows

Depending on your role and the properties of the template, you may be able to specify the font in which
both leaf symbol and parent rows appear, as well as the width of row headings in a report.

To specify the font for leaf and parent rows, and the width of row headings in a report, follow these steps.

1. Inthe report view, choose Format > Edit Global Format. The Global Format dialog appears.

2. Click the Rows tab.

x
Tie | Header | Footer

ReportBody | FoedSymbos | Scaing | Coumns  Roms | Other

Lesf Rows

Font: Font Style: Size: Vertical Align:

Serlf »| |10 'I Bottom

Parent Rows

Font: Font Style: Size: Vertical Align:
SansSerif LI |9U41N L] I:J L] |Tcp L]

Default Row Headings Width

(5 ToFit - columns adjust to widest content

(" Specfy Width - enter value below

Row Headings Options

Indent: (¢ ParentRows ( LeafRows (2 «
[V Display row headings on al pages

3. Inthe Leaf Row Font section, complete these fields:

Field Description

Font Select a font for the leaf rows.
Font Style  |Select a font style for the leaf rows.
Size Select a font size for the leaf rows.

insightsoftware.com


https://insightsoftware.com/

Y insightsoftware 177

Field Description

Select a row alignment for the leaf rows from one of:
= Top

Vertical Align )
= Middle

= Bottom

4. Inthe Parent Row Font section, complete these fields:

Field Description

Font Select a font for the parent rows.
Font Style  |Select a font style for the parent rows.
Size Select a font size for the parent rows.

Select a row alignment for the parent rows from one of:

= Top

Vertical Align .
= Middle

= Bottom

5. In the Default Row Heading Width section, complete these fields.

Field Description

To Fit - columns adjust | To specify the width of the report columns as the width of the column with
to widest content the longest description or largest number.

Specify Width - enter To specify the width of the report columns as something other than the
value below default. Enter the number of spaces in the field.

Displaying scaling settings

The format in which the data in a report appears is called scaling. For example, if you are dealing with
very large numbers, you may want to view those numbers in, say, thousands or millions. This makes the
numbers easier to read.

Depending on your role and the properties of the template, you may be able to specify whether the
scaling setting used in the report is displayed.

To specifying whether the scaling setting of a report is displayed, follow these steps.
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1. Inthe report view, choose Format > Edit Global Format. The Global Format dialog appears.

2. Click the Scaling tab.

i
Tte | Hesser | 7 I Report Body
Fied Symbols | Scwing | Cokmns | Rows | Otrer

Desplay Options

[V Display Globsl Scaing

Postion [nTtie ¥ [certer *]

(= .

Font Font Style:

Size
[ssresert =] [pLam k| hﬂ =]

(o] _cven

3. Complete these fields:

Field Description

Displa

GIoFI;aIy To display an indicator of the scaling used in the report, select this field.

Scaling

Position _Sel_ect the position within the report in which you want to display the scaling
indicator.

Display on all |Select this field to display the scaling indicator on all pages of the report. Otherwise,

pages the scaling indicator appears on the first page only.

Font Select a font for the scaling information.

Font Style Select a font style for the scaling information.

Size Select a font size for the scaling information.

4. To see what the report looks like when printed, click OK. The report view appears showing your
changes.
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5. Inthe Row Heading Options section, complete these fields.

Field Description

Use the radio buttons to select whether Parent Rows or Leaf Rows are indented in the
report, and the drop-down list to specify how many spaces (0-5) each row should be
indented relative to next level of the hierarchy.

Indent If Parent Rows is selected, leaf symbols in the hierarchy are displayed furthest left in
the report, with parent symbols increasingly indented right the higher in the hierarchy
they reside. If Leaf Rows is selected, the root symbol of the hierarchy is displayed
furthest left in the report, with child and leaf symbols increasingly indented right the
deeper in the hierarchy they reside.

Display

row Select this field to show row headings on all pages of the report. Otherwise, row
headings |headings appear on the first page only, while all other pages in the report show data
onall only.

pages

6. To see what the report looks like when printed, click OK. The report view appears showing your
changes.

Changing the position of row headings

Depending on your role and the properties of the template, you may be able to move the row headings in
areport to a new position.

The following illustration shows the row headings in the default position.

Qtr 410 atr 2 90 Qtr 3 10 atr 4 10
Prochact revenus 20232927104 7446372060 7694930851 7016 5h.
Service revenue 9673344205 3233580781 3209218855 32305545
Other (non-product) revenus 519588573 178653819 164058563 1,760,650
r

Totsl revenue 32425859682 10553557459 110,682,083.70 1045909

row headings in
default position

To change the position of the row headings, follow these steps.

1. Inthe report view, do one of the following:

o For View Mode, select Without Page Break.

« Enable the Fit to page option so that the report’s contents fit to one page. To do so, choose
Format > Edit Global Format. The Global Format dialog appears.
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2. Click the Other tab.

x
Twe |  Header | Footer | Report Bodv | |
FoedSymbols | Scaing | Coumns | Rows [ Other |

Prirg Order
e [E=t e (T

== | B 5 |

Prirt Size

+ Adustto: | 1005 % normal size

~ Ftto: | 13: page(s)widel:rv' IE tal

ok | _concer |

3. Make sure Fit to is selected, and select 1 page wide by 1 page tall, in the corresponding fields.

4. Right-click on the heading of the column beside which you want to place the row headers. A pop-up
menu appears.

5. Choose Insert Row Heading, followed by either Before Column or After Column. The row
headings appear in the location you specified.

Specifying fixed symbols

Each dimension needs a reference to an individual default symbol in the dimension. The fixed symbol is
a single symbol selected in one of the fixed dimensions.

By default, each fixed symbol in a report is displayed on all pages of that report, below the data.
Depending on your role and the properties of the template, you may be able to change the position of
these symbols, display them on the first page of the report only, or leave them out of the report
altogether.

To specify the fixed symbols of a report, follow these steps.
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1. Inthe report view, choose Format > Edit Global Format. The Global Format dialog appears.

2. Click the Fixed Symbols tab.

i
Tt | Hesser | Footer | Report Body
| FiedSymbols | sSceing | Colmns | Rows | Otrer
Fort
Fort Font Styke: Size:
|’-.r1w’-n—r\f ﬂ |pL AN ;J hﬂ LI
Display Opfions
¥ Display fixed symbols
Posilion |[Below data

[ Display on al pages

(o ]_cwen

3. Inthe Font section, complete these fields:

Field Description

Font Select a font for the fixed symbols.
Font Style|Select a font style for the fixed symbols.
Size Select a font size for the fixed symbols.

4. Inthe Display Options section, complete these fields.

Field Description

Display fixed symbols|To display the fixed symbols in the report, select this field.
Position You can display the fixed symbols either above or below the data.
Display on all pages |To display the fixed symbols on all pages of the report, select this field.

5. To see what the report looks like when printed, click OK. The report view appears showing your
changes.

Formatting an individual symbol

Depending on your role and the properties of the template, you may be able to edit the appearance of
individual symbols in a report. For example, you may want to underline a specific symbol, add shading to

another, or change the font of another.

For example, in the following illustration, the Total revenue symbol is outlined and shaded, for easier
identification.
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Jan10 Feb10 Mar 10 I
Net product revenue - ext 3586 071 54 3,422 34926 380214262
Product revenue - G 2056991500 209931000 2098391500 6
Product revenue 2405798654  24,092,259.26  24,772,051.62 7.
Service revenue - ext 93273716 951 31 N 979,933 67
Service revenue - IiC 9,785 958.00 9,785 961 50 978585000 "4
Service revenue 10,718,695.16  10,737,353.41  10,765,891.67 3
Other (non-product) revenue £59 64230 ST0 83514 587 980 20 I
J
[ Total revenue 36,136,324.00  35,700,447.82  36,125909.49
W e — S— — I T SR o T

To edit the format of an individual symbol, follow these steps.

1. Inthe report view, choose Format > Edit Symbol Format, and select the dimension containing the
symbols you want to change. (Alternatively, you can right-click on a symbol name or description,
and in the menu that appears, choose Edit Symbol Format.) The Symbol Format dialog appears,
with the Font tab in view.

Symbol Format ﬁ
Symbol Format
Accounts_Default - Add
Font | Display Options
Fonk: Fonk Style: Size:
ok | cancel

2. Inthe drop-down list in the Symbol Format section, select the symbol whose format you want to edit.
This symbol appears in the list box above, which lists all symbols with special formatting in the
report.

3. Make sure the symbol whose format you want to edit is selected in the list box.
4. Clearthe Use Global Font field. The other fields on this tab become active.

5. Complete these fields:

Field Description

Font Select a font for the symbol.
Font Style|Select a font style for the symbol.
Size Select a font size for the symbol.
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6. To revert back to the original font, select Use Global Font.

7. Click the Display Options tab.
Symbol Format ]&H

Symibal Format

Accounts_Defauk - Add

Font Display Opbons

Fow Appearance Affioment

- at 3 Prefo

oK Cancel

8. Make sure the symbol whose display options you want to edit is selected in the list box, and
complete these fields:

Field Description

Select this if you want the symbol’s row or column outlined. Then, in the corresponding
drop-down list, select one of the following:
® Data Only: To outline the data only.

Outline ) )
® Data and Header: To outline both the data and heading.

® Data and Bordered Header: To outline both the data and heading, and to add
a border around the header. This option is available only for column symbols.

Select this if you want the row or column shaded. Then, in the corresponding drop-
down list, select one of the following:

® Data Only: To shade only the data.
Shade

® Data and Header: To shade both the data and header.

® Header only: To shade only the header.

Select this if you want the row underlined. Then, in the corresponding drop-down list,
select one of the following:

Underline = Single: To underline the data for the symbol with a single line.

® Double: To underline the data for the symbol with a double line.
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Field Description

This option is available only for row symbols. Select this if you want to change the
vertical alignment of the row. Then, in the corresponding drop-down list, select one of
the following:
®  Use Global Setting: To use the global alignment setting.
Vertical
Align = Top: To align the symbol to the top of the report.
= Middle: To align the symbol to the middle of the report.
= Bottom: To align the symbol to the bottom of the report.
. If necessary, type a character to precede the data in the cell. For example, you may
Prefix :
want to place a dollar sign ( $ ) before the data.
Select this to left justify the prefix within the cell. This is useful if you want to align the
Left : . . ) . .
. prefixes in the report. If you do not select this, the prefix appears immediately to the left
Justify . L
of the first digit in the value.
' If necessary, type a character to follow the data in the cell. For example, you may want
Suffix : o
to place a percent sign ( % ) after the data.

If you are editing the format of a column symbol, the Vertical Align option is not available and
additional fields are available under Column Widths.

Symbeol Format @

Symbol Format

m

Remove

Font Display Cpbions

Column Appearance Affxment
Outline Prafix
Shade

Suffix

Column Widths

@ Use Global Width

Spedfy Width - enter value below

Wrap Text

K Cancel
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9. In addition to the fields listed above, complete the following fields:

Field Description

\L/JVSiStSIObaI Select this option if you want to use the global width for columns.

Specify To specify the width of the report columns as something other than the default. Enter
Width the number of spaces in the field.

Wrap Text |If you want text to wrap to the width of columns, select this option.

Formatting an individual cell

Depending on your role and the properties of the template, you may be able to edit the format of
individual cells in a report, to make specific intersections of data stand out for easy identification.

For example, in the following report, the cell containing total revenue for the third quarter of 2003 stands
out from the rest of the report.

atr 110 otr 210 atr 310 otrat0 T
Net produot revenue - et 11,112,863 .43 11,563,602.60 14,030 568.51 8,006 208.03
Product revenue - I'C 62,000,740 00 62,000,735.00 62.000,.740.00 82 000 735 00
Product revenue 74,022,303.43 74,463,328.60 76,949,308.51 70,916 ,633.93
Sewice revenys - ext 2802002743 297773031 273431105 2247708 ‘9':
Service rewenue - IIC 28,357 B§77 50 20,357 877.50 28,357 877.50 28357877450 |
Service revenue 32,221,924 32,335,607.01 32,092,188.55 32,305 64569 |
Other (norproduct) revenue 1,718,437 54 1.786,622.19 1.640,586.62 1,788 86001 r
Total revenue 107,962,661.31  108,585,574.59 | 110,682,085.70] 104,990,940.63 =

I

-

To edit the format of an individual cell, complete these steps.

1. Inthe report view, choose Format > Edit Cell Format. (Alternatively, you can right-click on a cell, and
in the menu that appears, choose Edit Cell Format.) The Cell Format dialog appears, with the Font
tabin view.
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DIMENSION13 DIMENSTION13_Def st - Dimension 13 Def audt
DIMENSTON1 4 DIMENSTON14_Def st - Dimension 14 Def audt
DIMEMNSION1S DIMENSION1S_Def audt - Dimension 15 Def audtt

Symbol
Accounts CFNETINC - Net income from operatons -
Time Periods Tmeferiods_Defauk - TimePeriods Defauk -
Entities E11111 - Toronbto Manufacturing -
Currencies Currences _Defauk - Currency Defaulk: -
Detais Details_Defaul - Dimenson 4 Defauk -
DataTypes DataTypes_Default - Dimension S Defauk -
vVersions verssons _Defaulk - Dsmension & Def audt -
Products Products_Default - Dimension 7 Defauk -
Projects Projects_Def ault - Dunension 8 Daf ault -
DIMENSIONS DIMENSIONS_Deaf ault - Dimenson 9 Defauk -
DIMENSION1O0 DIMENSIONLO_Def st - Dimension 10 Defaudt -
DIMENSIONI 1 DIMENSIONL 1 _Defadt - Dimension 1L Defaudt -
DIMENSIONI1 2 DIMENSION1Z_Def audt - Dimension 12 Defadt -
-
-
-

M= Delete
Formt Display Options
Font Font Style: Size:
SansSeni LAIN
Use C ¥
[ O ] | Cancel |

2. Inthe Symbol section, select a symbol for each dimension in the database, to specify the cell’s
coordinates.

3. Click New. The cell’s coordinates appear in the large field above. This field lists all the cells in the
report that have special formatting. To delete special formatting from a cell at any time, select it in
this field, and click Delete.

4. If you do not want to use the default fonts, clear the Use Default Font field. The other fields become
active.

5. Complete these fields:

Field Description

Font Select a font for the data in the cell.
Font Style|Select a font style for the data in the cell.
Size Select a font size for the data in the cell.

6. To revert back to the original font, select Use Global Font.
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7. Click the Display Options tab in the Cell Format dialog.

Symbal
Accourts CFNETINC - Net income from oper ations

Time Periods TimePeriods_Defaul - TimeP eriods Defauk -
Entities E11111 - Torento Manuf acturing -
Currencies Currencies_Defauk - Currency Defauk -
Detais Details_Def auk - Dimension 4 Defauk -
DataTypes DakaTypes_Defauk - Dimension 5 Defauk -
Versions Versions_Default - Dimension 6 Def ault -
Products Products_Defaul - Dimension 7 Defauk -
Projects Projects_Default - Dmension 8 Def auit -

DIMENSIONS DIMENSIONS Default - Dimension 9 Defauk  »
DIMENSIONIO  DIMENSION10_Defauit - Dmension 10 Defauit w
DIMENSION1!  DIMENSION11 Defaut - Dmension 11 Defaut
DIMENSION1Z  DIMENSION12 Defauit - Dmension 12 Defaut »
DIMENSION1Z  DIMENSIONL3 Default - Dmension 13 Defaut «
DIMENSION14  DIMENSION14_Defaut - Dmension 14 Defaut
DIMENSIONIS  DIMENSIONLS_Default - Dmansion 15 Defaut

Delete
Fork | Display Options
Cel Appearance Affoment
Outline Prefix
Shade

Suffix

K Cancel

8. Complete these fields:

Field Description

Outline |Select this option to outline the cell.
Shade |Select this option to shade the cell.

If necessary, type a character to precede the data in the cell. For example, you may want

Prefix to place a dollar sign ( $ ) before the data.
Select this option to left justify the prefix within the cell. This is useful if you want to align
Left ) ; . ) . :
.. |the prefixes in the report. If you do not select this, the prefix appears immediately to the
Justify : o
left of the first digit in the value.
Suffix If necessary, type a character to follow the data in the cell. For example, you may want to

place a percent sign ( % ) after the data.

9. Click OK. The report view appears showing your changes.

Adjusting spacing in reports

To make a report easier to read, you may be able to separate certain symbols by inserting a blank row or
column between them. Depending on your role and the properties of the template, you may be able to
insert blank rows or columns.

Creating a spacing row or column in a report

To make a report easier to read, you may want to separate certain symbols by inserting a blank row or
column between them.

To create a blank row or column in a report, follow these steps.
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In the report view, find the symbol beside which you want to create a blank symbol.

2. Right-click on the symbol. A pop-up menu appears.

3. Choose Insert Blank Symbol. The Create Blank Symbol dialog appears.

Create Blank Symbo @

Insert Point

Befora CashFlow - Cash Flow Accounts

9 After
Display Options

Fork

¥ | Use Global Font

Description

Font Style: Sige:

Ok Cancel

4. Complete these fields:

Field Description

5.

Before | To insert the blank symbol before the symbol you selected in step 1, select this field.

After |Toinsert the blank symbol after the symbol you selected in step 1, select this field.

If you don’t want to use the global font, clear the Use Global Font field. The other Display Options

fields become active.

Field Description

If you don’t want to use the global column width, select Specify Width from the drop-
down list, then type in your desired width in the adjacent field.

Column

Width Note: The column width field is only displayed when creating a blank

symbol for a column.

Font Select a font for the blank symbol description.

Font Style |[Select a font style for the blank symbol description.

Size Select a font size for the blank symbol description.

Description If necessary, type a description for the blank symbol. This description is only shown in
the report view.
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6. Click OK. The report appears, showing the extra spacing.

Qw110 Qtr 210 otr 310 atr 410
Net product revenue - ext 11,112,566 43 11.553,583.00 14,039,508 51 5,000,598 93 _
Produot rewenue - I'C 62,608,740 .00 62,800,735.00 82.,800.740.00 82,000,73500 %
Product revenue 74,022,303.43 74,463,328.50 76,949,308.51 70,916,633.93
Sanice revenue - axt 2,864,082 74 2977.730.31 273431108 2.047.708 19
Semice revenus - /T 28,357 B77 50 28357 877.50 28 357 877 .50 28357 877 50 I 1
Service revenue 32,221,930.24 32,335,607.51 32,092,188.55 J2,705645.69
Other(non product) revenue 1.712,437 &4 1.786,622.10 1840588662 1,788 880 01 .
Total revenue 107,962,661.371  108,585,57459 110,682,083.70 104,990,940.53

=N . = - -

Editing a spacing row or column in a report

You may want to edit a blank row or column in a report.

To edit a blank row or column, follow these steps.
1. Inthe report view, find the blank symbol you want to edit.
2. Right-click on the symbol. A pop-up menu appears.

3. Choose Edit Blank Symbol. The Edit Blank Symbol dialog is displayed. Make your required changes
to the blank symbol.

Deleting a spacing row or column from a report
You may want to delete a blank row or column in a report.
To delete a blank row or column, follow these steps.

1. Inthe report view, find the blank symbol you want to delete.

2. Right-click on the symbol. A pop-up menu appears.

3. Choose Remove Blank Symbol. The report appears, with the blank symbol deleted.

Viewing input comments

You can view the comments associated with data included in a report.

You cannot create comments in Longview Analysis and Reporting. You can only view the comments
that others have created in Longview Input.

You can view comments only if the data cells they are associated with are currently visible in the report.
To view input comments in a report, follow these steps.

1. Inthe template, DataView, or input view, choose View > Report. The report view appears.

2. Select one of the following in the Display drop-down list.

Field Description
Data Only |To view only the data in the report.
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Field Description

gﬁ:;ments To view only the comments in the report.

Dataand |To view both the data and comments in the report. If you select this option, you may
Comments |have to use the navigation buttons to find the page containing the comments.

The comments appear in the report, showing the cell coordinates, the date, and the author, of the
comments.

Comments
| _
Other (non-prody ¢ isvenye
Jan 10 Plan I
DREW - Tue Feb 12 15:53:13 EST 2010. te=t comment
Fab 02 Plan
DREW . Tue Feb 19 14:22:14 EST 2010: This figure vill be changed in the §

e infomation !

3. Torevert back to viewing data only, select Data Only in the Display drop-down list.

Printing reports

Once you have prepared a report, you can print it.

Working with page breaks

In reports that span multiple pages, the application automatically inserts page breaks so that the report
can be easily printed. However, these page breaks may not be where you want them.

Depending on your access, you can manually insert page breaks wherever you want in a report.

o Note: Manually inserted page breaks do not appear in reports or templates accessed on the
web.

Adding a page break

To add a page break to a report, follow these steps.

1. Inthe report view, select Without Page Break in the View Mode drop-down list. The report appears
in Without Page Break mode.

2. Right-click anywhere in the body of the report. A pop-up menu appears.
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3. Choose Show Page Break Grid. The report is outlined with a blue frame.
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| 3
|
Jan 10 Feb 10 Mar 10 Gtr 110 ;l
Product revenue - axt -435,005 420 14 75385820 2,010,724 68 -34620.22 1
DEcounts & allowanc es 1,362 B804 07 -220,095 98 -117 592 02 1,038,177 15 L
Het product revenue - ext -4, 712,624.497 7,310,420.00 3,602,142.62  -33,600,061.047
Product revenue - VT -251,638,850 .00 41,832,825.00 20,082,01500 -188,729,210.00™
Product revenue -296,351,574.47 49,250,245.60 24,772,057.62 -222.323.2?1..4.
Service revenue « axt 11,622 87229 1,884,120 .07 079,023 .67 2,650,800 .55 |
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Total revenue 221 13 T06,294.38 35,537,999.29  -325.977,036.46
i
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4. Right-click on the row or column heading next to which you want to add a page break. (For symbols
in the across direction, the page break is added to the right of the selected symbol. For symbols in
the down direction, the page break is added below the selected symbol.) A pop-up menu appears.

5. Choose Add Page Break. A dashed blue line appears beside the symbol, signifying a page break.

'
1 -
. T
' |
. -
Jan 10 Feb 10 : Mar 10 atr110 ‘i
Product revenue - axt 48 005 420 14 783885182, 2010724 88 -34,620232 1
Discounts & allowanc es 1,382 863 67 -220,005 Q" -117 502 02 1.039.177.15 &
Het product revenue - ext -, 712,624.97 7,310,420.60 , 3,602,142.62  -33,600,061.04
Product revenue - VT -251,638,850 .00 4,838962500" 20,668,815.00 -|88,729.21D.C0-
Product revenue -296,351,574.97 49,250,245.00 , 24,772,057.62 -222,329,211.04"
Service revenue - ext 11,623 87228 1,884,120.07 1 078,023 67 8,660,800 .55 |
Service revenua - IFC -117,421,510 00 10,671,010 '.'.-0: 0.7685,058 00 -88,073,632 S0F
Service revenue -128,955,382.29 21,456,048.57 1+  10,765,891.67 -!5,733,442..51‘
Other (non-product) revenue 0,818,323 37 0 CIJ: 0.00 -0,918,323.37 i
i =
Total revenue 432,221,200.13 __ 70,706,204.38 ' 35,537,949.29 -325,977,036.%
' i
i —

6. Repeat step 4 and step 5 for each page break you want to add.

7. When you are finished adding page breaks, select With Page Break in the View Mode drop-down
list. The report appears in With Page Break mode, divided into the pages you defined.

Removing a page break

To remove a page break, follow these steps.

1. Inthe report view, select Without Page Break in the View Mode drop-down list. The report appears
in Without Page Break mode.
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2. Ifthe page break grid is not already showing, right-click anywhere in the report. A pop-up menu

appears.

192

3. Choose Show Page Break Grid. The page break grid appears displaying all existing page breaks.
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] ] ] B
Total revenue .432,221,280.13 "'  70,706,294.38 '  356,637,949.29 ' .325,977,036.46 "
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4. Right-click on the symbol next to which you want to remove a page break. (For symbols in the
across direction, page breaks appear to the right of the selected symbol. For symbols in the down
direction, page breaks appear below the selected symbol.) A pop-up menu appears.

5. Choose Remove Page Break. The page break is removed.

Note: The only way to remove all manually created page breaks in a report is to remove each
one individually using the steps in this procedure.

Specifying print order

Depending on your role and the properties of the template, you may be able to specify the order in which
the pages of a report are printed — either from left to right, or top to bottom. Also, you can specify
whether the entire contents of the report fit onto one page or not. Settings in this dialog are automatically
used for printing Web reports and templates.

To specify the order in which the pages of a report are printed, follow these steps.
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1. Inthe report view, choose Format > Edit Global Format. The Global Format dialog appears.

2. Click the Other tab.

=
Tithe | Heocer | Footer | Report Borde |
Fixed Symbols | Scalirg I Colsmns I Rows ©__Other |
Print Owrcher
“ | © |ckeeh
[ I
Prirt Size

" Adpsst to: I 1I_UE: %% mormal size

" Fnio: | 13: page(s) wwide Dy | IE: tal

| O I Camcel

3. Complete these fields:

Field Description

g?(?ér Select the direction in which you want to print the report.

Adjust L .

to Select the print size in the report as a percentage of the normal size.

Fit to Select this field to have the entire contents of the report fit into the number of pages you
specify in the corresponding fields.

4. To see what the report looks like when printed, click OK. The report view appears showing your
changes.

Specifying printer options

You can specify printer settings for reports — page width, page orientation, printer tray to use, and so
on. You specify printer options in the Page Setup dialog. Paper and orientation settings specified in this
dialog are used automatically when printing the report from the web.

To specify your printer options, follow these steps.
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1. Choose File > Page Setup. The Page Setup dialog appears.

21

— Paper
Size =
S owwce IH wgh Capacity Fesdes - I
Omentaton Margrns [nches)
" Postrait Left jos Aight [os
" Landscap= Topx IE Bottom 1.5

| DK I Carcel I Frirer I

2. Complete these fields:

Field Description

Size Select the paper size for the report.

Source Select the printer paper tray containing the correct paper for the report.
Orientation Select an orientation for the report.

Margins (inches)|Select the top, bottom, left, and right margins for the report.

3. When you are satisfied with the printer settings, click OK. The report view appears.
4. Proceed to Printing a report.
Printing a report

Once you have prepared your report, you can print it. Before you do, make sure you have specified your
printer settings. For more information, see Specifying printer options.

To print a report, follow these steps.
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1. Inthe report view, choose File > Print. The Print dialog appears.

Pt 20 x|

Frintes
Narme Properties
Stalus:  Ready
Tupe Herox Documnert Centre 230 PS
Where:  CloselolT
Comment [ Pint 1o fle
Frit 1ange Copies
@ Al Number of copies: |1 =]
- soeso o

| DK I Cancel

2. Specify your printing options as required.

3. Click OK. Your report is printed, and the report view appears.

Saving reports

Once you have prepared your report, you can save it.

Saving a report in Acrobat (pdf) format

You can save a report in Acrobat format. An Acrobat document appears in portable document format
and is identified by its file name extension pdf. Reports that you save in Acrobat format are read-only
and can be viewed on any platform.

This is an ideal format for reports you want to post on the company network or intranet.

To view Acrobat documents, you need to have the free Acrobat Reader software, version 6.0 (or later),
installed on your computer. If necessary, you can download the latest version of the software from:
http://www.adobe.com

Role Can perform this task?

Report Publisher |yes

Report Author  [yes

Report User yes

To save a report in Acrobat format, follow these steps.
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1. Inthe report view, choose File > Save As. The Save dialog appears.

x

Save in: | reporting - AR E

File name | Save |

Save as type |acronatF‘DF('ndTJ ll ﬂl

2. Complete these fields:

Field Description

Savein Select the folder in which you want to save the report.
File name [Type a name for the report.
Save as type|Select Acrobat PDF (*.pdf).

3. Click Save. The file is saved, and the report view appears.

Saving a report in portable network graphics (png)
format

You can save a report in portable network graphics format. This type of file is read-only and is viewed as
a graphic file through a web browser.

This is an ideal format for reports you want to post on the company network or intranet.

Role Can perform this task?

Report Publisher |yes

Report Author  |yes

Report User yes

To save a report in portable network graphics format, follow these steps.
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1. Inthe report view, choose File > Save As. The Save dialog appears.

x
Save n: |ZJ reporting - BAsmE

[THTTa  Save as type: IACFODQIF'DF('-FJGM vl Cancel I

ﬁ'ﬂ File name: I Save I

2. Complete these fields:

Field Description
Savein Select the folder in which you want to save the report.

File name |Type a name for the report.
Save as type|Select PNG File (*.png).

3. Click Save. The file is saved, and the report view appears.
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Publishing Report Templates And Batches

When you are finished working on a template, you need to make it available to the people in your
company. To make a template available for use, you publish it.

Publishing report templates

To make a template available to other users, you need to publish it.

Preparing to publish a report template

Do not rush to publish before a template is complete. If you have to make changes to a template that has
already been published, you have to republish it as well, so that the changes are available to users.

A Caution: If you publish a template that contains errors or omissions, and your user population
starts to use it, logistical issues can result if you have to modify and republish the template at a
later time. Before publishing a template, be sure to test it thoroughly to ensure its
completeness and accuracy.

Editing dimension and symbol control

When you create a report template, you can specify the level of symbol control that users have in the
published version of that report template.

For more information, see Saving a report template - Report Publishers.

Role Can perform this task?

Report Publisher|yes

Report Author  |no

Report User no

You may want to keep tight control of the dimensions and symbols used in the report. Alternatively, you
may prefer to give users the ability to make some choices on their own.

The way in which you establish the level of control is by specifying whether dimensions are frozen and
drillable:

= A frozen dimension is one in which the Report Publisher selects the symbols that can be used
by the Report User.

= Adrillable dimension is one in which the Report User has the ability to expand and collapse the
symbol hierarchies within it.

Depending on the combination you select, you can specify the choices of the Report User.
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Combination

Report Publisher

199

Report User

Frozen + Not Drillable

Sets default symbols

for the dimension.

Cannot select symbols.

Can expand or collapse the hierarchy and see data for
any symbol in the hierarchy below the default symbols.

Frozen + Drillable

Sets default symbols

for the dimension.

Cannot select symbols.

Can expand or collapse the hierarchy and see data for
any symbol in the hierarchy below the default symbols.

Drillable + not Frozen

(If a dimension is not

Does not enforce

default symbols for

Is prompted to select symbols in the dimension when
opening the report, if symbols have not already been
selected by the Report Publisher.

frozen, it is
automatically the dimension. If the symbols have already been selected by the
drillable.) Publisher, the Report User can change them.

Note: To force Report Users to make symbol selections when opening a template, you can

leave any of the down, across, and fixed dimensions blank when publishing.

To specify the Report Users’ level of symbol control in a report template, follow these steps.

1. Open the report template. For more information, see Opening a report template - Report Publishers.

Fe Edt View Format Took Help

Dz E ey e PREDWR | |
ENTITIEE | PRODUCTS | CURRENCY | CONTROLS [
TIMEPER ‘
EEE N Jan 10YTD  |Feb 10YTD  |Mar10YTD  lApr10yTD =7
HProduct revenue 24,857,966 54| 49,250,245 80 74,022,303.43 98,908,420 37
#|Service revenue 10,718,687.17| 2145604857  32,221940.24 43,n1?,:2§.'f'1
Other (non-product) revenue 559,641.80 1,130,477 44 1,718,436 64 2,324 03664
=|Total revenue 36,136,324.00| 71,836,70782 107,962,617.31 141.249.555.L
‘
=

4 o & | r
|Fleed Dimensions: ENTITIES: Chi Mig , PRODUCTS: Uinsliocated and Baiance Sheet Data , CURRENCY |, | L

2. Choose Edit > Frozen Symbols. The Select Frozen Dimensions dialog appears.

Select Frozen Dimensions ﬂ
Dimension Frozen Drilable Available Symbols Resolution Depth

ACCOUNTS "l | 59
TIMEPER | ] 9
ENTITIES N v 39
PRODUCTS =l ] 99
CURRENCY ] v

CONTROLS l ] 99

(g 4 ™ el
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3. Foreach dimension you want to change, complete these fields, as per the table in the introduction
to this section:

Field Description

Frozen Select this field to specify that the dimension is frozen.

If Frozen is cleared for this dimension, this field is automatically selected and cannot
Drillable be cleared.

Select this field to specify that the dimension is drillable.

This field is available only if Frozen is cleared for this dimension. This field is
unavailable for Schedule dimensions.

Click the symbol selector button ( ... ) and use the Available Symbol Selection dialog
to specify the symbols that are available to Report Users in the Symbol Selections
dialog in the template.

If you do not specify any symbols for this field, all symbols that Report Users have

Available ) . 4 X
access to in the dimension are available.

Symbols

o Note: The symbols specified for this field should include the symbols
selected for the template in Specifying orientation and symbols in a
template. If a symbol is selected in the template and is not specified as an
available symbol, Report Users cannot reselect it if they remove it in the
Symbol Selections dialog.

This field is available only if Frozen is selected for this dimension.

Specify the number of levels to go down in the hierarchy until a symbol the Report
User has access to is reached. This number is only applicable when a template is set

Resolution i i
esolutio to use a symbol above the Report User’s access in the hierarchy.

Depth
This number may be entered manually (valid values are from 0 to 99) or can be
selected by clicking the cell and selecting the number from the drop-down list. The
default value for this field is 99.

4. Click OK. The report template appears.

5. Save the report template.

Publishing a report template

When you are finished working on a report template, you need to make it available to the people in your
company. To make a report template available for use, you publish it.

Role Can perform this task?

Report Publisher|yes

Report Author  |no

Report User no
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When you publish a report template to the database, any unsaved changes are automatically saved to
the local version of the template as well.

From the Longview Analysis and Reporting dialog

To publish a template from the Longview Analysis and Reporting dialog, follow these steps.

1. Make sure the dimension and symbol control settings are properly defined in the template. For more
information, see Editing dimension and symbol control.

2. Open the Longview Analysis and Reporting dialog and click the Template stab. A list of templates

appears.
published
template
() Analysis and Reporting: LongviewDEV = = | x|
File Help

Logation: bons \LongviewDEV\data\Longview Analyss and Reporting
Templats Published to groups Assignad Categories
Alocate EBITDA Targets... Executive ~
Capita 1 Detais.rip PlanC, Planl
Capital Plan.rtp BanC, Planl Forecast, Budget, and Plan
Cash.

oldated Fnana... ConC, Conl

Cdn Exchiynpge Analyss.rip Executive

Consolidatiyg IC Investm... ConC, ConlJ

Forecast Expuby Org.rip ConC, Conil, Executive
Forecast Opergting Inco... ConC, Conl, Executive, ...

= i Mlsermm Doy Fant S o™ T el | Ende ifiias

=)

unpublished
template

Files are listed numerically and alphabetically. If a template has been published, the groups to
which it has been published appear in the Published to groups column.

3. To see all of your existing templates, select Any group in the Templates published to field.

4. Select the template you want to publish. You can select more than one by holding down the Ctrl key
while making your selections.

5. Choose File > Publish, and do one of the following:

« If you selected only one template in step 4, or multiple templates that were originally published
to exactly the same groups, the Publish Template dialog appears.
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g

Temgpkte selected Gross Profit 2003 Mp

Select groups that the templste should be published to.

Do nt puniish 1o grougs: Pugich 10 grougs.
GRP1 - Conzclidation Users GRPZ - Conzoldation Anslysts
GFP4 - Plan Lisers

GRPE - Plan Cortributors

0

somen [ mml sowen:| mml

 ByMsme ( ByDescription ~ ByMame ( By Description

Proceed to step 6.

« If you selected more than one template in step 4, and those templates were originally published
to different groups, the Publish Templates dialog appears listing the templates you selected,
and the groups to which they were originally published.

Publish Templates ll

Republish sach template to the same grouo that & is currertly published to:

Tempistes | Published to groups | Action |
Total revenue 2010.rp GRP2 [Pubilish
Tolsd revenue 20010 1p GRP1, GRP2, GRP4, GRPE  Publish

oK I Cancel

If you are happy with these settings, click OK. The templates are published to the groups listed
in the Published to groups field, and the Longview Analysis and Reporting dialog appears.

Otherwise, click Cancel. The Longview Analysis and Reporting dialog appears. Return to the
beginning of this procedure.
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In the Do not publish to groups field, select the groups to which you want to publish the template,
and move them to the Publish to groups field using the right arrow button. You can select more than
one group at a time by holding down the Ctrl key while making your selections.

Note: The groups that appear in these fields represent all groups to which the Report
Publisher belongs (not necessarily all groups on the application database).

Click OK. The Longview Analysis and Reporting dialog appears. The groups to which the template
has been published appear in the Published to groups column.

() Longview Analysis and Reporting: LongviewDEV  — o lEN
File Help

DelB 8N

Views | Templates | Batches | Links | Categories

Locabon: bons\LonguewDEV\data\Longview Analyss and Reporting

Templates Published to groups Assigned Categories
Act Expense by Org (JEs)... ConC, Conl

Actusl Reverue by Orga... Executive, Officers

Actusl Revenue by Produ... ConC, Conl)
Alocated ESITDA Targets. .. Exscutive

Capital Plan Detals.rtp PanC, Planu
Capital Plan.rip PanC, Planu Forecast, Budget, and Plan
Cashurip IPanC, PlanU

Cdn Consoldated Fnand... ConC, Conl
Lo Exelranos Analurie rbe Evac dioe

Terplates publshed to: Any group hd

From the view window

To publish a template from the view window, follow these steps.

1.

If you have not already saved the view as a report template, do so now. For more information, see
Saving a report template - Report Publishers.

Make sure the dimension and symbol control settings are properly defined. For more information,
see Editing dimension and symbol control.

In the view window, choose File > Publish/Unpublish. The Publish/Unpublish Template dialog
appears.
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o
Publish/Unpublish Template il

Tempiste selected; Total revenue 2003 rip
Select groups thet the template should be publiished fo or unpublshed from,

Do not publish to groupes: Publish To groups:

GRP1 - Consoldation Users
GRP2 - Consoldalion Analysts
GRP4 - Plan Users

GRPE - Plan Contributors

00

Search: | Fired Nexll Search | Find Nenl

¥ ByName (" By Description

[ox ] _om |

& Byrame ( By Description

In the Do not publish to groups field, select the groups to which you want to publish the template,
and move them to the Publish to groups field using the right arrow button. You can select more than
one group at a time by holding down the Ctrl key while making your selections.

4.

Note: The groups that appear in these fields represent all groups to which the Publisher
belongs (not necessarily all groups on the application database).

5. Click OK. The template is published, and the view reappears.

Unpublishing a report template

The Report Publisher may need to edit a published template from time to time. To edit a published
template, you should make it temporarily unavailable for use, so that users do not start to use the

incorrect published version. To do so, you unpublish it.

Role Can perform this task?

Report Publisher|yes

Report Author  |no

Report User no

If you want to keep a copy of a template for future use, make sure to open the template first, before
unpublishing. When you open the template, you automatically create a copy on your hard drive.
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A Caution: If you unpublish a report template associated with a workflow process, and users try
to access the template through the process, they will see an error message.

To unpublish a published template, follow these steps.

1. Open the Longview Analysis and Reporting dialog and click the Template stab. A list of templates
appears.

() Longview Analysis and Reporting: LongviewDEV ~ — o IEN
File Help
Del,BEN

Location: tons\LongvienDEV\data\Longview Analyss and Reporting
Templates Published to groups Assgned Categories
Alocated EBITDA Targets... Executive ~
Capital Plan Detais.rtp PanC, PlanU
Capital Plan.rip FlanC, Planl) Forecast, Budget, and Plan

Cash.rtp

Cdn Consoldated Fnana... ConC, Conl

Cdn Exchange Analyss.rip Executive

Consalidating IC Investm... ConC, Conl

ForecastExp by Org.rip ConC, ConlJ, Executive
Forecast Operating Inco... ConC, Conll, Executive, ...

Ceeovew Mlaesien D et mevs. CownilT_Cowd | Fwimes it

Templates published to: Any group w|

Files are listed numerically and alphabetically. If a template has been published, the groups to
which it has been published appear in the Published to groups column.

2. For Templates published to select the group to which you published the report template that you
now want to unpublish. A list of report templates published to that group appears. For a list of all
your existing report templates, select Any group.

3. Select the template you want to unpublish. You can select more than one by holding down the Ctrl
key while making your selections.

4. Choose File > Unpublish, and do one of the following:

« If you selected only one template in step 3, or multiple templates that were originally published
to exactly the same groups, the Unpublish Template dialog appears.
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x|
Template selected Total revenus 2004 rip
Select groups thel the lempiate shoud be unpubished from.

[ mat pusish 10 groups: Publsh to growp s

G - Coneoloation Users
GRPZ - Consaloation Anslyats
GRP4 - Plen Users

GRPE - Flen Confributors

00

Searchy | Fid Mext Seerch | Firel uml

= ByMame By Descriotion * ByMame By Descrigtion

[oc ] _cmou |

Proceed to step 5.

« If you selected more than one template in step 3, and those templates were originally published
to different groups, the Unpublish Templates dialog appears listing the templates you selected,
and the groups to which they were originally published.

Unpublish Templates x|
Unpublish each template from sl the groups thet it is currently published to:
Tempistes I Publizhed to groups I Action I
Total revenue 2010 fp GRP2 |Unputish
Totsd revenue 2011 sip GRP1, GRP2, GRP4, GRPE  Unputiish

e e

If you are happy with these settings, click OK. The templates are unpublished from the groups
listed in the Published to groups field, and the Longview Analysis and Reporting dialog
appears.

Otherwise, click Cancel. The Longview Analysis and Reporting dialog appears. Return to the
beginning of this procedure.
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5. Inthe Publish to groups field, select the groups from which you want to remove access to the

207

template, and move them to the Do not publish to groups field using the left arrow button. You can

select more than one group at a time by holding down the Ctrl key while making your selections.

Note: The groups that appear in these fields represent all groups to which the Report
Publisher belongs (not necessarily all groups on the application database).

6. Click OK. The Longview Analysis and Reporting dialog appears.

Assigning report templates to categories

You may have to work with a large number of report templates. In order to better sort and organize
report templates, you can assign them to categories.

Role Can perform this task?

Report Publisher|yes
Report Author  |no
Report User no

Creating a category

You must create a category before you can assign a template to that category.

To create a category, follow these steps.

1. Open the Longview Analysis and Reporting dialog, and click the Categories tab. A list of categories

appears.

@ Longview Analysis and Reporting: LongviewDEV

File Help

= —
-—-'ﬁtﬁ:

Views | Templates | Batches | Links

MName
Administrative
Current Period
Data Import Apps
Foregn Exchange
Longview Apps
Mscelansous
Planning Perod
Worldfiow
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2. Choose File > New. The Create Category dialog appears.

Create Category ﬂ

Description: * J

3. Complete the following fields:

Field Description

Enter a name for the category. You can use all characters except for the following:
Name backslash (\), forward slash ( /), apostrophe ('), double quotation marks ( “),
comma (, ), left brace ({), and double brackets ([[) or (1])-

Enter a description for the category. You can use all characters except for the left
brace ({). To enter descriptions in alternate languages, click the A icon beside the
field. The Alternate Descriptions dialog appears, enabling you to enter descriptions
for other languages enabled in your system.

Description

4. Click OK. The new category appears in the list of categories.

Deleting a category

If a category is no longer used, or obsolete, you can delete it.

To delete a category, follow these steps.

1. Open the Longview Analysis and Reporting dialog, and click the Categories tab. A list of categories

appears.

) Longview Analysis and Reporting: LongviewDEV — = BRI

File Help

D w ﬁ l? n? =

Views | Templates | Batches | Links : Categories ;
Name Description
Administrative Adminstrative
Current Period Current Period
Data Import Apps Data Import Apps
Foreign Exchange Foreign Exchange
Longview Apps Longview Apps
Mecelaneous Mecellaneous
Planning Period Planning Perod
‘Workdflow Warkfiow

2. Select the category you want to delete.

3. Pressthe Delete key. A confirmation dialog appears.
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4. Click Yes. The category is deleted.

Note: Deleting a category does not delete the templates that are assigned to that
category.

Assigning a template to a category

To assign a report template to a category from the Longview Analysis and Reporting dialog, follow these
steps.

Note: A report template must be published before it can be assigned to a category. For more
information on publishing report templates, see Publishing report templates.

1. Inthe Longview Analysis and Reporting dialog, click the Templates tab. A list of existing report
templates appears.

(1) Longview Analysis and Reporting: LongviewDEV = I:I“
File Help
. =
Del,B 8N
Views | Templates | Batches | Links | Categones
Location: tons\LongwienDEV\data Longvew Analyss and Reporting

Templates Published to groups Assigned Categories
Controllable Expense.rtp Analysts, Dashboardl, D... Current Period

Current Period Balance 5... Analysts, Dashboardl, D... Current Period

Current Period Income St... Analysts, Dashboardl, D... Current Period

Employee Salary Plan Re... Analysts, System_Admini... Current Period
EmployeeSalaryPlanEven... Analysts, System_Admin...

Foreign Exchange Rates.rip Analysts, Dashboardl, D.,. Foreign Bxchange

General and Admin Plan.rtp Analysts, Dagshboardl, P...

Gross Profit Plan Report.rtp Analysts, Dashboardl, D... Planning Peniod
Month Fnd Fynenses Ben  Analusts Nashhnardl N Winddiow —

Templates published to: Any group ;l

2. To see all your existing templates, select Any Group in the Templates published to field.

3. Select the template you want to assign to a category. You can select more than one template by
holding down the Ctrl key while making your selections.
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4. Choose File > Assign Categories. The Categories dialog appears.

Categories et |

Template selected: Act Expense by Org (JEs).rip

Select the categories that the tempiate should be assigned to.

Avaisble Categories Assign to Categories
Audit & Reconclation - Audt & Reconcliation Repo.

Forecast, Sudget, and Plan - Forecast, Budget, and

Key Operating Metrics - Key Operating Metrics Rep.

Month End - Month End Report Templates

Seardh: Fand Next Seardh: Find Next

@ By Name By Descnption @ By Name By Descoton

oK Cancel

5. Inthe Available Categories field, select the categories to which you want to assign the template, and
move them to the Assign to Categories field using the right arrow button. You can select more than
one category at a time by holding down the Ctrl key while making your selections.

6. Click OK. The Longview Analysis and Reporting dialog appears. The categories to which the
template has been assigned appear in the Assigned Categories column.

Publishing and unpublishing report batches

To make a report batch available to other users, you need to publish it.

Publishing a report batch

Once you have created a report batch, you can publish it to the database so that other users can run the
reports contained within it.

Role Can perform this task?

Report Publisher|yes

Report Author  [no

Report User no

A Caution: If you publish a report batch that contains errors or omissions, and your user
population starts to use it, logistical issues can result if you have to modify and republish the
report batch at a later time. Before publishing a report batch, be sure to test it thoroughly to
ensure its completeness and accuracy.

The procedure you use differs depending on your starting point.
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From the Longview Analysis and Reporting dialog

To publish a report batch from the Longview Analysis and Reporting dialog, follow these steps.

1. Open the Longview Analysis and Reporting dialog, click the Batches tab. A list of batch files

appears.
published
batch
EE L Analysis and Reporting: LongviewDEV  — o EN
File Help

Views | T tes [Baiches | Links | Categories

bons \LongwewDEV\data \Longvew Analyss and Reporting

Batches Published to groups
"

Report Batch 1.rbt Admirstrators

Repart Batch 2_rbt

Repart B 3.rbt

=l

Satches publshed

unpublished
batch

Files are listed numerically and alphabetically. If a batch file has been published, the groups to
which it has been published appear in the Published to groups column.
2. To see all your existing batch files, select Any group in the Templates published to field.

3. Select the batch you want to publish. You can select more than one by holding down the Ctrl key
while making your selections.

4. Choose File > Publish, and do one of the following:

« If you selected only one batch file in step 3, or multiple batch files that were originally published
to exactly the same groups, the Publish/Unpublish Batch dialog appears.
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Publish, Unpublish Batch x|

Baich sciecied: Report Batch 2 rbt
Salact groups that the bstch showd be publhed to or WpUbisEhed from

Da not publsh to groups: Publizh to groups:
GRP - Consolldabion Users
GRP2 - Consolidation Anslysts
GRP4 - Plan Users

GRPS - Plan Comiributors

00

search: | Find Mext search | Fira ml

< ByNamc By Descripbon & By Mame By Descrption

[ ox ]_coou |

Proceed to step 5.

« If you selected more than one batch file in step 3, and those batches were originally published
to different groups, the Publish Batches dialog appears listing the batches you selected, and
the groups to which they were originally published.

Publish Batches x|

Republish each template fo the same group that 1 is currently published o

Templates | Pubisnedtogroups | Action |
Feport Bstch 1.1kt GRP1, GRP2 Publsh
Report Batch 2.rkt

[ ok ]| cancer |

If you are happy with these settings, click OK. The batches are published to the groups listed in
the Published to groups field, and the Longview Analysis and Reporting dialog appears.

Otherwise, click Cancel. The Longview Analysis and Reporting dialog appears. Return to the
beginning of this procedure.

5. Inthe Do not publish to groups field, select the groups to which you want to publish the batch, and
move them to the Publish to groups field using the right arrow button. You can select more than one
group at a time by holding down the Ctrl key while making your selections.
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Note: The groups that appear in these fields represent all groups to which the Report
Publisher belongs (not necessarily all groups on the application database).

6. Click OK. The batch files you selected are published, and the Longview Analysis and Reporting
dialog appears.

From the Edit Report Batch dialog

You can publish a report batch from the Edit Report Batch dialog. This can come in handy when you
make changes to a report batch that has been published and want to ensure that those changes are

reflected in the published version.
To publish a report batch from the Edit Report Batch dialog, follow these steps.

1. Create or open a report batch that you want to publish and make any necessary changes. Make
sure you save the report batch. For more information see Creating a report batch.

2. Inthe Edit Report Batch dialog, choose File > Publish. The Publish/Unpublish Batch dialog appears.

Publish/Unpublish Batch 5||

Bedch selected: Report Batch 2 it
Select groups that the batch should be published to or unpublished from

Do not pubkzh to groupes: Publizh to groups:
GRP1 - Consoldation Uisers
GRP2 - Consoldation Analysts
GRP4 - Plan Users

GRPE - Plan Contribuiors

00

Search: | Finet Next | Search | Find Newt |

& ByMame ( By Description  ByMsme ( By Description

ok | coce |

3. Inthe Do not publish to groups field, select the groups to which you want to publish the batch, and
move them to the Publish to groups field using the right arrow button. You can select more than one
group at a time by holding down the Ctrl key while making your selections.
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Note: The groups that appear in these fields represent all groups to which the Report
Publisher belongs (not necessarily all groups on the application database).

4. Click OK. The batch is published, and the Edit Report Batch dialog appears.

Unpublishing a report batch

You may be able to unpublish a report batch if you need to make a newer version available, or to delete
it altogether.

Role Can perform this task?

Report Publisher|yes

Report Author  |no

Report User no

To unpublish a report batch, follow these steps.
1. Open the Longview Analysis and Reporting dialog, and click the Batches tab.

(] Longview Analysis and Reporting: LongviewDEV = = IEIN

File Help
D e ﬁ & a5
Views | Templates Batches! Links | Categories
Location: tons \LongviewDEV\dataLongview Analyss and Reporting
Batches Fublshed to groups
Repart Batch Lrbt Adminstrators
Report Batch 2.rbt
Report Batch 3.rbt
Batches pubished to: |Any group =]

2. For Templates published to select the group to which you published the batch file that you now want
to unpublish. A list of batch files published to that group appears. For a list of all batch files, select

Any group.

3. Select the batch file you want to unpublish. You can select more than one by holding down the Ctrl
key while making your selections.

4. Choose File > Unpublish, and do one of the following:

« If you selected only one batch file in step 3, or multiple batch files that were originally published
to exactly the same groups, the Unpublish Batch dialog appears.
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Unpublish Batch

Batch sslected Report Bsbch 1 rbt

Select groups thet the batch shoud be unpuskshed from

D0 Aot pubish 10 G oups:

PUDESN 10 GFOUPE:

CRPA - P Users
GRPS - Pran Cortributors

Search l— Fhﬂlﬂ!ﬁl

= Byneme By Desocnption

(&
[

GRET - Consolcation Users
SRP2 - Consoleation Anslysts

= ByMame ( By Description

Searc Fird hesdt I

o ] _ooen |

Proceed to step 5.

« If you selected more than one batch file in step 3, and those batch files were originally

215

published to different groups, the Unpublish Batches dialog appears listing the templates you

selected, and the groups to which they were originally published.

Ungrblish each lemgiate from sil Ihe groups that 1t is currently publshed to

Templstes | Publisredtogrows | Action
Report Batch 1.rbt GRP1, GRP2 [Unpubilzh
Report Batch 2.rbt
[ Ol I Cancel

If you are happy with these settings, click OK. The batch files are unpublished from the groups

listed in the Published to groups field, and the Longview Analysis and Reporting dialog

appears.

Otherwise, click Cancel. The Longview Analysis and Reporting dialog appears. Return to the
beginning of this procedure.

5. Inthe Publish to groups field, select the groups from which you want to remove access to the batch
file, and move them to the Do not publish to groups field using the left arrow button. You can select

more than one group at a time by holding down the Ctrl key while making your selections.
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Note: The groups that appear in these fields represent all groups to which the Report
Publisher belongs (not necessarily all groups on the application database).

6. Click OK. The Longview Analysis and Reporting dialog appears.

insightsoftware.com


https://insightsoftware.com/

Y insightsoftware 217

Working With Charts

Using the available chart formats, you can find many different ways in which to view data in a graphical
format.

Chart formats

You can view data in several types of chart formats.

Bar chart

A bar chart is a chart in which vertical bars along the horizontal axis represent the value of each symbol
in the down dimension, for each symbol in the across direction.

11,200.00
9.800.00
8,400.00

7,000.00
Legend

Wedio0
Oas10s0
Was1002
Eas1021
Mas1003
Eas1300

5.60000

4,200.00

Amount (000s)

2,800.00

1,400.00

0.00

P10Q2 P10Q3 P10Q4
TIMEFER

-1,400.00

Feed Dimenslons: ENTITIES: E2320, PRODUCTS: DIM3SET, CURRENCY: CUSD, CONTROLES: DIMSSET

If you want, you can reverse the orientation of the axes. For more information, see step 8.

Stacking bar chart

A stacking bar chart is a chart in which each bar represents the total “stacked” value of the symbols in
the down dimension (as listed in the legend) for each symbol in the across direction. Each symbol is
shown in proportion to its share of the total value.
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If you want, you can reverse the orientation of the axes. For more information, see step 8.

Line chart

A line chart is a chart in which the value for each symbol in the down direction is plotted for each symbol
in the across direction. The points for each symbol are then connected with a line to show a trend.

11,200.00 A

8,200.00 - -

P
8,400.00 —
P

7,00000 e
— //'
@ B
S 560000 _ Legend
¥ — T @ 41001
é 4,200.00 e —— A41050
S - o kA41002

280000f -~ — AI1021

F T I ¥ aei003
1,400.00 — e ——
|- . - A41300
onnI"‘_ 28.084
-1,400.00
P10Q1 P1002 P1003 P1004
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Fixed Dimensions: ENTITIES: E2320, PRODUCTS: DIM3SET, CURRENCY: CUSD, CONTROLS: DIMSSET

If you want, you can reverse the orientation of the axes. For more information, see step 8.

Area chart

An area chart is similar to a line chart in that each point, representing the value of each symbol in the
down dimension, connects to the others with a line. In an area chart, however, the area below the line
is filled to give the value greater visibility. The horizontal axis is the range of symbols in the across
direction. Symbol values are placed one on top of the other, each symbol’s value starting at 0 on the
horizontal axis.
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If you want, you can reverse the orientation of the axes. For more information, see step 8.

Pie chart

A pie chart is a chart in which each symbol in the down dimension appears as a sector of a circle, in
proportion to its share of the total parent value (the total value of the pie). When you view data in pie
chart format, you see one pie for each symbol in the across direction.

Legend
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Masi00z
Eas1021
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Fleed Dimensions: ENTITIES: E2320, PRODUCTS: DIM3SET, CURRENCY: CUSD,
CONTROLS: DIMSSET

Stacking area chart

A stacking area chart is similar to a pie chart in that the values of the symbols in the down dimension
are shown in proportion to their share of the total value of the symbols as a whole. In a stacking chart,
however, the values are stacked on top of each other. The horizontal axis is the range of symbols in the
across direction.
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If you want, you can reverse the orientation of the axes. For more information, see step 8.

Viewing data in alternate formats

The default format for viewing data is report format. Depending on your responsibilities, you may be able
to switch back and forth between report and chart format.

Switching to chart format
Depending on your role and the properties of the template, you may be able to view data in chart format.

To view data in chart format, follow these steps.

1. Specify the orientation and symbols as required.

Note: Make sure only one dimension appears in each of the down and across directions.
Otherwise, the chart does not run.
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2. Inthe toolbar, choose View > Chart. The data appears in chart format.

Legend

W 241001
Castos0
Waz1007
Oasi021
B as1002
Casdt 300

F1001

Flxed Dimensions: ENTITIES: E2320, PRODUCTS: DIM3SET, CURRENCY: CUSD,
CONTROLS: DIMSSET

3. To switch back to report format, choose View > Normal.

4. Tozoom inon a specific area of the chart, left click on the area. To zoom out again, right-click
anywhere in the chart.

5. When the data appears in chart format, choose Format > Chart Preferences. The Chart Preferences
dialog appears, with the General tab in view.

[Generai] colors |
General
Title: |
Footer |
Chart type hnr EI
Format
¥ Hide expanded parents [ Fip axes
I™ Horizontal orientation ¥ 30 look
™ Gridines
ok ]| cemos | e

6. Complete these fields:

Field Description

Title  |Type a title for the chart.
Footer | Type the text for the footer of the chart.

insightsoftware.com


https://insightsoftware.com/

Y insightsoftware 222

7. Selecta chart type:

Field Description

Line To view the chart in line format. For more information, see Line chart.
Pie To view the chart in pie format. For more information, see Pie chart.
Bar To view the chart in bar format. For more information, see Bar chart.
. To view the chart in stacking bar format. For more information, see Stacking bar
Stacking Bar
chart.
Area To view the chart in area format. For more information, see Area chart.
Stacking To view the chart in stacking area format. For more information, see Stacking area
Area chart.

8. Complete these fields:

Field Description

Hide

expanded |To hide the parent symbol in an expanded hierarchy.
parents

Horizontal . .

orientation To display the chart horizontally.

Grid lines To include grid lines in the chart.

To switch the position of the axes in the chart. For example, if the chart shows
ACCOUNTS down and TIMEPER across, select this field to switch them.

3D look To display the chart in three-dimensional format.

Flip axes

9. Click the Colors tab.

General | Colors |
Colors
THE a- Background: S .
dhand a- Labeis: A~
Grid Ines: A -
Data Seres
Element | Calor | Traceparency |
Procuct revenue D - r -
Serace reverue B . .
Other (norn-product) 2 - r B
oK Cancel | Apuly |
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10. Complete these fields:

Field Description

Title Select a color for the title.

Footer Select a color for the footer.
Gridlines  |Select a color for the grid lines.
Background [Select a color for the background.
Labels Select a color for the chart’s labels.

11. Forthe Data Series section, you can select a color for each symbol in the down dimension of the
chart. To make the color for a symbol transparent, so that you can see the symbols behind it, select
Transparency.

12. Click Apply to see changes before exiting this dialog.
13. When you are finished, click OK. The data appears in chart format.

14. To save the chart as a graphic file, select File > Save Chart As. The Save dialog appears.

Save in | ) recortng s AEE
I-E]Batchi.rm

) weyiay s

[8] sy oty

| ] Quick Rabio kv

{] TD ety

] Test3kav

] testing123 tp

|m] Tetal cost of revenue 2010 kv
\8] Total cost of revenus 2010 paf

-
i

My Computer

é,m File rstne: I _’ -
Ierﬂ-wuk B Save astype PNG fle (* png) ﬂ ﬁl

15. Complete these fields:

Field Description

Savein Select the folder in which you want to save the chart.
File name [Type a name for the file.
Save as type [PNG file (*.png) is automatically selected.

16. Click Save. The data appears in chart format.
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Switching to report format

If you were able to make data appear in chart format, you can switch it back to report format. To switch
back to report format, choose View > Normal.
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Working With Reports

You can use reports to view, print, and interact with the data in your system.

Understanding reporting roles

The following table outlines the three standard reporting roles:

Reporting

role

Report User|Uses the reports created by the Report Publisher to analyze data and run reports.

Report .
Creates and formats own reports for analysis.
Author
Report Sets the general content, criteria, and format of the report templates that Report Users

Publisher |use to analyze data and run reports.

Depending on your assigned reporting role and access, you may be able to perform different tasks when
working with reports. The following table outlines the tasks you can perform:

Report User Report Author Report Publisher
Reorienting |Report Users can reorient any Report Authors can Report Publishers can
dimensions [dimension that is not frozen. reorient all dimensions.|reorient all dimensions.
Selecting

Report Authors can Report Publishers can

symbols in [Report Users cannot select symbols for
select symbols for select symbols for

frozen frozen dimensions. . _ _ _
frozen dimensions. frozen dimensions.

dimensions

If the report is configured with Drillable
Navigating |dimensions, Report Users can drillinto |Report Authors can Report Publishers can
hierarchies [the symbol hierarchies in dimensions in |drill into all hierarchies. |drill into all hierarchies.

the selected report

If the report is configured with

Restricted symbols, Report Users can |Report Authors can
I y p Report Publishers can

Viewing view symbols only under the specified | iew all symbols to

hierarchies. view all symbols to
available which they have

If the report is not configured with _ which they have access
symbols Restricted symbols, Report Users can  |[2ccess in the in the dimension

view symbols to which they have dimension. '

access.
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Understanding reports and their features

Reports contain many navigational elements that make it easy for you to view, print, and interact with
data.

The main page of a report displays the report body. From there, you can navigate to the Print Preview
page, the Symbols page, the Longview Report Viewer Help, or you can export the report to Microsoft

Excel.
Toalbar

Header Title

Cash Flow Adjustments
For the Entity: Alpha Beta Gamma,

Consolidated
In USD
Jun 17 YTD
Management

Cash Flow Reporting Statutory Reporting
Met Cash from Operabons 73,1006.34 F5,166.34 73,166.34
Net Cash Used for Tnvesting Activities 2,796.31 2,796.31 2,796.31
Net Cash from Finandng Acthties 46,172.55 46,172.65 4517265
Net Increase/(Decraase) in Cash 118,543.59 118,543.69 118,543.69
Beginning Cash 148,337.89 148,137.89 148,337.89
Ending Cash 266,881.58 266,881.58 266 881.58

1FI0/2018 11:56:56 AN

s Aftachments Fooed Symibals s
\ 100% \ + [

Footer . . y .
) Information Pane Status Bar

Some of the interface elements you may see in reports include:

Headers and footers Depending on the way the report was configured, headers and footers may
appear at the top and bottom of the report, respectively. Report Publishers can include supplemental
information about the report in the header and footer. Headers and footers can appear anywhere along
the top and bottom of the report.

Title Depending on the way the report was configured; reports may contain a title. Reports can have left,
center, or right titles. Titles appear above the data.

Toolbar Reports include a toolbar. Depending on the page you are on, the buttons that appear on the
toolbar vary.
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Button Description

Refresh Click the Refresh button to update all information in the current view.

Print Preview |Click the Print Preview button to go to the print preview page.

Export to Excel|Click the Export to Excel button to export the report to Microsoft Excel.

Symbols Click the Symbols button to go to the Symbols page.
Options Click the Options button to toggle Conditional Displays.
Help Click the Help button to open Help related to reports.

Report body The report body is the main area of the report containing the data. Depending on the way
the report was configured, you may see highlighting or shading.

Information pane The information pane appears at the bottom of the report on the main page. When

you first open a report, the information pane is collapsed. The information pane contains the Comments
tab, the Attachments tab, and, depending on the way the report was configured, the Fixed Symbols tab.
You can expand the pane to view Comments, Attachments, and Fixed Symbols on each respective tab.

Status bar The status bar appears along the bottom of the report and the contains the Zoom Out, Zoom
In, and Zoom to Default magnification options.

Understanding report status

If your System Administrator has configured Data Area Monitoring, reports display status in a status bar.
The status bar appears at the top of the report and contains information regarding the status of the
report. Use the following table to review possible status messages:

Message Description

A
submission |A submission or event failed in the system. The failed item may impact the data in the
failed report.

Anevent [You can review the failed item using the User Submissions tool or the Events tool.
failed

A
submission
isin
progress

A submission, an event, or both are in progress in the system. The in-progress item may

Aneventis (impact the data in the report.
in progress
You can click Refresh to update the status of the report or review the in-progress item

A using the User Submissions tool or the Events tool.
submission

and an
event arein
progress
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Message Description

You may not see a status message because your System Administrator may not have
configured Data Area Monitoring. The Data Area Monitoring, Data Area Monitoring

(no Dimensions, and Data Area Status Dimension configuration parameters must be set in
Longview Server Manager. For more information, see the Longview Server Manager
message) Guide

You can proceed to analyze data or print the report.

Viewing version information

It may be useful at times to view version information about your Longview system. You can verify the
version information for Report Viewer from reports launched from your Longview Dashboard.

To view version information:

1. From a report opened with Report Viewer, press Ctrl + F1. The About Longview dialog opens.
2. Review version information for the following:

» Longview Report Viewer
» Web Bridge

« Data Server

[ o Note: To copy version information to your Windows clipboard, click Copy info to clipboard.

3. When you are finished, click OK to close the About Longview dialog.

Opening reports

You can open reports from the following locations, depending on the setup of your system and the
products you have purchased:

= | ongview Dashboard — Reports to which you have access are available from your Dashboard.
You may see reports in the preconfigured Report Templates panel, or you may see reports in a
panel customized by your administrator.

= | ongview Client — Reports to which you have access are available from the Reports category
of the Tax Provision navigation pane.

To open a report from your Longview Dashboard:

1. Onyour Longview Dashboard page, click the link to the report you want to open. Depending on the
way the report was configured, one of the following occurs:

» The report opens in a new window. You can analyze the data and print the report.

« The Symbol Selection page appears, showing the dimensions for which, you must select
symbols. Proceed to step 2.
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2. For each dimension that appears, type a symbol name, or select a symbol. To add more than one

symbol for a dimension, select a row containing the dimension for which you want to add another
symbol and click Symbol.

Note: You can select only one symbol for fixed dimensions. If the Symbol button is
unavailable, the dimension is fixed. Depending on your role access, you may be able to
modify dimension orientation. For more information, see Modifying dimension orientation.

3. When you are done selecting symbols, click View Report. The report opens.

To open a report from Longview Client:

1.

In the Longview Client navigation pane, click the category (Reports or Administration) containing
the report you want to open.

Expand the section containing the report and click the report. Depending on the way the report was
configured, one of the following occurs:

« The report opens in the workspace. You can analyze the data and print the report.

« The Symbol Selection page appears in the workspace, showing the dimensions for which, you
must select symbols. Proceed to step 3.

For each dimension that appears, type a symbol name, or select a symbol.

Note: If you are opening multiple reports using the same entity selection, you can specify
the relevant entity for each category in the navigation pane.

When you are done selecting symbols, click View Report. The report opens.

Modifying symbol options

Depending on your access and the properties of the report, you may be able to modify symbol
selections, add symbols, remove symbols, reorder symbols, display symbol names or descriptions, and
modify the dimension orientation of the report.

For information on the actions you can perform based on your role, see Understanding reporting roles.

Modifying symbol selections

Depending on your access and the properties of the report, you may be able to change the symbols in
the report. For more information on the actions you can perform based on your role, see Understanding

reporting roles.

To modify a symbol selection:

1.

Open the report using the appropriate method. For more information, see Opening reports.

2. Click Symbols. The Symbols page displays.

3.

In the Symbol Selection section for each symbol selection, you want to modify, type an alternate
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symbol name, or select an alternate symbol.

4. When you are finished, click View Report.

Adding symbols

Depending on your access and the properties of the report, you may be able to add symbols to the
report. You can add symbols for the dimensions in the across and down orientation only. If you want to
include more than one symbol in a fixed dimension, you must first reorient the dimension into the across
or down orientation. For more information, see Modifying dimension orientation.

To add a symbol:
1. Open the report using the appropriate method. For more information, see Opening reports.

Click Symbols. The Symbols page displays.
In the Symbol Selection section, select the row below which you want to add the new symbol.
Click Symbol. The new row appears.

Type the name of a symbol or use the symbol selector to select a symbol.

o o A W DN

When you are finished, click View Report.

Removing symbols

Depending on your access and the properties of the report, you may be able to remove symbols. You
can remove symbols for the dimensions in the across and down orientation only, which can contain
multiple symbols. Fixed dimensions must have only one symbol.

To remove a symbol:
1. Open the report using the appropriate method. For more information, see Opening reports.

Click Symbols. The Symbols page displays.

In the Symbol Selection section, select the row containing the symbol you want to delete.

Click Delete. The symbol is removed.

o & w0 b

When you are finished, click View Report.

Reordering symbols

Depending on your access and the properties of the report, you may be able to reorder symboils. You
can reorder symbols in the down and across orientation only. Fixed dimensions can have only one

symbol.

To reorder a symbol:
1. Open the report using the appropriate method. For more information, see Opening reports.

2. Click Symbols. The Symbols page displays.

3. Inthe Symbol Selection section, select the row containing the symbol you want to reorder.
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4. Click Move Up or Move Down.
5. When you are finished, click View Report.

Displaying symbol names and descriptions

Depending on the way the report was configured, you may see symbol names, symbol descriptions, or
both symbol names and symbol descriptions displayed for each dimension when you open the report.
Depending on your role, you may be able to modify these options. Active dimensions must display at
least one of either the symbol name or symbol description. Both the symbol name and symbol
description can be cleared for fixed symbols, but this removes the dimension from the list of fixed

symbols if fixed symbols display for the report.

Note: Symbol name and description display options also apply to printed pages and exported
reports.

To display symbol names and descriptions:
Open the report using the appropriate method. For more information, see Opening reports.

—_

2. Click Symbols. The Symbols page appears.

3. Inthe Symbol Selection section for each dimension, select whether to display symbol Names,
Descriptions, or both. To display symbol Names or Descriptions for all active dimensions, use the

appropriate Select All check box.

Note: If the report Publisher has configured the report to not display fixed symbols, you
cannot change the display options for fixed dimensions.

4. Click View Report. The report appears with the specified display options.

Modifying dimension orientation

Depending on your access and the properties of the report, you may be able to modify the dimension
orientation of the report. For information on the actions you can perform based on your role, see
Understanding reporting roles. Dimensions are listed on the Symbols page in the order defined by the

Report Publisher.

4 Onientation

Across ACCOUNTS

Down TIMEPERIODS

Foced CURRENCIES | | SCENARIOS | CATEGORIES | ITEMS | | DETAILS | | ENTITIES

Use the following table to determine the way dimensions display in the report.
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Dimension

Report appearance

orientation

Across or |The left-most dimension listed on the Symbols page is the outermost dimension in the

Down report.

If the report Publisher configured the report to display fixed symbols, the report opens
displaying fixed symbols in dimension order on the Fixed Symbols tab of the information

pane.
Fixed
If you modify the dimension orientation of fixed symbols, the right-most dimension appears

at the top of the list of fixed dimensions on the Fixed Symbols tab of the information pane,
followed by the other dimensions in the order listed on the Symbols page.

To modify dimension orientation:

1. Open the report using the appropriate method. For more information, see Opening reports.
Click Symbols. The Symbols page appears.
In the Orientation section for the dimension you want to reorient, select the dimension.

Drag and drop the selected dimension into the desired position.

o &~ b

When you are finished, click View Report.

Viewing fixed symbols

Depending on the way the report was configured, you may be able to view fixed symbols. Fixed symbols
appear on printed pages if they are displayed on the Fixed Symbols tab of the information pane. For
information on the way fixed symbols display on printed pages, see Understanding printed pages.

Note: The Report Publisher may have configured the report to not display fixed symbols. If
this is the case, the Fixed Symbols tab does not display.

To view fixed symbols:

1. Open the report using the appropriate method. For more information, see Opening reports.
2. Intheinformation pane, click Fixed Symbols. The Fixed Symbols display.

3. Review the symbols for each fixed dimension.

Note: Depending on your role and access, you may be able to make a dimension active. For
more information, see Modifying dimension orientation.

Navigating reports

If the report is configured with Drillable dimensions, you may be able to modify the level of symbol detail
to display in a report.
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Navigating hierarchies

Depending on the symbols selected and the dimension orientation of the report, you may be able to
quickly collapse or expand a hierarchy with one click or you may be able to collapse or expand
hierarchies to specified levels of detail by right-clicking.

Use the following table to determine the level to which you want to expand or collapse a specified
hierarchy using the right-click menu.

Right-click

menu option

Behavior

Collapse All All hierarchies in the selected dimension collapse.
Collapse

The selected parent collapses.
Parent

Expand All for

The hierarchy expands to display all symbols within the selected parent symbol but for

Selected only the selected occurrence of the selected parent symbol. Other occurrences of the
Symbol parent symbol do not expand.
Expand One _ _ _

The hierarchy expands to display only the first level of symbols under the selected
Level for All

parent symbol for all occurrences of the selected parent symbol.
Occurrences

This option applies to reports which include multiple dimensions in the across or down
Expand One - |orientation. This option is available for outer dimension symbols only.
Match Inner | The outer dimension hierarchy expands one level and for each outer dimension child
Detail symbol, the inner dimension expands to match the inner dimension expansion of the

parent symbol.

This option applies to reports which include multiple dimensions in the across or down
Expand All - orientation. This option is available for outer dimension symbols only.
Match Inner | The outer dimension hierarchy expands to display all symbols and for each outer child
Detail symbol, the inner dimension expands to match the inner dimension expansion of the

parent symbol.

Expand All for
All

The hierarchy expands to display all symbols in all the dimensions in a selected

orientation (across or down).

Note: Use this option with caution. Depending on the size of the report and
the number of symbols, the Expand All for All option may adversely affect
the performance of your system.

To navigate a hierarchy:
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Open the report using the appropriate method. For more information, see Opening reports.

—_

2. Do one of the following:

» To determine whether a symbol can be quickly expanded or collapsed, move the mouse over a
symbol. If the symbol can be expanded or collapsed, a hand appears, and a tooltip displays
that reads “Click to Expand” or “Click to Collapse.” Proceed to step 3.

» Todisplay a specific level of detail, right-click the symbol for which to expand or collapse the
hierarchy. The relevant menu options appear. Proceed to step 4.

3. Click the symbol. The symbol expands or collapses one level as indicated.

4. Select the relevant navigation option. The report hierarchy expands or collapses appropriately.

Changing magnification

You can change the magnification of a report to suit your preference for your screen. Modifying the
magnification of a report applies to the current session view only and not the way the report is printed or
exported.

Zooming in and zooming out
You can modify the magnification of a report from 10% to 200%.

To zoom in or zoom out:

1. Open the report using the appropriate method. For more information, see Opening reports.
2. Depending on the way you want to modify the magnification, do one of the following:

« To increase the magnification of the report, click Zoom In on the status bar. The report
magnification increases by 1%. Alternatively, you can drag the slider to the desired
magnification level.

« To decrease the magnification of the report, click Zoom Out on the status bar. The report
magnification decreases by 1%. Alternatively, you can drag the slider to the desired
magnification level.

[ o Note: For information on a multi-page view of the report, see Working with printing.

Restoring magnification defaults
If you have modified the magnification of a report, you can restore the report to the default view of 100%.

To reset the magnification of the report to default, click Restore to default zoom level on the status bar.
The report magnification returns to 100%.

Enabling and disabling conditional displays

Depending on the way the report was configured, the data may have highlighting, filters, and symbol
suppression visible when you open the report. You can enable or disable these conditions.
Preconfigured Tax Provision reports may open with suppressed symbols containing only zero values.
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Note: Conditional display applies to the way data appears on printed pages. Filters and
symbol suppression apply to the way a report appears in Microsoft Excel.

To enable or disable conditional display:

1. Open the report using the appropriate method. For more information, see Opening reports.
2. Click Options. The Options menu appears.

3. Depending on the initial view of the report, select, or clear Apply Conditional Display to enable or
disable highlighting, filters, and symbol suppression.

Note: If the report Publisher has not applied any conditional displays to the report, Apply
Conditional Display is unavailable.

Viewing additional information through links

The report Publisher may have included additional information about the report. You may be able to
view this additional information through a web link, or to an external document such as a PDF file.
Reports can contain the following types of links:

Link type Description and access

Cell-level links resolve to an external URL to provide information relevant to a particular
cell.
Cell-level
You can access cell-level links by right-clicking any cell in the report except calculated cells
or blank cells.
Report-level links resolve to an external URL providing information relevant to the report as
Report-
a whole.
level . . . .
You can access report-level links by right-clicking anywhere in the report.

To view additional information:

1. Open the report using the appropriate method. For more information, see Opening reports.
2. Do one of the following:

o To view cell-level links, right-click the cell in which you want to view additional information. A
menu opens, displaying any relevant cell links.

» To view report-level links, right-click anywhere in the report. A menu opens, displaying any
relevant report links.

3. Select the link for which you want to view additional information. The related URL or document
opens.

Reviewing Audit Trail

Depending on the configuration of the report you may have access to review audit trail. Audit trail is
accessed using a link.
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For further information on links, see Viewing additional information through links.

To access audit trail:

1. Right-click in the report.
2. Select Audit
3. Audit Trail appears:

« Asatab, if report is opened in Longview Client.

« As anew window if report is opened in Report Viewer.

4. All related audit transactions are displayed in the table.

« Including changes made on leaf symbols if the report or intersection contains parent symbols.

Note: If the intersection selected only contains calculated data, such as in a translated
currency, not audit data will be available as data changes are only tracked for
submissions.

For more information, see “Reviewing Data Audit” in the Solutions User Guide.

Refreshing report data

You can update the contents of the report you are working with to make sure you are viewing the most
recent data and report status.

o Note: Comments and attachments refresh only when the information pane is expanded and
the Comments tab or Attachments tab is in focus.

1. Torefresh the contents of a report with data from the database, click Refresh.

[ o Note: You can also press F5 on the keyboard to refresh the report.

Working with comments and attachments

Comments explain entries in reports. Attachments contain supplementary information about reports. If
the intersection for a comment or attachment is visible in the report body, the comment or attachment
appears in the information pane. From the information pane, you can view comments and attachments,
and open and save attachments.

For information on the way comments and attachments print, see Understanding printed pages.

Understanding the information pane

The information pane displays the Comments, Attachments, and Fixed Symbols tabs. You may not see
the Fixed Symbols tab based on the way the Report Publisher has set up the report.
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Note: Comments and attachments are not supported for Schedule reports. If you are working
with a Schedule report, the Comments tab and Attachments tab do not display in the
information pane.

For comments and attachments, the information pane displays the following information for each
comment or attachment:

® the data intersection for the comment or attachment listed by dimension
= the user who submitted the comment or attachment
® the date and time of the submission

® the comment text or attachment link

Reviewing comments or attachments

You can review the list of comments or attachments based on the expansion state of symbols in the
report.

To review comments or attachments:

1. Open the report using the appropriate method. For more information, see Opening reports.

2. Click the Comments tab or Attachments tab. The information pane expands, displaying the list of
comments or attachments in view in the report.

3. Tofind all comments or attachments associated with the report, modify the expansion state of the
symbols in view in the report. For more information, see Navigating reports.

Opening and saving attachments

From the information pane, you can open and save attachments.
To open and save an attachment:

1. Open the report using the appropriate method. For more information, see Opening reports.

2. Intheinformation pane, click the Attachments tab. The information pane expands, displaying all
attachments visible in the report.

3. Inthe Attachment column, click the link for the attachment you want to open.
4. Do one of the following:
« Toopen the attachment, click Open. The attachment opens.
Note: You must have the appropriate program installed on your local machine to

open attachments. If you do not have an appropriate program installed, you are
prompted to either locate a program or save the file.

» To save the attachment, click Save. The Save As dialog opens. Browse to the location to which
to save the file and click Save. The file is saved to the specified location.
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Reviewing underlying comments

Depending on the configuration of the report you may have access to review underlying comments.
Underlying comments are accessed using links. For further information on links, see Viewing additional
information through links.

[ o Note: All out of box reports are configured with the ability to access underlying comments.

To review underlying comments:

1. Right-click in the report.

Note: If you right-click on a data value, you will have the option of choosing underlying
comments for the intersection or report. If you-right-click elsewhere you will have only the
option of underlying comments for the report.

2. Select the appropriate Underlying Comments option.

3. Show Comments appears:

» Asatab, if report is opened in Longview Client.
« As anew window if report is opened in Report Viewer.

4. Allrelated underlying comments are displayed in the table.

« Including comments made on leaf symbols if the report or intersection contains parent
symbols.

 Including comments made in source currencies if the report or intersection contains a reporting
currency.

For more information, see “Reviewing Comments” in the Solutions User Guide.

Working with reports in Microsoft Excel

You can export reports to Microsoft Excel.

Exporting reports to Microsoft Excel

You can export reports to Microsoft Excel. To review the way a report exports to Microsoft Excel, see
Understanding reports in Microsoft Excel. Before you export a report, make sure the report displays the
way you want it to, including the following items:

= Symbol names and descriptions. For more information, see Displaying symbol names and
descriptions.

= Filters and symbol suppression. For more information, see Enabling and disabling conditional
displays.

= Expansion state of symbols. For more information, see Navigating hierarchies.
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To export a report:

1. Open the report using the appropriate method. For more information, see Opening reports.

2. Click Export to Excel. The Export to Excel dialog appears.

3. Select one of the following:

Field Description

To display data in the Excel worksheet using the orientation as displayed in the report.

As

displayed |To understand the way a report appears in Report Viewer and in Microsoft Excel in As
displayed format, proceed to Understanding reports in Microsoft Excel.
To display data in a table format. This format is better suited if you plan to use the data
to create PivotTable reports in Excel.
The data is exported with symbol names in columns (one column per dimension),
followed by a column containing the values. The following formatting is carried over to
the export:

In table - i .

format Symbols names/descriptions (as selected in the report)

= Conditional displays
= Number formatting

= Scaling

4. Click Export. The Save As dialog opens.

5. Navigate to the location where you want the file to be saved.

6. Type a name for the file.

[ o Note: The default name for the file is reportname.xisx.

7. Click Save. The file opens in Microsoft Excel.

8. Toreview the differences between the way a report appears in Report Viewer and in Microsoft Excel
in As displayed format, proceed to Understanding reports in Microsoft Excel.

Understanding reports in Microsoft Excel

Reports exported in As displayed format to Microsoft Excel will have slight formatting differences. Use
the following table to review the way report features export in “As displayed” format.
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In Microsoft Excel...

Report name

The report name displays in the

title bar.

The report name displays as the worksheet name. If
the report name is longer than 31 characters, the first
31 characters display and the remaining characters

truncate.

Titles

The Report Publisher may have
configured the report to contain
a title in any or all of the left,

center, and right positions.

Left, center, and right titles display in cells A1, B1, and
C1, respectively.

Formatting for titles is not carried through to the
exported report.

Note: Column width is dictated by row
headers, column headers, and data, not title
length.

Headers and

The Report Publisher may have
configured the report to contain

headers and footers in any or all

Up to 255 characters are displayed for the sum of left,
center, and right header and footer text.

Formatting for headers and footers is not carried
through to excel.

Footers
of the left, center, and right Note: Headers and footers are visible only in
N Print Preview and Page Layout View in the
positions. exported report.
Symbol Depending on the selections on |Symbol name and symbol description selections are
names the Symbols page, you may see |carried through to exported reports. If the report
and/or symbol names, symbol displays both a symbol’s name and description for an

descriptions

descriptions, or both symbol

active dimension at the time of export, the symbol

for active names and descriptions name and symbol description are exported to the
dimension |displayed for active dimensions. [same cell and separated by a dash.
_ If the Report Publisher has configured the report to
'fth? Report Publisher ha§ display Fixed Symbols, Fixed Symbols display in
configured the report to display | collapsed rows according to the following
display on the Fixed Symbols
Fixed tab in the information pane. Position: Fixed Symbols may display either above the
data or below the data.
Symbols If the Report Publisher has

configured the report to hide
Fixed Symbols, the Fixed
Symbols tab does not display in
the report.

Columns: dimensions display in column A, symbol
names display in column B, and symbol descriptions
display in column C. If only symbol names or only
symbol descriptions are visible in the report, they
appear in column B.
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In Microsoft Excel...

Conditional

Display

If the Report Publisher has
included any highlighting, filters,
or symbol suppression, these
display in the report when Apply

Conditional Display is selected.

If the Report Publisher has included filters or symbol
suppression, these are carried through to the exported
report when Apply Conditional Display is selected at
the time of export.

Note: Highlighting is not carried through to
the exported report.

Number

formatting

The Report Publisher may have
configured the report to included

number formatting.

Number formatting is carried through to the exported

report.

Font styles

and sizes

The Report Publisher may have
configured the report to display

various font styles and sizes.

Variations in font styles and sizes do not display in the

exported report.

Scaling

Report data may be scaled. The
Report Publisher may have
configured the report to include
a scaling indicator in the report
title or it may display either

above or below the data.

Scaling is carried through to the data, but the scaling
indicator does not display in the exported report. True

values for data display in the formula bar.

Row

indentation

The Report Publisher may have
indented leaf or parent rows in

the report.

Indentation is carried through to exported reports.

Comments

If the report contains any
comments visible based on the
expansion state of symbols, they
display in a list in the information

pane.

Comments do not display in the exported report.

Attachments

If the report contains any
attachments visible based on
the expansion state of symbols,
they display in a list in the

information pane.

Attachments do not display in the exported report.
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Working with printing

You can specify the way you want a report to appear on printed pages. While you are specifying print
options, at any time you can click Print using system dialog in the settings pane to specify print settings
using your operating system’s standard print dialog.

You can also navigate through multi-page reports on the print preview page and modify the
magnification of the print preview page to see the way the reports will print. Use the following table to
review possible view options on the print preview page.

Status bar option Use to...

navigate to the previous page of the report.
This option applies only to reports printed on
Previous page more than one page. Alternatively, you can
type a page nhumber to navigate directly to a

specific page.

navigate to the next page of the report. This
option applies only to reports printed on

Next page more than one page. Alternatively, you can
type a page nhumber to navigate directly to a

specific page.

decrease the magnification of the print
Zoom Out preview by 1%. Alternatively, you can drag

the slider to the desired zoom level.

increase the magnification of the print
Zoom In preview by 1%. alternatively, you can drag

the slider to the desired zoom level.

reset the magnification of the report to
Zoom to Page
display one full page.

Note: Modifying the magnification of the print preview applies to the current view only and not
the way the report is printed.

Understanding printed pages

Reports display with some slight differences between the screen and the printed page. These
differences are designed to maximize your experience while viewing reports either on screen or on
printed pages. Use the following table to understand the differences in features you may see when
comparing a report on screen and a report’s printed pages.
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On the printed page

Title, wraps on the screen if left, center, or right| Text for titles, headers, and footers wraps if
Header, and |text overlaps, allowing you to review all [left, center, or right text overlaps to
Footertext [the textthe Report Publisher has accommodate the selected paper size.
included.
If the Report Publisher has configured the
report to display Fixed Symbols, Fixed
Symbols display according to the following
specifications:
If the Report Publisher has configured ~ |Position: Fixed Symbols may display either
the report to display Fixed Symbols, above data or below data.

) Fixed Symbo.ls d'SP'ay only.on the Fixed Frequency: Fixed Symbols may display on all
Fixed Symbols tab in the information pane. pages, or on one page only - either the first
Symbols If the Report Publisher has configured  |Page if the specified position is above the data

the report to hide Fixed Symbols, the or the last page if the specified position is
Fixed Symbols tab does not display in  |below the data.
the report.
o Note: If the Report Publisher has
configured the report to hide Fixed
Symbols, Fixed Symbols do not
appear on printed pages.
If the Report Publisher has included any
If the Report Publisher has included any highlighting, filters, or Syf“b"' suppression,
these carry through to printed pages when
highlighting, filters, or symbol Apply Conditional Display is selected in the
Conditional re ;
. . port view.
suppression, these display on the screen
Display . _ _
when Apply Conditional Display is Note: When printing in black and
selected in the report view. white, highlighting and shading
appear similar.
If the report contains any comments If the report contains any comments visible
visible based on the expansion state of |based on the expansion state of symbols, they
Comments

symbols, they appear in a listin the

information pane.

print as a list on separate pages at the end of

the report.
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Feature On the screen On the printed page

If the report contains any attachments If the report contains any attachments visible

visible based on the expansion state of |based on the expansion state of symbols, they
Attachments o _ _
symbols, they appear in a list in the print as a list on separate pages at the end of

information pane. the report, after the list of comments.

Preparing reports for printing

Before you print a report, it is important to make sure the report displays the way you want it to. You may
want to navigate through a hierarchy, change display options for symbol names or descriptions, or
modify conditional display options.

To prepare a report for printing:

1. Open the report using the appropriate method. For more information, see Opening reports.

2. Confirm that the report displays the following features the way you want it to for printing:

Feature To make changes...

Dimension orientation follow the steps in Modifying symbol selections.

Expansion state of hierarchies follow the steps in Navigating hierarchies.

Displaying symbol names and/ or follow the steps in Displaying symbol names and

descriptions descriptions.

Conditional displays fqllow the steps in Enabling and disabling conditional
displays.

Printing reports

Reports print based on the current view, including the way symbols are expanded or collapsed and
whether conditional display is applied or not applied.

To print a report:

1. Follow the steps in Preparing reports for printing.

2. Click Print Preview. The print preview page displays.

Note: At any time, you can review and select print settings using your computer’s print
options by clicking Print using system dialog.

3. Inthe Copies field, specify a number between 1 and 32767 for the number of copies to print.
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4. Select the appropriate printer from which you want to print the report.

5. Complete the following fields:

Field Description

i B Select Print All Pages to print all pages displayed in the report.
Print All
Pages ) ) )
B Select Print Custom Range to specify a range of pages to print.
If you selected Print Custom Range, specify the page range to print.
o Note: If there are Comments and Attachments in the report, they print on
Pages separate Comments and Attachments pages after the report content. If you
want to exclude Comments and Attachments from printed pages, specify
the last page displaying report content only.
B Select Print One Sided to print the report on only one side of paper.
. ®  Select Print on Both Sides, Flip on Long Edge to print the report on both
Print One . o
Sided sides of the paper, flipping the paper on the long edge.
®  Select Print on Both Sides, Flip on Short Edge to print the report on both
sides of the paper, flipping the paper on the short edge.
®  Select Collated to print the report in sequence in its entirety before printing
another copy.
Collated
B Select Uncollated to print all copies of the first page of the report before
printing all copies of the next page, and so on.
®  Select Portrait Orientation to print the report so that the page is taller than it
) is wide.
Portrait
Orientation i i ) .
B Select Landscape Orientation to print the report so that the page is wider
thanitis tall.
.__.|Depending on your printer and location, various page sizes are available. Select the
(paper size) ) i
paper type on which you want to print the report.
B Select Across, Then Down to print multiple pages from top to bottom.
Across,
Then Down ] ) ]
® Select Down, Then Across to print multiple pages from left to right.
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Field Description

B Select Normal Margins to print the report with the Left and Right margins at
0.7 inches and the Top and Bottom margins at 0.75 inches.

B Select Wide Margins to print the report with all four margins at 1 inch.
(margins)

B Select Narrow Margins to print the report with the Left and Right margins at
0.25 inches and the Top and Bottom margins at 0.75 inches.

B Select Custom Margins to customize the margin size for the printed report.
Specify a number, in inches, for each of the four margins.

B Select No Scaling to print the pages at their actual size. Select Fit Report on
One Page to shrink the printed report to fit on one piece of paper.

®  Select Fit All Columns on One Page to shrink the printed report to the width
of one piece of paper.

B Select Fit All Rows on One Page to shrink the printed report to the height of
No Scaling one piece of paper.

B Select Custom Scaling Options to specify the way you want the report
scaled. Specify one of the following:

®  Adjust to - Specify the percentage to which you want the report scaled.

® Fit to (pages) - Specify the number of pages wide and tall to print the report.

6. When you are finished making changes, click anywhere in the preview area to see the updated
settings. The preview updates to display the specified settings.

7. Review the way the report appears for printing.

8. When you have finished specifying print options, click Print. The report prints with the specified
settings.
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Frequently Asked Questions

Have questions about the Analysis and Reporting application? You may be able to find the answers
here.

FAQs on Getting started

This section contains frequently asked questions on getting started in the application.

Can | sign on to the application through the web?

Yes, if your system is configured to do so. If your system is set up to use the web, you need to know the
location of your Longview web pages. Ask your System Administrator for the URL, or for a link to your
Longview web site.

My organization uses Windows authentication, and
I’m having trouble connecting to the application
database. Why?

If your organization uses Windows authentication, and your user ID contains a space somewhere within
the middle of the user ID, the application can process your user ID. However, you cannot have one or
more spaces at the end of your user ID.

Why can’t | connect to the application database?

You may have selected the wrong authentication method.

To correct an authentication problem, make sure you select the correct authentication method
(Windows authentication or Longview authentication).

How do | know if | have access rights to a particular
component?

In order to use an application component, you need to sign on to your Longview web page, or Longview
Component Manager. Look for the icon representing the application component you want to use. If it
does not appear, you do not have access rights to it.

If you need access to a component whose icon does not appear on your screen, see your System
Administrator.

| want to change my connection settings
temporarily, but the Change Settings selection in the
Tools menu is dimmed. at should | do?

You are currently connected to the application database. You can change your connection settings only
when you are working offline.

How do | update my application files?

If you use the application through the web, you do not need to install any files on your computer.

insightsoftware.com


https://insightsoftware.com/

Y insightsoftware 248

FAQs on Longview Analysis and Reporting

This section contains frequently asked questions on Longview Analysis and Reporting.

| am the Report Publisher. | want to publish
templates to user groups, but | can’t see those
groups in the Publish dialog. Why?

As the Report Publisher, you must belong to the user groups to which you want to publish templates.

Ask your System Administrator to edit your user ID in Longview Application Administrator, to add those
user groups.

Why does my re||?lort view always open the same
size, even though | changed its size in the last
session?

By default, a report view automatically opens in its last saved setting size, as specified in the Options
dialog.

When you manually change the size of an open report view, it reverts back to its last saved setting size
when you close and reopen it.

To change the size of a report view, so that it opens the same size every time, follow these steps.

1. Inthe DataView window, choose Tools > Options. The Options dialog appears, with the General tab
in view.
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2. ForInitial Window Size, select the size in which you want the DataView to appear when you first
open it.

3. Click OK. The DataView appears.
4. Save the DataView.

5. When you reopen the DataView in subsequent sessions, it appears in the size you specified.

Is there a quick way to change the orientation and
symbols in a DataView?

To quickly change the orientation of a DataView, click and drag the dimension buttons in the DataView
to the desired orientation.

Why can’t | see certain symbols in a DataView?

There are two possible reasons for this. Certain symbols in the DataView may be hidden.

To find out which symbols are hidden, follow these steps.

1. Inthe DataView window, choose Edit > Hidden Symbols. The Hidden Symbol Selection dialog
appears, showing all hidden symbols in the Selected Symbols list.
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2. To make a hidden symbol visible again, select it in the Selected Symbols list, and click Remove.
3. Click OK. The DataView appears, showing the previously hidden symbol.

Or, you could have an active condition in the DataView that suppresses certain data. To see whether
this is the case, do one of the following:

1. Deactivate the conditions in the DataView.

2. Check the Conditional Display dialog to see whether there are any conditions in the DataView that
suppress certain data.

Why can’t | change the data in a DataView?

Longview Analysis and Reporting is a data analysis tool, and as such, you can only view data in a
DataView. You cannot change and submit new data.

Why don’t my DataView conditions show?

You may have deactivated the conditions for the DataView at some point. You must reactivate them.

Why can’t | see floating time period symbols in a
DataView?

You can see floating time period symbols only if your System Administrator has prepared them in
Longview Application Administrator, using the attribute SGPFloatingTimePeriods.

For more information, see your System Administrator.
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| have converted my DataView to an Excel
spreadsheet. Some of the symbols seem to be
missing. Why?

Hidden symbols, suppressed symbols, and the child symbols of collapsed report view symbols, do not
appear in an Excel worksheet. You must make these symbols visible before conversion.

| have converted my DataView to an Excel
spreadsheet, but | can’t change its orientation in
Excel. Why not?

When you converted your DataView, you probably selected the As Displayed option. To be able to
manipulate the data in Excel, you need to select the In PivotTable format option.
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